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ASHIPCB BT )b ] 75 TR FEFIPCBIA) G, SCREAL PRV F TNV ARHERCEE LRI TR B SUEIRRC T RO e AR 1) 3 BT ARy
Bt ARSI LA I Back $2 AT ORAS: £ BIAS i LU 0L Y 2%

FAEHIPCBIA) 3R BUPCB,  SERLL D 8R:

1. TEFilesHiH ({1 I New from Template ¥ 7C 55 T PCB Board Wizard 1B (IPCB. 1 BIXANE I A TonTE b %E b,
s RSk ARG A BT —LE 5T

2. PCB Board Wizard¥] 7. fRETGHE IR T, fINextdZHI4RSE,
3. WEJE R AT N ER] (Imperial) , 7%, 1000 mils = 1 inch .

4, [T =0 R VFRIE PR EAT FAREC R . AEAREAE D FRAT AT FHIRATT F o SRR~ R MRS JER g1 rh
i%FECustom, AiiliNext.

S AEF U, REANT EE BRI, fEARBRE R, A2 x 2 inchIIR I TR R 2 H] . 1L FERectangular I
TEWidth FllHeight £ £ A 2000, HU 1% FTitle Block & Scale. Legend String 1 Dimension Lines UL 5 Corner Cutoff /I
Inner Cutoff. fidiNext4k4%,

6~ TEIX— T RVHRIEEIR T HZE8. TTFEP A signal layer, A5 Zpower planes. fidiNext4k4E .
7« EBFHAE L (via) FEUESEThru-hole vias only, 5 iNext.

8 fE N U ARVHRE E IO/ FLMEAR (figh) EHUR. ZEFThru-hole componentsiZEIil, WEAHSBIESL (pad)[Al i) T 28
% M One Track. 5 diNext4k4E .

9. T IUARVFRBCE LN BRI BRI BRI . O ERIME . M Nextd i H1 4K 2L

10+ fJq— BAVFURRE 58 SRR ORAF AR, SR VFIRAZ AR A BRI B B AR 7 It FRATTANARLRE 3R
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H B (R PCBYS in 22 33 H

W RARARA I E I H (PCBJE LA B SCAFTIFHI,  fEProjectsII AR [ Free Documents HLGATiPCBICAY:, #%#%Add to Project.
EAPCBILTE LR T Projects i B AE 1 H A FRIPCBs [ & B2 1 H 3 A
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2. riifivalidate Changes. WIRFTA ISR, AR HIASCRESE . WIRSEETRL, FKHNTHE,
Messagesﬁ*ﬁ#ﬁ% BRPT A E

3. miiliExecute Changes {8 RILFIPCB. 5EHE, IRALNFER (Done)
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Figure 4. The components next to the board, ready for positioning.
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COEBUWY 7 -

BUE, AERIIBETE AT A5 L AU 5 S Y RN BAEBRAT TS 12V RIGND I £ 5 N7 1 5 FE LT R . 7%
TUET R 9 LT AN, SE Bl T 2R

1. 7EDesign Rules I A ) Width RPLERERT, 45 oh H L FENew Rule, H4—> 58 LT 4O KA InE 12V 2%

—ANE A Awideh 2RI, £EDesign Rules M B 5 o iR HEI LS 5 HLE N2 ok
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2. TELFEARENI2VERGND . 4R 58 U ¥ )5 7F Design RulesTT AR 5 ol i Design Rules AR H 113X AN 4 BR 2 il o

3. FI3ATZAL HIQuery Builder K B B RUNVET , A RARKIE IEF TEL K, AR ol LB RAEVE B

Fi.iliWhere the First object matches . JUff]Neto 7EQuery Kind .G S H I TnNet ( ) o fGAMZHISZ R AR,

WAL B PEPE12V . Query Kind LUC2s BRI A InNet ( “12V7 ).,

PCH Rules and Constraints Editor

(=1 = D ezign Rues
# I Elecinzal
= &% Rauiling
= o WAk
wa 12 or GRD
Sl
* % Moty Topslogy
* 2% Rouling Proviy
a2 Rousting Lapers
* pu Miodling Ceinzrs
¥ % Routig Via Shs
o= Farout Cantiol
ST
= Hask
Flane

4

¥

-

# ¢ Tewpord

+ T M amdseiang
# o Hagh Spaadt
¥ ik Ploccrent

# {1 Sugnal Iregniy

Hamer 10V 0 GHD

e L Pt olgact metches

o)

- [
= bt 12
F_’I Mt Chass

:}Lq-ﬂ

GMD
O Metand Lapes  [1i5im>

O schuarced [Quer| NetT2_1

belz 2

Coiimimand Urpgues ID

Fudl sy
IEMer (" 12V")

Consirsirds

Mirdmmun| 10w

Preferred | 10m

l Mazirnunn | 10
- X

s 3 *

Brinvito...

4, FinFREALTHQuery Builder H#E[HY 2 GLFEONDI LS, miidiAdvanced (Query), X5 miiiQuery Builder. Query

Helper X[ TEHEH I .

Qusry

AL11

L+ [ - L« s~ [owmodfand [ or Joor | = Je=]2=] 2= =]co|l™]

Catenaries £
=
Attribute Checks
Fieldz
Layer Chacks
Layers

Object Tppe Checls

Fule Typez
=l FCE Object Lizts

Mets

Fads

Text

Comporents

Dimensions
I rerdiv shas

Check Syrtay ]

| | Mame

H azFootprint

H azFootprintFad
HazFPad
InChannelClas:
InCaomponent
InComponentClazs
InFromTo
InFromToClazs
InLayerClazs

It et
InteiClass
InFadClazs

|nA egion

LI Mask

4 | Descriptice

4]
[oes the object malch the specified Footprint

[oes the object match the specified Footprint & Fad
Does the obiect match the Pad Mame specified

Iz the abject in the specified Channel Clasz

Iz the abject in the specified Componert:

Iz the object ik the specified Comporner: Clazs

|z the abject in the specified From-To

Iz the abject in the specified From-To Clasz

Iz thie: object in the specificd Laver Clas:

Iz the abject in the specified Met

|z the abject in the specified Met Clazs

Iz the: object in the specified Fad Class

Iz the abject in the specified Aectangular Begion

[ |

-

| ok || cercel |

5. AdiQuery LGl InNet ( 12V’ ) 471k, ARG fithoriZl. IAEQuery TGN AR N InNet ( “12V° )

or, IXAFUALTE R BB K LR ] 2P A s
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6. £itiPCB Functions#3[)Membership Checks, X{ifiName . G[/InNet.

7+ fEQuery . ytTInNet ( ) FE SR ST —F, PARSINIGNDIZS K44 FR. fEPCB Objects List 23 s tHiNets, 2R M
] FH M8 A1 26 X5 L FEGND - Query%flﬁ/}%j’ﬂInNet( 12V’ ) or InNet( ‘GND’ ).

8. siiiCheck Syntax, #X )5 miiiOKIKCHIZ G E . WA BREHRE BN T LMEE .
9. rithokX [ﬂQuery Helper SUEHE. £EFull Query%fﬁﬁ’]?@lﬂﬁjﬂﬁ%ﬁﬁﬁm W

10+ {EPCB Rules and Constraints Editor X 1EKEMIETEHATE, M IHQHRCA (10mil) HEEAHE LUK Minimum
Preferred Fl Maximum %S~ 25mi 1o JERARLIAE & SMinimum (2 5565 EMaximum 5 42 . DUEFT R B 28
W, IR Design Rules IR 1 H e J0 N 2 5% B 4 15 A I 44 AARAE

PCE Rules and Constraints Editor

4 % Podting ViaShls
oo Farcu Comingl

SMT

& Advarsed [Quisry)

Lonalesris

< [z Cmsign Rules
4 ¥ Eleciizal
‘*’,ﬁhj:_; Mame [12W o1 GHD Cornert Urigue 1D
Sawidh
1M s GHD WWEers s Fiesh olvied rasiohe Fadl [iseri
S 1 oy | TeKet {1200 Or Tridet (' GMD
4] o Pouting Topehogy O ket
4| % Poutng Priciy ) K Clas -
1 % Fostng Layers T Lo | -
1] = Fostng Comez ) Ml anclLagee Chasry Biaider

<) Mk
= | Flans

= Tastpat

=1 M anufacha ng
! S=High Speed .
2 [ Flacerert M
1 L Sheral ke ik - +

Praforved | 25ml

I Eriarlima..

U B, U BRIOR TR A S idch_1, KiMinimum, Maximum and Preferred S RERI B 12mi 1. 110K
< MPCB Rules and Constraints Editor X 1HEHE .

MR T AL B A s gegs i, IS4 h12mils, B TONDARII2VI) S48 K 25mils .
FEPCBH B oA

DUHEFRATRT LUBCEATIL I TCE T .
L $EAREEREV. DR i MR AT A et

% ;ﬂﬁﬁkﬁiﬁ%%&ﬂ s ROCHRIBAE LR A BRI AR BT, T BRI, JebR AT TR R RIS

3y ANERATT R bR ek, B RbsEshoft.

4, HEBNIEREINT, f% FSPACEBARYGHIERL90° , ARSI A emR 10201 G EEA SO RAEAR IO LAY
K Figure 5HT7R .
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L Q2

@

Figure 5. Components placed on the PCB
5. JUMFEALEF)E, FAFFRARK IR, TEERER B S IO .

6. ZMFigure SR LR ITCIE. AREshoiEn, a0, fHHISPACEBARTERIME LI, XA KLl
UFigure SHT 71 o

JOASCT AT LU PR 5 sOR T ——4% F BRI 3T, 1SPACEBARBEF, o« F HLHC A 37 21T
PEAEBRELL T H fE HIProtel DXPRK At g 45 L BEREHUTIF AL S (ED » PUNIREEAERE IR T A
7 21 o

Protel DXPHATSRAMINT F0E FIECE T Ho AR FRATME AT L T H A ORAE DY A H B LE 0T 55 A 8] B

L $AESHIFTEE, Jedni iy bl fERE oo B EOR AT INME R GO0 B E R IE RO IR PR
DI Vit e 9 iZH_ﬁ.T%Design » Board Layers.

2 IO CE T H A [ Align Tops of Selected ComponentsiZ%Hll . 84 PUA FEBH S S U5 e AT L) 55 .

3. BIAE fiah JoFCE T - 7 [f)Make Horizontal Spacing of Selected Components EqualiZ 4] .

4, FEBCVHE R ATy s O R AT R B . X DA H BB AE o0 5 T O AR TR BE

e

MAEBM OB FABBAITF T, (AR L BRATER AR K . L BATHE A A e sl — /M

L HARMIERB A HiEE. iliLibraries B, MZEFIE P EEMiscellaneous Deivices.IntLib, Aiili
Footprints .7 4§ FE I ] 286 0 JRATTEER 2 — AN/ L8[ Wradial MM dtke, AT JEAS2 B Arad. 1
iR A W IR AL T R R . JE P ERAD-0. U BRAN T 7 2211

2. MR, K Component W VEHEI Footprint £~ HRAD-0. 1,

3 BUEARRIAC T 5t T EIFTR o
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B BAGERTIELF T, DHER BRI K T !

FTATE

AL R S LA AL T Do EE R K. Protel DXPARAL T VR G HMT AL TH, AL T/ ES.

SV AT T DR MR KA LT3, SRS R 2 54210 S e AR FRPIR D —— 238 ORI DA AN N R i
BT T T AL AEIXESROU T, AR LR AR AR 370 A S REA T T TA LR . AEAR R, BATEEREREAMRAT O
R EAT T TAZ, Pl SELHAERRZ .

DUESRATTEAL T ZoK 51 5 Bl THs F IBCEAERR IR -

fEProtel DXPH, PCBRJFELZ T RANHLBAUKN . BRITT MSCEN, Fril FLBB I, AL, Protel
DXPHIUAIS S B S LE R N T B, KT k4as® i1, DMERA Sy G B A4 R IXIUR AT ] IR IR 22 H e
X, ABAEA LR D BATIIRAEHT BRI -

1. MERHZLEFEPlace » Interactive Routing CPRAEEEP, T) B iihiifi’E (Placement) T FLA“[{Interactive Routingi%
o JehRZERAFIRIR, RoRIRAE TS 4as BB,

2, RSO TAE X RS JZAR%E . TopLayerbnaE 4 B WAZSEHEBAR K 15807 AL BB D) R IR T AN
ZOR P ATBCERA . XAMRAERT IS5 /2 Z V1. DLEBottomLayer B2 M AZ BT T

3. CBOERRECE RS Y LB NI — M L. AT aIZENTER [ 2 SRR —A .

4. B eha B HRI N i — M. R FEEEER .. ERAREN N, SEEr R, ATods M.

HERSLAMEBL FH—B CRAELD WO, BIRYANEBCER SE&B. 5B GEEMLR B K

fE “look-ahead” B¢, MR, X—BLARVIHRINGEEH HFIRETRI N — B TS E CLEURIR 75 2 HhGe T s b

Y, — BEARFFILG45° /90° FEk.

5. LR BIRL RO ], AR e o LENTEREE. TR RSB NIE L, RRE s
BAEIRE T o 14 EBEehr— i, RESE WARBAA W B S LB BArohr b — 470 N R AT i B8O 1

SO O LR BOFN— 253 B R e A1 S 2R 250 “look-ahead” 2B .

%; 4%%*%@5@%&@1%1 R MR b, S RSO BN — S e BUE R BX AN . e il R iX
R “;g‘L\A‘E 54 )rz °

REASERE T 20— MIE

7. B e e AR HRAR) N AN b RSSO O BOEMIEIRY . el N IR AR
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8 BUEM AR BHIBAR M 1 - MEEE B ERIXFLEAZICLE T, M2 DR R e % “look-
ahead” ZEBl. XZDYIREEITBE LB, L miBEaiE LUK/ A4S 2 M bik. 2iikb 1457 fiak. 4%
SPACEBARBERFLL BUEE R AU B /3 L. BB R BOEA LD O T 2 i BUZENTERI 4B,

9. é;‘%;ﬁﬁ‘ﬁﬁ?ﬂ HFHR2A R — AN . PR T — IR FUSPACEBARER VI sk Bl pi i . A2 BRAZENTERJI
e

10y PRBLEESER T 5 AMMEHIRATER . i SRIRESCHUAR IR DML T 14 GBI AL 7]
i, FORUHME T GENGLEL, WIS HNDRTIE R S G e
.

11 BUAEAR AT 4% 3 o0 BRI T iR e b 5 ERIAR KA 2k o Figure 6578 T T T AL IAR 1

Figure 6. FT i, PHUERRE

12, fRAFETE.
ERE ST UT JL A

1, Zeiliflbs (BUZENTERBE) JRCE SOOB I FEBL. DB 7R T Eflook-ahead 73 o JRCE LSBT 2
PGP ST

2. $%SPACEBARH AT AR B E 1) 5 26 i horizontal /vertical F1 start 45° 2 pAR 2.

3 AEATAAT A% ENDSHEK FE 202 8 1]

S

v FEARMTI AL PRGEY . PR i 2k B AT B

(@]

 TEARAT 532 PAGEUP Fl PAGEDOWNSESE LLGARAT B Ay vh OB 45 /N«

. ¥#BACKSPACER I U E AT — 4 F LB

[op}

-3

v FERSEOBCE 3 26 )5 BARET bR F00T 0 3 2 A o BZ ES i -

8+ MRANBERE AN AZIEAE IR BB K . Protel DXPHEAME LA AR 1 (K14 Bl L AR R A T4 1 1)
SEE TN GT VS Eo R

9. TMBR— A FEB, Aolidbdt, XALBIG AL (LR ER) o ZDELETER MR
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PRI P LB

1g\ﬁi;%ﬁfh‘ﬁé?j?f>rotel DXPHEAR 28 5 () —— L EAT B I SR BRI vT, 7RG e, IHZ RS LES
SIHEE R

11, 7EARSERPCB LTI S EICE S5, A BUZESCREIR B ER . Jobr kS — A5 k.
BUBR Y ROET TATLSE TR

EERIES"

LERBE A Protel DXPHEAT ASIM LR WMTIIA S, SEREL T AP BR:

1. %%, MSEHEEFTools » Un-Route » Al CPREEFEU, A) BRIk

2. EPEMKHLIEFE Autoroute » ANl CEREEFEA, M)

3. HEMMEITERUE, FZEND B F 2 [ .

Z AR Protel DXPHIASIATE GRS — ML KI5 45 R, X2 Protel DXPLEPCBES
FU RO URAOARIEA T ELAR A2, AN 25 A A A ST

4. EFEFile » Save CERFEREF, SO LRAFARIHR

HERE AL BCE R FELAMWMEIT: AORRFELARNTZESE, MEARREEESZ. A3
2R3 BT 1 )2 2 HPCBAR 1) 515 & [/ Routing Layers BEvT B ETFg BH 1. AR Sy BIE R BIERE AR I 45
P4 F LGB — L8, X RIT R B P 40T Width BETHREN BT FE B I

AN BAEVREI B TP AT S Figure 7R IOA— K MCHFIBCEB S A, P FEOIA S Ak,

Figure 7. Fully autorouted board

DR Ay BA T i AT AEPCBAR [7) 3 HHORF AT TR E SR AR, BT LA R LA T3 2 A0 2 R T TR AR IR RR A e A XU - B
i, MR H3EHE Tools » Un-Route » All CREEFEU, A) HUHMIIATL . R LAHDIFEIT 46412k, (HEAETCE T 4
AR WK 2SR = N Protel DXP2y HENIIAILAL.

B uE AR AR BE vt

Protel DXPHEAL—MUNIBKENIAELRIAIPCB, I SLVFIRE AR BT UK CRAE IR IR I 7E 2 . LU IR, AT
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BERR AT A VR s B e v IR, AR5 AR B T RERR ) doeJm P LS DR Bk e v

?j“j%(%%%'?ﬂiﬂ‘]ﬁ&'ﬁﬁjﬁﬁé’@Tfﬁéi‘ziﬁiﬁml)w#%ﬁﬂﬂT' ANBIG GBI . FRAT U2 B £ 28 HPCBA 1) S8R TV 2
.

N T AL ATZR K RS OZ AT S B, BUAEBATZEEAT B WAL (Design Rule Check)  (DRC) :

1. i%#Design » Board Layers CHREESE 1 ) , ffiikSystem Colors H.JGFIDRC Error Markers 12610155 []Show 1%L # 2
1%, IXFEDRC error markers 4 23 N H K.

2. MEHEFETools » Design Rule Check (PRIEFHT, D) o {EDesign Rule Checker XTiHHE CLEEHE H T on-line fll—41
DRCIEIH . pi—RAEH H AT [l

3. DRE P TR B, )ﬁ;?‘ﬁRun Design Rule Check$%fHl . DROKHZAT, 4554 B R fEMessages it . 49K,
PR R BRI IR S S s, R s i .

4. BEWEIRAIE. EHHE THEPCBIR TR AER A NE [ . & Clearance Constraint B I %1 H T DU~
o FEANTT AR H AR QUFNQ2 AR I8 e T 13mi 1224 [a] BE AU

5. A itiMessages [ A - — MR Bk 21'e fEPCBH A B

HHARSAEBE G ARG RO P 0 DA AN 2 i 2 A (BRSO o LR BATIOR 7 e R4
Je B 4 PR 2 A A BB TR U I R o] g R d XA ) 7L

L A AR D PR S R ) 2
L, {EPCBICRY MR TS B T K ERIBE A SR 1 h [ 12 PAGEUPEETEUK
2. iL#EReports » Measure Primitives (PREEFER, P) o JFRE N FIRIR.

3y ROCARIBHE S A I R B]—ANEEL R R R, 22T BZENTER. B Sk e i 5I0ERM S 4 b, Tlaty
SRR R IEPE T ZEIN B0 IG5 B P PR B R (R AR

4 KA S A I AR I AN e ), 20 i BZENTER . OSSPl et . M5 A 4T
T 7R AN A PR30 25 2 TRV B /B B2 10. 63mi 1

5. RMIFEEME, ReA i ZESCIR MR, (EHV. FOGERFOH 4080k

Decign Explorer Information §|

] Distarnce between
b

o Pad D1-3024H 6.5%1mil, 3552, 65 1mil) Multi-Layer and

Pad 1-2(2456 521mil, 3552 65 1mil) Multi-Laysr &

10.83ml {0, 27mm]

[ |

EFRA VBB 21T 2 A BRI .

1. MEHI%E P Design » Rules CPRAETED, R) FTHFPCB Rules and Constraints Editor ¥HFHE. X itiElectrical S 715 THHE K]
AR A . Wt Clearance XA (FIFEAIL) AR5 miidiClearance 14T HFE o X T AE B DR AL HR
— AR, FE AR 1) BN A TR P 13mi Lo 1T A AT AR B TR R TR R N T IXAME, Xt A A TR
ATTIZE FEDRCIN BAT T 2 3 S

2. {FDesign Rules[I#ZLFEClearance S Y, A5 ifi i FNew RuleddS I8 ) 22 4 ) B AT RKHI

3+ W B AR EE I,  £F Constraints . JG ¥ ' Minimum Clearance A 10mil .
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4. ritfiAdvanced (Query) 2XJii £ Query Builder, MMemberships Checkskyidquery , BXfEQueryf=EEN
HasFootprintPad ( ‘BCY-W3/D4.7° ,’ *’ ). “x” TR HNBCY-W3/D4.71t “AT-fIE4"

5. M. OKIF PN IHAHE o

6+ RILAER] LA M Design Rules Checker X 1EHE (Tools » Design Rule Check) 5 i7Run Design Rule Check %l i §iz 1T
DRC. W izASAER T -

AR ! RUER5E R T PCBBETE, RS AR Fei SR o

B I H i

T S, andT BRSO, SEAE Outputs for Project X UTHE P 1 B IF o

1. % Project » Output Jobs. Project [project name] ¥ AFHEH P

2. RO RREEE i BT E . A ConfiguretZHLE WU CAEKE) , FRKAEE a2 B
3\ TERKE G RitiCloses

4 QUURAURBEEARAE B AR 4t X BRI SCAESE, WP Project » Project Options, /5 iiOptionshn2s, i fitHiUse
separate folder for each output type, )5 miiOK.

F'rlljr‘.l T [f':'llJ|ri'.lil‘|r.|h|r.F'rir'I'rI]

Ouipul Deeciplion
E

¢ |Suppoit: | Dedaudl Piiek

L

[ Azembl Drasing: 2]
B Gierergbes pick end place files

Sl g Fabicaion Dulpu:

Ll Compozte Orll Dirasing PR
g 1l Dravinp/Guides FLE
gl Final Arhcd: Frints PE
B Geibe Fike pLe

IS ML Dl Filess FCH
B ODB++ Files FLH
[l Powser-Plans Prirks PCH [l
ﬂsddzupmlz Mask Pirks PCB |_
B Test Pairt Feport FCA
B _
CUFLFLD Project
L EDIF for FPEA Propect
CLEDIF tor PCA P
[o) M= Pioject
o) Pt Floket
~IWHOL File Fiopct
T s pica Medisl Plojec
El
A Bill of Maleiak: Piojact
U Cemporer Crasz Fefersnce Repot Prioject
o Fiepot Proect H eranchy Piojec
EHCUPLPLD 5CH
& Mikesd Sim 5CH
= Signel Inb=giky SCH
Liet=te [ Conligurs... ] [ Fage Selup... |
| Ein. || PiePees || Rime. |
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FTEIFWindows $] E[1 ¥ 7%

— HPCBI BT AT E A LS8, AR & A Bt SR o XA SRS i A0 R 3 7 B 0 A i R ANk oo
P EAR R AR A DU (%) .

LE X LERE], Protel DXPALE AR MIFTEN G 14, IX o ibR5E AT ENBERER . AR0T LAZEFT BN 2 HRS Al e pR %
FTENHIPCBIZ 4L & TRUEHIE (RRAEHTEN i) BB bupl. DLRAELR BRI .

DUAEBRAT R FH BRI Sy i B R — T BTN, ARG I
1. MPCBZH 1k $%File » Print Preview. PCBX#¢ 073t H LABRA M BoRAEFTENTINE % 1 . 5 i Close.

2. BR A P RFERIPCBE M4 S, EF Project » Output Jobs. Project [project name] X iEHEH L. M Documentation
OutputsifﬁiﬁﬁComposite Drawing, AiitiConfiguref%#ll. PCB Printout Properties X UHHE I FRAT LAAT oH 32 HLIE T
ISR = . AT ORI AT 1 AE .

3 HUBAUBRHProject [project_name] SHFHERF, TATE AL F A S BESZHISE. & Fabrication Outputs ¥ 7T
Composite Drill Drawing, )ﬁfﬁConﬁgureTﬁ%ﬂo RSO, XTI AR T M (AL —
M FIRG)E)  METLE (EREA LA EAT — e — LR B R AL NIRRT 5D .

T AL LT 1 2R AT E, RIUEIHERE, #FPrintouts & Layers51/ 47 tiDrillGuide)z, M Z R HIE R
Delete. s i OKIKC AN THHE

BB Prirtout Pruperties

Prirkouts & Layer: Include Componsntz Frintaut Dplionz
Hame Top Haltom Dobl= S5ded | Holkes Kirmor TT Fanls
¥ L ¥
== Lirill Cirawing

= FzepUut Layer Create Finsl

= Mecharica 1 Create Composike
Creabe Poveer-Flans 5ot
Create Mask Set

Create Oril Dirawings
_reate Ascembly Drawings
Create Compasice Drll Gude

Treert Printolk
Irsert Layesr

o —

Froperties. .,
Freferences.,,

o (o)

4. BUFE At Print Preview & A& FT L. ARG /R AT LL S thPrint 7R 3T BN, /5 Ao Z ML IE S5 E 3T
ENAL.
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Priewiew Compesile Uil Draning

(e )8 wa] (B 00x] [ & e 5 x A b M Pags A3(11ES <550

5. fiiiClose < A1 EDTINE % 1.

6. FEMHMRFTEINL. BB AL ERLEW], R LAFEProject [project_name] 3TEHELL ¥ Page Setup (B KE 1L File
» Page Setup) o IEFRARE KT ENHLIF 1 E T EPHL Ty Landscape

7o SERE, KHIFA TR EE.
PE T H SO

PCB V1 HERR IR d5¢ e B B AR A7 S fE . T3 A AR P POBI SCAR 21 A BB S/ (Gerber) SO F 4 (NC

drill) (4. #E (pick and place) 30 AARLRFINAR 5SS HinH SOV AAEProject [project_name] i
HE (Project » Output Jobs) =XifliTFile » Fabrication Outputs iz H. 1 FLM Ay 2K BB . AR SCRS IR v &R b I H ST
B RAT

AR R SO

B AT IR A BIARIK) N2 ——JO LD TRE SR IREE SR BURR A AR T A ORI e v (1
Ji (Gerber) ¥kl (NC drill) SCPFZHT, A BLIKAEIZOR W AR PCBHIE Y % ) LARRIAIA T 2K .

Sy A B IPCBA AR 7= S0k

1. FFPCBICAY BT, 4R A1 File » Fabrication Outputs »Gerber files. Gerber Setup X 1HHE H I o
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Gerber Setup

EEHET3|| Lavers | Diil Dirawing | Apertures | Advanced

Specify the wnits and format to be wsed in the output files.
Thiz contrals the units [inches or milimeters], and the Fumber of digits before and after the
decimal paoint.

L itz Fuarrnat

® Ihches ® 23

O Milimeters C 24
O 25

The numnber format should be get to guit the requirements of your Project.
The 23 format haz a 1 mil resalution, 2:4 has a 0.7 mil resolution, and 2:5 haz a 0001 mil
rezalutian.

If yau are uzing one af the higher resolutions wou showuld check that the PCE manufacturer
supports that farmat.
The &4 and 25 formatz only need to be chozen if there are objects on a grid finer than 1
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Figure 9. Simulation-ready schematic
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Figure 10. Qutput waveforms from the multivibrator.

PUBLIRY RCLse i R B, I s T e i e

WRAREN, ARATUASAS S B E h e 28, e TG A AR . AR CLINE SO 4T RhCLgmiR I mTE)
R RS AT ST o SR B R R — DA ST B LB

http://coolbor. myetang. com/pcb/protel/jiaocheng/proteldxp/Protel DX..

2002-8-19



LR TR A REWrk AA IR
4k http://www.edatop.com

HEMXERITBINREHRE

Sy it 55 (www.edatop.com) H1 £ 44 5K H 0T 26— 2 SR TREIN AR AL, BU) &1 T
B S REBIHER AA TR BATT 2006 F145 59 10% EDA W (www.mweda.com), I
TR AT ] A 5 R R DO AR R B Btk N A B ittt e Dt th 22 BB i P LA S R e et 48 i
FURAEA ADS . HFSS STV SRR, %% v JFea 5 AIRIB R skt . s
TN AL SRR T 2 AT B4, FEBEOT 4 TR T 2k E R Ty 2% i Af o i i
WS B ENEEEZRKEANMA AR, DG TR AR Aol 42—
THEZREEHX A,

Syt BRI FE S http://www.edatop.com/peixun/rfe/129.html

i3 SHn T2 ar AR IIRIZ RS

95 > 2N EHRIE T A M IEAE BRI TRRE . S0 I B vk 15 VI EREE AT A

6 s alse 5 L BT S IR = A 3% 30 I TRLEERYIRRRN 3 A 30b . v

- B1G0 B AT 2 TS TR S 3 A 4 0 Sl 0 A

Sl g BORBHED. A, R R SE A SR — A A
T T AT TR

BRI http://www.edatop.com/peixun/rfe/110.html

ADS # S_l i%i}” i%*iﬁ% ‘ * MIIMIT-:M"I:D!.I -

BB EN R, AU ADS HIl#RE, L5 10 7] ADS

ADSIEIIEERES
PR BREER AT 2 4F ADS i HI 250 F T Bl SR A0 5 T A R | ®e®. smarcsustinn

MR @R

SV EIR T KU, JF2 4Gt sesl, MR AR A

J— s

S YHE T ADS FETGRSN AR R T JEAE RGBT AL L ST
TR A A o BELE RS AE S O I B) A 22 2 A6 ADS, SRR TH S A% : g
AREESy, HADS FUIER I BISERRER TAET 25, i ADS ik &5, . . | memEl e

WRAERIHE:  http://www.edatop.com/peixun/ads/13.html

HFSS 3 =R 2 ELE

DN RS T A AN HFSS BN, RICA H WA, B
e L b G HESS ISR, T W T, S TIRA ST HESS
WS KR S AT TR . WSS, AR 3 A

HESS S E L GV, BT RES 2 i BB BT R, R TK) HFSS
5 2 AR RA N -
BRAEMAE: http://www.edatop.com/peixun/hfss/11.html

FU i —

s

LS




TR . RE Bt N4 R
W4l http://www.edatop.com

CST 3 iHiligre &L P 2e
B CSTiSmitilmess
ZR IS 5 R E S 1 EDA WALFIHEH, AT, R%. iR

VI CST ol TAE RSN BRIEER:, i RIEH AR+ & & 5 &%
W, UL, WLV ERITAG, A1 R GuH S 2] CST Tl TAEM
I L) e S LA A . RGBT S5 AU ) B vt N ] o HLIW Sz,
T EAE X 3 A H St 2 B RE -

PREEM L. http://www.edatop.com/peixun/cst/24.html

| ,;' o HFSS X%i&itiEilligfe £
Ansys AFSS
REAER TN gl g 6 IWBIIELR LRI, RIS, AR,

f Qf’?‘ﬁﬁ HS A SR SE PR R PR 45 &, AT R AR T HFSS K&K
- E‘-; SRR, REARESE. BER HESS K4 ¥ it iife, T LL#sBEm
ey di 2 ) MR ] HFSS Bt Rg, 1ERE Wi A F -

AL http://www.edatop.com/peixun/hfss/122.html

-

13.56MHz NFC/RFID 4B X %&i&it1ZEEEE 22

RS A [T VIRRE, 5K 13.56MHz 25 AR 2k ¥ 1 5 B 07
FLTF SRS &, AT RS A T 13.56MHz 452 8 A 26 () TAE J5
B VE Wik L AT ] HESS Fil CST 1) B4 4k B R 26 (1 LAk - E

B, RIS T 13.56MHz 288 K 26 UL IC Ha % (1) e vk A ke Jd o
ZEURRM ), v LA B P & 5] H 48 13.56MHz £k el R £k & JLIT
T R P B L B AR -

PEREW Y. http://www.edatop.com/peixun/antenna/116.html

L8 RS ST

HANBIRIEM TS
¥ AL T 2004 4, 10 ZEFEE AR,
X —HEU LT TR A R & Wt TREM A%, 8 T ATt A A 2k

X LI FE IS PR TR, 495 Chr TRE, EW. SEH. 5%

BRARFAD:
X SR EHIE M http://www.edatop.com

% ki EDA M:  http://www.mweda.com

X CETVES)E: http://shop36920890.taobao.com




