写在前面

      在这个行业作了这么长时间，深感专业知识的欠缺。总是想多了解一些东西。但苦于没有现成的教材，市面上的书籍又太贵、且理论性太
强。不太适合我们这些生产一线的人。感谢笑傲江湖、兰陵笑笑生等几位朋友的建议。决定把我们平时收集的资料分门别类、集结成册，作成四个
版块。分别为"我的SMT、我的CAM、我的软件、我的PCB。目的是增进同行交流，互通有无，共同提高。

                                                                        罗俊明

                                              2002-9-12

                                                  email:  victor_ming_116@msn.com
                                   herobot@tom.com
                                                          QQ:  297249420

                                     与有肝胆人相处，于无字句处读书。诚交天下同行！
                                     海内存知已，天涯若比邻。知我者谓我心忧，不知我者谓我何求。


PCB入门

印刷电路板入门（新手学习）
表面贴装技术（surface mounted technology）
使用表面黏贴式封装（surface mounted technology，smt）的零件，接脚是焊在与零件同一面。这种技术不用为每个接脚的焊接，而都在pcb上钻
洞。
[img]upload/forum/2003620144528.jpg[/img]（表面黏贴式零件 ）
[img]upload/forum/2003620144720.jpg[/img]

表面黏贴式的零件，甚至还能在两面都焊上。
[img]upload/forum/2003620144730.jpg[/img]（表面黏着式的零件焊在pcb上的同一面。）
smt也比tht的零件要小。和使用tht零件的pcb比起来，使用smt技术的pcb板上零件要密集很多。smt封装零件也比tht的要便宜。所以现今的pcb上
大部分都是smt，自然不足为奇。

因为焊点和零件的接脚非常的小，要用人工焊接实在非常难。不过如果考虑到目前的组装都是全自动的话，这个问题只会出现在修复零件的时候
吧。

设计流程

在pcb的设计中，其实在正式布线前，还要经过很漫长的步骤，以下就是主要设计的流程：
系统规格

首先要先规划出该电子设备的各项系统规格。包含了系统功能，成本限制，大小，运作情形等等。

系统功能区块图

接下来必须要制作出系统的功能方块图。方块间的关系也必须要标示出来。

将系统分割几个pcb

将系统分割数个pcb的话，不仅在尺寸上可以缩小，也可以让系统具有升级与交换零件的能力。系统功能方块图就提供了我们分割的依据。像是计
算机就可以分成主机板、显示卡、声卡、软盘驱动器和电源等等。

决定使用封装方法，和各pcb的大小

当各pcb使用的技术和电路数量都决定好了，接下来就是决定板子的大小了。如果设计的过大，那么封装技术就要改变，或是重新作分割的动作。
在选择技术时，也要将线路图的品质与速度都考量进去。
绘出所有pcb的电路概图

概图中要表示出各零件间的相互连接细节。所有系统中的pcb都必须要描出来，现今大多采用cad（计算机辅助设计，computer aided design）的
方式。下面就是使用circuitmakertm设计的范例。

pcb的电路概图

初步设计的仿真运作

为了确保设计出来的电路图可以正常运作，这必须先用计算机软件来仿真一次。这类软件可以读取设计图，并且用许多方式显示电路运作的情况。
这比起实际做出一块样本pcb，然后用手动测量要来的有效率多了。
将零件放上pcb ：

零件放置的方式，是根据它们之间如何相连来决定的。它们必须以最有效率的方式与路径相连接。所谓有效率的布线，就是牵线越短并且通过层数
越少（这也同时减少导孔的数目）越好，不过在真正布线时，我们会再提到这个问题。下面是总线在pcb上布线的样子。为了让各零件都能够拥有
完美的配线，放置的位置是很重要的。
[img]upload/forum/2003620150613.jpg[/img]导线构成的总线
测试布线可能性，与高速下的正确运作

现今的部份计算机软件，可以检查各零件摆设的位置是否可以正确连接，或是检查在高速运作下，这样是否可以正确运作。这项步骤称为安排零
件，不过我们不会太深入研究这些。如果电路设计有问题，在实地导出线路前，还可以重新安排零件的位置。

导出pcb上线路

在概图中的连接，现在将会实地作成布线的样子。这项步骤通常都是全自动的，不过一般来说还是需要手动更改某些部份。下面是2层板的导线模
板。红色和蓝色的线条，分别代表pcb的零件层与焊接层。白色的文字与四方形代表的是网版印刷面的各项标示。红色的点和圆圈代表钻洞与导
孔。最右方我们可以看到pcb上的焊接面有金手指。这个pcb的最终构图通常称为工作底片（artwork）。
[img]upload/forum/2003620150714.jpg[/img]使用cad软件作pcb导线设计

每一次的设计，都必须要符合一套规定，像是线路间的最小保留空隙，最小线路宽度，和其它类似的实际限制等。这些规定依照电路的速度，传送
信号的强弱，电路对耗电与噪声的敏感度，以及材质品质与制造设备等因素而有不同。如果电流强度上升，那导线的粗细也必须要增加。为了减少
pcb的成本，在减少层数的同时，也必须要注意这些规定是否仍旧符合。如果需要超过2层的构造的话，那么通常会使用到电源层以及地线层，来避
免信号层上的传送信号受到影响，并且可以当作信号层的防护罩。
导线后电路测试

为了确定线路在导线后能够正常运作，它必须要通过最后检测。这项检测也可以检查是否有不正确的连接，并且所有联机都照着概图走。

建立制作档案

因为目前有许多设计pcb的cad工具，制造厂商必须有符合标准的档案，才能制造板子。标准规格有好几种，不过最常用的是gerber files规格。一
组gerber files包括各信号、电源以及地线层的平面图，阻焊层与网板印刷面的平面图，以及钻孔与取放等指定档案。

电磁兼容问题

没有照emc（电磁兼容）规格设计的电子设备，很可能会散发出电磁能量，并且干扰附近的电器。emc对电磁干扰（emi），电磁场（emf）和射频干
扰（rfi）等都规定了最大的限制。这项规定可以确保该电器与附近其它电器的正常运作。emc对一项设备，散射或传导到另一设备的能量有严格的
限制，并且设计时要减少对外来emf、emi、rfi等的磁化率。换言之，这项规定的目的就是要防止电磁能量进入或由装置散发出。这其实是一项很
难解决的问题，一般大多会使用电源和地线层，或是将pcb放进金属盒子当中以解决这些问题。电源和地线层可以防止信号层受干扰，金属盒的效
用也差不多。对这些问题我们就不过于深入了。

电路的最大速度得看如何照emc规定做了。内部的emi，像是导体间的电流耗损，会随着频率上升而增强。如果两者之间的的电流差距过大，那么一
定要拉长两者间的距离。这也告诉我们如何避免高压，以及让电路的电流消耗降到最低。布线的延迟率也很重要，所以长度自然越短越好。所以布
线良好的小pcb，会比大pcb更适合在高速下运作。

制造流程

pcb的制造过程由玻璃环氧树脂（glass epoxy）或类似材质制成的「基板」开始。

影像（成形／导线制作）

制作的第一步是建立出零件间联机的布线。我们采用负片转印（subtractive transfer）方式将工作底片表现在金属导体上。这项技巧是将整个表
面铺上一层薄薄的铜箔，并且把多余的部份给消除。追加式转印（additive pattern transfer）是另一种比较少人使用的方式，这是只在需要的
地方敷上铜线的方法，不过我们在这里就不多谈了。

如果制作的是双面板，那么pcb的基板两面都会铺上铜箔，如果制作的是多层板，接下来的步骤则会将这些板子黏在一起。

接下来的流程图，介绍了导线如何焊在基板上。
[img]upload/forum/2003620150742.gif[/img]


技术网校>>中国PCB技术网>>提供PCB行业全面解决方案

线路板基础培训

制造技术 www.PCBTech.net 2003-11-14 中国PCB技术网

一． 双面板工艺流程：
覆铜板（CCL）下料（Cut）→钻孔（Drilling）→沉铜（PTH）→全板镀铜（Panel Plating）→图形转移（Pattern）油墨或干膜→图形电镀（Pattern plating）→蚀刻（Etch）→半检IQC→丝印阻焊油墨和字符油墨（SS）或贴阻焊干膜→热风整平或喷锡（HAL）→外形（Pounching）→成检（FQC）→电测试E-TEST→包装（Packaging）
二． 多层板工艺流程：
内层覆铜板（CCL）铜箔（Copper Foil）下料（Cut）→内层图形制作（Inner-layer Pattern）→内层蚀刻（Inner-layer Etch）→内层黑氧化（Black-oxide）→层压or压合制程→钻孔（Drilling）→沉铜（PTH）→全板镀铜（Panel Plating）→外层蚀刻（Outer-layer Etch）→半检IQC→丝印阻焊油墨和字符油墨（SS）或贴阻焊干膜→热风整平或喷锡（HAL）→外形（Pounching）→成检（FQC）→电测试E-TEST→包装（Packaging）=
三． 流程说明：
① 下料：从一定板厚和铜箔厚度的整张覆铜板大料上剪出便于加工的尺寸，重量减少大约 10-15%;
② 钻孔：在板上按电脑钻孔程序钻出导电孔或插件孔；板重量大约减少5%；
③ 沉铜：在钻出的孔内沉积一层薄薄的化学铜，厚度大约在0。3-2um,重量增加较少，目的是在不导电的环氧玻璃布基材（或其他基材）通过化学方法沉上一层铜，便于后面电镀导通形成线路；
④ 全板镀铜：主要是为加厚保护那层薄薄的化学铜以防其在空气中氧化，形成孔内无铜或破洞；
⑤ 图形制作（图形转移）：包括内层图形制作，在板上贴上干膜或丝印上图形抗电镀油墨，经曝光，显影后，做出线路图形；重量减少较小。
⑥ 图形电镀：在已做好图形线路的板上进行线路加厚镀铜，使孔内和线路铜厚达到一定厚度，可以负载一定的电流；重量增加大约15%；
⑦ 蚀刻：包括内层蚀刻，褪掉图形油墨或干膜，蚀刻掉多余的铜箔从而得到导电线路图形；
⑧ 层压：把内层与半固化片，铜箔叠合一起经高温压制成多层板，4层板需要一张内层，两张铜箔；6层板需要两张内层，两张铜箔。4层板增重约15-25%，6层板增重约30-40%；
⑨ 丝印阻焊油墨或贴阻焊干膜：在板上印刷一层阻焊油墨，大约35um厚，重量增加大约2—4%；或贴上一层阻焊干膜，经曝光，显影后做成阻焊图形；
⑩ 喷锡：在板上需要焊接的地方喷上一层铅锡，便于焊接，同时也可防止该处铜面氧化，重量增重约1-2%；
⑾字符：在板上印刷一些标志性的字符，重量增加较少，主要便于下游客户安装方便；
⑿外形：根据客户要求加工出板的外形，重量大约减少5-10%；
四． 1Kg成品板大约消耗覆铜板：
双面板 大约1.15-1.25Kg
4层板 大约1.0-1.15Kg
6层板 大约0.8-1.0Kg；
其它重量靠半固化片和外层铜箔补充；
五．干膜消耗：
1Kg成品板大约消耗：
双面板 0.7Kg
4层板 1.4Kg
6层板 2.1Kg


PCB种类

                                          PCB基础知识—PCB的种类

一、单面板（Single-Sided Boards）

我们刚刚提到过，在最基本的PCB上，零件集中在其中一面，导线则集中在另一面上。因为导线只出现在其中一面，所以我们就称这种PCB叫作单面
板（Single-sided）。因为单面板在设计线路上有许多严格的限制（因为只有一面，布线间不能交叉而必须绕独自的路径），所以只有早期的电路
才使用这类的板子。

二、双面板（Double-Sided Boards）

这种电路板的两面都有布线。不过要用上两面的导线，必须要在两面间有适当的电路连接才行。这种电路间的「桥梁」叫做导孔（via）。导孔是
在PCB上，充满或涂上金属的小洞，它可以与两面的导线相连接。因为双面板的面积比单面板大了一倍，而且因为布线可以互相交错（可以绕到另
一面），它更适合用在比单面板更复杂的电路上。

三、多层板（Multi-Layer Boards）

为了增加可以布线的面积，多层板用上了更多单或双面的布线板。多层板使用数片双面板，并在每层板间放进一层绝缘层后黏牢（压合）。板子的
层数就代表了有几层独立的布线层，通常层数都是偶数，并且包含最外侧的两层。大部分的主机板都是4到8层的结构，不过技术上可以做到近100
层的PCB板。大型的超级计算机大多使用相当多层的主机板，不过因为这类计算机已经可以用许多普通计算机的集群代替，超多层板已经渐渐不被
使用了。因为PCB中的各层都紧密的结合，一般不太容易看出实际数目，不过如果您仔细观察主机板，也许可以看出来。

我们刚刚提到的导孔（via），如果应用在双面板上，那么一定都是打穿整个板子。不过在多层板当中，如果您只想连接其中一些线路，那么导孔
可能会浪费一些其它层的线路空间。埋孔（Buried vias）和盲孔（Blind vias）技术可以避免这个问题，因为它们只穿透其中几层。盲孔是将几
层内部PCB与表面PCB连接，不须穿透整个板子。埋孔则只连接内部的PCB，所以光是从表面是看不出来的。

在多层板PCB中，整层都直接连接上地线与电源。所以我们将各层分类为信号层（Signal），电源层（Power）或是地线层（Ground）。如果PCB上
的零件需要不同的电源供应，通常这类PCB会有两层以上的电源与电线层。


PCB概述

1、概述
PCB（Printed Circuit Board），中文名称为印制线路板，简称印制板，是电子工业的重要部件之一。几乎每种电子设备，小到电子手表、计算
器，大到计算机，通讯电子设备，军用武器系统，只要有集成电路等电子元器件，为了它们之间的电气互连，都要使用印制板。在较大型的电子产
品研究过程中，最基本的成功因素是该产品的印制板的设计、文件编制和制造。印制板的设计和制造质量直接影响到整个产品的质量和成本，甚至
导致商业竞争的成败。

一．印制电路在电子设备中提供如下功能：

提供集成电路等各种电子元器件固定、装配的机械支撑。

实现集成电路等各种电子元器件之间的布线和电气连接或电绝缘。

提供所要求的电气特性，如特性阻抗等。

为自动焊锡提供阻焊图形，为元件插装、检查、维修提供识别字符和图形。

二．有关印制板的一些基本术语如下：

在绝缘基材上，按预定设计，制成印制线路、印制元件或由两者结合而成的导电图形，称为印制电路。

在绝缘基材上，提供元、器件之间电气连接的导电图形，称为印制线路。它不包括印制元件。

印制电路或者印制线路的成品板称为印制电路板或者印制线路板，亦称印制板。

印制板按照所用基材是刚性还是挠性可分成为两大类：刚性印制板和挠性印制板。今年来已出现了刚性-----挠性结合的印制板。按照导体图形的
层数可以分为单面、双面和多层印制板。

导体图形的整个外表面与基材表面位于同一平面上的印制板，称为平面印板。

有关印制电路板的名词术语和定义，详见国家标准GB/T2036-94“印制电路术语”。

电子设备采用印制板后，由于同类印制板的一致性，从而避免了人工接线的差错，并可实现电子元器件自动插装或贴装、自动焊锡、自动检测，保
证了电子设备的质量，提高了劳动生产率、降低了成本，并便于维修。

印制板从单层发展到双面、多层和挠性，并且仍旧保持着各自的发展趋势。由于不断地向高精度、高密度和高可靠性方向发展，不断缩小体积、减
轻成本、提高性能，使得印制板在未来电子设备地发展工程中，仍然保持强大的生命力。三．印制板技术水平的标志：

印制板的技术水平的标志对于双面和多层孔金属化印制板而言：既是以大批量生产的双面金属化印制板，在2.50或2.54mm标准网格交点上的两个焊
盘之间 ，能布设导线的根数作为标志。

在两个焊盘之间布设一根导线，为低密度印制板，其导线宽度大于0.3mm。在两个焊盘之间布设两根导线，为中密度印制板，其导线宽度约为
0.2mm。在两个焊盘之间布设三根导线，为高密度印制板，其导线宽度约为0. 1-0.15mm。在两个焊盘之间布设四根导线，可算超高密度印制板，线
宽为0.05--0.08mm。

国外曾有杂志介绍了在两个焊盘之间可布设五根导线的印制板。

对于多层板来说，还应以孔径大小，层数多少作为综合衡量标志。

四、PCB先进生产制造技术的发展动向。

综述国内外对未来印制板生产制造技术发展动向的论述基本是一致的，即向高密度，高精度，细孔径，细导线，细间距，高可靠，多层化，高速传
输，轻量，薄型方向发展，在生产上同时向提高生产率，降低成本，减少污染，适应多品种、小批量生产方向发展。印制电路的技术发展水平，一
般以印制板上的线宽，孔径，板厚/孔径比值为代表，其发展历程和水平如下表：

印制电路的技术发展水平

1970
1975
1980
1985
1990
1995

孔径（mm）
1.0
0.8
0.6
0.4
0.3
0.15

线宽（mm）
0.25
0.17
0.13
0.10.
0.08
0.05

板厚/孔径比
1.5
2.5
5
10
20
40

孔密度，孔数/CM2
4
7.5
15
25
40
55

2、PCB工程制作
一、PCB制造工艺流程：

一>、菲林底版。

菲林底版是印制电路板生产的前导工序，菲林底版的质量直接影响到印制板生产质量。在生产某一种印制线路板时，必须有至少一套相应的菲林底
版。印制板的每种导电图形（信号层电路图形和地、电源层图形）和非导电图形（阻焊图形和字符）至少都应有一张菲林底片。通过光化学转移工
艺，将各种图形转移到生产板材上去。

菲林底版在印制板生产中的用途如下：

图形转移中的感光掩膜图形，包括线路图形和光致阻焊图形。

网印工艺中的丝网模板的制作，包括阻焊图形和字符。

机加工（钻孔和外型铣）数控机床编程依据及钻孔参考。

随着电子工业的发展，对印制板的要求也越来越高。印制板设计的高密度，细导线，小孔径趋向越来越快，印制板的生产工艺也越来越完善。在这
种情况下，如果没有高质量的菲林底版，能够生产出高质量的印制电路板。现代印制板生产要求菲林底版需要满足以下条件：

菲林底版的尺寸精度必须与印制板所要求的精度一致，并应考虑到生产工艺所造成的偏差而进行补偿。

菲林底版的图形应符合设计要求，图形符号完整。

菲林底版的图形边缘平直整齐，边缘不发虚；黑白反差大，满足感光工艺要求。

菲林底版的材料应具有良好的尺寸稳定性，即由于环境温度和湿度变化而产生的尺寸变化小。

双面板和多层板的菲林底版，要求焊盘及公共图形的重合精度好。

菲林底版各层应有明确标志或命名。

菲林底版片基能透过所要求的光波波长，一般感光需要的波长范围是3000--4000A。

以前制作菲林底版时，一般都需要先制出照相底图，再利用照相或翻版完成菲林底版的制作。今年来，随着计算机技术的飞速发展，菲林底版的制
作工艺也有了很大发展。利用先进的激光光绘技术，极大提高了制作速度和底版的质量，并且能够制作出过去无法完成的高精度、细导线图形，使
得印制板生产的CAM技术趋于完善。

二>、基板材料。

覆铜箔层压板（Copper Clad Laminates，简写为CCL），简称覆铜箔板或覆铜板，是制造印制电路板（以下简称PCB）的基板材料。目前最广泛应
用的蚀刻法制成的PCB，就是在覆铜箔板上有选择的进行的蚀刻，得到所需的线路的图形。覆铜箔板在整个印制电路板上，主要担负着导电、绝缘
和支撑三个方面的功能。印制板的性能、质量和制造成本，在很大程度上取决于覆铜箔板。

三>、基本制造工艺流程。

印制板按照导体图形的层数可以分为单面、双面和多层印制板。单面板的基本制造工艺流程如下：

覆箔板-->下料-->烘板（防止变形）-->制模-->洗净、烘干-->贴膜(或网印) —>曝光显影(或抗腐蚀油墨) -->蚀刻-->去膜--->电气通断检测-->
清洁处理-->网印阻焊图形（印绿油）-->固化-->网印标记符号-->固化-->钻孔-->外形加工-->清洗干燥-->检验-->包装-->成品。

双面板的基本制造工艺流程如下：

近年来制造双面孔金属化印制板的典型工艺是SMOBC法和图形电镀法。在某些特定场合也有使用工艺导线法。

1．图形电镀工艺流程。

覆箔板-->下料-->冲钻基准孔-->数控钻孔-->检验-->去毛刺-->化学镀薄铜-->电镀薄铜-->检验-->刷板-->贴膜(或网印)-->曝光显影(或固化)-->
检验修板---->图形电镀(Cn十Sn／Pb)-->去膜-->蚀刻-->检验修板-->插头镀镍镀金-->热熔清洗-->电气通断检测-->清洁处理-->网印阻焊图形-->
固化-->网印标记符号-->固化-->外形加工 -->清洗干燥-->检验-->包装-->成品。

流程中“化学镀薄铜 --> 电镀薄铜”这两道工序可用“化学镀厚铜”一道工序替代，两者各有优缺点。图形电镀--蚀刻法制双面孔金属化板是
六、七十年代的典型工艺。八十年代中裸铜覆阻焊膜工艺(SMOBC）逐渐发展起来，特别在精密双面板制造中已成为主流工艺。

2．裸铜覆阻焊膜（SMOBC）工艺。

SMOBC板的主要优点是解决了细线条之间的焊料桥接短路现象，同时由于铅锡比例恒定，比热熔板有更好的可焊性和储藏性。

制造SMOBC板的方法很多，有标准图形电镀减去法再退铅锡的SMOBC工艺；用镀锡或浸锡等代替电镀铅锡的减去法图形电镀SMOBC工艺；堵孔或掩蔽
孔法SMOBC工艺；加成法SMOBC工艺等。下面主要介绍图形电镀法再退铅锡的SMOBC工艺和堵孔法SMOBC工艺流程。

图形电镀法再退铅锡的SMOBC工艺法相似于图形电镀法工艺。只在蚀刻后发生变化。

双面覆铜箔板-->按图形电镀法工艺到蚀刻工序-->退铅锡-->检查---->清洗

--->阻焊图形-->插头镀镍镀金-->插头贴胶带-->热风整平---->清洗

--->网印标记符号--->外形加工--->清洗干燥--->成品检验-->包装-->成品。

堵孔法主要工艺流程如下：

双面覆箔板-->钻孔-->化学镀铜-->整板电镀铜-->堵孔-->网印成像(正像)

-->蚀刻-->去网印料、去堵孔料-->清洗-->阻焊图形-->插头镀镍、镀金

-->插头贴胶带-->热风整平-->下面工序与上相同至成品。

此工艺的工艺步骤较简单、关键是堵孔和洗净堵孔的油墨。

在堵孔法工艺中如果不采用堵孔油墨堵孔和网印成像，而使用一种特殊的掩蔽型干膜来掩盖孔，再曝光制成正像图形，这就是掩蔽孔工艺。它与堵
孔法相比，不再存在洗净孔内油墨的难题，但对掩蔽干膜有较高的要求。

SMOBC工艺的基础是先制出裸铜孔金属化双面板，再应用热风整平工艺。二、PCB工程制作：

对于PCB印制板的生产来说，因为许多设计者并不了解线路板的生产工艺，所以其设计的线路图只是最基本的线路图，并无法直接用于生产。因此
在实际生产前需要对线路文件进行修改和编辑，不仅需要制作出可以适合本厂生产工艺的菲林图，而且需要制作出相应的打孔数据、开模数据，以
及对生产有用的其它数据。它直接关系到以后的各项生产工程。这些都要求工程技术人员要了解必要的生产工艺，同时掌握相关的软件制作，包括
常见的线路设计软件如：Protel、Pads2000、Autocad等等，更应熟悉必要的CAM软件如：View2001、CAM350；GCCAM等等，CAM应包括有PCB设计输
入，可以对电路图形进行编辑、校正、修理和拼版，以磁盘为介质材料，并输出光绘、钻孔和检测的自动化数据。

宇之光公司在激光光绘机市场成功的一个重要方面就是在工程制作方面为厂家提供了大量的技术力量。同时我们也看到了许多线路板生产厂家对工
程制作人员的大量需求，以及对工程技术人员的水平要求也越来越高。因此促使我们不断的提高自身的技术水平，以备满足更多更高的需求。学员
在我公司培训学习期间，一方面要熟练掌握我公司的激光光绘机及其配套产品和激光光绘系统软件的使用，另一方面应该尽快熟悉各种电子
CAD/CAM软件的基本应用。在这里首先祝大家在本公司期间学习顺利，生活愉快！

一>、PCB工程制作的基本要求。

PCB工程制作的水平，可以体现出设计者的设计水准，也可以反映出印制板生产厂家的生产工艺能力和技术水平。同时由于PCB工程制作融计算机辅
助设计和辅助制造于一体，要求极高的精度和准确性，否则将影响到最终板载电子品的电气性能，严重时可能引起差错，进而导致整批印制板产品
报废而延误生产厂家合同交货时间，并且蒙受经济损失。因此作为PCB工程制作者，必须时刻谨记自身的责任重大，切勿掉以轻心，务必仔细、认
真、再仔细、再认真。在处理PCB设计文件时，应该仔细检查：

接收文件是否符合设计者所制定的规则？能否符合PCB制造工艺要求？有无定位标记？

线路布局是否合理？线与线，线与元件焊盘，线与贯通孔，元件焊盘与贯通孔，贯通孔与贯通孔之间的距离是否合理，能否满足生产要求。元件在
二维、三维空间上有无冲突？

印制板尺寸是否与加工图纸相符？后加在PCB图形中的图形（如图标、注标）是否会造成信号短路。

对一些不理想的线形进行编辑、修改。

在PCB上是否加有工艺线？阻焊是否符合生产工艺的要求，阻焊尺寸是否合适，字符标志是否压在器件焊盘上，以免影响电装质量。等等…

二>、光绘数据的产生。

1、拼版。

PCB设计完成因为PCB板形太小，不能满足生产工艺要求，或者一个产品由几块PCB组成，这样就需要把若干小板拼成一个面积符合生产要求的大
板，或者将一个产品所用的多个PCB拼在一起而便于生产电装。前者类似于邮票板，它既能够满足PCB生产工艺条件也便于元器件电装，在使用时再
分开，十分方便；后者是将一个产品的若干套PCB板拼装在一起，这样便于生产，也便于对一个产品齐套，清楚明了。

2、光绘图数据的生成。

PCB板生产的基础是菲林底版。早期制作菲林底版时，需要先制作出菲林底图，然后再利用底图进行照相或翻版。底图的精度必须与印制板所要求
的一致，并且应该考虑对生产工艺造成的偏差进行补偿。底图可由客户提供也可由生产厂家制作，但双方应密切合作和协商，使之既能满足用户要
求，又能适应生产条件。在用户提供底图的情况下，厂家应检验并认可底图，用户可以评定并认可原版或第一块印制板产品。底图制作方法有手工
绘制、贴图和CAD制图。随着计算机技术的发展，印制板CAD技术得到极大的进步，印制板生产工艺水平也不断向多层，细导线，小孔径，高密度方
向迅速提高，原有的菲林制版工艺已无法满足印制板的设计需要，于是出现了光绘技术。使用光绘机可以直接将CAD设计的PCB图形数据文件送入光
绘机的计算机系统，控制光绘机利用光线直接在底片上绘制图形。然后经过显影、定影得到菲林底版。使用光绘技术制作的印制板菲林底版，速度
快，精度高，质量好，而且避免了在人工贴图或绘制底图时可能出现的人为错误，大大提高了工作效率，缩短了印制板的生产周期。使用我公司的
激光光绘机，在很短的时间内就能完成过去多人长时间才能完成的工作，而且其绘制的细导线、高密度底版也是人工操作无法比拟的。按照激光光
绘机的结构不同，可以分为平板式、内滚桶式（Internal Drum）和外滚桶式（External Drum）。宇之光公司的系列光绘机产品均为国际流行的外
滚筒式。

光绘机使用的标准数据格式是Gerber-RS274格式，也是印制板设计生产行业的标准数据格式。Gerber格式的命名引用自光绘机设计生产的先驱
者---美国Gerber公司。

光绘图数据的产生，是将CAD软件产生的设计数据转化称为光绘数据（多为Gerber数据），经过CAM系统进行修改、编辑，完成光绘预处理（拼版、
镜像等），使之达到印制板生产工艺的要求。然后将处理完的数据送入光绘机，由光绘机的光栅（Raster）图象数据处理器转换成为光栅数据，此
光栅数据通过高倍快速压缩还原算法发送至激光光绘机，完成光绘。

3、光绘数据格式。

光绘数据格式是以向量式光绘机的数据格式Gerber数据为基础发展起来的，并对向量式光绘机的数据格式进行了扩展，并兼容了HPGL惠普绘图仪格
式，Autocad DXF、TIFF等专用和通用图形数据格式。一些CAD和CAM开发厂商还对Gerber数据作了扩展。

以下对Gerber数据作一简单介绍。

Gerber数据的正式名称为Gerber RS-274格式。向量式光绘机码盘上的每一种符号，在Gerber数据中，均有一相应的D码（D-CODE）。这样，光绘机
就能够通过D码来控制、选择码盘，绘制出相应的图形。将D码和D码所对应符号的形状，尺寸大小进行列表，即得到一D码表。此D码表就成为从CAD
设计，到光绘机利用此数据进行光绘的一个桥梁。用户在提供Gerber光绘数据的同时，必须提供相应的D码表。这样，光绘机就可以依据D码表确定
应选用何种符号盘进行曝光，从而绘制出正确的图形。

在一个D码表中，一般应该包括D码，每个D码所对应码盘的形状、尺寸、以及该码盘的曝光方式。以国内最常用的电子CAD软件Protel的某D码表为
例，其扩展名为.APT，为ACSII文件，可以用任意非文本编辑软件进行编辑。

D11 CIRCULAR 7.333 7.333 0.000 LINE

D12 CIRCULAR 7.874 7.874 0.000 MULTI

D13 SQUARE 7.934 7.934 0.000 LINE

D14 CIRCULAR 8.000 8.000 0.000 LINE

D15 CIRCULAR 10.000 10.000 0.000 LINE

D16 CIRCULAR 11.811 11.811 0.000 LINE

D17 CIRCULAR 12.000 12.000 0.000 MULTI

D18 CIRCULAR 16.000 16.000 0.000 MULTI

D19 CIRCULAR 19.685 19.685 0.000 MULTI

D20 ROUNDED 24.000 24.000 0.000 MULTI

D21 CIRCULAR 29.528 29.528 0.000 MULTI

D22 CIRCULAR 30.000 30.000 0.000 FLASH

D23 ROUNDED 31.000 31.000 0.000 MULTI

D24 ROUNDED 31.496 31.496 0.000 FLASH

D25 ROUNDED 39.000 39.000 0.000 MULTI

D26 ROUNDED 39.370 39.370 0.000 MULTI

D27 ROUNDED 47.000 47.000 0.000 MULTI

D28 ROUNDED 50.000 50.000 0.000 FLASH

D29 ROUNDED 51.496 51.496 0.000 FLASH

D30 ROUNDED 59.055 98.425 0.000 FLASH

D31 ROUNDED 62.992 98.000 0.000 FLASH

D32 ROUNDED 63.055 102.425 0.000 FLASH

在上表中，每行定义了一个D码，包含了有6种参数。

第一列为D码序号，由字母‘D’加一数字组成。

第二列为该D码代表的符号的形状说明，如CIRCULAR表示该符号的形状为圆形，SQUARE表示该符号的形状为方型。

第三列和第四列分别定义了符号图形的X方向和Y方向的尺寸，单位为mil；1mil=1/1000英寸，约等于0.0254毫米。

第五列为符号图形中心孔的尺寸，单位也是mil。

第六列说明了该符号盘的使用方式，如LINE表示这个符号用于划线，FLASH表示用于焊盘曝光，MULTI表示既可以用于划线又可以用于曝光焊盘。

在Gerber RS-274格式中除了使用D码定义了符号盘以外，D码还用于光绘机的曝光控制；另外还使用了一些其它命令用于光绘机的控制和运行。不
同的CAD软件产生的Gerber数据格式可能有一些小的区别，但总体框架为Gerber-RS0274格式没有变化。

3、 计算机辅助制造（CAM）
计算机辅助制造技术，英文名称为Computer Aided Manufacturing，简称CAM，是一种由计算机控制完成生产的先进技术。计算机技术的发展和激
光绘图机的出现，使得PCB的计算机辅助制造技术走向了使用。CAM技术使印制板的设计生产上了一个新的台阶，一些过去无法实现的功能得以实
现。各种CAM系统一般都能对光绘数据（Gerber数据）进行处理，排除设计中的各种缺陷，使设计更易于生产，大大提高了生产质量。

CAM系统的主要功能如下：

1、编辑功能：

1）添加焊盘、线条、圆弧、字符等元素，生成水滴焊盘。

2）修改焊盘、线条尺寸。

3）移动焊盘、线条、尺寸等。

4）删除各种图形，自动删除没有电气联接的焊盘和过气孔。

5）阻焊漏线自动处理。

6）网印字符盖焊盘自动处理。

2、拼版、旋转和镜像。

3、添加各种定位孔。

4、生成数控钻床钻孔数据和铣外形数据。

5、计算导体铜箔面积。

6、其它相关的各类数据。

在微机CAM系统中，具有代表性的是LAVENIR公司开发的View2001软件。View2001是由一系列实用光绘数据处理程序组成的微机CAM系统，可在DOS平
台以及WINDOWS’9X的DOS窗口下运行。其中包含多个主要程序，这里简单介绍其中的V2001.EXE。

V2001.EXE是一个功能比较完善的Gerber数据编辑软件，能够读取各种类型的Gerber数据文件，包括Gerber基本格式和各种Gerber的扩展格式，支
持多种CAD系统产生的Gerber数据及D码表，并对之进行编辑、修改，最多可以同时处理99层数据。V2001可以识别Lavenir，PADS，P-CAD，ORCAD，
Tango，Protel，Mentor等10余种CAD和CAM系统所产生的D码表，易于操作。

V2001的主要功能有：

1） 删除、移动、添加线条、焊盘、圆弧、字符等图形。

2） 简单拼版。

3） 各层之间图形、数据的传递转换。

4） 字符处理，自动清除字符丝网印网层上与焊盘重叠部分的字符。

5） 阻焊处理、自动处理漏线条的阻焊。

6）焊膏网版处理，自动生成表面贴装元件的焊膏网版图形。

V2001能够很好地完成对光绘数据的处理，有较强的应变能力，可以处理各种CAD软件生成的Gerber数据，只是用户界面不太友善，软件操作采用命
令方式，需要记忆的命令较多，而且比较复杂，初学比较困难。但一旦掌握，即可自如应付目前绝大多数的印制板工程制作的需要。

学员在培训期间，应该了解对客户提供的文件在V2001中所要进行的具体修改和编辑工作主要有：

1）从源文件转换出Gerber数据文件，关于Gerber文件的数据转换，详见宇之光公司的《学员手册》。

2）首先检查各层有无板层边框（围边）。

若有，应检查边框的粗细程度是否满足生产工艺的需求。通常情况下，目前双面板至少应保证0.15mm（6mil）；单面板至少应保证0.2mm
（8mil）；或者依据客户提供的资料来进行编辑修改。

若无，检查是否漏转，漏转需要重新转换，也可从其它有边框层上拷贝边框。

3）将所有能够转化成FLASH焊盘的元素尽量转换成为焊盘（可选）。

4）检查线路层的线路线宽、间距是否满足生产工艺要求。通常情况下，目前双面板的线路层的线路线宽、间距至少应保证0.15mm（6mil）；单面
板的线路层的线路线宽、间距至少应保证0.2mm（8mil）；或者依据客户提供的资料来进行编辑修改。

5）检查比较线路层焊盘与绿油阻焊层焊盘的校准性和大小差异。通常情况下，目前双面板的绿油阻焊层焊盘的外围应大于线路层焊盘至少保证
0.15mm（6mil）~0.2mm（8mil）；单面板的绿油阻焊层焊盘的外围应大于线路层焊盘至少保证0.2mm（8mil）~0.3mm（12mil）；或者依据客户提供
的资料来进行编辑修改。注意不要漏转，需要有绿油层焊盘的部位如果源文件没有设计，则应手动补充上。

6）检查线路层与钻孔层的校准性，比较线路焊盘与钻孔大小。通常情况下，目前双面板的钻孔直径至少应保证0.2mm（8mil）；单面板的钻孔直径
至少应保证0.5mm（20mil）；或者依据客户提供的资料来进行编辑修改。一般情况下，由于生产工艺的要求，只需要将单面板文件的数控钻钻孔文
件从源文件转换出来并调入V2001中进行处理，双面板由于钻孔工作是在制版前期完成，因此作为光绘操作通常无须处理钻孔文件。

7）检查字符层上的丝网印字符和标识是否与设计文件一致，字符标识是否符合生产工艺要求。通常情况下，目前双面板的丝网印字符的线宽应保
证至少0.15mm（6mil）；单面板的丝网印字符的线宽应保证至少0.2mm（8mil）；或者依据客户提供的资料来进行编辑修改。

8）清除字符丝网印层上与焊盘重叠部分的字符。

9） 根据客户要求修改线路层铜箔的边缘到板层边框的宽度，通常情况下，目前双面板应保证至少0.15mm（6mil）；单面板应保证至少0.2mm
（8mil）；或者依据客户提供的资料来进行编辑修改。

10）按照生产工艺要求或客户资料各层叠加拼版或者分层拼版。

11） 各层分别加上角标（可选）、生产编号、日期、各种孔位和标识等。

12）进入光绘软件排版输出。

通常，在V2001中处理Gerber数据文件时，主要处理的应该是：

1、 单面板：线路层（1层）、绿油阻焊层（1层）、丝网印白字层（1或2层）。

2、 双面板：线路层（2层）、绿油阻焊层（2层）、丝网印白字层（1或2层）。

3、 特殊工艺要求的印制板，根据具体情况保留处理相应的层。

4、其余层都应在V2001中处理掉，将保留的文件存盘、输出。

有关V2001软件的具体内容，详见宇之光公司编译的《LavenirV2001使用手册》。

4、 光绘操作
一、 光绘系统。

宇之光激光光绘系统由主控计算机、图形处理卡、激光光绘机和软件组成。它是对计算机图像、文字和数据等信息进行处理，最终由激光光绘机输
出制版菲林，属于计算机辅助制版系统。根据系统配置的软件不同，它可以制作PCB光绘菲林、标牌面板菲林、丝网印刷菲林和彩色胶印分色菲林
等多种菲林底版。流程如下图所示：

（PCB/LCD设计图）-->（CAM系统）-->（Gerber文件）

-->（宇之光光绘软件）-->（光栅图像处理器（RIP））-->（激光光绘机）

-->（菲林冲片机）-->（菲林）

其中光绘软件、光栅图像处理器和激光光绘机3部分是宇之光的核心产品。

一>、光绘软件。

宇之光光绘软件支持Gerber RS-274d、RS-274X等数据格式，能够直接处理现行所有的PCB CAD软件的Gerber或者Plot文件格式。界面友好，工艺参
数处理详尽，所见即所得的排版处理，支持多种分辨率和光绘设备的选择，模拟打印及光绘预演功能，易学易用，适用性高，为用户提供了很大便
利。软件安装后只要不是误删除或其它非人为因素（如感染计算机病毒等）破坏，可稳定的长期使用。在作好备份的前提下，软件使用时注意以下
几点：

1、光绘软件使用过程中，注意光绘文件的有序保存，最好不要将Gerber文件、光栅文件、临时文件等非程序文件置于软件安装目录中，以免删除
时误删掉程序文件，破坏软件的运行。

2、软件可以运行在DOS操作系统，也可以运行在WINDWOS’9X的DOS窗口模式下。读取文件时，应输入完整的路径和文件名称。软件的设置参数一旦
设定好以后不要轻易更改，以免影响光栅文件精度和绘制出的菲林精度。

3、进行文件的排版操作以前，应加载鼠标驱动程序，以便利用鼠标进行排版操作。当排版图层过少，不够排满整幅菲林时，可以先将已处理好的
文件存盘，以备下次调入和其它文件共同排版。排版、存盘时尽量选择在WINDWOS’9X的DOS窗口模式下进行，以免在DOS环境下排版存盘时因DOS内
存管理序的不足而引起死机。排版时尽量遵循先左后右，先上后下的顺序，便于不满整幅菲林时方便对菲林底片进行剪裁。

4、光栅化的完成，则应在DOS环境下完成，充分利用DOS的单一任务进程，尽量避免选择在WINDWOS’9X 的DOS窗口模式下进行。

5、存储光栅文件的分区应保证尽可能大的硬盘剩余空间，并且经常利用磁盘碎片整理程序对硬盘进行整理，减少文件碎片的产生。光栅化完成以
后，应反复预演多次，确保光栅文件无破裂，无缺口等情况出现，然后再发排输出。

6、进入光绘系统前的光绘Gerber文件处理，充分利用光绘辅助软件处理掉多余的元素，减小文件数据量。需要填充的部位，尽量采用水平横方向
软件填充对于复杂的元素（如圆弧、自定义焊盘等），要在光绘辅助软件中仔细修改、编辑。经过上述步骤的处理，可以降低光栅文件的出错率，
大大减少光栅化所需要的时间。

7、老版本光绘软件V2.0---V2.8，光栅化时只支持英制（English）、前导零（Leading）、整数小数位（2、3）、绝对坐标（Absolute）这种数据
结构的Gerber格式，通常以V2001的扩展Gerber（Extend Gerber）格式（常在数据量较大时采用）和MDA（MDA Auto plot）格式（常在数据量较小
时采用）为主。 新版本的光绘软件则无此问题。

8、软件安装采用加密手段，因此不要轻易变更电脑主机的硬件设备，以免软件 校验出错无法运行。软件安装盘请妥善保存，便于在软件被破坏时
加以恢复。

有关光绘软件的具体内容详见《宇之光光绘软件用户手册》。

二>、光绘机。

激光光绘机是集激光光学技术、微电子技术和超精密机械于一体的的照排产品，用于在感光菲林胶片上绘制各种图形，图像，文字或符号。下面以
宇之光公司的激光光绘机（简称光绘机）产品为例进行简单介绍。

工作原理：宇之光光绘机采用He-Ne激光作为光源，声光调制器作激光扫描的控制开关。图形信息经驱动电路控制声光调制器来偏转，被调制的I级
四路衍射激光经过物镜聚焦在滚筒表面，滚筒高速旋转作纵向主扫描，激光扫描平台横移作横向副扫描，两方向的扫描合成实现将计算机内部处理
的图文信息以点阵形式还原，在底片上感光成像。激光光绘机采用激光作光源，有容易聚焦、能量集中等优点，对瞬间快速的底片曝光非常有利，
绘制的菲林底版导线图形边缘整齐，反差大，不虚光。曝光采用扫描方式，绘片时间短。

宇之光光绘机采用世界上流行的外滚筒激光扫描式，菲林采用真空吸附方式固定于滚筒上。由于外滚筒式激光扫描光绘机具有精度高、速度快、操
作方便、加工精度容易保证、可靠性好等特点，因此是当今光绘行业的主流。

1、光绘机的环境要求。

光绘机属于精密仪器类产品，对环境条件有较严的要求，应安放在清洁、有安全绿灯的暗室机房内固定使用。通常机房暗室要求与冲洗底片的暗室
分开，以减少冲片药水气体对光绘机的侵蚀。具体要求如下：

1>电源：220V+5%，50Hz（配备稳压净化电源）；

2>温度：20OC+10%；

3>湿度：40~80%（+20OC）；

4>工作现场应无强烈震动、强磁场、强电场干扰及腐蚀性物体。

5>应有良好的接地系统，外壳必须与大地相联，接地电阻不大于4欧姆。

6> 使用带真空气泵的机器时，真空气泵的电源不允许与机房电源共享，气泵 应安装在室外。

7>发排系统应共享同一电源及地线。

2、光绘机的使用注意事项。

1>小心搬运，耐心开箱，切忌重砸猛摔。

2>光绘机外壳必须接地，接地电阻小于4欧姆。

3> 必须在关机状态下才允许插拔光绘机和计算机之间的接口电缆线和接口控 制卡。

4>光绘机应远离强电场、强磁场和腐蚀性气体。

5>激光点亮时，千万不要将眼睛直接对视激光光束。切记！切记！

6> 在电源开启情况下，切勿触摸激光管电极和电源盘中的高压部分，不允许带电插拔各线路插头。

7>注意在上下片操作过程中防止插伤软片（菲林）。光绘菲林时记得先开启真空气泵，并将菲林吸附牢固，防止打片。如果为非标准规格菲林胶片
或者未连接真空气泵，则应该在对应前后气槽的软片2端粘贴胶带，以便使菲林与滚筒紧密包合。

3、 光绘机的发排操作。

光绘机的发排操作应按照正确顺序进行，流程如下：

1>进入暗房,开启安全绿灯-->2>启动冲片机（冲片机的使用方法参见其使用说

明或询问厂家）-->3>开启真空气泵-->4>装片-->5>启动滚筒（此前光绘机运行

指示灯应常亮）-->6>导进扫描（此时光绘机运行指示灯应闪亮）-->7>扫描结

束（此时光绘机起始灯亮）-->8>自动换向（时间因机型不同而略有差异，在此

期间无法启动光绘机）-->9>取片并且冲洗-->10>重复上述4>至9>的各项步骤

-->11>工作完毕关闭光绘机电源、真空气泵电源。

具体操作如下：

1>首先开启计算机主机电源，在开启光绘机电源；

2>在计算机主机上键入正确发排指令，但不要按回车键确认（暂时不向光绘机发送信号），主机置于待命状态。发排指令因接口控制卡的不同而略
有差异：

A．直接利用光绘软件发排，如SLECAD V2.0、SLECAD V2.2、SLECAD V2.5。

B．利用专用发排程序，如RIDOUT，WD96等。

进入暗房，关闭一切强光源，只开启安全绿灯, 开启气泵。

3>从底片盒中取出菲林，打开光绘机上盖，将菲林平置于滚筒上方，注意不要将菲林的药膜面划伤，也不要将安全绿灯近距离直射菲林。用手转动
滚筒使菲林的一端对准滚筒上的起始槽，轻轻将菲林压下（此时手应该感觉到气槽吸力），检查片头是否与滚筒边缘平齐（不可超出，以免滚筒高
速旋转过程中将菲林挂掉），胶片位置是否适中；而后缓缓将滚筒转动同时用手背轻压菲林直到菲林胶片另一端被后气槽完全紧密吸合为止（注意
勿将胶片装斜或使前后气槽勿软片粘贴而漏气），否则易发生打片现象。如果为非标准规格菲林胶片或者未连接、开启真空气泵，则应该在对应前
后气槽的软片2端粘贴胶带，以便使菲林与滚筒紧密包合。如果光绘过程中出现“打片”，应该立即切断光绘机电源，防止残片损坏光绘机的内部
硬件。如果残片落入机内，应依照光绘机的使用注意事项，在确认断电的情况下开启机壳取出残片，并马上将机壳还原，拧紧固定螺钉。

4>合上光绘机上盖，按照操作面板上的“运行”键启动光绘机。“运行”灯常亮表示光绘机已经启动并等待计算机主机发送信号。

5>出暗房，带紧暗房门，避免暗房外部强光源照射到暗房内引起菲林曝光。

6>在计算机主机上按回车键确认发排指令，向光绘机发出发排信号。此时光绘的“运行”灯应开始闪烁，表明计算机发出的发排信号已经被导进，
光绘机开始扫描成像。计算机监视器上同步显示发排进程百分比。发排过程中严禁打开光绘机上盖，以免菲林曝光，同时禁止接触滚筒，防止滚筒
在高速旋转时夹伤手或损坏光绘机内部硬件。

7>当计算机监视器上同步显示发排进程百分比结束时，光绘机主电机自动停止，同时扫描平台继续运动直至停在起始位，光绘机“左起始”灯或者
“右起始”灯亮，指示此时的激光扫描平台的起始位置。主电机停止时，滚筒因惯性作用还将继续旋转一段时间后方完全停止，此过程中也不要触
摸滚筒，更忌强制使滚筒停止旋转。

8>待滚筒停稳后打开光绘机上盖，以上片时的逆方向转动滚筒取下菲林胶片并送入冲片机冲洗或进入冲片暗室冲片。下片时注意如果上片使用了胶
带粘贴菲林的应完全将胶带清除干净，避免因胶带碎片黏附在菲林表面而影响冲片效果，甚至影响冲片机的正常运转。

4、光绘机的维护与保养清洁工作。

根据光绘机的使用频率，每隔一个季度或者半年时间应该进行一次维护和

检查，方法如下：

1>断电情况下去掉电源线，拧去外壳固定螺钉，将光绘机外罩由上方取出。

2>检查机内各固定螺钉是否松动。

3>用吸尘器小心清洁机内灰尘等脏物。

4>检查丝杠和圆形导轨润滑油是否干净。若油已污染，请用洁净泡沫海绵擦除

（注意不允许使用带纤维的棉织物），然后用干净汽油清洗晾干后均匀加上高级润滑油脂。

5>滚筒上附着的脏物（包括使用的残余胶带纸），应定期用酒精擦洗，注意擦洗时勿将酒精流入机内。

6>通光绘机电源，通过在本机脱机状态下的自检扫描来回横移扫描平台数次。同时检查主、副扫描运行是否正常，有无异常噪音。

7>清洁维护完毕，光绘机自检正常后断电，将机壳还原，拧紧固定螺钉，将外壳擦拭干净。

如果长期没有使用光绘机，则应在贮存时注意：

1>存放环境温度为0~40 OC，相对湿度小于80%；

2>存放环境应干燥通风，忌酸碱及腐蚀性气体，以免镜片、元器件、传动部分

等被腐蚀和生锈。

3>已经开箱的设备需要长期贮存时，传动部分要用航空润滑油封存，机内放置

干燥剂，外部用干燥塑料袋密闭封罩。

特别注意事项：

1>光绘机内部的激光光栅组件，是精密的光学部件，必须小心维护，在打开防

尘罩时，切记“不要任意触摸光栅盘及其相关部分”。

2>光绘机激光管器辉电压高达7000V左右，点亮时亦有1500V，因此在开机及刚刚关机的情况下，绝对禁止触摸高压部分，防止人身伤害。切记！

3>光绘机的保养与清洁维护直接影响光绘机的使用寿命和绘片精度，因此请在平时认真作好此项工作。如果在保养与清洁维护后光绘机出现异常，
应立即停止使用，并及时与宇之光公司的工程技术人员联系，以便尽快排除故障，恢复光绘机的正常运转。

二、 菲林胶片。

菲林胶片由保护膜，乳剂层，结合膜，片基和防光晕层组成，主要成分是

银盐类感光物质、明胶和色素等。在光的作用下银盐可以还原出银核中心，但

又不溶解于水，因此可以使用明胶使之成悬浮状态，并涂布在片基上，乳剂中

同时含有色素起增感作用。而后通过光化作用得到曝光底片。

一>、菲林冲洗。

底片曝光后即可进行冲洗。不同底片有不同冲洗条件，在使用前，应仔细阅读底片的使用说明，以确定正确的显影和定影液配方。底片的冲洗过程
如下：

1>曝光成像：即底片曝光后，银盐还原出银中心，但这时在底片上还看不到

图形，称为潜象。

2> 显影：即将经光照后的银盐还原成黑色银粒。

手工冲片显影时将经过曝光的银盐底片均匀浸入显影液中，由于用于印制板生产的银盐底片的感光速度较低，因此可以在安全灯下监视显影过程，
但灯光不宜过亮，避免造成底片跑光。当底片正反两面黑色影像的颜色深度一致时，就应当停止显影了。将底片从显影液中取出，用水冲洗或用酸
性停影液冲洗后即可放入定影液中定影了。显影液的温度对显影速度的影响非常大，温度越高，显影速度越快。较为合适的显影温度在18~25OC。

机器冲片显影过程则由自动冲片机自动完成，注意药水的浓度配合比。通常机器冲片的显影药水的浓度比为1：4，即1量杯容积的显影药水用4量杯
容积的清水勾兑均匀。

3> 定影：即是将底片上没有还原成银的银盐溶解掉，以防止这部分银盐再曝光后影响底片图像。

手工冲片定影时间以底片上没有感光部分透明以后，再加一倍的时间。

机器冲片定影过程也由自动冲片机自动完成，药水浓度配合比可略浓于显影药水，即1量杯容积的定影药水用3量杯半左右容积的清水勾兑均匀。

4>水洗：定影后的底片粘有硫代硫酸钠等化学药品，如果不冲洗干净，底片会变黄失效。

手工冲片通常用流水冲洗15~20分钟为宜。

机器冲片水洗烘干过程由自动冲片机自动完成。

5>风干：手工冲片后的底片还应置于阴凉干燥处风干后妥善保存。

6>上述过程，注意不要划伤底片，同时不要将显影、定影液这类化学药水溅到人体及衣物上。

二>、菲林检验。

菲林的检测一般采用目检。

1、外观检验。

菲林的外观检验一般不用放大，目检应定性检查菲林的标记、外观、工艺质量和图形等。目检应用肉眼（标准视力、正常色感）在最有利的观察距
离和合适的照明下，不用放大进行检验。合格的底片应是经过精细加工和处理的，外观平整、无折皱、破裂和划痕，且清洁、无灰尘和指纹。

2、细节和细节的尺寸检验。

细节检验时一般使用线形放大约10倍或者100倍以上、带有测量刻度并可以进行读数的专用光学仪器，检查是否有导线缺陷（如针孔和边缘缺口
等）和导线间是否有脏点，并且仪器的测量误差不应大于5%，在检验大于25mm距离的尺寸时，可以使用带有精密刻度的网格玻璃板。

2、光密度的检验。

光密度指透射光密度，检验时可用普通光密度计测量透明部分和不透明部分，测量面积为1mm直径。要求不高时可用目测比较法检验，检验时将透
明与不透明部分与一张标准中灰色复制底版或灰色定标复制底板进行比较。

4、菲林的简单检验可以通过同一PCB设计文件的线路、阻焊和字符菲林的吻合度观察比较来进行，吻合程度应与文件观察基本一致。注意在此过程
中不要用手直接触摸菲林，以免指甲划伤菲林，并在菲林上留下灰尘和指纹。

三>、菲林的保管。

长期以来，菲林的尺寸稳定性一直是困扰PCB生产的难题。环境温度和相对湿度是影响菲林尺寸变化的两个主要因素，菲林尺寸偏差的变化大部分
是由环境温度和相对湿度决定的。总偏差中间受环境温度和相对湿度影响的偏差与底片的尺寸成正比，尺寸越大，偏差越大。

通过对环境温度和相对湿度的控制，就能够起到控制菲林变形的作用。保证环境温度和相对湿度的稳定，就在很大程度上保证了菲林尺寸的稳定。
厚胶片（0.175mm~0.25mm）对环境变化的敏感程度比薄胶片（0.1mm）要小一些。

另外，菲林的的保存和运输对菲林底片尺寸的影响也非常大。未开封的原装菲林底片，应保持在相对湿度50%，温度20摄氏度的条件下储存和运
输。使用菲林以前，将密闭封口打开，去除内层包装，使之与环境温度接触一段时间。菲林光绘、冲片后，也应尽快用特殊薄膜纸包裹后置于干燥
的特制尺寸塑料袋中保存和运输。绝对禁止将菲林直接置于高温潮湿环境，更不允许对菲林进行弯曲、折叠和拉伸等破坏性操作。

随着现在对印制板精度要求越来越高，密度越来越大，菲林底片稍有变形，就可能在生产时导致错位、缺口。所以，应尽可能保证菲林在运输、生
产、储存和使用中有良好的环境，减少温度、湿度的变化，确保菲林尺寸的稳定性。否则菲林尺寸的变化将成为提高PCB产品质量的一大障碍。

三、 暗房布置与维护管理。

如前所述，光绘机属于精密仪器类产品，对环境条件有较严的要求，应安放在清洁、闭光性好、有安全绿灯的暗室机房内固定使用。加上菲林胶片
的感光特性，所以暗房的布置和维护管理也是日常光绘工作的一个重要环节。

通常机房暗室要求：

1、与冲洗底片的暗室分开，以减少冲片药水气体对光绘机的侵蚀。

2、暗房内部应该长期保持清洁、干燥通风，并且配备有安全绿灯和独立稳定的 供电电源，最好能有良好接地系统。

3、环境温度与湿度要求也应符合光绘机的工作环境要求，最好能够安装有空调 系统，以保持室内的通风，维持恒定的环境温度和湿度。

4、光绘机与自动冲片机应定期进行维护保养，特别是自动冲片机的导进槽滚轮。。

5、菲林的储存、保管要得当。

6、药水应定期更换，保证菲林冲片的良好效果。

光绘数据经过宇之光CAM系统处理后，再由激光光绘机直接在底片上扫描绘制，经冲洗后，就成为了高质量的光绘底版。CAM软件和激光光绘机配合
使用是必要的。如果没有没有激光光绘机，由于向量式光绘机在码盘图形上的局限性，可能无法处理经过CAM软件处理过的光绘数据。如果使用激
光光绘机而不用宇之光CAM系统，则无法充分发挥激光光绘机对图形数据处理方面的强大优势。光绘制版的计算机辅助制造技术使用化是由CAM软件
和激光光绘机共同来完成的。

适用于“宇之光”光绘系统的配套产品。

一、适用于“宇之光”激光光绘机的适用菲林胶片为6328A型激光照排片，产品主要有：

1）、美国KODAK（柯达） ERN-7型，尺寸大小16”X20”、20”X24”、20”X26”。

2）、美国DuPONT（杜邦）PRL-7型，尺寸大小16”X20”、20”X24”、20”X26”。。

3）、日本FUJI（富士）HPR-7型，尺寸大小16”X20”、20”X24”、20”X26”。。

4）、日本Konica（柯尼卡）RSP-3（4mil），尺寸大小50cmX42cm。

上述前三种为厚菲林胶片，第四种为薄菲林胶片。

二、适用于“宇之光”激光光绘机光绘菲林胶片的常用显、定影药水的型号有：埃姆特牌AMT100显影和定影药水，封装容积为15升。

三、手工冲洗菲林底片需要购买菲林冲洗盘。

四、剪裁菲林还需要购置专用菲林裁刀。


PCB概况

PCB概况简介
pcb概念
  ●pcb=printed circuit board印制板
  ●pcb在各种电子设备中有如下功能。
    1.提供集成电路等各种电子元器件固定、装配的机械支撑。
    2.实现集成电路等各种电子元器件之间的布线和电气连接（信号传输）或电绝缘。提供所要求的电气特性，　　　　如特性阻抗等。
    3.为自动装配提供阻焊图形，为元器件插装、检查、维修提供识别字符和图形。

    按基材类型分类
[img]upload/forum/2003620153450.jpg[/img]
pcb技术发展概要

    从1903年至今,若以pcb组装技术的应用和发展角度来看,可分为三个阶段

    ●通孔插装技术(tht)阶段pcb
    1.金属化孔的作用：
     (1).电气互连---信号传输
     (2).支撑元器件---引脚尺寸限制通孔尺寸的缩小
      a.引脚的刚性
      b.自动化插装的要求
    2.提高密度的途径
     (1)减小器件孔的尺寸，但受到元件引脚的刚性及插装精度的限制，孔径≥0.8mm
     (2)缩小线宽/间距：0.3mm—0.2mm—0.15mm—0.1mm
     (3)增加层数：单面—双面—4层—6层—8层—10层—12层—64层

    ●表面安装技术（smt）阶段pcb
    1.导通孔的作用：仅起到电气互连的作用，孔径可以尽可能的小，堵上孔也可以。
    2.提高密度的主要途径
      ①.过孔尺寸急剧减小：0.8mm—0.5mm—0.4mm—0.3mm—0.25mm
      ②.过孔的结构发生本质变化：
      a.埋盲孔结构 优点：提高布线密度1/3以上、减小pcb尺寸或减少层数、提高可靠性、 改善了特性阻抗控　　　　制，减小了串扰、噪声或
失真（因线短，孔小）
      b.盘内孔（hole in pad）消除了中继孔及连线
      ③薄型化：双面板：1.6mm—1.0mm—0.8mm—0.5mm
      ④pcb平整度：
      a.概念：pcb板基板翘曲度和pcb板面上连接盘表面的共面性。
      b.pcb翘曲度是由于热、机械引起残留应力的综合结果
      c.连接盘的表面涂层：hasl、化学镀ni/au、电镀ni/au…
  ●芯片级封装(csp)阶段pcb
    csp以开始进入急剧的变革于发展其之中,推动pcb技术不断向前发展， pcb工业将走向激光时代和纳米时代.
pcb表面涂覆技术

    pcb表面涂覆技术是指阻焊涂覆(兼保护)层以外的可供电气连接用的可焊性涂(镀)覆层和保护层。
    按用途分类：
    1.焊接用：因铜的表面必须有涂覆层保护，不然在空气中很容易氧化。
    2.接插用：电镀ni/au或化学镀ni/au（硬金，含p及co）
    3.线焊用：wire bonding 工艺
    热风整平（hasl或hal）
    从熔融sn/pb焊料中出来的pcb经热风（230℃）吹平的方法。
    1.基本要求：
    (1). sn/pb=63/37（重量比）
    (2).涂覆厚度至少>3um
    (3)避免形成非可焊性的cu3sn的出现， cu3sn出现的原因是锡量不足，如sn/pb合金涂覆层太薄，焊点组成　　由可焊的cu6sn5– cu4sn3--
cu3sn2—不可焊的cu3sn
    2.工艺流程 退除抗蚀剂—板面清洁处理—印阻焊及字符—清洁处理—涂助焊剂— 热风整平—清洁处理
    3.缺点：
    a.铅锡表面张力太大，容易形成龟背现象。
    b.焊盘表面不平整，不利于smt焊接。
    化学镀ni/au
    是指pcb连接盘上化学镀ni(厚度≥3um)后再镀上一层0.05-0.15um薄金，或镀上一层厚金(0.3-0.5um)。由　　于化学镀层均匀，共面性好，并
可提供多次焊接性能，因此具有推广应用的趋势。其中镀薄金（0.05-　　　　　0.1um）是为了保护ni的可焊性，而镀厚金（0.3-0.5um）是为了
线焊(wire bonding)工艺需要。
    1.ni层的作用：
    a.作为au、cu之间的隔离层，防止它们之间相互扩散，造成其扩散部位呈疏松状态。
    b.作为可焊的镀层，厚度至少>3um
    2.au的作用：
    是ni的保护层，厚度0.05-0.15之间，不能太薄，因金的气孔性较大如果太薄不能很好的保护ni，造成ni氧　　　化。其厚度也不能>0.15um，
因焊点中会形成金铜合金au3au2(脆性),当焊点中au超过3%时，可焊性变差。
    电镀ni/au
    镀层结构基本同化学ni/au，因采用电镀的方式，镀层的均匀性要差一些。

（四）pcb覆铜板材料
    pcb用覆铜板材料（copper clad laminates）缩写为ccl：它是pcb 的基础，起着导电、绝缘、支撑的功能，并决定pcb的性能、质量、 等
级、加工性、成本等。

      ● 按增强材料分类：
 [img]upload/forum/2003620153603.jpg[/img]
● 电解铜箔厚度：
    目前市场常见的有：9um、12um、18um、35um、 70um几种规格。 常用层间介质类型：
[img]upload/forum/2003620153746.gif[/img]
pcb加工工艺种类

根据pcb实际需要，我公司可加工pcb种类有如下几种：
★热风整平板（hasl）
★化学镀ni/au板
★电镀ni/au板（包括选择性镀厚金）
★插头镀硬金
★碳导电油墨
  在印完阻焊后的pcb板局部再印一层碳导电油墨，有键盘式的、线路图形式的，从而可形成简单的积层多层印　　制板。碳导电油墨通常有较好
的导电性及耐磨性。
★可剥性蓝胶
  现代pcb有时需经过多次焊接过程，为了使在同一块印制板第二次或第三次焊接的元件孔不沾上焊料，需将这　　些孔印上一层可剥性蓝胶保护
起来，需要时再将蓝胶剥掉。蓝胶可经受250℃-300 ℃波峰焊的冲击，用手很容　易剥掉，不会留有余胶在孔内。
★电镀超厚铜箔：100um以上
★特性阻抗（impedance）控制板
  通信高频信号的传输，电脑运算速度的加快，对多层板的层间介质厚度、线宽、线距、线厚、阻焊、线路的侧
  蚀 　、线路上出现的缺口、针孔都提出严格的要求。
★盲、埋孔印制板
★热熔板
★黑化板
gerber file 简介
★简介：
gerber文件是pcb行业的一个工业标准，不管你的设计软件如何强大,你都必须最终创建gerber格式的光绘文件才能光绘胶片。
原理图---netlist---自动布局---自动布线---pcb---gerber 胶片

钻孔数据

铣数据

其他数据

★特点:
    gerber 数据最漂亮的地方就在于它的简洁，它只有四个基本的命令加上对应的数据。数据库不得不定义得简单和紧凑是因为第一台机器是由
打孔纸带驱动的。这就需要把尽可能多的信息压缩到尽可能少的字节以说明许多“问题”，当时我们并没有预料到存储空间是用数以百计的兆字节
代替数以百计的字节来计量的今天。
但是，简洁也有它自己的代价。gerber文件缺乏驱动光绘机必需的基本信息。这些丢失的信息是由设计者另外交给光绘操作员的，这正是错误的源
泉。实际上，定义一种非标准的扩展命令的诱惑是无法抗拒的。每个光绘机生产商都支持在基本gerber命令上加上一些他们认为区分他们的光绘机
所必须的信息。这样造成的后果就是一家厂家的特性而另一家却不支持。
★gerber 文件介绍
  下面简单的举例说明gerber格式的内容和结构:
    g90*
    g70*
    g54d10*
    g01x0y0d02*
    x450y330d01*
    x455y300d03*
    g54d11*
    y250d03*
    y200d03*
    y150d03*
    m02*
    星号（*）是命令的结束符。这在有些软件和教材中被称为块（block），大 多数机器和软件只是按块处理gerber命令，而不理会行。这里可
以看出不同 命令的相同之处：使用 g、d、m等命令和ｘ、ｙ对应的数据。

★gerber 文件介绍数据格式
    g90/g91 相对／绝对坐标
    g70/g71 英寸/毫米
    g04：注解命令 大多数的光绘机都会忽略g04后面的内容
    g01：画直线命令 ? d01、d02、d03 画线和画点命令
    d01 (d1): 打开快门，同时移动桌面到对应的x-y坐标。
    d02 (d2): 关闭快门，同时移动桌面到对应的x-y坐标。
    d03 (d3): 打开快门，同时移动桌面到对应的x-y坐标。然后快速地打开、关闭快门， 这样就形成一个曝光点。
    光圈标志——d码（d-code） d10-d999，说明所光绘图形的大小和形状。
    d11 circular 40 40 0
    d12 square 10 10 0
    d14 circular 12 12 0
    d15 circular 15 15 0
    d16 square 20 20 0
    d17 circular 20 20 0
    x,y 坐标数据，省略小数点的规则：如果gerber文件是英制2-3，那么您就 能清楚地知道00560表示0.56inch(00.560),00320是0.32inch
(00.320)
    例如，v2001软件保存gerber文件格式如下：
[img]upload/forum/2003620153853.jpg[/img]
★扩展gerber格式
    gerber格式是eia 标准rs-274d的子集，它包含gerber文件及d码两 部分。
    扩展gerber格式是eia标准rs-274d格式的超集，又叫rs-274x。 rs-274x增强了处理多边形填充，正负图组合和自定义d码及其它功能。它 还
定义了gerber数据文件中嵌入光圈表的规则。
    例子：
    *g04 this is demo 　　　注释
    %fslax23y23*% 　　　　　省略前导零，绝对坐标x2.3, y2.3
    %moin*%　　　　　　　 　设定英寸单位
    %ofa0b0*%　　　　　　　 无偏移
    %sfa1.0b1.0*% 　　　　　输出比例x轴1.0, y轴1.0
    %add10c,0.010*% 　　　　定义d10码为圆，直径10mil
    %lnboxes*% 　　　　　　 层名为boxes
    g54d10* 　　　　　　　　以下为rs0274d数据
    x0y0d02*x5000y0d01*
    x5000y5000d01*x0y5000d01*x0y0d01*
    x6000y0*x11000y0d01*
    x6000y0d01*d02*
    m02*数据结束
。。。。。。。。。。。。


PCB简介

【PCB印刷线路板入门简介】

    PCB是英文(Printed Circuie Board)印制线路板的简称。通常把在绝缘材上，按预定设计，制成印制线路、印制元件或两者组合而成的导电图
形称为印制电路。而在绝缘基材上提供元器件之间电气连接的导电图形，称为印制线路。这样就把印制电路或印制线路的成品板称为印制线路板，
亦称为印制板或印制电路板。

PCB几乎我们能见到的电子设备都离不开它，小到电子手表、计算器、通用电脑，大到计算机、通迅电子设备、军用武器系统，只要有集成电路等
电子无器件，它们之间电气互连都要用到PCB。它提供集成电路等各种电子元器件固定装配的机械支撑、实现集成电路等各种电子元器件之间的布
线和电气连接或电绝缘、提供所要求的电气特性，如特性阻抗等。同时为自动锡焊提供阻焊图形；为元器件插装、检查、维修提供识别字符和图
形。

PCB是如何制造出来的呢？我们打开通用电脑的健盘就能看到一张软性薄膜（挠性的绝缘基材），印上有银白色（银浆）的导电图形与健位图形。
因为通用丝网漏印方法得到这种图形，所以我们称这种印制线路板为挠性银浆印制线路板。而我们去电脑城看到的各种电脑主机板、显卡、网卡、
调制解调器、声卡及家用电器上的印制电路板就不同了。它所用的基材是由纸基（常用于单面）或玻璃布基（常用于双面及多层），预浸酚醛或环
氧树脂，表层一面或两面粘上覆铜簿再层压固化而成。这种线路板覆铜簿板材，我们就称它为刚性板。再制成印制线路板，我们就称它为刚性印制
线路板。单面有印制线路图形我们称单面印制线路板，双面有印制线路图形，再通过孔的金属化进行双面互连形成的印制线路板，我们就称其为双
面板。如果用一块双面作内层、二块单面作外层或二块双面作内层、二块单面作外层的印制线路板，通过定位系统及绝缘粘结材料交替在一起且导
电图形按设计要求进行互连的印制线路板就成为四层、六层印制电路板了，也称为多层印制线路板。现在已有超过100层的实用印制线路板了。

PCB的生产过程较为复杂，它涉及的工艺范围较广，从简单的机械加工到复杂的机械加工，有普通的化学反应还有光化学电化学热化学等工艺，计
算机辅助设计CAM等多方面的知识。而且在生产过程中工艺问题很多而且会时时遇见新的问题而部分问题在没有查清原因问题就消失了，由于其生
产过程是一种非连续的流水线形式，任何一个环节出问题都会造成全线停产或大量报废的后果，印刷线路板如果报废是无法回收再利用的，工艺工
程师的工作压力较大，所以许多工程师离开了这个行业转到印刷线路板设备或材料商做销售和技术服务方面的工作。

为进一认识PCB我们有必要了解一下通常单面、双面印制线路板及普通多层板的制作工艺，于加深对它的了解。

单面刚性印制板：→单面覆铜板→下料→（刷洗、干燥）→钻孔或冲孔→网印线路抗蚀刻图形或使用干膜→固化检查修板→蚀刻铜→去抗蚀印料、
干燥→刷洗、干燥→网印阻焊图形（常用绿油）、UV固化→网印字符标记图形、UV固化→预热、冲孔及外形→电气开、短路测试→刷洗、干燥→预
涂助焊防氧化剂（干燥）或喷锡热风整平→检验包装→成品出厂。

双面刚性印制板：→双面覆铜板→下料→叠板→数控钻导通孔→检验、去毛刺刷洗→化学镀（导通孔金属化）→（全板电镀薄铜）→检验刷洗→网
印负性电路图形、固化（干膜或湿膜、曝光、显影）→检验、修板→线路图形电镀→电镀锡（抗蚀镍/金）→去印料（感光膜）→蚀刻铜→（退
锡）→清洁刷洗→网印阻焊图形常用热固化绿油（贴感光干膜或湿膜、曝光、显影、热固化，常用感光热固化绿油）→清洗、干燥→网印标记字符
图形、固化→（喷锡或有机保焊膜）→外形加工→清洗、干燥→电气通断检测→检验包装→成品出厂。

贯通孔金属化法制造多层板工艺流程→内层覆铜板双面开料→刷洗→钻定位孔→贴光致抗蚀干膜或涂覆光致抗蚀剂→曝光→显影→蚀刻与去膜→内
层粗化、去氧化→内层检查→（外层单面覆铜板线路制作、B—阶粘结片、板材粘结片检查、钻定位孔）→层压→数控制钻孔→孔检查→孔前处理
与化学镀铜→全板镀薄铜→镀层检查→贴光致耐电镀干膜或涂覆光致耐电镀剂→面层底板曝光→显影、修板→线路图形电镀→电镀锡铅合金或镍/
金镀→去膜与蚀刻→检查→网印阻焊图形或光致阻焊图形→印制字符图形→（热风整平或有机保焊膜）→数控洗外形→清洗、干燥→电气通断检测
→成品检查→包装出厂。

从工艺流程图可以看出多层板工艺是从双面孔金属化工艺基础上发展起来的。它除了继了双面工艺外，还有几个独特内容：金属化孔内层互连、钻
孔与去环氧钻污、定位系统、层压、专用材料。

我们常见的电脑板卡基本上是环氧树脂玻璃布基双面印制线路板，其中有一面是插装元件另一面为元件脚焊接面，能看出焊点很有规则，这些焊点
的元件脚分立焊接面我们就叫它为焊盘。为什么其它铜导线图形不上锡呢。因为除了需要锡焊的焊盘等部分外，其余部分的表面有一层耐波峰焊的
阻焊膜。其表面阻焊膜多数为绿色，有少数采用黄色、黑色、蓝色等，所以在PCB行业常把阻焊油叫成绿油。其作用是，防止波焊时产生桥接现
象，提高焊接质量和节约焊料等作用。它也是印制板的永久性保护层，能起到防潮、防腐蚀、防霉和机械擦伤等作用。从外观看，表面光滑明亮的
绿色阻焊膜，为菲林对板感光热固化绿油。不但外观比较好看，便重要的是其焊盘精确度较高，从而提高了焊点的可靠性。

我们从电脑板卡可以看出，元件的安装有三种方式。一种为传动的插入式安装工艺，将电子元件插入印制线路板的导通孔里。这样就容易看出双面
印制线路板的导通孔有如下几种：一是单纯的元件插装孔；二是元件插装与双面互连导通孔；三是单纯的双面导通孔；四是基板安装与定位孔。另
二种安装方式就是表面安装与芯片直接安装。其实芯片直接安装技术可以认为是表面安装技术的分支，它是将芯片直接粘在印制板上，再用线焊法
或载带法、倒装法、梁式引线法等封装技术互联到印制板上。其焊接面就在元件面上。

表面安装技术有如下优点：

1） 由于印制板大量消除了大导通孔或埋孔互联技术，提高了印制板上的布线密度，减少了印制板面积（一般为插入式安装的三分阶之一），同时
还可降低印制板的设计层数与成本。

2） 减轻了重量，提高了抗震性能，采用了胶状焊料及新的焊接技术，提高了产品质量和可靠性。

3） 由于布线密度提高和引线长度缩短，减少了寄生电容和寄生电感，更有利于提高印制板的电参数。

4） 比插装式安装更容易实现自动化，提高安装速度与劳动生产率，相应降低了组装成本。

从以上的表面安技术就可以看出，线路板技术的提高是隋芯片的封装技术与表面安装技术的提高而提高。现在我们看的电脑板卡其表面粘装率都不
断地在上升。实际上这种的线路板再用传动的网印线路图形是无法满足技术要求的了。所以普通高精确度线路板，其线路图形及阻焊图形基本上采
用感光线路与感光绿油制作工艺。

随着线路板高密度的发展趋势，线路板的生产要求越来越高，越来越多的新技术应用于线路板的生产，如激光技术，感光树脂等等。以上仅仅是一
些表面的肤浅的介绍，线路板生产中还有许多东西因篇幅限制没有说明，如盲埋孔、绕性板、特氟珑板，光刻技术等等。如要深入的研究还需自己
努力。

(关闭本窗口)


PCB流程

多种不同工艺的PCB流程简介

*单面板工艺流程
下料磨边→钻孔→外层图形→（全板镀金）→蚀刻→检验→丝印阻焊→（热风整平）→丝印字符→外形加工→测试→检验

*双面板喷锡板工艺流程
下料磨边→钻孔→沉铜加厚→外层图形→镀锡、蚀刻退锡→二次钻孔→检验→丝印阻焊→镀金插头→热风整平→丝印字符→外形加工→测试→检验

*双面板镀镍金工艺流程
下料磨边→钻孔→沉铜加厚→外层图形→镀镍、金去膜蚀刻→二次钻孔→检验→丝印阻焊→丝印字符→外形加工→测试→检验

*多层板喷锡板工艺流程
下料磨边→钻定位孔→内层图形→内层蚀刻→检验→黑化→层压→钻孔→沉铜加厚→外层图形→镀锡、蚀刻退锡→二次钻孔→检验→丝印阻焊→镀
金插头→热风整平→丝印字符→外形加工→测试→检验

*多层板镀镍金工艺流程
下料磨边→钻定位孔→内层图形→内层蚀刻→检验→黑化→层压→钻孔→沉铜加厚→外层图形→镀金、去膜蚀刻→二次钻孔→检验→丝印阻焊→丝
印字符→外形加工→测试→检验

*多层板沉镍金板工艺流程
下料磨边→钻定位孔→内层图形→内层蚀刻→检验→黑化→层压→钻孔→沉铜加厚→外层图形→镀锡、蚀刻退锡→二次钻孔→检验→丝印阻焊→化
学沉镍金→丝印字符→外形加工→测试→检验


中国SMT论坛--PCB设计基础知识

发贴心情 PCB设计基础知识
刷电路板（Printed circuit board，PCB）几乎会出现在每一种电子设备当中。如果在某样设备中有电子零件，那么它们也都是镶在大小各异的PCB上。除了固定各种小零件外，PCB的主要功能是提供上头各项零件的相互电气连接。随着电子设备越来越复杂，需要的零件越来越多，PCB上头的线路与零件也越来越密集了。 标准的PCB长得就像这样。裸板（上头没有零件）也常被称为「印刷线路板Printed Wiring Board（PWB）」。
板子本身的基板是由绝缘隔热、并不易弯曲的材质所制作成。在表面可以看到的细小线路材料是铜箔，原本铜箔是覆盖在整个板子上的，而在制造过程中部份被蚀刻处理掉，留下来的部份就变成网状的细小线路了。这些线路被称作导线（conductor pattern）或称布线，并用来提供PCB上零件的电路连接。
为了将零件固定在PCB上面，我们将它们的接脚直接焊在布线上。在最基本的PCB（单面板）上，零件都集中在其中一面，导线则都集中在另一面。这么一来我们就需要在板子上打洞，这样接脚才能穿过板子到另一面，所以零件的接脚是焊在另一面上的。因为如此，PCB的正反面分别被称为零件面（Component Side）与焊接面（Solder Side）。
如果PCB上头有某些零件，需要在制作完成后也可以拿掉或装回去，那么该零件安装时会用到插座（Socket）。由于插座是直接焊在板子上的，零件可以任意的拆装。下面看到的是ZIF（Zero Insertion Force，零拨插力式）插座，它可以让零件（这里指的是CPU）可以轻松插进插座，也可以拆下来。插座旁的固定杆，可以在您插进零件后将其固定。
如果要将两块PCB相互连结，一般我们都会用到俗称「金手指」的边接头（edge connector）。金手指上包含了许多裸露的铜垫，这些铜垫事实上也是PCB布线的一部份。通常连接时，我们将其中一片PCB上的金手指插进另一片PCB上合适的插槽上（一般叫做扩充槽Slot）。在计算机中，像是显示卡，声卡或是其它类似的界面卡，都是借着金手指来与主机板连接的。
PCB上的绿色或是棕色，是阻焊漆（solder mask）的颜色。这层是绝缘的防护层，可以保护铜线，也可以防止零件被焊到不正确的地方。在阻焊层上另外会印刷上一层丝网印刷面（silk screen）。通常在这上面会印上文字与符号（大多是白色的），以标示出各零件在板子上的位置。丝网印刷面也被称作图标面（legend）。
单面板（Single-Sided Boards）
我们刚刚提到过，在最基本的PCB上，零件集中在其中一面，导线则集中在另一面上。因为导线只出现在其中一面，所以我们就称这种PCB叫作单面板（Single-sided）。因为单面板在设计线路上有许多严格的限制（因为只有一面，布线间不能交叉而必须绕独自的路径），所以只有早期的电路才使用这类的板子。
双面板（Double-Sided Boards）
这种电路板的两面都有布线。不过要用上两面的导线，必须要在两面间有适当的电路连接才行。这种电路间的「桥梁」叫做导孔（via）。导孔是在PCB上，充满或涂上金属的小洞，它可以与两面的导线相连接。因为双面板的面积比单面板大了一倍，而且因为布线可以互相交错（可以绕到另一面），它更适合用在比单面板更复杂的电路上。
多层板（Multi-Layer Boards）

为了增加可以布线的面积，多层板用上了更多单或双面的布线板。多层板使用数片双面板，并在每层板间放进一层绝缘层后黏牢（压合）。板子的层数就代表了有几层独立的布线层，通常层数都是偶数，并且包含最外侧的两层。大部分的主机板都是4到8层的结构，不过技术上可以做到近100层的PCB板。大型的超级计算机大多使用相当多层的主机板，不过因为这类计算机已经可以用许多普通计算机的集群代替，超多层板已经渐渐不被使用了。因为PCB中的各层都紧密的结合，一般不太容易看出实际数目，不过如果您仔细观察主机板，也许可以看出来。

我们刚刚提到的导孔（via），如果应用在双面板上，那么一定都是打穿整个板子。不过在多层板当中，如果您只想连接其中一些线路，那么导孔可能会浪费一些其它层的线路空间。埋孔（Buried vias）和盲孔（Blind vias）技术可以避免这个问题，因为它们只穿透其中几层。盲孔是将几层内部PCB与表面PCB连接，不须穿透整个板子。埋孔则只连接内部的PCB，所以光是从表面是看不出来的。

在多层板PCB中，整层都直接连接上地线与电源。所以我们将各层分类为信号层（Signal），电源层（Power）或是地线层（Ground）。如果PCB上的零件需要不同的电源供应，通常这类PCB会有两层以上的电源与电线层。
零件封装技术

插入式封装技术（Through Hole Technology）

将零件安置在板子的一面，并将接脚焊在另一面上，这种技术称为「插入式（Through Hole Technology，THT）」封装。这种零件会需要占用大量的空间，并且要为每只接脚钻一个洞。所以它们的接脚其实占掉两面的空间，而且焊点也比较大。但另一方面，THT零件和SMT（Surface Mounted Technology，表面黏着式）零件比起来，与PCB连接的构造比较好，关于这点我们稍后再谈。像是排线的插座，和类似的界面都需要能耐压力，所以通常它们都是THT封装。
表面黏贴式封装技术（Surface Mounted Technology）

使用表面黏贴式封装（Surface Mounted Technology，SMT）的零件，接脚是焊在与零件同一面。这种技术不用为每个接脚的焊接，而都在PCB上钻洞。
表面黏贴式的零件，甚至还能在两面都焊上。
SMT也比THT的零件要小。和使用THT零件的PCB比起来，使用SMT技术的PCB板上零件要密集很多。SMT封装零件也比THT的要便宜。所以现今的PCB上大部分都是SMT，自然不足为奇。

因为焊点和零件的接脚非常的小，要用人工焊接实在非常难。不过如果考虑到目前的组装都是全自动的话，这个问题只会出现在修复零件的时候吧。

设计流程

在PCB的设计中，其实在正式布线前，还要经过很漫长的步骤，以下就是主要设计的流程：

系统规格

首先要先规划出该电子设备的各项系统规格。包含了系统功能，成本限制，大小，运作情形等等。

系统功能区块图

接下来必须要制作出系统的功能方块图。方块间的关系也必须要标示出来。

将系统分割几个PCB

将系统分割数个PCB的话，不仅在尺寸上可以缩小，也可以让系统具有升级与交换零件的能力。系统功能方块图就提供了我们分割的依据。像是计算机就可以分成主机板、显示卡、声卡、软盘驱动器和电源等等。

决定使用封装方法，和各PCB的大小

当各PCB使用的技术和电路数量都决定好了，接下来就是决定板子的大小了。如果设计的过大，那么封装技术就要改变，或是重新作分割的动作。在选择技术时，也要将线路图的品质与速度都考量进去。

绘出所有PCB的电路概图

概图中要表示出各零件间的相互连接细节。所有系统中的PCB都必须要描出来，现今大多采用CAD（计算机辅助设计，Computer Aided Design）的方式。下面就是使用CircuitMakerTM设计的范例。
PCB的电路概图

初步设计的仿真运作

为了确保设计出来的电路图可以正常运作，这必须先用计算机软件来仿真一次。这类软件可以读取设计图，并且用许多方式显示电路运作的情况。这比起实际做出一块样本PCB，然后用手动测量要来的有效率多了。

将零件放上PCB

零件放置的方式，是根据它们之间如何相连来决定的。它们必须以最有效率的方式与路径相连接。所谓有效率的布线，就是牵线越短并且通过层数越少（这也同时减少导孔的数目）越好，不过在真正布线时，我们会再提到这个问题。下面是总线在PCB上布线的样子。为了让各零件都能够拥有完美的配线，放置的位置是很重要的。
测试布线可能性，与高速下的正确运作

现今的部份计算机软件，可以检查各零件摆设的位置是否可以正确连接，或是检查在高速运作下，这样是否可以正确运作。这项步骤称为安排零件，不过我们不会太深入研究这些。如果电路设计有问题，在实地导出线路前，还可以重新安排零件的位置。

导出PCB上线路

在概图中的连接，现在将会实地作成布线的样子。这项步骤通常都是全自动的，不过一般来说还是需要手动更改某些部份。下面是2层板的导线模板。红色和蓝色的线条，分别代表PCB的零件层与焊接层。白色的文字与四方形代表的是网版印刷面的各项标示。红色的点和圆圈代表钻洞与导孔。最右方我们可以看到PCB上的焊接面有金手指。这个PCB的最终构图通常称为工作底片（Artwork）。

每一次的设计，都必须要符合一套规定，像是线路间的最小保留空隙，最小线路宽度，和其它类似的实际限制等。这些规定依照电路的速度，传送信号的强弱，电路对耗电与噪声的敏感度，以及材质品质与制造设备等因素而有不同。如果电流强度上升，那导线的粗细也必须要增加。为了减少PCB的成本，在减少层数的同时，也必须要注意这些规定是否仍旧符合。如果需要超过2层的构造的话，那么通常会使用到电源层以及地线层，来避免信号层上的传送信号受到影响，并且可以当作信号层的防护罩。

导线后电路测试

为了确定线路在导线后能够正常运作，它必须要通过最后检测。这项检测也可以检查是否有不正确的连接，并且所有联机都照着概图走。
建立制作档案

因为目前有许多设计PCB的CAD工具，制造厂商必须有符合标准的档案，才能制造板子。标准规格有好几种，不过最常用的是Gerber files规格。一组Gerber files包括各信号、电源以及地线层的平面图，阻焊层与网板印刷面的平面图，以及钻孔与取放等指定档案。

电磁兼容问题

没有照EMC（电磁兼容）规格设计的电子设备，很可能会散发出电磁能量，并且干扰附近的电器。EMC对电磁干扰（EMI），电磁场（EMF）和射频干扰（RFI）等都规定了最大的限制。这项规定可以确保该电器与附近其它电器的正常运作。EMC对一项设备，散射或传导到另一设备的能量有严格的限制，并且设计时要减少对外来EMF、EMI、RFI等的磁化率。换言之，这项规定的目的就是要防止电磁能量进入或由装置散发出。这其实是一项很难解决的问题，一般大多会使用电源和地线层，或是将PCB放进金属盒子当中以解决这些问题。电源和地线层可以防止信号层受干扰，金属盒的效用也差不多。对这些问题我们就不过于深入了。

电路的最大速度得看如何照EMC规定做了。内部的EMI，像是导体间的电流耗损，会随着频率上升而增强。如果两者之间的的电流差距过大，那么一定要拉长两者间的距离。这也告诉我们如何避免高压，以及让电路的电流消耗降到最低。布线的延迟率也很重要，所以长度自然越短越好。所以布线良好的小PCB，会比大PCB更适合在高速下运作。
制造流程

PCB的制造过程由玻璃环氧树脂（Glass Epoxy）或类似材质制成的「基板」开始
影像（成形／导线制作）

制作的第一步是建立出零件间联机的布线。我们采用负片转印（Subtractive transfer）方式将工作底片表现在金属导体上。这项技巧是将整个表面铺上一层薄薄的铜箔，并且把多余的部份给消除。追加式转印（Additive Pattern transfer）是另一种比较少人使用的方式，这是只在需要的地方敷上铜线的方法，不过我们在这里就不多谈了。

如果制作的是双面板，那么PCB的基板两面都会铺上铜箔，如果制作的是多层板，接下来的步骤则会将这些板子黏在一起。

接下来的流程图，介绍了导线如何焊在基板上。

正光阻剂（positive photoresist）是由感光剂制成的，它在照明下会溶解（负光阻剂则是如果没有经过照明就会分解）。有很多方式可以处理铜表面的光阻剂，不过最普遍的方式，是将它加热，并在含有光阻剂的表面上滚动（称作干膜光阻剂）。它也可以用液态的方式喷在上头，不过干膜式提供比较高的分辨率，也可以制作出比较细的导线。

遮光罩只是一个制造中PCB层的模板。在PCB板上的光阻剂经过UV光曝光之前，覆盖在上面的遮光罩可以防止部份区域的光阻剂不被曝光（假设用的是正光阻剂）。这些被光阻剂盖住的地方，将会变成布线。

在光阻剂显影之后，要蚀刻的其它的裸铜部份。蚀刻过程可以将板子浸到蚀刻溶剂中，或是将溶剂喷在板子上。一般用作蚀刻溶剂的有，氯化铁（Ferric Chloride），碱性氨（Alkaline Ammonia），硫酸加过氧化氢（Sulfuric Acid + Hydrogen Peroxide），和氯化铜（Cupric Chloride）等。蚀刻结束后将剩下的光阻剂去除掉。这称作脱膜（Stripping）程序。
钻孔与电镀

如果制作的是多层PCB板，并且里头包含埋孔或是盲孔的话，每一层板子在黏合前必须要先钻孔与电镀。如果不经过这个步骤，那么就没办法互相连接了。

在根据钻孔需求由机器设备钻孔之后，孔璧里头必须经过电镀（镀通孔技术，Plated-Through-Hole technology，PTH）。在孔璧内部作金属处理后，可以让内部的各层线路能够彼此连接。在开始电镀之前，必须先清掉孔内的杂物。这是因为树脂环氧物在加热后会产生一些化学变化，而它会覆盖住内部PCB层，所以要先清掉。清除与电镀动作都会在化学制程中完成。

多层PCB压合

各单片层必须要压合才能制造出多层板。压合动作包括在各层间加入绝缘层，以及将彼此黏牢等。如果有透过好几层的导孔，那么每层都必须要重复处理。多层板的外侧两面上的布线，则通常在多层板压合后才处理。

处理阻焊层、网版印刷面和金手指部份电镀

接下来将阻焊漆覆盖在最外层的布线上，这样一来布线就不会接触到电镀部份外了。网版印刷面则印在其上，以标示各零件的位置，它不能够覆盖在任何布线或是金手指上，不然可能会减低可焊性或是电流连接的稳定性。金手指部份通常会镀上金，这样在插入扩充槽时，才能确保高品质的电流连接。

测试

测试PCB是否有短路或是断路的状况，可以使用光学或电子方式测试。光学方式采用扫描以找出各层的缺陷，电子测试则通常用飞针探测仪（Flying-Probe）来检查所有连接。电子测试在寻找短路或断路比较准确，不过光学测试可以更容易侦测到导体间不正确空隙的问题。

零件安装与焊接

最后一项步骤就是安装与焊接各零件了。无论是THT与SMT零件都利用机器设备来安装放置在PCB上。

THT零件通常都用叫做波峰焊接（Wave Soldering）的方式来焊接。这可以让所有零件一次焊接上PCB。首先将接脚切割到靠近板子，并且稍微弯曲以让零件能够固定。接着将PCB移到助溶剂的水波上，让底部接触到助溶剂，这样可以将底部金属上的氧化物给除去。在加热PCB后，这次则移到融化的焊料上，在和底部接触后焊接就完成了。

自动焊接SMT零件的方式则称为再流回焊接（Over Reflow Soldering）。里头含有助溶剂与焊料的糊状焊接物，在零件安装在PCB上后先处理一次，经过PCB加热后再处理一次。待PCB冷却之后焊接就完成了，接下来就是准备进行PCB的最终测试了
节省制造成本的方法

为了让PCB的成本能够越低越好，有许多因素必须要列入考量：

板子的大小自然是个重点。板子越小成本就越低。部份的PCB尺寸已经成为标准，只要照着尺寸作那么成本就自然会下降。CustomPCB网站上有一些关于标准尺寸的信息。
使用SMT会比THT来得省钱，因为PCB上的零件会更密集（也会比较小）。
另一方面，如果板子上的零件很密集，那么布线也必须更细，使用的设备也相对的要更高阶。同时使用的材质也要更高级，在导线设计上也必须要更小心，以免造成耗电等会对电路造成影响的问题。这些问题带来的成本，可比缩小PCB尺寸所节省的还要多。
层数越多成本越高，不过层数少的PCB通常会造成大小的增加。
钻孔需要时间，所以导孔越少越好。
埋孔比贯穿所有层的导孔要贵。因为埋孔必须要在接合前就先钻好洞。
板子上孔的大小是依照零件接脚的直径来决定。如果板子上有不同类型接脚的零件，那么因为机器不能使用同一个钻头钻所有的洞，相对的比较耗时间，也代表制造成本相对提升。
使用飞针式探测方式的电子测试，通常比光学方式贵。一般来说光学测试已经足够保证PCB上没有任何错误。
总而言之，厂商在设备上下的工夫也是越来越复杂了。了解PCB的制造过程是很有用的，因为当我们在比较主机板时，相同效能的板子成本可能不同，稳定性也各异，这也让我们得以比较各厂商的能力。

好的工程师可以光看主机板设计，就知道设计品质的好坏。您也许自认没那么强，不过下次您拿到主机板或是显示卡时，不妨先鉴赏一下PCB设计之美吧！


中国SMT论坛--印制电路词汇

印制电路词汇
一、 综合词汇
1、 印制电路：printed circuit
2、 印制线路：printed wiring
3、 印制板：printed board
4、 印制板电路：printed circuit board (PCB)
5、 印制线路板：printed wiring board(PWB)
6、 印制元件：printed component
7、 印制接点：printed contact
8、 印制板装配：printed board assembly
9、 板：board
10、 单面印制板：single-sided printed board(SSB)
11、 双面印制板：double-sided printed board(DSB)
12、 多层印制板：mulitlayer printed board(MLB)
13、 多层印制电路板：mulitlayer printed circuit board
14、 多层印制线路板：mulitlayer prited wiring board
15、 刚性印制板：rigid printed board
16、 刚性单面印制板：rigid single-sided printed borad
17、 刚性双面印制板：rigid double-sided printed borad
18、 刚性多层印制板：rigid multilayer printed board
19、 挠性多层印制板：flexible multilayer printed board
20、 挠性印制板：flexible printed board
21、 挠性单面印制板：flexible single-sided printed board
22、 挠性双面印制板：flexible double-sided printed board
23、 挠性印制电路：flexible printed circuit (FPC)
24、 挠性印制线路：flexible printed wiring
25、 刚性印制板：flex-rigid printed board, rigid-flex printed board
26、 刚性双面印制板：flex-rigid double-sided printed board, rigid-flex double-sided printed
27、 刚性多层印制板：flex-rigid multilayer printed board, rigid-flex multilayer printed board
28、 齐平印制板：flush printed board
29、 金属芯印制板：metal core printed board
30、 金属基印制板：metal base printed board
31、 多重布线印制板：mulit-wiring printed board
32、 陶瓷印制板：ceramic substrate printed board
33、 导电胶印制板：electroconductive paste printed board
34、 模塑电路板：molded circuit board
35、 模压印制板：stamped printed wiring board
36、 顺序层压多层印制板：sequentially-laminated mulitlayer
37、 散线印制板：discrete wiring board
38、 微线印制板：micro wire board
39、 积层印制板：buile-up printed board
40、 积层多层印制板：build-up mulitlayer printed board (BUM)
41、 积层挠印制板：build-up flexible printed board
42、 表面层合电路板：surface laminar circuit (SLC)
43、 埋入凸块连印制板：B2it printed board
44、 多层膜基板：multi-layered film substrate(MFS)
45、 层间全内导通多层印制板：ALIVH multilayer printed board
46、 载芯片板：chip on board (COB)
47、 埋电阻板：buried resistance board
48、 母板：mother board
49、 子板：daughter board
50、 背板：backplane
51、 裸板：bare board
52、 键盘板夹心板：copper-invar-copper board
53、 动态挠性板：dynamic flex board
54、 静态挠性板：static flex board
55、 可断拼板：break-away planel
56、 电缆：cable
57、 挠性扁平电缆：flexible flat cable (FFC)
58、 薄膜开关：membrane switch
59、 混合电路：hybrid circuit
60、 厚膜：thick film
61、 厚膜电路：thick film circuit
62、 薄膜：thin film
63、 薄膜混合电路：thin film hybrid circuit
64、 互连：interconnection
65、 导线：conductor trace line
66、 齐平导线：flush conductor
67、 传输线：transmission line
68、 跨交：crossover
69、 板边插头：edge-board contact
70、 增强板：stiffener
71、 基底：substrate
72、 基板面：real estate
73、 导线面：conductor side
74、 元件面：component side
75、 焊接面：solder side
76、 印制：printing
77、 网格：grid
78、 图形：pattern
79、 导电图形：conductive pattern
80、 非导电图形：non-conductive pattern
81、 字符：legend
82、 标志：mark
二、 基材：
1、 基材：base material
2、 层压板：laminate
3、 覆金属箔基材：metal-clad bade material
4、 覆铜箔层压板：copper-clad laminate (CCL)
5、 单面覆铜箔层压板：single-sided copper-clad laminate
6、 双面覆铜箔层压板：double-sided copper-clad laminate
7、 复合层压板：composite laminate
8、 薄层压板：thin laminate
9、 金属芯覆铜箔层压板：metal core copper-clad laminate
10、 金属基覆铜层压板：metal base copper-clad laminate
11、 挠性覆铜箔绝缘薄膜：flexible copper-clad dielectric film
12、 基体材料：basis material
13、 预浸材料：prepreg
14、 粘结片：bonding sheet
15、 预浸粘结片：preimpregnated bonding sheer
16、 环氧玻璃基板：epoxy glass substrate
17、 加成法用层压板：laminate for additive process
18、 预制内层覆箔板：mass lamination panel
19、 内层芯板：core material
20、 催化板材：catalyzed board ,coated catalyzed laminate
21、 涂胶催化层压板：adhesive-coated catalyzed laminate
22、 涂胶无催层压板：adhesive-coated uncatalyzed laminate
23、 粘结层：bonding layer
24、 粘结膜：film adhesive
25、 涂胶粘剂绝缘薄膜：adhesive coated dielectric film
26、 无支撑胶粘剂膜：unsupported adhesive film
27、 覆盖层：cover layer (cover lay)
28、 增强板材：stiffener material
29、 铜箔面：copper-clad surface
30、 去铜箔面：foil removal surface
31、 层压板面：unclad laminate surface
32、 基膜面：base film surface
33、 胶粘剂面：adhesive faec
34、 原始光洁面：plate finish
35、 粗面：matt finish
36、 纵向：length wise direction
37、 模向：cross wise direction
38、 剪切板：cut to size panel
39、 酚醛纸质覆铜箔板：phenolic cellulose paper copper-clad laminates(phenolic/paper CCL)
40、 环氧纸质覆铜箔板：epoxide cellulose paper copper-clad laminates (epoxy/paper CCL)
41、 环氧玻璃布基覆铜箔板：epoxide woven glass fabric copper-clad laminates
42、 环氧玻璃布纸复合覆铜箔板：epoxide cellulose paper core, glass cloth surfaces copper-clad laminates
43、 环氧玻璃布玻璃纤维复合覆铜箔板：epoxide non woven/woven glass reinforced copper-clad laminates
44、 聚酯玻璃布覆铜箔板：ployester woven glass fabric copper-clad laminates
45、 聚酰亚胺玻璃布覆铜箔板：polyimide woven glass fabric copper-clad laminates
46、 双马来酰亚胺三嗪环氧玻璃布覆铜箔板：bismaleimide/triazine/epoxide woven glass fabric copper-clad lamimates
47、 环氧合成纤维布覆铜箔板：epoxide synthetic fiber fabric copper-clad laminates
48、 聚四乙烯玻璃纤维覆铜箔板：teflon/fiber glass copper-clad laminates
49、 超薄型层压板：ultra thin laminate
50、 陶瓷基覆铜箔板：ceramics base copper-clad laminates
51、 紫外线阻挡型覆铜箔板：UV blocking copper-clad laminates
三、 基材的材料
1、 A阶树脂：A-stage resin
2、 B阶树脂：B-stage resin
3、 C阶树脂：C-stage resin
4、 环氧树脂：epoxy resin
5、 酚醛树脂：phenolic resin
6、 聚酯树脂：polyester resin
7、 聚酰亚胺树脂：polyimide resin
8、 双马来酰亚胺三嗪树脂：bismaleimide-triazine resin
9、 丙烯酸树脂：acrylic resin
10、 三聚氰胺甲醛树脂：melamine formaldehyde resin
11、 多官能环氧树脂：polyfunctional epoxy resin
12、 溴化环氧树脂：brominated epoxy resin
13、 环氧酚醛：epoxy novolac
14、 氟树脂：fluroresin
15、 硅树脂：silicone resin
16、 硅烷：silane
17、 聚合物：polymer
18、 无定形聚合物：amorphous polymer
19、 结晶现象：crystalline polamer
20、 双晶现象：dimorphism
21、 共聚物：copolymer
22、 合成树脂：synthetic
23、 热固性树脂：thermosetting resin
24、 热塑性树脂：thermoplastic resin
25、 感光性树脂：photosensitive resin
26、 环氧当量：weight per epoxy equivalent (WPE)
27、 环氧值：epoxy value
28、 双氰胺：dicyandiamide
29、 粘结剂：binder
30、 胶粘剂：adesive
31、 固化剂：curing agent
32、 阻燃剂：flame retardant
33、 遮光剂：opaquer
34、 增塑剂：plasticizers
35、 不饱和聚酯：unsatuiated polyester
36、 聚酯薄膜：polyester
37、 聚酰亚胺薄膜：polyimide film (PI)
38、 聚四氟乙烯：polytetrafluoetylene (PTFE)
39、 聚全氟乙烯丙烯薄膜：perfluorinated ethylene-propylene copolymer film (FEP)
40、 增强材料：reinforcing material
41、 玻璃纤维：glass fiber
42、 E玻璃纤维：E-glass fibre
43、 D玻璃纤维：D-glass fibre
44、 S玻璃纤维：S-glass fibre
45、 玻璃布：glass fabric
46、 非织布：non-woven fabric
47、 玻璃纤维垫：glass mats
48、 纱线：yarn
49、 单丝：filament
50、 绞股：strand
51、 纬纱：weft yarn
52、 经纱：warp yarn
53、 但尼尔：denier
54、 经向：warp-wise
55、 纬向：weft-wise, filling-wise
56、 织物经纬密度：thread count
57、 织物组织：weave structure
58、 平纹组织：plain structure
59、 坏布：grey fabric
60、 稀松织物：woven scrim
61、 弓纬：bow of weave
62、 断经：end missing
63、 缺纬：mis-picks
64、 纬斜：bias
65、 折痕：crease
66、 云织：waviness
67、 鱼眼：fish eye
68、 毛圈长：feather length
69、 厚薄段：mark
70、 裂缝：split
71、 捻度：twist of yarn
72、 浸润剂含量：size content
73、 浸润剂残留量：size residue
74、 处理剂含量：finish level
75、 浸润剂：size
76、 偶联剂：couplint agent
77、 处理织物：finished fabric
78、 聚酰胺纤维：polyarmide fiber
79、 聚酯纤维非织布：non-woven polyester fabric
80、 浸渍绝缘纵纸：impregnating insulation paper
81、 聚芳酰胺纤维纸：aromatic polyamide paper
82、 断裂长：breaking length
83、 吸水高度：height of capillary rise
84、 湿强度保留率：wet strength retention
85、 白度：whitenness
86、 陶瓷：ceramics
87、 导电箔：conductive foil
88、 铜箔：copper foil
89、 电解铜箔：electrodeposited copper foil (ED copper foil)
90、 压延铜箔：rolled copper foil
91、 退火铜箔：annealed copper foil
92、 压延退火铜箔：rolled annealed copper foil (RA copper foil)
93、 薄铜箔：thin copper foil
94、 涂胶铜箔：adhesive coated foil
95、 涂胶脂铜箔：resin coated copper foil (RCC)
96、 复合金属箔：composite metallic material
97、 载体箔：carrier foil
98、 殷瓦：invar
99、 箔（剖面）轮廓：foil profile
100、 光面：shiny side
101、 粗糙面：matte side
102、 处理面：treated side
103、 防锈处理：stain proofing
104、 双面处理铜箔：double treated foil
四、 设计
1、 原理图：shematic diagram
2、 逻辑图：logic diagram
3、 印制线路布设：printed wire layout
4、 布设总图：master drawing
5、 可制造性设计：design-for-manufacturability
6、 计算机辅助设计：computer-aided design.(CAD)
7、 计算机辅助制造：computer-aided manufacturing.(CAM)
8、 计算机集成制造：computer integrat manufacturing.(CIM)
9、 计算机辅助工程：computer-aided engineering.(CAE)
10、 计算机辅助测试：computer-aided test.(CAT)
11、 电子设计自动化：electric design automation .(EDA)
12、 工程设计自动化：engineering design automaton .(EDA2)
13、 组装设计自动化：assembly aided architectural design. (AAAD)
14、 计算机辅助制图：computer aided drawing
15、 计算机控制显示：computer controlled display .(CCD)
16、 布局：placement
17、 布线：routing
18、 布图设计：layout
19、 重布：rerouting
20、 模拟：simulation
21、 逻辑模拟：logic simulation
22、 电路模拟：circit simulation
23、 时序模拟：timing simulation
24、 模块化：modularization
25、 布线完成率：layout effeciency
26、 机器描述格式：machine descriptionm format .(MDF)
27、 机器描述格式数据库：MDF databse
28、 设计数据库：design database
29、 设计原点：design origin
30、 优化（设计）：optimization (design)
31、 供设计优化坐标轴：predominant axis
32、 表格原点：table origin
33、 镜像：mirroring
34、 驱动文件：drive file
35、 中间文件：intermediate file
36、 制造文件：manufacturing documentation
37、 队列支撑数据库：queue support database
38、 元件安置：component positioning
39、 图形显示：graphics dispaly
40、 比例因子：scaling factor
41、 扫描填充：scan filling
42、 矩形填充：rectangle filling
43、 填充域：region filling
44、 实体设计：physical design
45、 逻辑设计：logic design
46、 逻辑电路：logic circuit
47、 层次设计：hierarchical design
48、 自顶向下设计：top-down design
49、 自底向上设计：bottom-up design
50、 线网：net
51、 数字化：digitzing
52、 设计规则检查：design rule checking
53、 走（布）线器：router (CAD)
54、 网络表：net list
55、 计算机辅助电路分析：computer-aided circuit analysis
56、 子线网：subnet
57、 目标函数：objective function
58、 设计后处理：post design processing (PDP)
59、 交互式制图设计：interactive drawing design
60、 费用矩阵：cost metrix
61、 工程图：engineering drawing
62、 方块框图：block diagram
63、 迷宫：moze
64、 元件密度：component density
65、 巡回售货员问题：traveling salesman problem
66、 自由度：degrees freedom
67、 入度：out going degree
68、 出度：incoming degree
69、 曼哈顿距离：manhatton distance
70、 欧几里德距离：euclidean distance
71、 网络：network
72、 阵列：array
73、 段：segment
74、 逻辑：logic
75、 逻辑设计自动化：logic design automation
76、 分线：separated time
77、 分层：separated layer
78、 定顺序：definite sequence
五、 形状与尺寸：
1、 导线（通道）：conduction (track)
2、 导线（体）宽度：conductor width
3、 导线距离：conductor spacing
4、 导线层：conductor layer
5、 导线宽度/间距：conductor line/space
6、 第一导线层：conductor layer No.1
7、 圆形盘：round pad
8、 方形盘：square pad
9、 菱形盘：diamond pad
10、 长方形焊盘：oblong pad
11、 子弹形盘：bullet pad
12、 泪滴盘：teardrop pad
13、 雪人盘：snowman pad
14、 V形盘：V-shaped pad
15、 环形盘：annular pad
16、 非圆形盘：non-circular pad
17、 隔离盘：isolation pad
18、 非功能连接盘：monfunctional pad
19、 偏置连接盘：offset land
20、 腹（背）裸盘：back-bard land
21、 盘址：anchoring spaur
22、 连接盘图形：land pattern
23、 连接盘网格阵列：land grid array
24、 孔环：annular ring
25、 元件孔：component hole
26、 安装孔：mounting hole
27、 支撑孔：supported hole
28、 非支撑孔：unsupported hole
29、 导通孔：via
30、 镀通孔：plated through hole (PTH)
31、 余隙孔：access hole
32、 盲孔：blind via (hole)
33、 埋孔：buried via hole
34、 埋/盲孔：buried /blind via
35、 任意层内部导通孔：any layer inner via hole (ALIVH)
36、 全部钻孔：all drilled hole
37、 定位孔：toaling hole
38、 无连接盘孔：landless hole
39、 中间孔：interstitial hole
40、 无连接盘导通孔：landless via hole
41、 引导孔：pilot hole
42、 端接全隙孔：terminal clearomee hole
43、 准表面间镀覆孔：quasi-interfacing plated-through hole
44、 准尺寸孔：dimensioned hole
45、 在连接盘中导通孔：via-in-pad
46、 孔位：hole location
47、 孔密度：hole density
48、 孔图：hole pattern
49、 钻孔图：drill drawing
50、 装配图：assembly drawing
51、 印制板组装图：printed board assembly drawing
52、 参考基准：datum referan


PCB术语

【印制线路板术语中英对照简表】

排序 英语 简称 注解
A Accelerate Aging 加速老化 使用人工的方法，加速正常的老化过程。
Acceptance Quality Level (AQL) 　 一批产品中最大可以接受的缺陷数目，通常用于抽样计划。
Acceptance Test 　 用来测定产品可以接受的试验，由客户与供应商之间决定。
Access Hole 　 在多层线路板连续层上的一系列孔，这些孔的中心在同一个位置，而且通到线路板的一个表面。
Annular Ring 　 是指孔周围的导体部分。
Artwork 　 用于生产 “Artwork Master”“production Master”,有精确比例的菲林。
Artwork Master 　 通常是有精确比例的菲林，其按1：1的图案用于生产 “Production Master”。
B Back Light 背光法 是一种检查通孔铜壁完好与否得放大目检方法，其做法是将孔壁外的基材自某一方向上小心的予以磨薄，再利用树脂半透明
的原理，从背后射入光线。假如化学铜孔壁品质完好而无任何破洞或针孔时，则该铜层必能阻绝光线而在显微中呈现黑暗，一旦铜壁有破洞时，则
必有光点出现而被观察到，并可放大摄影存证，称为背光法，但只能看到半个孔。
Base Material 基材 绝缘材料，线路在上面形成。（可以是刚性或柔性，或两者综合。它可以是不导电的或绝缘的金属板。）。
Base Material thickness 　 不包括铜箔层或镀层的基材的厚度。
Bland Via 　 导通孔仅延伸到线路板的一个表面。
Blister 　 离层的一种形式，它是在基材的两层之间或基材与铜箔之间或保护层之间局部的隆起。
Board thickness 　 指包括基材和所有在上面形成导电层在内的总厚度。
Bonding Layer 　 结合层，指多层板之胶片层。
C C-Staged Resin 　 处于固化最后状态的树脂。
Chamfer (drill) 　 钻咀柄尾部的角。
Characteristic Impendence 　 特性阻抗，平行导线结构对交流电流的阻力，通常出现在高速电流上，而且通常由在一定频率宽度范围的常量组
成。
C-Staged Resin 　 处于固化最后状态的树脂。
Chamfer (drill) 　 钻咀柄尾部的角。
Characteristic Impendence 　 特性阻抗，平行导线结构对交流电流的阻力，通常出现在高速电流上，而且通常由在一定频率宽度范围的常量组
成。
Circuit 　 能够完成需要的电功能的一定数量的电元素和电设备 。
Circuit Card 　 见“Printed Board”。
Circuitry Layer 　 线路板中，含有导线包括接地面，电压面的层。
Circumferential Separation 　 电镀孔沿镀层的整个圆周的裂缝或空隙。
Creak 裂痕 在线路板中常指铜箔或通孔之镀层，在遭遇热应力的考验时，常出现各层次的部分或全部断裂。
Crease 皱褶 在多层板中常在铜皮处理不当时所发生的皱褶。
D Date Code 周期代码 用来表明产品生产的时间。
Delamination  　 基材中层间的分离，基材与铜箔之间的分离，或线路板中所有的平面之间的分离。
Delivered Panel(DP)  　 为了方便下工序装配和测试的方便，在一块板上按一定的方式排列一个或多个线路板。
Dent 　 导电铜箔的表面凹陷，它不会明显的影响到导铜箔的厚度。
Design spacing of Conductive 　 线路之间的描绘距离，或者在客户图纸上定义的线路之间的距离。
Desmear 除污 从孔壁上将被钻孔摩擦融化的树脂和钻孔的碎片移走。
Dewetting 缩锡 在融化的锡在导体表面时，由于表面的张力，导致锡面的不平整，有的地方厚，有的地方薄，但是不会导致铜面露出。
Dimensioned Hole 　 指线路板上的一些孔，其位置已经由其使用尺寸确定，不用和栅格尺寸一致。
Double-Side Printed Board 双面板
Drill body length 　 从钻咀的钻尖到钻咀直径与肩部角度交叉点处的距离。
E Eyelet 铆眼 是一种青铜或黄铜制作的空心铆钉，当线路板上发现某一通孔断裂时，即可加装上这种铆眼，不但可以维持导电的功能，亦可以插
焊零件。不过由于业界对线路板品质的要求日严，使得铆眼的使用越来越少。
F Fiber Exposure 纤维暴露 是指基材表面当受到外来的机械摩擦，化学反应等攻击后，可能失去其外表所覆盖的树脂层，露出底材的玻璃布，称
为纤维暴露，位于孔壁处则称为纤维突出。
Fiducial Mark 基准记号 在板面上为了下游的组装，方便其视觉辅助系统作业起见，常在大型的IC于板面焊垫外缘的右上及左下各加一个圆状或
其它形状的“基准记号“，以协助放置机的定位。
Flair 　 第一面外形变形，刃角变形，在线路板行业中是指钻咀的钻尖部分，其第一面之外缘变宽使刃角变形，是因钻咀不当地翻磨所造成，属
于钻咀的次要缺点。
Flammability Rate 燃性等级 是指线路板板材的耐燃性的程度，在既定的试验步骤执行样板试验之后，其板材所能达到的何种规定等级而言。
Flame Resistant 耐燃性 是指线路板在其绝缘的树脂中，为了达到某种燃性等级（在UL中分HB，VO，V1及V2），必须在其树脂的配方中加入某些
化学药品（如在FR－4中加入20％以上的溴），是板材之性能可达到一定的耐燃性。通常FR－4在其基材表面之径向方面，会加印制造者红色的UL水
印，而未加耐燃剂的G－10，则径向只能加印绿色的水印标记。
Flare 扇形崩口 在机械冲孔中，常因其模具的不良或板材的脆化，或冲孔条件不对，造成孔口板材的崩松，形成不正常的扇形喇叭口，称为扇形
崩口。
Flashover 闪络 在线路板面上，两导体线路之间（即使有阻焊绿漆），当有电压存在时，其间绝缘物的表面上产生一种 “击穿性的放电”，称为
“闪络”。
Flexible Printed Circuit,FPC  软板 是一种特殊性质的线路板，在组装时可做三维空间的外形变化，其底材为可挠性的聚亚酰胺（PI）或聚酯
类（PE）。这种软板也可以象硬板一样，可作镀通孔或表面装配。
Flexural Strength 抗挠强度 将线路板基材的板材，取其宽一寸，长2.5--6寸（根据厚度的不同而定）的样片，在其两端的下方各置一个支撑
点，在其中央点连续施加压力，直到样片断裂为止。使其断裂的最低压力强度称为抗挠强度。它是硬质线路板的重要机械性质之一 。
Flute 退屑槽 是指钻咀或锣刀，在其圆柱体上已挖空的部分，可做为废屑退出之用途。
Flux 阻焊剂 是一种在高温下具有活性的化学药品，能将被焊物表面的氧化物或者污物予以清除，使熔融的焊锡能与洁净的底层金属结合而完成焊
接。
G GAP 　 第一面分摊，长刃断开，是指钻咀上两个第一面分开，是翻磨不良造成，也是一种钻咀的次要缺点。
Gerber Data，GerBerFile 格式档案 是美国Gerber公司专为线路板面线路图形与孔位，所开发的一系列完整的软体档案（正式名字是“ＲS
274”），线路板设计者或线路板制造商可以使用它来实现文件的交换。
Grid 标准格 指线路板布线时的基本经纬方格而言，早期每格的长宽格距为100mil，那是以IC引脚为参考的，目前的格子的距离则越来愈密。
Ground Plane 接地层 是多层板的一种板面，通常多层板的一层线路层要搭配一层大铜面的接地层，以当成众多零件的公共接地回归地，遮蔽，以
及散热。
Grand Plane Clearance  接地层的空环 元件的接地脚或电压脚与其接地层或电压层通常会以“一字桥”或“十字脚”与外面的大铜面进行互联。
至于穿层而过完全不接大铜面的通孔，则必须取消任何桥梁而与外界隔绝。为了避免因受热而变形起见，通孔与大铜面之间必须留出膨胀所需的伸
缩空间，这个空间即是接地层的空环。
H Haloing 白圈 通常是当线路板基材的板材在钻孔，开槽等机械加工太猛时，造成内部树脂的破裂或微小的开裂之现象。
Hay wire 也称Jumper Wire. 　 是线路板上因板面印刷线路已断，或因设计上的失误需在板子的表面以外采用焊接方式用包漆线连接。
Heat Sink Plane 散热层 为了降低线路板的热量，通常在班子的零件之外，再加一层已穿许多脚孔的铝板。
Hipot Test即High Postential Test 高压测试 是指采取比实际使用时更高的直流电压来进行各种电性试验，以查出所漏的电流大小。
Hook 　 切削刃缘不直，钻咀的钻尖部分是由四个表面所立体组成，其中两个第一面是负责切削功用，两个第二面是负责支持第一面的。其第一面
的前缘就是切削动作的刀口。正确的刀口应该很直，翻磨不当会使刃口变成外宽内窄的弯曲状，是钻咀的一种次要缺陷。
Hole breakout  破孔 是指部分孔体已落在焊环区之外，使孔壁未能受到焊环的完全包围。
Hole location 孔位 指孔的中心点位置
Hole pull Strength 　 指将整个孔壁从板子上拉下的力量，即孔壁与板子所存在地固著力量。
Hole Void  破洞 指已完成电镀的孔壁上存在地见到底材的破洞。
Hot Air Leveling 热风整平 也称喷锡。从锡炉中沾锡的板子，经过高压的热风，将其多余的锡吹去。
Hybrid Integrated Circuit 　 是一种在小型瓷质薄板上，以印刷方式施加贵重金属导电油墨之线路，再经高温将油墨中的有机物烧走，而在板
上留下导体线路，并可以进行表面粘装零件的焊接。
I Icicle 锡尖 是指在组装板经过波峰焊后，板子焊锡面上所出现的尖锥状的焊锡，也叫Solder Projection。
I.C Socket 　 集成电路块插座。
Image Transfer 图象转移 在电路板工业中是指将底片上的线路图象，以“直接光阻”的方式或“间接印刷”的方式转移到板面上。
Immersion Plating 浸镀 是利用被镀金属与溶液中金属离子间电位差的关系，在浸入的瞬间产生置换作用，使被镀金属表面原子抛出电子的同
时，让溶液中的金属离子收到电子，而立即在被镀金属表面产生一层镀层。也叫Galvanic Displacement。
Impendent 阻抗 “电路”对流经其中已知频率之交流电流，所产生的全部阻力称为阻抗（Z），其单位是欧姆。
Impendent Control  阻抗控制 线路板中的导体中会有各种信号的传递，当为提高其传输速率而必须提高其频率，线路本身若因蚀刻而导致截面积
大小不定时，将会造成阻抗值得变化，使其信号失真。故在高速线路板上的导体，其阻抗值应控制在某一范围之内，称为“阻抗控制”。
Impendent Match 阻抗匹配 在线路板中，若有信号传送时，希望有电源的发出端起，在能量损失最小的情形下，能顺利的传送到接受端，而且接
受端将其完全吸收而不作任何反射。要达到这种传输，线路中的阻抗必须发出端内部的阻抗相等才行称为“阻抗匹配”。
Inclusion 　 异物，杂物。
Indexing Hole 　 基准孔，参考孔。
Inspection Overlay 底片 是指从生产线工作底片所翻透明的阴片或阳片（如DIAZO棕片），可以套在板面作为目检的工具。
Insulation Resistance 　 绝缘电阻。
Intermatallic Compound(IMC) 介面合金共化物 当两种金属表面紧密相接时，其介面间将两种金属原子之相互迁移，进而出现一种具有固定组成
之“合金式”的化合物。
Internal Stress 　 内应力。
Ionizable（Ionic） Contaimination  离子性污染 在线路板制造及下游组装的过程中，某些参与制程的化学品，若为极性化合物而又为水溶性
时，其在线路板上的残迹将很可能会引吸潮而溶解成导电性的离子，进而造成板材的漏电构成危害。
IPC The Institute for Interconnecting and Packing Electronic Circuit 　 美国印刷线路板协会。
J JEDEC Joint Electronic Device Engineer Council 　 联合电子元件工程委员会。
J-Lead 　 J型接脚 。
Jumoer Wire 　 见“Hay Wire”。
Just-In-Time(JIT)  适时供应 是一种生产管理的技术，当生产线上的产品开始生产进行制造或组装时，生产单位既需供应所需的一切物料，甚至
安排供应商将物料或零组件直接送到生产线上，此法可减少库存压力，及进料检验的人力及时间，可加速物流，加速产品出货的速度，赶上市场的
需求，掌握最佳的商机。
K Keying Slot 　 在线路板金手指区，为了防止插错而开的槽。
Kiss Pressure 吻压 多层线路板在压合的起初采用的较低的压力。
Kraft Paper 牛皮纸 多层线路板压合时采用的，来传热缓冲作用。
L
 Laminate 基材 指用来制造线路板用的基材板，也叫覆铜板CCL（ Copper per Claded Laminates)。
Laminate Void 板材空洞 指加工完的基材或多层板中，某些区域在树脂硬化后，尚残留有气泡未及时赶出板外，最终形成板材空洞。
Land 　 焊环。
Landless Hole 无环通孔 为了节约板面，对于仅作为层间导电用的导通孔（Via Hole),则可将其焊环去掉，此种只有内层焊环而无外层焊环的通
孔，称为“Landless Hole”。
Laser Direct Imaging LDI 雷射直接成像 是将已压附干膜的板子，不再靠底片暴光而代以电脑配合雷射光束，直接在板子干膜上进行快速扫描式
的感光成像。
Lay Back 刃角磨损 刃脚的直角处将会被磨园，再加上第一面外侧的崩破损耗，此两种的总磨损量就称为Lay Back 。
Lay Out 　 指线路板在设计时的布线、布局。
Lay Up 排版 多层板在压合之前，需将内层板，胶片与铜皮等各种散材，铜板，牛皮纸等，上下对准落齐或套准，以备压合。
Layer to Layer Spacing  　 层间的距离，指绝缘介质的厚度。
Lead 引脚 接脚，早期电子零件欲在线路板上组装时，必须具有各式的引脚而完成焊接互连的工作。
M Margin 刃带 指钻头的钻尖部。
Marking 　 标记。
Mask 　 阻剂。
Mounting Hole 安装孔 此词有两种意思，一是指分布在板脚的较大的孔，是将组装后的线路板固定在终端设备上使用的螺丝孔，其二是指插孔焊
接零件的脚孔。后者也称Insertion Hole ,Lead Hole。
Multiwiring Board 复线板 (Discrete Board)是指用极细的漆包线直接在无铜的板面上进行立体交叉的布线，在用胶固定及钻孔与镀孔后，得到
多层互连的线路板，是美国PCK公司所开发。这种MWB可节约设计时间，适用于复杂线路的少量机种。
N Nail Heading 钉头 由于钻孔的原因导致多层板的孔壁的内层线路张开。
Negative Etchbak 　 内层铜箔向内凹陷。
Negative Pattern 负片 在生产或客户菲林上，图像被制作成透明而其它的地方被制作成非透明。
Nick 　 线路边的切口或缺口。
Nodle 　 从表面突起的大的或小的块。
Nominal Cured Thickness 　 多层板的厚度，或者多层板相邻层与层之间固化后的厚度。
Nonwetting 　 敷锡导致导体的表面露出。
O Offset 　 第一面大小不均，指钻咀之钻尖处，其两个第一面所呈现的面积不等，发生大小不均现象，是由於不良的翻磨所造成，是钻咀的次要
缺点
Overlap 　 钻尖点分离，正常的钻尖是有两个第一面和两个第二面，是长刃及凿刃为棱线组成金字塔形的四面共点，此单一点称为钻尖点，当翻
磨不良时，可能会出现两个钻尖点，对刺入的定位不利，是钻咀的大缺点。
P Pink ring 粉红圈 由于内层铜的黑氧化层被化学处理掉，而导致在环绕电镀孔的内层出现粉红色的环状区域。
Plated Through Hole,PTH  　 指双面板以上，用来当成各层导体互连的管道。
Plated 　 在多层板的压合过程中，一种可以活动升降的平台。
Point 　 是指钻头的尖部。
Point Angle 钻尖角 是指钻咀的钻尖上，有两条棱线状的长刃所构成的夹角，称为“钻尖角”。
Polarizing Slot 偏槽 见“Keying Slot”。
Porosity Test 　 孔隙率测试，是对镀金层所做的试验。
Post Cure 后烤 在线路板的工业中，液态的感光漆或防焊干膜，在完成显像后还要做进一步的硬化，以增强其物性的耐焊性。
Prepreg 树脂片 也称为半固化片。
Press－Fit Contact  　 指某些插孔式的镀金插脚，为了以后抽换方便便常不施以填焊连接，而是在孔径的严格控制下，是插入的接脚能做紧迫
式的接触。
Press Plate 　 钢板，用于多层板的压合。
Q Quad Flat Pace(QFP） 　 扁方形封装体 。
R Rack 挂架 是板子在进行电镀或其它湿流程处理时，在溶液中用以临时固定板子的夹具。
Register Mark 　 对准用的标记图形。
Reinforcement 加强物 在线路板上专指基材中的玻璃布等。
Resin Recession 树脂下陷 指多层板在其B－Stage的树脂片中的树脂，可能在压合后尚未彻底硬化，其通孔在进行覆锡后做切片检查时，发现孔
壁后某些聚合不足的树脂，会自铜壁上退缩而出现空洞的情形。
Resin Content 　 树脂含量。
Resin Flow 　 树脂流量。
Reverse Etched  反回蚀 指多层板中，其内层铜孔环因受到不正常的蚀刻，造成其环体内缘自钻孔之孔壁表面向后退缩，反倒使树脂与玻璃纤维
所构成的基材形成突出。
Rinsing 水洗
Robber 辅助阴极 为了避免板边地区的线路或通孔等导体，在电镀时因电流缝补之过渡增厚起见，可故意在板边区域另行装设条状的“辅助阴
极”，来分摊掉高电流区过多的金属分布，也叫“Thief”。
Runout 偏转 高速旋转中的钻咀的钻尖点，从其应该呈现的单点状轨迹，变成圆周状的绕行轨迹。
S Screen ability 网印能力 指网版印刷加工时，其油墨在刮压之作用下具有透过网布之露空部分，而顺利漏到板上的能力。
Screen Printing 网版印刷 是指在已有图案的网布上，用刮刀刮挤压出油墨，将要转移地图案转移到板面上，也叫“丝网印刷”。
Secondary Side 　 第二面，即线路板的焊锡面，Solder Side。
Shank 　 钻咀的炳部。
Shoulder Angle 肩斜角 指钻头的柄部与有刃的部分之间，有一种呈斜肩式的外形过渡区域，其斜角即称为肩斜角。
Silk Screen 网板印刷 用聚酯网布或不锈钢网布当载体，将正负片的图案以直接乳胶或间接版膜方式转移到网框的网布上形成的网版，作为对线
路板印刷的工具。
Skip Printing，Plating 　 漏印，漏镀。
Sliver 边条 版面之线路两侧，其最上缘表面出，因镀层超过阻剂厚度，常发生在两侧横向伸长的情形，此种细长的悬边因下方并无支撑，常容易
断落在板上，将可能发生短路的情形，而这种·悬边就叫“Sliver”。
Smear 胶渣 在线路板钻孔时，其钻头与板材在快速摩擦的过程中，会产生高温高热，而将板材中的树脂予以软化甚至液化，以致涂满了孔壁，冷
却后即成为一层胶渣。
Solder  焊锡 是指各种比例的锡铅合金，可当成电子零件焊剂所用的焊料，其中，线路板以63/37的锡铅比例的SOLDER最为常用，因为这种比例
时，其熔点最低（183°C），而且是由固态直接转化为液态，反之亦然，其间并无经过浆态。
Solder ability ——可焊性，各种零件的引脚和线路板的焊垫等金属体，其接受銲锡的能力。
Solder Ball 锡球 当板面的绿漆或基材上树脂硬化情形不好时，又受助焊剂的影响或发生溅锡的情形时，在焊点的附近板面上，常会附有一些细
小的颗粒状的焊锡点，称为锡球。
Solder Bridge 锡桥 指组装之线路板经焊接后，在不该有通路的地方，常会出现不当地銲锡导体，而着成错误的短路。
Solder Bump 　 銲锡凸块，为了与线路板的连接，在晶片的连接点处须做上各种形状的微“銲锡凸块”。
Solder Side 焊锡面 见“Secondary Side”。
Spindle 主轴 指线路板行业使用的钻机的主轴，可夹紧钻咀高速运转。
Static Eliminator 　 静电消除装置，线路板是以有机树脂为基材，在制程中的某些磨刷工作将会产生静电。故在清洗后，还须进行除静电的工
作，才不致吸附灰尘及杂物。一般生产线上均应设置各种消除静电装置。
Substrate 底材 在线路板工业中专指无铜箔的基材板而言。
Substractive Process 减成法 是指将基材上部分无用的铜箔减除掉，而达成线路板的做法称为“减成法”。
Support Hole 　 (金属)支撑通孔，指正常的镀通孔，即具有金属孔壁的孔。
Surface-Mount Device(SMD) 　 表面装配零件，不管是具有引脚，或封装是否完整的各式零件，凡能够利用锡膏做为焊料，而能在板面焊垫上完
成焊接组装者皆称为SMD。
Surface Mount Technology 表面装配技术 是利用板面焊垫进行焊接或结合的组装技术，有别于采用通孔插焊的传统的组装方式，称为SMT。
T Tab 接点 金手指，在线路板上是指板边系列接点的金手指而言，是一种非正规的说法。

   Tape Automatic Bonding (TAB) 　 卷带自动结合。
   Tenting 盖孔法 是利用干膜在外层板上作为不镀锡铅之直接阻剂，可同时能将各通孔自其两端孔口处盖紧，能保护孔壁不致受药水的攻击，同
时也能保护上下板面的焊环，但对无环的孔壁则力有所不及。
   Tetrafuctional Resin 　 四功能树脂，线路板狭义是指有四个反应基的环氧树脂，这是一种染成黄色的基材，其Tg可高达180°，尺寸安定性
也较FR－4好
   Thermo-Via 导热孔 在线路板上大型IC等高功率零件，在工作中慧产生大量的热，必须要将此热量予以排散，以免损及电子设备的寿命，其中
一个简单的方法，就是利用IC的底座空地，刻意另行制作PTH将热量直接引至背面的大铜面上，进行散热，这种用于导热而不导电的通孔称为导热
孔。
   Thief 辅助阴极 见 “Robber”。
   Thin Copper Foil  　 铜箔基材上所附的铜箔，凡其厚度低于0.7mil的称为Thin Copper Foil。
   Thin Core 基材 多层板的内层是由基材制作
   Through Hole Mounting 　 通孔插装，是指早期线路板上各零件之组装，皆采用引脚插孔及填锡方式进行，以完成线路板上的互连。
   Tie Bar 分流条 在线路板工业中是指板面经过蚀刻得到独立的线路后，若还需进一步电镀时，需预先加设导电的路径才能继续进行，例如镀金
导线。
   Touch Up 　 修理。
   Trace  　 线路 指线路板上的一般导线或线条而言，通常并不包括通孔，大地，焊垫及焊环 。
   Twist 板翘 指板面从对角线两侧的角落发生变形翘起，称为板翘。其测量的方法是将板的三个叫落紧台面，再测量翘起的角的高度 。
W Wicking 灯芯效应 质地疏松的灯芯或烛心，对油液会发生抽吸的毛细现象，称为WICKING.电路板之板材经过钻孔后，其玻璃纤维切断处常呈松
疏状，也能吸入PTH的各种槽液，以致造成一小段化学铜层存留在其中，此种渗也称为“灯芯效应”。
X X-Ray 　 X光。
Y Yield 良品率 生产批量中通过品质检验的良品，其所占总产量的百分率。


【线路板细线生产的实际问题】

随着电子工业的发展，电子元器件的集成度越来越高，而体积越来越小，并且普遍采用BGA类型的封装。因此，PCB的线路将越来越小，层数越来越多。减少线宽和线距是尽量利用有限的面积，增加层数是利用空间。将来的线路板的线路主流时2－3mil，或更小。

通常认为，生产线路板每增加或上升一个档次，就必须投资一次，而且投资的资金较大。换句话说，高档的线路板是由高档的设备生产出来的。然而，大规模的投资并非每个企业都负担得起，而且投资以后再做试验收集工艺资料，试产都花费大量的时间和资金。如根据本企业现有的情况先做试验和试产，然后根据实际情况及市场情况再决定是否投资，似乎是一种更好的方法。本文细述了在通常的设备情况下，可生产细线宽度的极限，及细线路生产的条件与方法。

一般的生产流程可分为盖孔酸蚀法和图形电镀法，两者各有优缺点。酸蚀法得到的线路很均匀，有利于阻抗控制，环境污染少，但有个孔破则造成报废；碱蚀生产控制较为容易，但线路不均匀，环境污染也大。

首先，线路制作的首要是干膜，不同的干膜分辨率不同但一般都可以在曝光后显示出2mil/2mil的线宽线距，普通的曝光机的分辨率都可以达到2mil，一般在此范围内的线宽线距都不会产生问题。在4mil/4mil的线宽线距或以上显影机的喷嘴，压力，药水浓度关系不是很大，在3mil/3mil线宽线距以下，喷嘴是影响分辨率的关键，一般应用扇形喷嘴，压力在3BAR左右才能显影。

虽然曝光能量对线路有十分大的影响，但一般目前市面上使用的大部分干膜曝光范围相当广。在12－18 级（25级曝光尺〕或7－9 级（21级曝光尺）都能分辨，一般来说曝光能量低一点有利于分辨率但能量太低时空气中的灰尘及各种杂物对其影响很大，在后面的工序会造成开路（酸蚀）或短路（碱蚀）。因此，实际生产时要与暗房的洁净度相结合，这样根据实际情况选择可生产的线路板线路最小线宽和线距。

显影条件对分辨率的影响当线路越小时影响越明显。当线路在4.0mil/4.0mil以上时显影条件（速度，药水浓度，压力等）影响不明显；线路为2.0mil/2.0/mil 时，喷嘴的形状，压力对于能否正常显影出线路起到关键的作用，这时的显影速度可能明显下降，同时药水的浓度对线路外观有影响，其可能的原因是扇形喷嘴的压力大，在线路间距很小的情况下，冲力仍可达到干膜底部，因此可以显影；锥形喷嘴压力较小，故显影细线路有困难。另放板的方向对分辨率及干膜侧壁有明显的影响。

不同的曝光机分辨率不同。目前使用的曝光机一种是风冷，面光源，另一种是水冷，点光源。其标称分辨率都是4mil。但实验表明，不必做特别的调整或操作，都可以做到3.0mil/3.0mil；甚至可以做到0.2mil/0.2/mil；能量降低时1.5mil/1.5mil也可以分辨，不过这时操作要仔细，且灰尘和杂物的影响很大。此外，实验中Mylar面和玻璃面的分辨率没有明显的区别。

对于碱蚀而言，电镀之后总是存在蘑菇效应，一般只是明显与不明显的区分。如线路较大大于4.0mil/4.0mil，蘑菇效应较小。

而当线路为2.0mil/2.0mil时影响就非常大，干膜由于电镀时铅锡溢出形成蘑菇状，干膜被夹在里面导致退膜十分困难。解决的方法有；1.用脉冲电镀使镀层均匀；2.使用较厚的一种干膜，一般的干膜为35－38 微米较厚的干膜为50－55微米，成本较高一些，此种干膜在酸蚀中使用效果较好；3.用低电流电镀。但这些方法不彻底。实际上很难有十分完全的方法。
因为蘑菇效应，细线路的退膜十分麻烦。由于氢氧化钠对铅锡的腐蚀在2.0mil/2.0mil时会十分明显所以可以电镀时加厚铅锡及降低氢氧化钠的浓度来解决。

在碱蚀时不同的线宽速度不同，线路形状不同速度也不同，如果线路板在制作的线的厚度方面没有特殊的要求，采用0.25oz的铜箔厚度的线路板制作或将0.5oz的基铜蚀去一部分，电镀铜薄一些，铅锡加厚等都对用碱蚀做细线路有作用，另喷嘴需用扇形。锥形喷嘴一般只能做到4.0mil/4.0mil。

在酸蚀时与碱蚀相同的是不同的线宽和线路形状速度不同，但一般用酸蚀时干膜容易在传送和前面的工序中将掩孔的膜和表面的膜弄破或划伤，所以生产时需小心，用酸蚀其线路效果较碱蚀要好，不存在蘑菇效应侧蚀较碱蚀少，另用扇形喷嘴效果明显好于锥形喷嘴。酸蚀后线的阻抗变化小一些。

在生产过程中，贴膜的速度温度，板面的清洁度，重氮片的清洁度对合格率影响较大，对酸蚀贴膜的参数及板面的平整尤为重要；对碱蚀，曝光的清洁度很重要。

所以认为：普通的设备不做特别调整，可以实现生产3.0mil/3.0mil（指菲林线宽、间距）的板；但合格率受环境和人员操作的熟练程度和操作水平的影响，碱蚀适合生产3.0mil/3.0mil以下的线路板，除非基铜小到一定的程度，扇形喷嘴效果明显好于锥形喷嘴。


如 何 保 证 高 厚 径 比

如何保证高厚径比，小孔径的导通性】

当导通孔直径越来越小，厚径比越来越高时，要保证孔中的金属覆盖良好变得更加困难。而保证孔中金属的均匀一致性，保护孔中金属在图形电镀及以后的掩膜及蚀刻过程中不被蚀刻掉，也变得极具挑战性。本文列出了导致通孔铜层空洞的许多诱因，并对如何识别根本问题加以讨轮，对生产工艺提出一些建议以避免这些问题。

通孔中导电层空洞因不同原因引起，表现出不同特征，但有一点是共同的，即孔中导电层的金属覆盖不充分或没有金属覆盖。从理论上讲，该问题由两种情况引起：沉积的金属不足，或在充分足量的金属沉积后，又因某种原因，失掉部分金属。不充分的金属沉积可能是由于电镀参数不当引起，如槽液的化学组成，阴极移动，电流，电流密度分布，或电镀时间等等。这也可能是因为孔壁表面有异物妨碍金属沉积造成，如气泡，灰尘，棉质纤维或有机膜，粘污等。若孔壁表面未经适当处理，不利于镀液沉积，也有可能导致金属沉积不好，例如：钻孔粗糙，形成裂纹，或有“粉红圈”。

从通孔中将铜：吃掉“有可能是化学因素，如蚀刻造成，也可能是机构原因，如胀孔（blow-holing)，应力裂纹或沉积层脱落。

本文按照沿通孔金属化工艺步骤顺序研究在何处可能出现问题，并导致孔中空洞的步骤来分析这些缺陷和原因。并借鉴经典的问题分析解决的有用因素，如识别空洞形状，位置等，并指出更正问题的方法。

1.金属化以前步骤可能导致孔中空洞的因素：

A. 钻孔
磨损的钻头或其它不恰当钻孔参数都可能撕裂铜箔与介电层，形成裂缝。玻璃纤维也可能是被撕裂而非切断。铜箔是否会从树脂上撕裂，不仅仅取决于钻孔的质量，也取决于铜箔与树脂的粘结强度。典型的例子是：多层板中氧化层与半固化片的结合往往较介电基材与铜箔的结合力更弱，故多数撕裂都发生在多层板氧化层表面。在金相中，撕裂都发生在铜箔较为光滑的一面，除非采用”反转处理的铜箔“(revers treated foil)。氧化面与半固化片不牢固结合，还可能导致更糟的“粉红圈”，即铜的氧化层在酸中溶解。钻孔孔壁粗糙或孔壁粗糙且有粉红圈都会导致多层结合处的空洞，称之为楔形空洞（wedge woids)或吹气孔(blow holes),"楔形空洞”最初处于结合交界面，它的名称也暗示：形状如“楔”，回缩形成空洞，通常可以被电镀层覆盖。若铜层覆盖这些沟，铜层后面常常会有水分，在以后的工序中，如热风整平等高温处理，水分（湿气）蒸发和楔形空洞通常一起出现。根据出现的位置与形状，很容易确认并与其它类型的空洞区分开。

B.去沾污/凹蚀
去沾污步骤是用化学方法去掉内层铜上的树脂腻污。这种腻污最初是由钻孔造成的。凹蚀是去沾污的进一步深化，即将去掉更多的树脂，使铜从树脂中“突出”，与镀铜层形成“三点结合”或“三面结合”，提高互联可靠性。高锰酸盐用于氧化树脂，并“蚀刻”之。首先需要将树脂溶胀，以便于高锰酸盐处理，中和步骤可以去掉锰酸盐残渣，玻璃纤维蚀刻采用不同的化学方法，通常是氢氟酸。若去沾污不当，可造成两种类型的空洞：在孔壁粗糙的树脂粘污可能藏有液体，可导致“吹气孔”。在内层铜上残留的粘污会防碍铜/镀铜层的良好结合，导致“孔壁拉脱”（hole wall pullaway)等，如在高温处理中，或相关的测试中，镀铜层与孔壁分离。树脂分离可能导致孔壁拉脱和裂纹以及镀铜层上的空洞。若在中和步骤中（准确讲5，当是还原反应中）锰酸钾盐残渣未完全去掉，也可能导致空洞，还原反应常常用到还原剂，如肼或羟胺等。

C.化学沉铜前的催化步骤
去沾污/凹蚀/化学沉铜之间的不匹配和各独立步骤不够优化，也是值得考虑的问题。那些研究过孔中空洞的人员都极力赞同化学处理的统一的整体性。传统的沉铜前处理顺序为清洁，调整，活化（催化〕，加速（后活化〕，并进入清（淋）洗，预浸，完全适于Murpiy原理。例如，调整剂，一种阳离子聚酯电解质用于中和玻璃纤维上的负电荷，往往须正确应用才能得到所需的正电荷：调整剂太少，活化层及附着不好；调整剂太多，会形成一层膜导致沉铜附着不好；以致孔壁拉脱。调整剂覆盖不充分，最容易在玻璃头上出现。在金相中，空洞开口表现在玻璃纤维处铜覆盖不好，或没有铜。其它引起在玻璃处出现空洞的原因有：玻璃蚀刻不充分，树脂蚀刻过分，玻璃蚀刻过分，催化不充分，或沉铜槽活性不好。其他影响Pd活化层在孔壁上覆盖的因素有：活化温度，活化时间，浓度等。若空洞在树脂上，可能有以下原因：去沾污步骤的锰酸盐残渣，等离子体残留物，调整或活化不充分，沉铜槽活性不高。

2.与化学沉铜有关的孔中空洞
在查看孔中空洞时，总看化学槽液是否有问题，同样再看看，化学沉铜前处理槽液，还要覆盖到化学铜，电镀铜，铅/锡槽共同问题。
总的来讲，我们可以了解气泡，固态物（尘，棉）或有机物粘污，干膜可能阻碍镀液或活化液沉积。气泡褒入，有外来的和内在产生的气泡。外来气泡有时可能是板子进入槽中，或振荡摇摆时进入通孔中。而固有气泡是由化学沉铜液中附反应产生氢气引起，或电镀液中阴极产生氢气或阳极产生氧气。气泡引起的空洞有其特征：常常位于孔中央，而且在金相中对称分布，即对面孔壁有同样宽度范围内无铜。在孔壁表面镀上若有气泡，表现为小坑，空洞周围呈穗状。由尘埃，棉质品或油状膜引起的空洞，形状极不规则。有些防碍电镀或活化沉积的微粒还会被镀层金属包裹。非有机微粒可用EDX分析出，有机物可用FTIR检查。

有关避免气泡裹入的研究已有相当的深度。其中有许多影响因素：阴极移动摇摆幅度，板间间隔，振动摆动等。最有效的避免气泡进入孔中的方法为振动和碰撞。增加板面间隔，增加阴极移动距离也十分重要，化学沉铜槽中空气搅拌和活化槽撞击或振动几乎没有用。另外，增加化学沉铜湿润性，前处理潮位避免气泡也十分重要。镀液的表面能量于氢气气泡在跑出孔中或破灭前的尺寸有关，显然希望气泡在变大前排除于孔外，以免阻碍溶液交换。

3.干膜有关的孔中空洞
A.特征描述
孔口或孔边空洞（Rim voids)，即空洞位于离板面较近的位置，它常常由位于孔中的抗蚀剂引起，大约50－70微米宽离板面50－70 微米，边缘空洞可能位于板一面或两面，可能造成完全或部分开路。而由化学铜，电镀铜，镀铅/锡引起的空洞多位于孔中央。桶形裂纹（Barrel cracks）造成的空洞，也与干膜造成的空洞物理特征不同。

B.缺陷机理
孔口或孔边空洞是由于抗蚀剂进入孔内，显影时未去掉，它阻碍铜，锡，焊料电镀，抗蚀剂在去膜时去掉，化学铜被蚀刻掉。一般显影后很难发现孔内的抗蚀剂，空洞所在的位置和缺陷宽度是判断孔口和孔边空洞的主要依据。抗蚀剂为何流入孔中？被抗蚀剂覆盖的孔中气压比大气压低20％，贴膜时孔中空气热，空气冷到室温时气压降低。气压导致抗蚀剂慢慢流入孔中，直至显影。
主要有三种因素导致抗蚀剂流动的速度深度，即：
（1〕贴膜前孔里有水或水汽。
（2）高厚径比小孔，以0.5mm孔为例。
（3）贴膜与显影时间太长。
水汽停在孔中的主要原因，水分可以降低抗蚀剂粘度，使其较快流入孔中。高厚径比小孔较易发生空洞问题，这是由于这种孔较难干燥。小孔中的抗蚀也较难显影。显影前时间较长也使更多的抗蚀剂流入孔中。表面处理与自动贴膜连线，更易发生问题。

C.避免孔口或孔边空洞
避免孔口或孔边空洞最佳及简单的办法是在表面处理后增加烘干的程度。孔若干燥，不会发生孔口或孔边空洞。再长的放置时间和显影不佳也不会造成孔口或孔边空洞。
增加烘干后，尽可能使贴膜与显影间的放置时间短，但要考虑稳定问题，若发生以下情况，孔口或孔边空洞可能会发生（以前没有）：
（1）新的表面处理设备及干燥设备安装后。
（2）表面处理设备及干燥段功能失常。
（3）生产高厚径比小孔板。
（4）抗蚀剂变化或换厚的干膜。
（5）真空贴膜机使用。
最坏的也是少有的情形是，抗蚀剂在孔中形成掩盖层。表现为掩膜层被推入孔中50－70微米深，由于掩膜会阻碍溶液进入，在孔的一端表现为一般的边缘空洞，空洞会延伸到大部分孔中，从孔的另一端起，镀层厚度越接近孔中央越薄。
许多印制板厂已转为直接电镀工艺，它有时与贴膜机连线，若后段烘干不充分，可能会发生孔口和孔边空洞。要使小孔充分干燥，烘干段需十分充分。

4.与掩孔有关的空洞
掩孔工艺中，如果掩膜不好会造成蚀刻剂进入孔中，蚀刻去沉积的铜。掩膜的机构损伤是动态发生的，而上下掩膜一起出现空洞的情况较少。
同样，掩膜很薄弱，造成孔内负压，最终导致掩孔缺陷，这层掩膜又可以降低负压，对面的掩膜较易生存。一面的掩膜破坏，蚀刻剂进入孔中，靠破的掩膜一边的铜首先被蚀刻掉。另一面，掩膜堵住了蚀刻剂的出口，蚀刻液交流太少，故空洞图形也是较对称的，表现为一端铜厚，另一端薄。根据掩膜损伤的程度，情况也不一样，极端情况下，所有的通孔铜都被蚀刻掉。

5.直接电镀
直接电镀，避免了传统的化学沉铜，但有三类预处理工艺步骤；如：钯基体工艺，碳膜工艺，有机导电膜工艺。
任何能影响催化物沉积的情形，或者是沉高分子导电膜时，单体沉积和聚合物组成物沉积能形成空洞。大多数碳膜，石墨和钯膜工艺都依赖于适当的孔壁调整，用高分子电解质阳离子与含有相反电荷的有机催化层。以达到较好的催化吸附性。自然，在化学沉铜中已经实践证实是很好的工艺处理步骤，如孔壁清洁，调整，催化沉积等都恰当地应用在直接电镀工艺中。当然，化学沉铜槽中特别的问题，如氢气产生等，不会在此发生。
在采用直接电镀工艺时，若不按药水供应商所推荐的条件进行，常常会产生一些特别问题。如，在碳膜工艺中，一般不推荐在碳膜沉积后进行板面刷洗，因为刷子会去掉孔边缘的碳膜颗粒。这种情况下，电镀过程很难及时从铜表面进入孔中央，甚至，根本不行。若板子一面的孔口碳膜被刷掉，电镀还可以从相对的一面进行。但电镀结果是逐步减弱，电镀铜有可能不能与另一面铜表面连通。结果表现与掩孔工艺中掩膜破裂相似。若在碳膜或石墨工艺中，催化沉积后使用浮石粉喷射，同样会发生空洞。喷射出的浮石粉颗粒可能以很高速度进入孔中，冲走催化层颗粒。另一方面，石墨工艺似乎可以耐受浮石粉刷板处理。

6.在电镀铜，电镀铅锡（成纯锡）有关的空洞
电镀槽同样有内在或外在的原因产生气泡。
A.产生气泡的内在原因
幸运的是，酸性镀铜槽具有很高的电池效率（cell efficiency),故在为何较好的槽中氢气产生是很小的问题。需要避免的是很可能导致氢气生成的条件，如：高电流密度和整流器波动导致短时间的大电流密度漂移。有些锡/铅槽或锡槽的效率较铜槽低氢气的产生就成了一重要的问题。在避免氢气分制生成的一个有趣的进展是添加“防坑添加剂”（antipititting additives). 这些有机合成物，如已内酰胺的衍生物，可能参与氧化还原反应，在形成氢气分子前夺走原子状态的氢，防止气泡产生。经还原的“防坑添加剂”‘ 在阳极又重新氧化，转移到阴极，重新开始这一循环。
B.产生气泡的外在原因
最明显的产生气泡的外在原因是在板子浸入溶液前，填充在孔中的气泡。为了在板子浸入槽液前驱除孔中的空气，一些电镀夹具设计者已试验让板子与夹具之间形成一定角度。浆状搅拌器（paddle agitation)可以产生足够的压差，将气泡赶出孔中。用压缩空气经过喷雾器搅拌液体(air sparging)使之穿过板面也有助于赶走气泡。当然，喷雾搅拌本身也是一种气体，混入槽中，空气进入循 环过滤泵产生一种过饱和液流，在集结位置会形成气泡，在孔壁有缺陷处同样形成气泡。一些制造者被这个问题所困扰，进而转向于无空气搅拌（溶液喷射）。
除抗蚀剂残渣和气泡等阻碍电镀外，其他造成电镀空洞的几个明显问题有：穿透力及差以及异物堵塞。穿透差的槽液会造成中间无铜，但这是非常极端的情况。通常是孔中央铜厚不足，不能达到允收标准。在酸性镀铜槽中，导致穿透力差有以下几个原因：铜/ 酸比例不当，槽液污染，有机添加剂偏少或不足，电流分布差，遮挡效应或搅拌等。若发现颗粒污染，则多是循环或过滤泵故障，倒槽频率太低，阳极袋破损或阴极膜缺陷造成。

7.由于铜被蚀刻而造成的空洞
若电镀的金属抗蚀剂有任何问题，都会将通孔中的铜暴露于蚀刻剂中，从而导致空洞。在这种情况下，空洞是由于铜被蚀刻掉而非未沉积上铜造成的。这可是有一点违背先后顺序，在这里仍然要强调铜被蚀刻掉，从而造成空洞的原因。
第一个可能造成铜流失的可能条件是，若在化学沉铜时，孔中有残留的湿气，或在下一步操作前放置时间太久，或腐蚀性气氛，铜会被氧化，在酸性镀铜前的预浸步骤中溶解。另一种可能是镀前的微蚀过度。其次，化学沉铜的铜可能脱落。若在化学沉铜后直接做金相或后经热冲击的样片上均可看出。导致这类空洞的原因有：化学沉铜槽组成不恰当，处理溶液夹带，由于去沾污，催化，或加速剂调整不当，化学铜附着力不好。
当在波峰焊，热风整平，或其它高温再流焊步骤或模拟热应力测试时发生孔壁铜的缺损（裂纹，脱落〕，造成这类问题的根源常常需追溯到孔壁预处理和最初的金属化步骤。
孔壁空洞可以有许多种成因。按制造工序，可追溯到钻孔等先前步骤，也可以在镀铅/锡时才发生。但空洞的形状，位置常常能为我们提供一些线索查询问题的根源。孔壁空洞也常常是多种工艺条件相互影响产生，它们可能同时作用，也可能具有先后顺序。沿工艺流程步骤仔细分析缺陷表征才有可能一针见血的找到根本所在。


印制电路板制造电镀技术简易实用手册

【印制电路板电镀及层压化学类简易实用手册】

    印制电路板制造技术的飞速发展，促使广大从事印制电路板制造行业的人们，加快知识更新。为此，就必须掌握必要的新知识并与原有实用的科技成为工作必备的参考资料，更好地从事各种类型的科研工作。这本手册就是使从事高科技行业新生产者尽快地掌握与印制电路板制造技术相关的知识，更好的理解和应用印制电路板制造方面的所涉及到的实用技术基础知识，为全面掌握印制电路板制造的全过程和所涉及到科学试验提供必要的基础知识和手段。

第一章 溶液浓度计算方法

    在印制电路板制造技术，电镀为其中十分重要的一个环节，各种溶液占了很大的比重，对印制电路板的最终产品质量起到关键的作用。无论是选购或者自配都必须进行科学计算。正确的计算才能确保各种溶液的成分在工艺范围内，对确保产品质量起到重要的作用。根据印制电路板生产的特点，提供六种计算方法供选用。

1．体积比例浓度计算：

  • 定义：是指溶质(或浓溶液)体积与溶剂体积之比值。
  • 举例：1：5硫酸溶液就是一体积浓硫酸与五体积水配制而成。

2．克升浓度计算：

  • 定义：一升溶液里所含溶质的克数。
  • 举例：100克硫酸铜溶于水溶液10升，问一升浓度是多少?
        100/10=10克/升

3．重量百分比浓度计算

(1)定义：用溶质的重量占全部溶液重理的百分比表示。
(2)举例：试求3克碳酸钠溶解在100克水中所得溶质重量百分比浓度?

4．克分子浓度计算

  • 定义：一升中含1克分子溶质的克分子数表示。符号：M、n表示溶质的克分子数、V表示溶液的体积。
        如：1升中含1克分子溶质的溶液，它的克分子浓度为1M；含1／10克分子浓度为0.1M，依次类推。
  • 举例：将100克氢氧化钠用水溶解，配成500毫升溶液，问这种溶液的克分子浓度是多少?
        解：首先求出氢氧化钠的克分子数：

5. 当量浓度计算

  • 定义：一升溶液中所含溶质的克当量数。符号：N(克当量／升)。
  • 当量的意义：化合价：反映元素当量的内在联系互相化合所得失电子数或共同的电子对数。这完全属于自然规律。它们之间如化合价、原子量和元素的当量构成相表关系。
        元素=原子量/化合价
  • 举例：
    钠的当量＝23/1=23；铁的当量＝55.9/3=18.6
  • 酸、碱、盐的当量计算法：

A　酸的当量＝酸的分子量/酸分子中被金属置换的氢原子数
B　碱的当量＝碱的分子量/碱分子中所含氢氧根数
C　盐的当量＝盐的分子量/盐分子中金属原子数金属价数

6．比重计算

  • 定义：物体单位体积所有的重量(单位：克/厘米3)。
  • 测定方法：比重计。
  • 举例：
    A    ．求出100毫升比重为1．42含量为69％的浓硝酸溶液中含硝酸的克数?
        解：由比重得知1毫升浓硝酸重1．42克；在1．42克中69％是硝酸的重量，因此1毫升浓硝酸中
    硝酸的重量＝1.42×(60/100)=0.98(克)
  • B．设需配制25克／升硫酸溶液50升，问应量取比量1．84含量为98％硫酸多少体积?
        解：设需配制的50升溶液中硫酸的重量为W，则W＝25克／升 50＝1250克
    由比重和百分浓度所知，1毫升浓硫酸中硫酸的重量为:1.84×(98/100)＝18(克)；则应量取浓硫酸的体积1250/18＝69．4(毫升)
  • 波美度与比重换算方法：
    A    ．波美度= 144.3-(144.3/比重); B＝144.3/(144.3-波美度)

第二章 电镀常用的计算方法

    在电镀过程中，涉及到很多参数的计算如电镀的厚度、电镀时间、电流密度、电流效率的计算。当然电镀面积计算也是非常重要的，为了能确保印制电路板表面与孔内镀层的均匀性和一致性，必须比较精确的计算所有的被镀面积。目前所采用的面积积分仪(对底片的板面积进行计算)和计算机计算软件的开发，使印制电路板表面与孔内面积更加精确。但有时还必须采用手工计算方法，下例公式就用得上。

1.镀层厚度的计算公式：(厚度代号：d、单位：微米)d=(C×Dk×t×ηk)/60r

2.电镀时间计算公式：（时间代号：t、单位：分钟）t=(60×r×d)/(C×Dk×ηk)

3.阴极电流密度计算公式：（代号：、单位：安/分米2）ηk=(60×r×d)/(C×t×Dk)

4.阴极电流以效率计算公式：Dk=(60×r×d)/(C×t×Dk)

第三章 沉铜质量控制方法

    化学镀铜(Electroless Plating Copper)俗称沉铜。印制电路板孔金属化技术是印制电路板制造技术的关键之一。严格控制孔金属化质量是确保最终产品质量的前提，而控制沉铜层的质量却是关键。日常用的试验控制方法如下：

1．化学沉铜速率的测定：

    使用化学沉铜镀液，对沉铜速率有一定的技术要求。速率太慢就有可能引起孔壁产生空洞或针孔；而沉铜速率太快，将产生镀层粗糙。为此，科学的测定沉铜速率是控制沉铜质量的手段之一。以先灵提供的化学镀薄铜为例，简介沉铜速率测定方法：

(1)材料：采用蚀铜后的环氧基材，尺寸为100×100(mm)。
(2)测定步骤：

A. 将试样在120-140℃烘1小时，然后使用分析天平称重W1(g)；
B. 在350-370克／升铬酐和208-228毫升／升硫酸混合液（温度65℃）中腐蚀10分钟，清水洗净；
C．在除铬的废液中处理(温度30-40℃)3-5分钟，洗干净；
D. 按工艺条件规定进行预浸、活化、还原液中处理；
E. 在沉铜液中(温度25℃)沉铜半小时，清洗干净；
F. 试件在120-140℃烘1小时至恒重，称重W2(g)。

(3) 沉铜速率计算：

速率＝(W2-W1)104／8．93×10×10×0．5×2(μm)

(4) 比较与判断：

把测定的结果与工艺资料提供的数据进行比较和判断。

2．蚀刻液蚀刻速率测定方法

    通孔镀前，对铜箔进行微蚀处理，使微观粗化，以增加与沉铜层的结合力。为确保蚀刻液的稳定性和对铜箔蚀刻的均匀性，需进行蚀刻速率的测定，以确保在工艺规定的范围内。

(1)材料：0．3mm覆铜箔板，除油、刷板，并切成100×100(mm)；
(2)测定程序：

A．试样在双氧水(80-100克／升)和硫酸(160-210克／升)、温度30℃腐蚀2分钟，清洗、去离子水清洗干净；
B．在120-140℃烘1小时，恒重后称重W2(g)，试样在腐蚀前也按此条件恒重称重W1(g)。

(3)蚀刻速率计算

速率＝(W1-W2)104／2×8．933T(μm／min)
式中：s-试样面积(cm2) T-蚀刻时间（min）

(4)判断：1-2μm/min腐蚀速率为宜。(1.5-5分钟蚀铜270-540mg)。

3．玻璃布试验方法

    在孔金属化过程中，活化、沉铜是化学镀的关键工序。尽管定性、定量分析离子钯和还原液可以反映活化还原性能，但可靠性比不上玻璃布试验。在玻璃布沉铜条件最苛刻，最能显示活化、还原及沉铜液的性能。现简介如下：

(1)材料：将玻璃布在10％氢氧化钠溶液里进行脱浆处理。并剪成50×50(mm),四周末端除去一些玻璃丝，使玻璃丝散开。
(2)试验步骤：

A．将试样按沉铜工艺程序进行处理；
B. 置入沉铜液中，10秒钟后玻璃布端头应沉铜完全，呈黑色或黑褐色，2分钟后全部沉上，3分钟后铜色加深；对沉厚铜，10秒钟后玻璃布端头必须沉铜完全，30-40秒后，全部沉上铜。
C．判断：如达到以上沉铜效果，说明活化、还原及沉铜性能好，反则差。

第四章 半固化片质量检测方法

    预浸渍材料是由树脂和载体构成的的一种片状材料。其中树脂处于B-阶段，温度和压力作用下，具有流动性并能迅速地固化和完成粘结过程，并与载体一起构成绝缘层。俗称半固化片或粘结片。为确保多层印制电路板的高可靠性及质量的稳定性，必须对半固片特性进行质量检测（试层压法）。半固化片特性包含层压前的特性和层压后特性两部分。层压前的特性主要指：树脂含量％、流动性％、挥发物含量％和凝胶时间(S)。层压后的特性是指：电气性能、热冲击性能和可燃性等。为此，为确保多层印制电路板的高可靠姓和层压工艺参数的稳定性，检测层压前半固化片的特性是非常重要的。

1．树脂含量(％)测定：

(1)试片的制作：按半固化片纤维方向：以45°角切成100×100(mm)小试块；
(2)称重：使用精确度为0．001克天平称重Wl(克)；
(3)加热：在温度为566．14℃加热烧60分钟，冷却后再进行称量W2(克)；
(4)计算： W1-W2

树脂含量（％）=(W1-W2) /W1×100

2. 树脂流量(％)测定：

(1)试片制作：按半固化片纤维方向，以45°角切成100×100(mm)数块约20克 试片；
(2)称重：使用精确度为0．001克天平准确称重W1(克)；
(3)加热加压：按压床加热板的温度调整到171±3℃，当试片置入加热板内，施加压力为14±2Kg／cm2以上，加热加压5分钟，将流出胶切除并进行 称量W2（克）；
(4)计算：树脂流量（%）=(W1-W2) /W1×100

3. 凝胶时间测定：

(1)试片制作：按半固化片纤维方向，以45°角切成50×50(mm)数块(每块约15克)；
(2)加热加压：调整加热板温度为171±3℃、压力为35Kg／cm2加压时间15秒；
(3)测定：试片从加压开始时间到固化时间至是测定的结果。

4．挥发物含量侧定：

(1)试片制作：按半固化片纤维方向，以45°角切成100×100(mm)1块；
(2)称量：使用精确度为0．001克天平称重W1(克)；
(3)加热：使用空气循环式恒温槽，在163±3℃加热15分钟然后再用天平称重W2(克)；
(4)计算：挥发分（%）=(W1-W2) /W1×100

第五章 常见电性与特性名称解释

    在印制电路板制造技术方面，涉及到的很多专用名词和金属性能，其中包括物理、化学．机械等。现只介绍常用的有关电气与物理，机械性能和相关方面的专用名词解释。

  1. 金属的物理性质：见表1：印制电路板制造常用金属物理性质数据表。
  2. 印制电路板制造常用盐类的金属含量：见表2：常用盐类金属含量数据表。
  3. 常用金属电化当量（见表3：电化当量数据表）
  4. 一微米厚度镀层重量数据表(见表4)
  5. 专用名词解释：

    (1)    镀层硬度：是指镀层对外力所引起的局部表面变形的抵抗强度。
    (2)    镀层内应力：电镀后，镀层产生的内应力使阴极薄片向阳极弯曲（张应力）或背向阳极弯曲(压应力)。
    (3)    镀层延展性：金属或其它材料受到外力作用不发生裂纹所表现的弹性或塑性形变的能力称之。
    (4)    镀层可焊性：在一定条件下，镀层易于被熔融焊料所润湿的特性。
    (5)    模数：就是单位应变的能力，具有高系数的模数常为坚硬而延伸率极低的物质。
    (6)    应变：或称伸长率为单位长度的伸长量。
    (7)    介电常数：是聚合体的电容与空气或真空状态时电容的比值。

表1:印制电路板制造常用金属物理性质数据表

序号 | 金属名称 | 密度g/cm2 | 熔点℃ | 沸点℃ | 比热容 20℃J/g℃ | 线膨胀系数 20℃×10-6/℃ | 热传导 20℃时W/cm℃ | 电阻系数 μΩ/cm
1 | 铜 | 8.96 | 1083 | 2595 | 0.3843 | 16.42 | 3.8644 | 1.63
2 | 铅 | 11.34 | 327.3 | 1743 | 0.1256 | 29.5 | 0.3475 | 20.7
3 | 锡 | 7.3 | 232 | 2270 | 0.2261 | 23 | 0.6573 | 11.3
4 | 金 | 19.3 | 1062.7 | 2949 | 0.1290 | 14.4 | 2.9609 | 2.21
5 | 银 | 10.9 | 960 | 2000 | 0.2336 | 18.9 | 4.0779 | 1.58
6 | 钯 | 12.0 | 1555 | 3980 | 0.2458 | 11.6 | 0.6741 | 10.8
7 | 铝 | 2.70 | 657 | 2056 | 0.9458 | 24 | 2.1771 | 2.72
8 | 镍 | 8.9 | 1452 | 2900 | 0.4689 | 13.7 | 0.5862 | 20

表2:常用盐类金属含量数据表

盐的名称 | 分子式 | 金属含量(%)
硫酸铜 | CuSO4·5H2O | 25.5
氯化金 | AuCl·2H2O | 58.1
金氰化钾 | KAu(CN)2 | 68.3
氟硼酸铅 | Pb(BF4)2 | 54.4
硫酸镍 | NiSO4·6H2O | 22.3
锡酸钠 | Na2SnO3·3H2O | 44.5
氯化亚锡 | SnCl2·2H2O | 52.6
氟硼酸锡 | Sn(BF4)2 | 40.6
碱式碳酸铜 | CuCO3·Cu(OH)2 | 57.5

表3:电化当量数据表

序号 | 金属名称 | 符号 | 原子价 | 比重 | 原子量 | 当量 | 电化学当量
 |  |  |  |  |  |  | mg/库仑 | 克/安培小时
1 | 金 | Au | 1 | 19.3 | 197.2 | 197.2 | 2.0436 | 7.357
2 | 金 | Au | 3 | 19.3 | 65.7 | 65.7 | 0.681 | 2.452
3 | 银 | Ag | 1 | 10.5 | 107.88 | 107.88 | 1.118 | 4.025
4 | 铜 | Cu | 1 | 8.93 | 63.54 | 63.54 | 0.658 | 2.372
5 | 铜 | Cu | 2 | 8.93 | 63.54 | 63.54 | 0.329 | 1.186
6 | 铅 | Pb | 2 | 11.35 | 207.21 | 207.21 | 1.074 | 3.865
7 | 锡 | Sn | 2 | 7.33 | 118.70 | 118.70 | 0.615 | 2.214
8 | 锡 | Sn | 4 | 7.33 | 118.70 | 118.70 | 0.307 | 1.107

表4

序号 | 金属镀层名称 | 金属镀层重量
 |  | mg/cm2 | g/dm2
1 | 铜镀层 | 0.89 | 0.089
2 | 金镀层 | 1.94 | 0.194
3 | 镍镀层 | 0.89 | 0.089
4 | 镍镀层 | 0.73 | 0.073
5 | 钯镀层 | 1.20 | 0.120
6 | 铑镀层 | 1.25 | 0.125

第六章 常用化学药品性质

(1)化学药品性质：

  1. 硫酸：H2SO4-无色油状液体，比重15℃时1．837(1．84)。在30-40℃发烟；在290℃沸腾。浓硫酸具有强烈地吸水性，因此它是优良的干燥剂。
  2. 硝酸：HNO3-无色液体，比重15℃时1．526、沸点86℃。红色发烟硝酸是红褐色、苛性极强的透明液体，在空气中猛烈发烟并吸收水份。
  3. 盐酸：HCl-无色具有刺激性气味，在17℃时其比重为1．264(对空气而言)。沸点为-85．2。极易溶于水。
  4. 氯化金：红色晶体，易潮解。
  5. 硝酸银：AgNO3-无色菱形片状结晶，比重4．3551，208．5℃时熔融、灼热时分解。如没有有机物存在的情况下，见光不起作用，否则变黑。易溶于水和甘油。能溶于酒精、甲醇及异丙醇中。几乎不溶于硝酸中。有毒！
  6. 过硫酸铵：（NH4）2S2O8-无色甩时略带浅绿色的薄片结晶，溶于水。
  7. 氯化亚锡：SnCl2无色半透明的结晶物质(菱形晶系)比重3．95、241℃时熔融、603．25℃时沸腾。能溶于水、酒精、醚、丙酮、氮杂苯及醋酸乙酯中。在空气中相当稳定。
  8. 重铬酸钾：K2CrO7-橙红色无水三斜晶系的针晶或片晶，比重2．7，能溶于水。
  9. 王水：无色迅速变黄的液体，腐蚀性极强，有氯的气味。配制方法：3体积比重为1．19的盐酸与1体积比重为1．38-1．40的硝酸，加以混合而成。
  10. 活性炭：黑色细致的小粒(块)，其特点具有极多的孔洞。1克活性炭的表面积约在10或1000平方米之间，这就决定了活性炭具有高度的吸附性。
  11. 氯化钠：NaCl-白色正方形结晶或细小的结晶粉末，比重2. 1675，熔点800℃、沸点1440℃。溶于水而不溶酒精。
  12. 碳酸钠：Na2CO3·10H2O-无色透明的单斜晶系结晶，比重1．5；溶于水，在34℃时具有最大的溶解度。
  13. 氢氧化钠：NaOH-无色结晶物质，比重2．20，在空气中很快地吸收二氧化炭及水份．潮解后变成碳酸钠。易溶于水。
  14. 硫酸铜：CuSO4·5H2O-三斜晶系的蓝色结晶，比重2．29。高于100℃时即开始失去结晶水。220℃时形成无水硫酸铜，它是白色粉末，比重3．606，极易吸水形成水化物。
  15. 硼酸：H3BO3-是六角三斜晶白色小磷片而有珠光，比重为1．44。能溶于水、酒精(4％)、甘油及醚中。
  16. 氰化钾：KCN-无色结晶粉末：比重1．52，易溶于水中。有毒！
  17. 高猛酸钾：KnMO4-易形成浅红紫色近黑色的菱形结晶，具有金属光泽，比重2.71。能溶于水呈深紫色、十分强的氧化剂。
  18. 过氧化氢：H2O2-无色稠液体，比重1.465(0℃时)，具有弱的酸性反应。
  19. 氯化钯：PdCl2·2H2O-红褐色的菱形结晶，易失水。
  20. 氢氟酸：HF-易流动的、收湿性强的无色液体，比重在12．8℃时0．9879。在空气中发烟。其蒸汽具有十公强烈的腐蚀性及毒性！
  21. 碱式碳酸铜：CuC03·Cu(OH)2-浅绿色细小颗粒的无定形粉末，比重3．36-4．03。不溶于水，而溶于酸。也能溶于氰化物、铵盐及碱金属碳酸盐的水溶液中而形成铜的络合物。
  22. 重铬酸铵：（NH4）Cr2O7-橙红色单斜晶系结晶。比重2．15。易溶于水及酒精。
  23. 氨水：氨水是无色液体，比水轻具有氨的独特气味和强碱性反应。
  24. 亚铁氰化钾(黄血盐)：K4Fe(CN)6·3H2O-浅黄色的正方形小片或八面体结晶，比重1．88。在空气中稳定。
  25. 铁氰化钾（赤血盐）：K3Fe(CN)6-深红色菱形结晶：比重1．845。能溶于水，水溶液遇光逐渐分解而形成K4Fe(CN)6。在碱性介质中为强氧化剂。

(2) 常用试纸性质：

  1. 碘淀粉试纸：遇氧化剂即变蓝(特别是游离卤化物)，因此，可以检查这些物质。
  2. 刚果试纸：在酸性介质中变蓝，而在碱性介质中变红(在PH＝2—3时，则由蓝色转变成红色。
  3. 石蕊试纸：为浅蓝紫色(蓝色)或紫玫瑰色(红色〕的试纸，其颜色遇酸性介质变蓝色而遇碱性介质变成红色。PH＝6-7时则产生颜色变化。
  4. 醋酸铅试纸：遇硫化氢即变黑(形成硫化铅)，可以用来检查微量的硫化氢。
  5. 酚酞试纸：白色酚酞试纸在碱性介质中则变为深红色。
  6. 橙黄I试纸：在酸性介质中则变为玫瑰色红色，酸值在1．3-3. 2的范围内，则则由红色转变为黄色。

第七章 常用单位换算

1．常用单位换算表

(1)℃＝(°F—32)× 5／9；
(2)1OZ／gal＝7.49g／1；
(3)1ASF＝0.1075A／dm2；
(4)1psi=0.0704Kg／cm2；
(5)1ft2＝12in；
(6)1mil＝25.4μm；
(7)1in＝2.54Cm＝25.4gmm；
(8)1Ib＝453．6g；
(9)1Ib=16oz；
(10)1gal＝3.8573 1；
(11)1ft2＝929cm2＝0.0929m2；
(12)1m2＝10.76ft2

第八章 溶液简易分析和判断与处理方法及分析仪器简介

    1．在高酸低铜光亮镀铜溶液中，氯离子的含量直接影响镀层品质，所以对它的含量非常关注，现推芨一种判断酸性镀铜溶液中氯离子过量的方法：

    就是利用普通霍氏槽和电源，再特制一块长宽60×100(mm)、厚度约2-3毫米磷铜阳极板(与镀槽阳极相同)按下图要求连接导线注意和常规霍氏槽极性相反。


印制电路板材料基本分类

【印制电路板基板材料基本分类表】

分类 | 材质 | 名称 | 代码 | 特征
刚性覆铜薄板 | 纸基板 | 酚醛树脂覆铜箔板 | FR-1 | 经济性，阻燃
 |  |  | FR-2 | 高电性，阻燃(冷冲)
 |  |  | XXXPC | 高电性(冷冲)
 |  |  | XPC经济性 | 经济性(冷冲)
 |  | 环氧树脂覆铜箔板 | FR-3 | 高电性，阻燃
 |  | 聚酯树脂覆铜箔板 |  |
 | 玻璃布基板 | 玻璃布－环氧树脂覆铜箔板 | FR-4 |
 |  | 耐热玻璃布-环氧树脂覆铜箔板 | FR-5 | G11
 |  | 玻璃布-聚酰亚胺树脂覆铜箔板 | GPY |
 |  | 玻璃布-聚四氟乙烯树脂覆铜箔板 |  |
复合材料基板 | 环氧树脂类 | 纸（芯）-玻璃布（面）-环氧树脂覆铜箔板 | CEM-1，CEM-2 | (CEM-1阻燃)；(CEM-2非阻燃)
 |  | 玻璃毡（芯）-玻璃布（面）-环氧树脂覆铜箔板 | CEM3 | 阻燃
 | 聚酯树脂类 | 玻璃毡（芯）-玻璃布（面）-聚酯树脂覆铜箔板 |  |
 |  | 玻璃纤维（芯）-玻璃布（面）-聚酯树脂覆铜板 |  |
特殊基板 | 金属类基板 | 金属芯型 |  |
 |  | 金属芯型 |  |
 |  | 包覆金属型 |  |
 | 陶瓷类基板 | 氧化铝基板 |  |
 |  | 氮化铝基板 | AIN |
 |  | 碳化硅基板 | SIC |
 |  | 低温烧制基板 |  |
 | 耐热热塑性基板 | 聚砜类树脂 |  |
 |  | 聚醚酮树脂 |  |
 | 挠性覆铜箔板 | 聚酯树脂覆铜箔板 |  |
 |  | 聚酰亚胺覆铜箔板 |  |


【PCB的冲裁】

印制板下料，孔和外形加工都可采用模具冲裁的方法，对于加工简单的PCB或要求不是很高的PCB可以采用冲裁方式。适合低层次的和大批量的要求不是很高的PCB及外形要求不是很高的PCB的生产，其成本较低。

冲孔：

生产批量大，孔的种类和数量多而形状复杂的单面纸基板和双面非金属化孔的环氧玻璃布基板，通常采用一付或几付模具冲孔。

外形加工：

印制板生产批量大的单面板和双面板的外形，通常采用模具冲。根据印制板的尺寸大小，可分为上落料模和下落料模。

复合加工：

印制板的孔与孔，孔与外形之间要求精度高，同时为了缩短制造周期，提高生产率，采用复合模同时加工单面板的孔和外形。

用模具加工印制板，关键是模具的设计、加工，需要专业技术知识，除此之外，模具的安装与调试也十分重要，目前大部份PCB生产厂的模具都由外厂加工。

安装模具注意事项：

1.根据模具设计计算的冲裁力，模具的大小，闭合高度等选择冲床（包括类型，吨位）。

2.开动冲床，全面检查包括离合器、刹车，滑块等各部分是否正常，操作机构是否可靠，决无连冲现象。

3.冲模下的垫铁，一般是2块，必须在磨床上同时磨出，确保模具安装平行、垂直。垫铁放置的闰置即不防碍落料同时又要尽可能靠近模具中心。

4.要准备几套压板及T形头压板螺钉，以便与模具对应使用。压板前端不能碰到下模直壁。各接触面之间应垫砂布，螺钉必须拧紧。

5.模具安装时要十分注意下模上的螺钉、螺母不要碰到上模（上模下降，闭合）。

6.调整模具时尽可能用手动，而不要机动。

7.为改善基材的冲裁性能，纸基板要予热。其温度以70～90℃为好。

模具冲裁印制板的孔与外形，其质量缺陷有下述几种：

孔的四周凸起或者铜箔起翘或者分层；孔与孔间有裂纹；孔位置偏或者孔本身不垂直；毛刺大；断面粗糙；冲制的印制板成锅底形翘曲；废料上跳；废料堵塞。

其检查分析步骤如下：

检查冲床的冲裁力、刚性是否足够；模具设计是否合理，刚性是否足够；凸、凹模的及导柱、导套的加工精度是否达到，安装是否同心、垂直。配合间隙是否均匀。凸、凹的间隙过小或过大都会产生质量缺陷，是模具设计、加工、调试、使用中最重要的问题。凸、凹模刃口不允许圆角，倒角。凸模不允许有锥度，特别是冲孔时不论是正锥与倒锥都不允许。生产中要随时注意凸、凹模刃口是否磨损。排料口是否合理、阻力小。推料板，打料杆是否合理，力足够。被冲板材厚度和基板的结合力、含胶量，与铜箔的结合力，予热湿度与时间等也是冲裁质量缺陷分析时要考虑的因素。


最新PCB及相关材料IEC标准信息 国际电工委员会

【最新PCB及相关材料IEC标准信息】

    国际电工委员会（简称IEC）是一个由各国技术委员会组成的世界性标准化组织，我国的国家标准主要是以IEC标准为依据制定，IEC标准也是PCB及相关基材领域中标准发展较快，先进的国际标准之一。为了便于同行了解PCB及相关材料的IEC技术标准信息，推进印电路技术的发展最快的与国际标准接轨，今将IEC现行有效的PCB基材（覆箔板）标准、PCB标准、PCB相关材料的技术标准、其涉及的测试方法标准的标准信息及修订情况整理如下：

PCB及基材测试方法标准:

1、IEC61189-1（1997-03）：电子材料试验方法，内连结构和组件----第一部分：一般试验方法和方法学。
2、IEC61189（1997-04）电子材料试验方法，内连结构和组件----第二部分：内连结构材料试验方法 2000年1月第一次修订
3、IEC61189-3（1997-04）电子材料试验方法，内连结构和组件----第三部分：内连结构（印制板）试验方法1999年7月第一次修订。
4、IEC60326-2（1994-04）印制板----第二部分；试验方法1992年6月第一次修订。

PCB相关材料标准

1、IEC61249-5-1（1995-11）内连结构材料----第5部分：未涂胶导电箔和导电膜规范----第一部分：铜箔（用于制造覆铜基材）
2、IEC61249-5-4（1996-06）印制板和其它内连结构材料----第5部分：未涂胶导电箔和导电膜规范----第四部分；导电油墨。
3、IEC61249-7-（1995-04）内连结构材料----第7部分：抑制芯材料规范----第一部分：铜/因瓦/铜。
4、IEC61249-8-7（1996-04）内连结构材料----第8部分：非导电膜和涂层规范----第七部分：标记油墨。
5、IEC61249 8 8（1997-06）内连结构材料----第8部分：非导电膜和涂层规范----第八部分：永久性聚合物涂层。

印制板标准

1、IEC60326-4（1996-12）印制板----第4部分：内连刚性多层印板----分规范。
2、IEC60326-4-1（1996-12）印制板----第一4部分：内连刚性多层印制板----分规范----第一部分：能力详细规范----性能水平A、B、C。
3、IEC60326-3（1991-05）印制板----第三部分：印制板设计和使用。
4、IEC60326-4（1980-01）印制板----第四部分：单双面普通也印制板规范（该标准1989年11月第一次修订）。
5、IEC60326-5（1980-01）印制板----第五部分：有金属化孔单双面普通印制板规范（1989年月日0月第一次修订）。
6、EC60326-7（1981-01）印制板----第七部分：（无金属化孔）单双面挠性印制板规范（1989年11月第一次修订）。
7、EC60326-8（1981-01）印制板----第八部分：（有金属化孔）单双面挠性印制板规范（该标准1989年11月第一次修订）。
8、EC60326-9（1981-03）印制板----第九部分：（有金属化孔）单双面挠性印制板规范（该标准1989年11月第一次修订）。
9、EC60326-9（1981-03）印制板----第十部分：（有金属化孔）刚-挠双面印制板规范（1989年11月第一次修订）。
10、EC60326-11（1991-03）印制板----第十一部分：（有金属化孔）刚-挠多层印制板规范。
11、EC60326-12（1992-08）印制板----第十二部分：整体层压拼板规范（多层印制板半成品）。


【印刷电路板的过孔】

一．过孔的基本概念

过孔（via）是多层PCB的重要组成部分之一，钻孔的费用通常占PCB制板费用的30%到40%。简单的说来，PCB上的每一个孔都可以称之为过孔。从作用上看，过孔可以分成两类：一是用作各层间的电气连接；二是用作器件的固定或定位。如果从工艺制程上来说，这些过孔一般又分为三类，即盲孔(blind via)、埋孔(buried via)和通孔(through via)。盲孔位于印刷线路板的顶层和底层表面，具有一定深度，用于表层线路和下面的内层线路的连接，孔的深度通常不超过一定的比率(孔径)。埋孔是指位于印刷线路板内层的连接孔，它不会延伸到线路板的表面。上述两类孔都位于线路板的内层，层压前利用通孔成型工艺完成，在过孔形成过程中可能还会重叠做好几个内层。第三种称为通孔，这种孔穿过整个线路板，可用于实现内部互连或作为元件的安装定位孔。由于通孔在工艺上更易于实现，成本较低，所以绝大部分印刷电路板均使用它，而不用另外两种过孔。以下所说的过孔，没有特殊说明的，均作为通孔考虑。

从设计的角度来看，一个过孔主要由两个部分组成，一是中间的钻孔（drill hole）,二是钻孔周围的焊盘区，这两部分的尺寸大小决定了过孔的大小。很显然，在高速,高密度的PCB设计时，设计者总是希望过孔越小越好，这样板上可以留有更多的布线空间，此外，过孔越小，其自身的寄生电容也越小，更适合用于高速电路。但孔尺寸的减小同时带来了成本的增加，而且过孔的尺寸不可能无限制的减小，它受到钻孔(drill)和电镀（plating）等工艺技术的限制：孔越小，钻孔加工工艺越难，需花费的时间越长，也越容易偏离中心位置；且当孔的深度超过钻孔直径的6倍时，就无法保证孔壁能均匀镀铜。比如，现在正常的一块6层PCB板的厚度（通孔深度）为50Mil左右，所以一般PCB厂家能提供的钻孔直径最小只能达到8Mil。

二．过孔的寄生电容

过孔本身存在着对地的寄生电容，如果已知过孔在铺地层上的隔离孔直径为D2,过孔焊盘的直径为D1,PCB板的厚度为T,板基材介电常数为ε,则过孔的寄生电容大小近似于：

C=1.41 εTD1/(D2-D1)

过孔的寄生电容会给电路造成的主要影响是延长了信号的上升时间，降低了电路的速度。举例来说，对于一块厚度为50Mil的PCB板，如果使用内径为10Mil，焊盘直径为20Mil的过孔，焊盘与地铺铜区的距离为32Mil,则我们可以通过上面的公式近似算出过孔的寄生电容大致是：C=1.41x4.4x0.050x0.020/(0.032-0.020)=0.517pF，这部分电容引起的上升时间变化量为：T10-90=2.2C(Z0/2)=2.2x0.517x(55/2)=31.28ps 。从这些数值可以看出，尽管单个过孔的寄生电容引起的上升延变缓的效用不是很明显，但是如果走线中多次使用过孔进行层间的切换，设计者还是要慎重考虑的。

三．过孔的寄生电感

同样，过孔存在寄生电容的同时也存在着寄生电感，在高速数字电路的设计中，过孔的寄生电感带来的危害往往大于寄生电容的影响。它的寄生串联电感会削弱旁路电容的贡献，减弱整个电源系统的滤波效用。我们可以用下面的公式来简单地计算一个过孔近似的寄生电感：

L=5.08h[ln(4h/d)+1]

其中L指过孔的电感，h是过孔的长度，d是中心钻孔的直径。从式中可以看出，过孔的直径对电感的影响较小，而对电感影响最大的是过孔的长度。仍然采用上面的例子，可以计算出过孔的电感为：L=5.08x0.050[ln(4x0.050/0.010)+1]=1.015nH 。如果信号的上升时间是1ns，那么其等效阻抗大小为：XL=πL/T10-90=3.19Ω。这样的阻抗在有高频电流的通过已经不能够被忽略，特别要注意，旁路电容在连接电源层和地层的时候需要通过两个过孔，这样过孔的寄生电感就会成倍增加。

四．高速PCB中的过孔设计

通过上面对过孔寄生特性的分析，我们可以看到，在高速PCB设计中，看似简单的过孔往往也会给电路的设计带来很大的负面效应。为了减小过孔的寄生效应带来的不利影响，在设计中可以尽量做到：

1．从成本和信号质量两方面考虑，选择合理尺寸的过孔大小。比如对6-10层的内存模块PCB设计来说，选用10/20Mil（钻孔/焊盘）的过孔较好，对于一些高密度的小尺寸的板子，也可以尝试使用8/18Mil的过孔。目前技术条件下，很难使用更小尺寸的过孔了。对于电源或地线的过孔则可以考虑使用较大尺寸，以减小阻抗。

2．上面讨论的两个公式可以得出，使用较薄的PCB板有利于减小过孔的两种寄生参数。

3．PCB板上的信号走线尽量不换层，也就是说尽量不要使用不必要的过孔。

4．电源和地的管脚要就近打过孔，过孔和管脚之间的引线越短越好，因为它们会导致电感的增加。同时电源和地的引线要尽可能粗，以减少阻抗。

5．在信号换层的过孔附近放置一些接地的过孔，以便为信号提供最近的回路。甚至可以在PCB板上大量放置一些多余的接地过孔。

当然，在设计时还需要灵活多变。前面讨论的过孔模型是每层均有焊盘的情况，也有的时候，我们可以将某些层的焊盘减小甚至去掉。特别是在过孔密度非常大的情况下，可能会导致在铺铜层形成一个隔断回路的断槽，解决这样的问题除了移动过孔的位置，我们还可以考虑将过孔在该铺铜层的焊盘尺寸减小。


【谈尼龙针刷辊使用技巧】

尼龙针刷辊在PCB制造业中的宽大线条制造领域，如线宽/线距＞200um(8mil)，铜箔厚度≥35um时是很理想的选择，有时也可放宽到＞150um(=6mil)。尼龙针刷辊由于其特别高的回弹性，在PCB板翘边或钻孔断钻头情况下也不会损伤刷辊，在操作者失误如忘开冷却水情况下也不会导致刷辊失稳及刷坏线路板和刷辊。

尼龙针刷辊最好选用的是美国杜邦公司的尼龙刷丝，对研磨的表面粗糙度的控制是通过对刷丝内所含磨料粒度控制来达到的。如180#SIC尼龙刷丝内含磨料粒度只要控制在max size45um就能达到表面粗糙度Rz2.5-3.5um，320#(SIC刷丝内含磨料粒度只要控制在max size20um就能达到表面粗糙度Rz2.0-3.0um，500#SIC刷丝内含磨料粒度只要控制在 max size20um就能 达到表面粗糙度Rz1.5-2.5um。

    针对不同的工序和同一工序不同的条件，建议按如下原则选用尼龙针刷辊：

    1、钻孔后去毛刺工序，当毛刺＞75um（3mil）时，选用如下组合：180#SIC+240#SIC2、

     钻孔后去毛刺工序，当毛刺＞50um（2mil）时，选用如下组合：240#SIC+320#SIC3、

     钻孔后去毛刺工序，当毛 刺＞50um（2mil）时，选用如下组合：320#SIC+320#SIC4、

    2、光敏膜前处理，选用如下组合：320#SIC+500#SIC5、

    3、PTH后处理，选用如下组合，320#SIC+320#SIC6、

    4、绿油（防焊）涂覆前处理，选用如下组合：500#SIC+500#SIC7、

    5、金板（含金手指）前处理，选用如下组合：800#AO+1000#AO8、

    6、不锈钢板研磨，选用如下组合：240#SIC+320#SIC9、

    7、火山灰刷板机，选用纯尼龙弹簧刷6pcs10、

    8、挠性板研磨，选用如下组合：600#AO+1000#AO


研磨刷辊的种类

【研磨刷辊的种类及应用】

    在PCB制造过程中用到的研磨刷辊按功能可分为两类，即研磨刷辊和清洗刷辊，而研磨刷辊则占绝大多数，清洗刷辊仅在成品最后清洗或研磨后最后清洗用到，数量比较少，因此统称为研磨刷辊。 研磨刷辊按使用材质又分为：尼龙针刷辊、不织布刷辊和陶瓷刷辊三大类，它们在使用上各有特点。

    尼龙针刷辊作为PCB制造行业最早采用的刷辊，具有悠久的历史。按制造工艺不同又分为钢带缠绕式、编织式、开槽嵌入式、圆孔嵌入式和胶板植入式五种。其中钢带缠绕式、编织式和圆孔嵌入式三种制造工艺可保证尼龙针刷丝的丝密度又可控制尼龙针刷丝的均匀性，因此完全可以满足各类客户的不同需求。

    尼龙针刷辊按尼龙针刷丝含磨料不同又分为碳化硅（SIC）磨料类、氧化铝（AO）磨料类和纯尼龙类，不论是碳化桂还是氧化铝（AO）磨料其粒度分布范围皆是：60#、80#、100#、120#、150#、180#、 240#、320#、400#、500#、600#、800#、1000#、1200#、1500#。

    尼龙针刷辊的特点是使用寿命长，研磨效果适中，特别适用于线宽/线距（L/S）≥200um(=8mil)，铜箔厚度》=35um条件下的PCB制造过程中的表面处理。在早期的PCB制造业中扮演了重要的角色。但随着近期PCB用户对线宽/线距（L/S）越来越精细的要求，尼龙针刷所特有的划痕较严重，对线条冲击力较大从而极易造成微丝桥接、断线等缺陷就明显表现出来了。 不含磨料的纯尼龙针刷辊如火山灰刷辊或浮石粉刷辊，由于尼龙针刷丝的选用和设备的改进，完全可用于较细线条如75um-150um(3-6mil)线宽的PCB的研磨。 相对于不织布刷辊来说尼龙针刷辊研磨没有不织布刷辊研磨精细均匀。且磨刷度方面略逊色于不织布刷辊。但尼龙刷辊在刷丝部份缺失的情况下不会造成在线路板板面有明显的磨刷不均匀的现象，因为尼龙刷辊的柔韧性所以操作不当使磨刷压力过高的情况下线路板报废情况较少，

    不织布刷辊是ＰＣＢ制造业较晚选用的一类刷辊，按制造工艺不同分为辐射状（Ｆlap type），圆片状(Disk type)和整体海绵状（Sponge type）三类。GSH牌不织布刷辊采用的是前两种制作结构即辐射状（Flap type）和圆片状（Disk type） ，因材料、密度和处理工艺的不同搭配，故而可满足各类客户的不同需求。

    不织布刷辊按不织布含磨料的不同又分为碳化硅（SIC）磨料类、氧化铝（AO）磨料类和纯不织布类。不论是碳化硅（SIC）还是氧化铝（AO）磨料其粒度分布范围皆是：60#、80#、100#、120#、150#、 180#、240#、320#、400#、500#、600#、800#、1000#、1200#、1500#。不织布刷辊的特点是研磨精细，所处理的表面精糙度均匀一致，从而能明显提高光敏膜和绿油膜的附着力，特别适用于线宽/线距（L/S）≤100um（=4mil），铜箔厚度≤35um的PCB的制造。在钻孔后毛刺（burr）去除、光敏膜前处理和绿油（防氧化）前处理领域有其卓越的表现。特别是绿油（防氧化）前处理工序，不织布刷辊对于板面较硬的毛刺及污染去处力度较强，缺点遇到不织布刷辊由于一些原因造成的表面缺损时，线路板表面会有明显的无法刷到的痕迹，往往造成整个刷辊报废。其次如果刷板机的循环水处理不好、高压清洗的水压不高时，从不织布上磨下的磨料会堵住喷嘴，高压水冲洗不干净会造成线路板堵孔，导致线路板在后到工序报废。但是它研磨精细已证明会提高成品率或减少短路、断路及电气测试NG10%-15%以上。另外不织布刷辊寿命比尼龙刷辊的寿命短，从而研磨成本高，但若计算到提高产品成品率这一点还是值得的。

    陶瓷刷辊引入PCB制造业更是近几年的事，它特别适用于塞孔油墨去除和PTH后处理，但因其造价太高加之最近不织布刷辊又研制出了类似功能的刷辊，陶瓷刷辊的市场份额有待该种刷辊的成本进一步降低后才会有进一步的扩展。


PCB屏蔽

给的大家介绍一下屏蔽
屏蔽就是对两个空间区域之间进行金属的隔离，以控制电场、磁场和电磁波由一个区域对另一个区域的感应和辐射。具体讲，就是用屏蔽体将元部
件、电路、组合件、电缆或整个系统的干扰源包围起来，防止干扰电磁场向外扩散；用屏蔽体将接收电路、设备或系统包围起来，防止它们受到外
界电磁场的影响。因为屏蔽体对来自导线、电缆、元部件、电路或系统等外部的干扰电磁波和内部电磁波均起着吸收能量（涡流损耗）、反射能量
（电磁波在屏蔽体上的界面反射）和抵消能量（电磁感应在屏蔽层上产生反向电磁场，可抵消部分干扰电磁波）的作用，所以屏蔽体具有减弱干扰
的功能。

（1）当干扰电磁场的频率较高时，利用低电阻率的金属材料中产生的涡流，形成对外来电磁波的抵消作用，从而达到屏蔽的效果。

（2）当干扰电磁波的频率较低时，要采用高导磁率的材料，从而使磁力线限制在屏蔽体内部，防止扩散到屏蔽的空间去。

（3）在某些场合下，如果要求对高频和低频电磁场都具有良好的屏蔽效果时，往往采用不同的金属材料组成多层屏蔽体。

许多人不了解电磁屏蔽的原理，认为只要用金属做一个箱子，然后将箱子接地，就能够起到电磁屏蔽的作用。在这种概念指导下结果是失败。因
为，电磁屏蔽与屏蔽体接地与否并没有关系。真正影响屏蔽体屏蔽效能的只有两个因素：一个是整个屏蔽体表面必须是导电连续的，另一个是不能
有直接穿透屏蔽体的导体。屏蔽体上有很多导电不连续点，最主要的一类是屏蔽体不同部分结合处形成的不导电缝隙。这些不导电的缝隙就产生了
电磁泄漏，如同流体会从容器上的缝隙上泄漏一样。解决这种泄漏的一个方法是在缝隙处填充导电弹性材料，消除不导电点。这就像在流体容器的
缝隙处填充橡胶的道理一样。这种弹性导电填充材料就是电磁密封衬垫。

在许多文献中将电磁屏蔽体比喻成液体密封容器，似乎只有当用导电弹性材料将缝隙密封到滴水不漏的程度才能够防止电磁波泄漏。实际上这是不
确切的。因为缝隙或孔洞是否会泄漏电磁波，取决于缝隙或孔洞相对于电磁波波长的尺寸。当波长远大于开口尺寸时，并不会产生明显的泄漏。因
此，当干扰的频率较高时，这时波长较短，就需要使用电磁密封衬垫。具体说，当干扰的频率超过10MHz时，就要考虑使用电磁密封衬垫。

凡是有弹性且导电良好的材料都可以用做电磁密封衬垫。按照这个原理制造的电磁密封衬垫有:

导电橡胶：在硅橡胶内填充占总重量70～ 80％比例的金属颗粒，如银粉、铜粉、铝粉、镀银铜粉、镀银铝粉、镀银玻璃球等。这种材料保留一部
分硅橡胶良好弹性的特性，同时具有较好的导电性。

金属编织网：用铍铜丝、蒙乃尔丝或不锈钢丝编织成管状长条，外形很像屏蔽电缆的屏蔽层。但它的编织方法与电缆屏蔽层不同，电缆屏蔽层是用
多根线编成的，而这种屏蔽衬垫是由一根线织成的。打个形象的比喻，就像毛衣的袖子一样。为了增强金属网的弹性，有时在网管内加入橡胶芯。

指形簧片：铍铜制成的簧片，具有很好的弹性和导电性。导电性和弹性。

多重导电橡胶：由两层橡胶构成，内层是普通硅橡胶，外层是导电橡胶。这种材料克服了传统导电橡胶弹性差的缺点，使橡胶的弹性得以充分体
现。它的原理有些像带橡胶芯的金属丝网条。

选择使用什么种类电磁密封衬垫时要考虑四个因素：屏蔽效能要求、有无环境密封要求、安装结构要求、成本要求。不同衬垫材料的特点比较，如
表所示。

————————————————————————————————————
屏蔽按机理可分为电场屏蔽、磁场屏蔽和电磁场屏蔽。
由论坛会员zxfeng发布

1 电场屏蔽
【屏蔽机理】：将电场感应看成分布电容间的耦合。
【设计要点】：
a、屏蔽板以靠近受保护物为好，而且屏蔽板的接地必须良好！！！
b、屏蔽板的形状对屏蔽效能的高低有明显影响。全封闭的金属盒最好，但工程中很难做到！
c、屏蔽板的材料以良导体为好，但对厚度无要求，只要有足够的强度就可了。

2 磁场屏蔽
磁场屏蔽通常是指对直流或低频磁场的屏蔽，其效果比电场屏蔽和电磁场屏蔽要差的多。
【 屏蔽机理】：主要是依靠高导磁材料所具有的低磁阻，对磁通起着分路的作用，使得屏蔽体内部的磁场大为减弱。
【设计要点】：
a、选用高导磁材料，如坡莫合金；
b、增加屏蔽体的厚度；
以上均是为了减小屏蔽体的磁阻；
c、被屏蔽的物体不要安排在紧靠屏蔽体的位置上，以尽量减小通过被屏蔽物
体体内的磁通；
d、注意屏蔽体的结构设计，凡接缝、通风空等均可能增加屏蔽体的磁阻，从
而降低屏蔽效果。
e、对于强磁场的屏蔽可采用双层磁屏蔽体的结构。
对要屏蔽外部强磁场的，则屏蔽体的外层选用不易饱和的材料，如硅钢；而内
部可选用容易达到饱和的高导磁材料，如坡莫合金等。
反之，如果要屏蔽内部强磁场时，则材料的排列次序要到过来。
在安装内外两层屏蔽体时，要注意彼此间的绝缘。当没有接地要求时，可用绝
缘材料做支撑件。若需接地时，可选用非铁磁材料（如铜、铝）做支撑件。

3 电磁场屏蔽
电磁场屏蔽是利用屏蔽体阻止电磁场在空间传播的一种措施。
【电磁场屏蔽的机理】：
a、当电磁波到达屏蔽体表面时，由于空气与金属的交界面上阻抗的不连续，对入射波产生的反射。这种反射不要求屏蔽材料必须有一定的厚度，
只要求交界面上的不连续；
b、未被表面反射掉而进入屏蔽体的能量，在体内向前传播的过程中，被屏蔽材料所衰减。也就是所谓的吸收；
c、在屏蔽体内尚未衰减掉的剩余能量，传到材料的另一表面时，遇到金属－空气阻抗不连续的交界面，会形成再次反射，并重新返回屏蔽体内。
这种反射在两个金属的交界面上可能有多次的反射。

总之，电磁屏蔽体对电磁的衰减主要是基于电磁波的反射和电磁波的吸收。

【吸收损耗】不同的材料、不同的材料厚度对于电磁波的吸收效果不一样.可根据材料吸收损耗的列线图得出。
【反射损耗】分为三类：低阻抗磁场、高阻抗电场、平面波场。
其中低阻抗磁场和高阻抗电场的反射损耗列线图计算方法相同，与金属材料、频率及辐射源到屏蔽体的距离有关。
对于平面波，波阻抗为一常数，而与辐射源到屏蔽体的距离无关，在列线图中只需连接金属材料和感兴趣的频率就可求出此时的反射损耗值。

4 实际的电磁屏蔽体
【结构材料】
a、适用于底板和机壳的材料大多数是良导体，如铜、铝等，可以屏蔽电场，主要的屏蔽机理是反射信号而不是吸收。
b、对磁场的屏蔽需要铁磁材料，如高导磁率合金和铁。主要的屏蔽机理是吸收而不是反射。
c、在强电磁环境中，要求材料能屏蔽电场和磁场两种成分，因此需要结构上完好的铁磁材料。屏蔽效率直接受材料的厚度以及搭接和接地方法好
坏的影响。
d、对于塑料壳体，是在其内壁喷涂屏蔽层，或在汽塑时掺入金属纤维。

必须尽量减少结构的电气不连续性，以便控制经底板和机壳进出的泄漏辐射。提高缝隙屏蔽效能的结构措施包括增加缝隙深度，减少缝隙长度，在
结合面上加入导电衬垫，在接缝处涂上导电涂料，缩短螺钉间距离等。

【搭接】
a、在底板和机壳的每一条缝和不连续处要尽可能好的搭接。最坏的电搭接对壳体的的屏蔽效能起决定性作用。
b、保证接缝处金属对金属的接触，以防电磁能的泄漏和辐射。
c、在可能的情况下，接缝应焊接。在条件受限制的情况下，可用点焊、晓间距的铆接和用螺钉来固定。
d、在不加导电衬垫时，螺钉间距一般应小于最高工作频率的1％，至少不大于1/20波长。
e、用螺钉或铆接进行搭接时，应首先在缝的中部搭接好，然后逐渐向两端延伸，以防金属表面的弯曲。
f、保证紧固方法有足够的压力，以便在有变形应力、冲击、震动时保持表面接触。
g、在接缝不平整的地方，或在可移动的面板等处，必须使用导电衬垫或指形弹簧材料。
h、选择高导电率的和弹性好的衬垫。选择衬垫时要考虑结合处所使用的频率。
i、选择硬韧性材料做成的衬垫，以便划破金属上的任何表面。
j、保证同衬垫材料配合的金属表面没有任何非导电保护层。
k、当需要活动接触时，使用指形压簧，并要注意保持弹性指簧的压力。
l、导电橡胶衬垫用在铝金属表面时，要注意电化腐蚀作用。纯银填料的橡胶或monel线性衬垫将出现最严重的电化腐蚀。银镀铝填料的导电橡胶是
盐雾环境下用于铝金属配合表面的最好衬垫材料。

以下是按优先等级排列的各种衬垫。

1 金属网射频衬垫 容易变形，压力为1.4kg/cm时，衰减为54db。
资料表明，频率较低时衰减最大。
用于永久密封较好，不适宜用于开与关的面板。

2 铜镀合金 有很高的导电性和很好的抗腐蚀性。
弹性好，最适合用于和活动面板配合。
可制成指条形、螺旋和锯齿面。衰减为100db。

3 导电橡胶 适用于只需名义上连接和少量螺钉的地方。
实现水汽密封和电气密封经1500℃、48小时老化
后，体电阻率为10～20mω/cm(max)。变形度
限制值为25％。资料表明，频率较高时衰减为
最大。

4 导电蒙布 在泡沫塑料上蒙一块镀银编织物，形成一个软
衬垫，占去大部分疏松空间，主要为民用，适用于
泡沫衬垫 机柜和门板。
————————————————————————————————————

【穿透和开口】

a、要注意由于电缆穿过机壳使整体屏蔽效能降低的程度。典型的未滤波的导线穿过屏蔽体时，屏蔽效能降低30db以上。
b、电源线进入机壳时，全部应通过滤波器盒。滤波器的输入端最好能穿出到屏蔽机壳外；若滤波器结构不宜穿出机壳，则应在电源线进入机壳出
专为滤波器设置一隔舱。
c、信号线、控制线进入/穿出机壳时，要通过适当的滤波器。具有滤波插针的多芯连接器适于这种场合使用。
d、穿过屏蔽体的金属控制轴，应该用金属触片、接地螺母或射频衬垫接地。也可不用接地的金属轴，而用其它轴贯通波导截止频率比工作频率高
的园管来做控制轴。
e、必须注意在截止波导孔内贯通金属轴或导线时会严重降低屏蔽效能。
f、当要求使用对地绝缘的金属控制轴时，可用短的隐性控制轴，不调节时，用螺帽或金属衬垫弹性安装帽盖住。
g、为保险丝、插孔等加金属帽。
h、用导电衬垫和垫圈、螺母等实现钮子开关防泄漏安装。
i、在屏蔽、通风和强度要求高而质量不苛刻时，用蜂窝板屏蔽通风口，最好用焊接方式保持线连接，防止泄漏。
j、尽可能在指示器、显示器后面加屏蔽，并对所有引线用穿心电容滤波。
k、在不能从后面屏蔽指示器/显示器和对引线滤波时，要用与机壳连续连接的金属网或导电玻璃屏蔽指示器/显示器的前面。对夹金属丝的屏蔽玻
璃，在保持合理透光度条件下，对30～1000m的屏蔽效能可达50～110db。在透明塑料或玻璃上镀透明导电膜，其屏蔽效果一般不大于20db。但后者
可消除观察窗上的静电积累，在仪器上常用。


中国SMT论坛--怎样做一块好的PCB板

发贴心情 怎样做一块好的PCB板
一:要明确设计目标

接受到一个设计任务,首先要明确其设计目标,是普通的PCB板、高频PCB板、小信号处理PCB板还是既有高频率又有小信号处理的PCB板，如果是普通的PCB板,只要做到布局布线合理整齐,机械尺寸准确无误即可,如有中负载线和长线,就要采用一定的手段进行处理,减轻负载,长线要加强驱动,重点是防止长线反射。 当板上有超过40MHz的信号线时，就要对这些信号线进行特殊的考虑，比如线间串扰等问题。如果频率更高一些，对布线的长度就有更严格的限制，根据分布参数的网络理论，高速电路与其连线间的相互作用是决定性因素，在系统设计时不能忽略。随着门传输速度的提高，在信号线上的反对将会相应增加，相邻信号线间的串扰将成正比地增加，通常高速电路的功耗和热耗散也都很大，在做高速PCB时应引起足够的重视。

当板上有毫伏级甚至微伏级的微弱信号时，对这些信号线就需要特别的关照，小信号由于太微弱，非常容易受到其它强信号的干扰，屏蔽措施常常是必要的，否则将大大降低信噪比。以致于有用信号被噪声淹没，不能有效地提取出来。

对板子的调测也要在设计阶段加以考虑，测试点的物理位置，测试点的隔离等因素不可忽略，因为有些小信号和高频信号是不能直接把探头加上去进行测量的。

此外还要考虑其他一些相关因素，如板子层数，采用元器件的封装外形，板子的机械强度等。在做PCB板子前，要做出对该设计的设计目标心中有数。

二。了解所用元器件的功能对布局布线的要求

我们知道，有些特殊元器件在布局布线时有特殊的要求，比如LOTI和APH所用的模拟信号放大器，模拟信号放大器对电源要求要平稳、纹波小。模拟小信号部分要尽量远离功率器件。在OTI板上，小信号放大部分还专门加有屏蔽罩，把杂散的电磁干扰给屏蔽掉。NTOI板上用的GLINK芯片采用的是ECL工艺，功耗大发热厉害，对散热问题必须在布局时就必须进行特殊考虑，若采用自然散热，就要把GLINK芯片放在空气流通比较顺畅的地方，而且散出来的热量还不能对其它芯片构成大的影响。如果板子上装有喇叭或其他大功率的器件，有可能对电源造成严重的污染这一点也应引起足够的重视.

三. 元器件布局的考虑

元器件的布局首先要考虑的一个因素就是电性能，把连线关系密切的元器件尽量放在一起，尤其对一些高速线，布局时就要使它尽可能地短，功率信号和小信号器件要分开。在满足电路性能的前提下，还要考虑元器件摆放整齐、美观，便于测试，板子的机械尺寸，插座的位置等也需认真考虑。

高速系统中的接地和互连线上的传输延迟时间也是在系统设计时首先要考虑的因素。信号线上的传输时间对总的系统速度影响很大，特别是对高速的ECL电路，虽然集成电路块本身速度很高，但由于在底板上用普通的互连线（每30cm线长约有2ns的延迟量）带来延迟时间的增加，可使系统速度大为降低.象移位寄存器，同步计数器这种同步工作部件最好放在同一块插件板上，因为到不同插件板上的时钟信号的传输延迟时间不相等，可能使移位寄存器产主错误，若不能放在一块板上，则在同步是关键的地方，从公共时钟源连到各插件板的时钟线的长度必须相等。

四，对布线的考虑

随着OTNI和星形光纤网的设计完成，以后会有更多的100MHz以上的具有高速信号线的板子需要设计，这里将介绍高速线的一些基本概念。

1．传输线

印制电路板上的任何一条“长”的信号通路都可以视为一种传输线。如果该线的传输延迟时间比信号上升时间短得多，那么信号上升期间所产主的反射都将被淹没。不再呈现过冲、反冲和振铃，对现时大多数的MOS电路来说，由于上升时间对线传输延迟时间之比大得多，所以走线可长以米计而无信号失真。而对于速度较快的逻辑电路，特别是超高速ECL

集成电路来说，由于边沿速度的增快，若无其它措施，走线的长度必须大大缩短，以保持信号的完整性。

有两种方法能使高速电路在相对长的线上工作而无严重的波形失真，TTL对快速下降边沿采用肖特基二极管箝位方法，使过冲量被箝制在比地电位低一个二极管压降的电平上，这就减少了后面的反冲幅度，较慢的上升边缘允许有过冲，但它被在电平“H”状态下电路的相对高的输出阻抗（50～80Ω）所衰减。此外，由于电平“H”状态的抗扰度较大，使反冲问题并不十分突出，对HCT系列的器件，若采用肖特基二极管箝位和串联电阻端接方法相结合，其改善的效果将会更加明显。

当沿信号线有扇出时，在较高的位速率和较快的边沿速率下，上述介绍的TTL整形方法显得有些不足。因为线中存在着反射波，它们在高位速率下将趋于合成，从而引起信号严重失真和抗干扰能力降低。因此，为了解决反射问题，在ECL系统中通常使用另外一种方法：线阻抗匹配法。用这种方法能使反射受到控制，信号的完整性得到保证。

严格他说，对于有较慢边沿速度的常规TTL和CMOS器件来说，传输线并不是十分需要的.对有较快边沿速度的高速ECL器件，传输线也不总是需要的。但是当使用传输线时，它们具有能预测连线时延和通过阻抗匹配来控制反射和振荡的优点。1

决定是否采用传输线的基本因素有以下五个。它们是： （1）系统信号的沿速率， （2）连线距离 （3）容性负载(扇出的多少)， （4）电阻性负载（线的端接方式）； （5）允许的反冲和过冲百分比（交流抗扰度的降低程度）。

2．传输线的几种类型

(1) 同轴电缆和双绞线：它们经常用在系统与系统之间的连接。同轴电缆的特性阻抗通常有50Ω和75Ω，双绞线通常为110Ω。

（2）印制板上的微带线

微带线是一根带状导(信号线)．与地平面之间用一种电介质隔离开。如果线的厚度、宽度以及与地平面之间的距离是可控制的，则它的特性阻抗也是可以控制的。微带线的特性阻抗Z0为：

式中：【Er为印制板介质材料的相对介电常数

6为介电质层的厚度

W为线的宽度

t为线的厚度

单位长度微带线的传输延迟时间，仅仅取决于介电常数而与线的宽度或间隔无关。

(3)印制板中的带状线

带状线是一条置于两层导电平面之间的电介质中间的铜带线。如果线的厚度和宽度、介质的介电常数以及两层导电平面间的距离是可控的，那么线的特性阻抗也是可控的，带状线的特性阻抗乙为:

式中：b是两块地线板间的距离

W为线的宽度

t为线的厚度

同样，单位长度带状线的传输延迟时间与线的宽度或间距是无关的；仅取决于所用介质的相对介电常数。

3．端接传输线

在一条线的接收端用一个与线特性阻抗相等的电阻端接，则称该传输线为并联端接线。它主要是为了获得最好的电性能，包括驱动分布负载而采用的。

有时为了节省电源消耗，对端接的电阻上再串接一个104电容形成交流端接电路，它能有效地降低直流损耗。

在驱动器和传输线之间串接一个电阻，而线的终端不再接端接电阻，这种端接方法称之为串联端接。较长线上的过冲和振铃可用串联阻尼或串联端接技术来控制.串联阻尼是利用一个与驱动门输出端串联的小电阻（一般为10～75Ω）来实现的.这种阻尼方法适合与特性阻抗来受控制的线相联用(如底板布线，无地平面的电路板和大多数绕接线等。

串联端接时串联电阻的值与电路（驱动门）输出阻抗之和等于传输线的特性阻抗.串联联端接线存在着只能在终端使用集总负载和传输延迟时间较长的缺点.但是，这可以通过使用多余串联端接传输线的方法加以克服。

4．非端接传输线

如果线延迟时间比信号上升时间短得多，可以在不用串联端接或并联端接的情况下使用传输线，如果一根非端接线的双程延迟（信号在传输线上往返一次的时间）比脉冲信号的上升时间短，那么由于非端接所引起的反冲大约是逻辑摆幅的15％。最大开路线长度近似为：

Lmax＜tr/2tpd

式中：tr为上升时间

tpd为单位线长的传输延迟时间

5．几种端接方式的比较

并联端接线和串联端接线都各有优点，究竟用哪一种，还是两种都用，这要看设计者的爱好和系统的要求而定。 并联端接线的主要优点是系统速度快和信号在线上传输完整无失真。长线上的负载既不会影响驱动长线的驱动门的传输延迟时间，又不会影响它的信号边沿速度，但将使信号沿该长线的传输延迟时间增大。在驱动大扇出时，负载可经分支短线沿线分布，而不象串联端接中那样必须把负载集总在线的终端。

串联端接方法使电路有驱动几条平行负载线的能力，串联端接线由于容性负载所引起的延迟时间增量约比相应并联端接线的大一倍，而短线则因容性负载使边沿速度放慢和驱动门延迟时间增大，但是，串联端接线的串扰比并联端接线的要小，其主要原因是沿串联端接线传送的信号幅度仅仅是二分之一的逻辑摆幅，因而开关电流也只有并联端接的开关电流的一半，信号能量小串扰也就小。

二PCB板的布线技术

做PCB时是选用双面板还是多层板，要看最高工作频率和电路系统的复杂程度以及对组装密度的要求来决定。在时钟频率超过200MHZ时最好选用多层板。如果工作频率超过350MHz，最好选用以聚四氟乙烯作为介质层的印制电路板，因为它的高频衰耗要小些，寄生电容要小些，传输速度要快些，还由于Z0较大而省功耗，对印制电路板的走线有如下原则要求

（1）所有平行信号线之间要尽量留有较大的间隔，以减少串扰。如果有两条相距较近的信号线，最好在两线之间走一条接地线，这样可以起到屏蔽作用。

(2) 设计信号传输线时要避免急拐弯，以防传输线特性阻抗的突变而产生反射，要尽量设计成具有一定尺寸的均匀的圆弧线。

印制线的宽度可根据上述微带线和带状线的特性阻抗计算公式计算，印制电路板上的微带线的特性阻抗一般在50～120Ω之间。要想得到大的特性阻抗，线宽必须做得很窄。但很细的线条又不容易制作。综合各种因素考虑，一般选择68Ω左右的阻抗值比较合适，因为选择68Ω的特性阻抗，可以在延迟时间和功耗之间达到最佳平衡。一条50Ω的传输线将消耗更多的功率；较大的阻抗固然可以使消耗功率减少，但会使传输延迟时间憎大。由于负线电容会造成传输延迟时间的增大和特性阻抗的降低。但特性阻抗很低的线段单位长度的本征电容比较大，所以传输延迟时间及特性阻抗受负载电容的影响较小。具有适当端接的传输线的一个重要特征是，分枝短线对线延迟时间应没有什么影响。当Z0为50Ω时。分枝短线的长度必须限制在2．5cm以内．以免出现很大的振铃。

（4）对于双面板（或六层板中走四层线）．电路板两面的线要互相垂直，以防止互相感应产主串扰。

（5）印制板上若装有大电流器件，如继电器、指示灯、喇叭等，它们的地线最好要分开单独走，以减少地线上的噪声，这些大电流器件的地线应连到插件板和背板上的一个独立的地总线上去，而且这些独立的地线还应该与整个系统的接地点相连接。

（6）如果板上有小信号放大器，则放大前的弱信号线要远离强信号线，而且走线要尽可能地短，如有可能还要用地线对其进行屏蔽。


『SMT工程师之家』 - 表面贴片技术（SMT应用技术选章）

企业邮箱 用户名： 密码：

免费注册 [image] 关于我们 [image] 广告服务 [image] 加入收藏 [image] 设为首页
首 页
新闻中心
企业黄页
产品中心
网上商城
行业书城
工艺技术
供求信息
人才交流
技术论坛 		软件下载
聊天社区
网站建设
元器件
PCB信息
行业联盟
电子商户
贴片工艺
技术下载
工程师之家
贴装设备
展会讯息
网络电视
社区服务
影视娱乐
世纪江湖
热点导航
技术论坛 | 世纪江湖
网络电视 | 技术下载
之家首页 行业动态 技术文栏 精彩图释 综合论坛 音乐欣赏 供求信息 会员下载 影视欣赏 网络电视 社区服务 会员中心 雁过留声
今天是： 2003年10月8日 星期三 您现在位于： 工程师之家 → 技术文栏 → 表面贴片技术（SMT应用技术选章） 我的短信箱（1 新）
COB（BONDING）工艺流程简介（图示）
2003年6月10日 作者：BONDING 『SMT工程师之家』 浏览选项： 本文已被浏览 193 次
第1步： [ 相关贴图 ]
点胶
第2步： [ 相关贴图 ]
贴装
第3步： [ 相关贴图 ]
上机器打线
第4步： [ 相关贴图 ]
目检
第5步： [ 相关贴图 ]
测试
第6步： [ 相关贴图 ]
点黑胶保护
第7步： [ 相关贴图 ]
功能测试
第8步： [ 相关贴图 ]
烘烤
发布人：小江到流
[ → 我要发表文章 ] 		上篇文章：静电的防御
下篇文章：PCB底板的全面接触
→ 主题所属分类： 表面贴片技术 → SMT应用技术选章 → 『关闭窗口』
热门文章
献给年轻电子工程师的忠告(转） (313)
CAM350使用手册 (295)
锡膏质量的控制 (262)
FUJICP-732E资料参考 (257)
YAMAHA保养内容 (236)
CHIP料贴片工艺技术 (212)
无铅焊锡简介 (204)
工程技術透視 (195)
COB（BONDING）工艺流程简介（图示） (194)
测试技术文章 (183)
最近更新
焊锡膏使用常见问题分析 (10月7日)
表面贴装焊接的不良原因和防止对策 (转载） (10月6日)
在VxWorks下实现NAT/NAPT的方法 (10月4日)
高频和高压电子元器件的装配质量控制措施 (10月2日)
高波峰焊质量的方法及效果 (10月2日)
零零总总谈“贴片” (10月2日)
鋼網制作及開制鋼網規范 (9月30日)
回流焊 (9月29日)
MV2_C Feeder 调整 (9月28日)
先進封裝Wafer Level Package與TCP市場.d... (9月27日)
文章搜索
搜索选项：
→ 评论内容 (点击查看)
姓名：tianbao 发表时间：2003年9月27日 19时26分
评论内容：三哥说的流程可能要全面一些.我认同这一流程
姓名：WZQ129 E-mail：qf@ks-heisei.com 发表时间：2003年9月26日 20时11分
评论内容：小林,三哥說對了!!!!!!!
姓名：小林 发表时间：2003年8月23日 20时42分
评论内容：若是用快干胶就不须烘烤.这位仁兄用的可能是普通红胶.
姓名：三哥 发表时间：2003年8月16日 1时11分
评论内容：我从事BONDING这行都有七八年了，我发现以上的流程有问题，正确的流程应该是：点胶---贴装芯片---烘烤芯片---上机打线---目检---功能测试---封胶---烘烤固化---功能测试---包装
→ 发表我的评论
您的姓名： 　　您的E-mail：

评论内容：
发表评论：
关于我们 ┋商务合作 ┋站内短信 ┋ 友情链接 ┋ 在线会员 ┋给我留言 ┋ TOP
SMT信息网 版权所有 在线人数:13总访问量:71523今日访问量:858
Copyright?2003 WWW.SMT.CN ?All Rights Reserved


【为什么PCB要使用高Tg材料】

首先要讲一下，高Tg指的是高耐热性。随着电子工业的飞跃发展，特别是以计算机为代表的电子产品，向着高功能化、高多层化发展，需要PCB基板材料的更高的耐热性作为重要的保证。以SMT、CMT为代表的高密度安装技术的出现和发展，使PCB在小孔径、精细线路化、薄型化方面，越来越离不开基板高耐热性的支持。
PCB基板材料在高温下，不但产生软化、变形、熔融等现象，同时还表现在机械、电气特性的急剧下降（我想大家不想看见自己的产品出现这种情况）。所以一般的FR-4与高Tg的FR-4的区别：是在热态下，特别是在吸湿后受热下，其材料的机械强度、尺寸稳定性、粘接性、吸水性、热分解性、热膨胀性等各种情况存在差异，高Tg产品明显要好于普通的PCB基板材料。


【氟系高频印制板应用与基板材料简介】

电子设备高频化是发展趋势,尤其在无线网络、卫星通讯的日益发展,信息产品走向高速与高频化,及通信产品走向容量大速度快的无线传输之语音、视像和数据规范化.因此发展的新一代产品都需要高频基板。

高频印制电路板应用如下：

应用场所 | 使用频率
Cellular & Pager Telecom. | 1 ~ 3 GHz
个人接收基地台或卫星发射 | 13 ~ 24 GHz
汽车防碰撞系统(CA) | 75GHz
直播卫星系统(DBS) | 13GHz
卫星降频器(LNB/LNA) | 2 ~ 3GHZ
家庭接收卫星 | 12 ~ 14GHz
全球卫星定位系统(GPS) -40 ~85℃ | 1.57/1.22GHz
汽车、个人接收卫星 | 2.4GHz
无线携带通信天线系统 | 14GHz
卫星小型地面站(VSAT) | 12 ~ 14GHz
数字微波系统(基站对基站接收) | 10 ~ 38GHz

对于上表中卫星系统、移动电话接收基站等通信产品必须应用高频电路板，在未来几年又必然迅速发展,高频基板就会大量需求。

高频基板材料的基本特性要求有以下几点:

(1) 介电常数 (Dk)必须小而且很稳定，通常是越小越好信号的传送速率与材料介电常数的平方根成反比，高介电常数容易造成信号传输延迟。

(2) 介质损耗 (Df)必须小，这主要影响到信号传送的品质， 介质损耗越小使信号损耗也越小。

(3) 与铜箔的热膨胀系数尽量一致，因为不一致会在冷热变化中造成铜箔分离。

(4) 吸水性要低、吸水性高就会在受潮时影响介电常数与介质损耗。

(5) 其它耐热性、抗化学性、冲击强度、剥离强度等亦必须良好。

一般来说,高频可定义为频率在1GHz以上.目前较多采用的高频电路板基材是氟糸介质基板，如聚四氟乙烯(PTFE)，平时称为特氟龙，通常应用在5GHz以上。另外还有用FR-4或PPO基材，可用于1GHz ~ 10GHz之间的产品，这三种高频基板物性比较如下。

物性 | 氟系高分子 | 陶瓷 PPO | 环氧 FR-4
介电常数 (Dk) | 3.0 | 0.04~ 3.38 | 0.05~ 4.4
介质损耗(Df)10GHz | 0.0013 | 0.0027 | 0.02
剥离强度 (N/mm) | 1.04 | 1.05 | 2.09
热传导性 (W/m/0K) | 0.50 | 0.64 | --
频率范围 | 300MHz ~ 40GHz | 800MHz ~ 12GHz | 300MHz ~ 4GHz
温度范围 (℃) | -55 ～ 288 | 0 ～ 100 | -50 ～ 100
传输速度 (In/sec) | 7.95 | 6.95 | 5.82
吸水性 (%) | 低 | 中 | 高

现阶段所使用的环氧树脂、PPO树脂和氟系树脂这三大类高频基板材料,以环氧树脂成本最便宜,而氟系树脂最昂贵;而以介电常数、介质损耗、吸水率和频率特性考虑,氟系树脂最佳,环氧树脂较差。当产品应用的频率高过10GHz时,只有氟系树脂印制板才能适用。显而易见， 氟系树脂高频基板性能远高于其它基板，但其不足之处除成本高外是刚性差，及热膨胀系数较大。对于聚四氟乙烯(PTFE)而言，为改善性能用大量无机物(如二氧化硅SiO2)或玻璃布作增强填充材料，来提高基材刚性及降低其热膨胀性。另外因聚四氟乙烯树脂本身的分子惰性，造成不容易与铜箔结合性差，因此更需与铜箔结合面的特殊表面处理。处理方法上有聚四氟乙烯表面进行化学蚀刻或等离子体蚀刻，增加表面粗糙度或者在铜箔与聚四氟乙烯树脂之间增加一层粘合膜层提高结合力，但可能对介质性能有影响。

整个氟系高频电路基板的开发,需要有原材料供应商、研究单位、设备供应商、PCB制造商与通信产品制造商等多方面合作,以跟上高频电路板这一领域快速发展的需要。


【基材及层压板可产生质量问题的查找和解决方法】

制造任何数量的印制电路板而不碰到一些问题是不可能的，其中有部份质量原因要归咎于覆铜层压板的材料。在实际制造过程中出现质量问题时，常常是因为基板材料成为问题的原因。甚至是一份经仔细写成并已切实执行的层压板技术规范中，也没有规定出为确定层压板是导致生产工艺出问题的原因所必须进行的测试项目。在这里列出一些最常遇到的层压板问题和如何确认它们的方法。一旦遇到层压板问题，就应当考虑增订到层压材料规范中去。通常如果不进行这种技术规范的充实工作，那就会造成不断地产生质量变化，并随之导致产品报废。通常，出于层压板质量变化而产生的材料问题，是发生在制造商所用不同批的原料或采用不同的压制负荷所制造的产品之中。很少有用户能持有大量足够的记录，使之能够在加工场所区分出特定的压制负荷或材料批次。于是就常常发生这样的情况：印制电路板在不断地生产出来并装上元件，而且在焊料槽中连续产生翘曲，从而浪费了大量劳动和昂贵的元件。如果装料批号立即可查知、层压板制造者即能核对出树脂的批号、铜箔的批号、固化周期等。也就是说，如果用户不能提供与层压板制造者的质量控制系统保持连续性，这样就会使用户本身长期蒙受损失。下面介绍在印制电路板制造过程中，与基板材料有关的一般问题。

一.表面问题
现象征兆：印料粘附性差、镀层粘附性差、某些部分不能蚀刻掉，以及某些部分不能锡焊。
可采用的检查方法：通常用水在板表面形成可看见的水纹进行目视检查，或用紫外线灯照射检查，用紫外灯照射铜箔可发现在铜箔上是否有树脂。

可能的原因：
1.因为脱模薄膜造成的非常致密和光滑的表面、致使未覆铜表面过份光亮。
2.通常在层压板的未覆铜的一面，层压板制造者没有除去脱模剂。
3.铜箔上的针孔，造成树脂流出，并积存在铜箔表面上，这通常出现在比3/4盎司重量规格更薄的铜箔上，或环境问题造成有树脂粉末在铜箔表面经过层压。
4.铜箔制造者把过量的抗氧化剂涂在铜箔表面上。
5.层压板制造者改换了树脂系统、脱模薄，或刷洗方法。
6.由于操作不当，有很多指纹或油垢。
7.在冲制、下料或钻孔操作时沾上机油或其它途径遭到有机物的污染。
解决办法：
1.建议层压板制造商使用织物状薄膜或其它脱模材料。
2.和层压板制造商联系，使用机械或化学的消除方法。
3.和层压板制造商联系，检验不合格的每批铜箔；索取除去树脂所扒荐的解决办法，改善制造环境。
4.向层压板制造商索取除去的方法。常通推荐使用盐酸，接着用机械方法除去。
5.在层压板制造进行任何改变前，同层压板制造商配合，并规定用户的试验项目。
6.教育所有工序的人员戴手套拿覆铜板。弄清确实层压板在运输中是否有合适的垫纸或装入了袋中，并且垫纸含硫量低，包装袋没有脏物，注意保证没有人正在使用含有硅酮的洗涤剂时去接触铜箔，保证设备状态良好。
7.在镀前或图形转印工艺前对所有层压板去油。

二.外观问题
现象征兆：层压板颜色明显不同、表面颜色不同、表面或内层有污斑、层压板表面上有各种颜色的薄层
可采用的检查方法：目视。

可能的原因：
1.玻璃布基层压板在加工前或蚀刻后的表面上有白色布纹或白点。
2.经工艺加工后，表面出现白斑或露出玻璃布更多了。
3.经工艺加工后，特别是在锡焊后，表面上有一薄层白色膜，这表明是树脂轻度浸蚀或是有外来的淀积物。
4.基材的颜色变化超出了可能接受的外观要求。
5.由于层压板过热或受某些药水浓度过高时间过长浸泡，基材外观产生棕色或棕色斑纹。
解决办法：
1.在极个别情况下，是因为表面缺少树脂，显露出玻璃布，这在今天是罕见的。更经常看到的是表面上的微小起泡或小的白色空穴。这是由于玻璃布表面涂覆层和树脂系统反应所造成的。露出很多玻璃布的板子，在湿度增加时，表面电阻率下降。 然而具有微小起泡或小鼓泡的板子则通常不下降。严格地说，这只是一个外貌问题同层压板制造者打交道，避免再发生这样的问题；并确定微小起泡可接受的内部标准。
2.经工艺加工后露出玻璃布的绝大部分情况是由于溶剂浸蚀，去除了一些表面树脂。与层压板制造者一起检验所有的溶剂和镀液，特别是层压板在每种溶液中的时间和温度保证它们适用于所用的层压板。在可能情况下按照层压板制造者推荐的条件加工。
3.与层压板制造商一起检验，保证所用的助焊剂是适用于所用的板材。验证可能淀积出矿物质或无机物的工艺过程，在可能淀积出矿物质或无机物的工艺过程，在可能情况下，尽可能使用去除了矿物质的水。
4.与层压板制造商联系，保证层压板的任何主要组成或树脂（它们对颜色有影响）在作出改变前为用户所认可。有时过量的铜合金转移会影颜色。与层压板制造商打交道，确定可接受的外观范围。
5.检查浸焊操作，焊料温度和在焊料槽中的停时间。也检查在印制板上的发热元件或整个印制板的环境温度。假如后者超出了所用层压板允许温度的上限，基板会产生棕色。受某些药水浓度过高时间过长浸泡的板材在后工艺加热考板时才表现出来，检查控制药水浓度及时间。

三.机械加工问题
现象征兆：冲制、剪切、钻孔加工质量不一致，镀层结合力差或在金属化孔中镀层参差不齐。
检查方法：对来料检查，试验各种关键的机械加工操作，并把层压板来料经孔金属化工艺后，进行常规剖析。

可能的原因：
1.材料固化、树脂含量、或增塑剂改变，会影响材料的钻孔、冲制和剪切质量。
2.钻孔、冲制或剪切工艺差，使得生产质量差或不一致。
3.冲制或钻孔前预热周期时间太长，有时会影响层压板的加工。
4.材料的老化，主要是酚醛材料，有时导致材料中增塑剂跑掉、使得材料比平常更脆。
解决办法：
1.与层压板制造者联系，确立模似关键机械加工性能要求的试验。不应使用生产模具作试验，否则生产模具的磨损和变化会影响试验结果。在任何机械加工性能变化的问题中，只有问题是同材料批号变化同时发生的时候，才能怀疑层压板质量有问题。
2.参阅关于各种类型层压板的制造推荐说明。与层压板制造商联系，弄清每一种级别层压板的特定钻速、进给、钻头和冲温度。要记住：每一个制造厂家使用不同的树脂和基材的混合物，其推荐说明会各不相同。
3.小心地预热层压板，务必找出任何过热区，例如在加热灯下的过热区。当加热材料时，应遵守先进先出的原则。
4.与层压板制造商者一起检验，取得材料的老化特性数据。周转库存，使得库存通常是新生产的板材。务必查出在仓库贮存中可能产生的过热。

四.翘曲和扭曲问题
现象征兆：无论加工前、后或加工过程中，基材翘曲或扭曲。锡焊后孔倾斜也是基材翘曲和扭曲的征兆。
检查方法：用浮焊试验，有可能进行来料检验。用45度倾斜锡焊试验特别有效。

可能的原因：
1.在收货时或在锯料和剪料后，材料翘曲或扭曲，这通常是由于层压不当、切断不当或层压板结构不均衡所引起的。
2.翘曲也可以是由于材料贮存不当而引起，特别是纸基层压板，当将其竖放时，就会使其呈弓形或变形。
3.产生翘曲是由于覆的铜墙铁壁箔不相等，如要一面是1盎司，在另一面是2盎司：电镀层不相等，或特殊的印制板设计引起了铜应力或热应力。
4锡焊时夹具或固不当，在锡焊操作中重的元件也会引起翘曲。
5.在工艺加工过程或锡焊过程中，材料上的孔位移或倾斜是由于层压板固化不当，或基材玻璃布结构的应力而引起的。
解决办法：
1.矫直材料或在烘箱中释放应力，按照层压板制造者推荐的倾斜角和板材加热温度进行切断操作。同层压板制造商联系，保证不用结构不均衡的基材。
2.把材料平放贮存在装货纸板箱中或者把材料斜放平躺在货架上。通常材料放置时应和地面成60度角或更小。
3.和层压板制造商联系，避免两面覆的铜箔不相等。分析电镀层和应力，或者装有重的元件或大的铜箔面积引起的局部应力。把印制板重新设计，使元件和铜面积平衡。有时把印制板一面的大部分导线和另一面的导线垂直布设，使两面的热膨胀不相等而引起扭曲，只要可能，应避免这种布线。
4.在锡焊操作中，印制板，特别是纸基印制板必须用夹具夹住。在某些情况中，重的元件必须用特殊的夹具或用固定物均衡。
5.与层压板制造者联系，采用任何所推荐的后固化措施。在某些情况下，层压板制造商会推荐另一种层压板用在更为严格或特殊的用途中。

五. 层压板起白点或分层
现象征兆：白点或布纹出现在表面上或材料里；既可在局部出现，也会在大面积上出现。
检查方法：恰当的浮焊试验。

可能的原因：
1.在锡焊时，大面积起泡是由于压进材料中的湿气和挥发物引起的。机械加工不良也是个原因，因为会使层压板分层、使得层压板在湿法工艺加工中吸收水份。
2.在锡焊时产生白色布纹或白点，这是由于层压板结构不均衡、层压板固化不当、层压板应力释放不良或者电镀铜延展性差。
3.在锡焊操作中露出纤维或严重起白点。这是由于过度地与溶剂接触的缘故，特别是含氯的溶剂，可使树脂软化所致。
4.基材受热时，固定得很紧的大元牛或连接终端会使板材产生很大的应力。结果在此密集区域的周围起白点。板材在浸焊过程中或在浸焊后随即受应力，挠曲或弯曲也会起白点，
解决办法：
1.通知层压板制造商，查出了有这样问题的一批层压板。对于所有板材使用所推荐的机械加工方法。
2.与层压板制造商联系，以取得关于在浸焊前印制板如何释放应力的说明。在高湿下将印制析板贮存一段时间后会吸收过量的湿气，这会影响印制板的可焊性。在浸焊操作前将印制板预烘和预热，以减少热冲击，会有助于解决这两个问题（参阅关于多层材料，贮存的印制电路板的吸湿数据）。
3.与层压板制造商联系，以获得最适宜溶剂和应用时间的长短。当基材改变时，要验证所有的湿法加工工艺，特别是溶剂。
4.在波峰焊或手工焊操作中，松开紧固的接线终端，并在浸焊前去除任何散热器或重的元件。核查机械加工操作正确性，特别是冲制操作，以保证起白点并是由于操作不当而引起的轻度分层。保证板材用夹具适当夹住并在受热时不受应力。不要趁热或在应力下就把印制板放入较冷的焊剂清除剂中骤冷。

六. 粘合强度问题
现象征兆：在浸焊操作工序中，焊盘和导线脱离。
检查方法：在进料检验时，进行充分地测试，并仔细地控制所有的湿法加工工艺过程。

可能的原因：
1.在加工过程中焊盘或导线脱离可能是由于电镀溶液、溶剂浸蚀或在电镀操作过程中铜的应力引起的。
2.冲孔、钻孔或穿孔会使焊盘部分脱离，这将在孔金属化操作中变得明显起来。
3.在波峰焊或手工锡焊操作过程中，焊盘或导线脱离通常是由于锡焊技术不当或温度过高引起的。有时也因为层压板原来粘合不好或热抗剥强度不高，造成焊盘或导线脱离。
4.有时印制板的设计布线会引起焊盘或导线在相同的地方脱离。
5.在锡焊操作过程中，元件的滞留的吸收热会引起焊盘脱离。
解决办法：
1.交给层压板制造商一张所用溶剂和溶液的完整清单，包括每一步的处理时间和温度。分析电镀工序是否发生了铜应力和过度的热冲击。
2.切实遵守推存的机械加工方法。对金属化孔经常剖析，能控制这个问题。
3.大多数焊盘或导线脱离是由于对全体操作人员要求不严所致。焊料槽的温度检验失效或延长了在焊料槽中的停留时间也会发生脱离。在手工锡焊修整操作中，焊盘脱离大概是由于使用瓦数不当的电铬铁，以及未能进行专业的工艺培训所致。现在有些层压板制造商，为严格的锡焊使用，制造了在高温下具有高抗剥强度级别的层压板。
4.如果印制板的设计布线引起的脱离，发生在每一块板上相同的地方；那么这种印制板必须重新设计。通常，这的确发生在厚铜箔或导线拐直角的地方。有时，长导线也会发生这样的现象；这是因为热膨胀系数不同的缘故。
5.在可能条件下，从整个印制板上取走重的元件，或在浸焊操作后装上。通常用一把低瓦数的电烙铁仔细锡焊，这与元件浸焊相比，基板材料受热的持续时间要短。

七. 各种锡焊问题
现象征兆：冷焊点或锡焊点有爆破孔。
检查方法：浸焊前和浸焊后对孔进行经常剖析，以发现铜受应力的地方，此外，对原材料实行进料检验。

可能的原因：
1.爆破孔或冷焊点是在锡焊操作后看到的。在许多情况中，镀得不良，接着在锡焊操作过程中发生膨胀，使得金属化孔壁上产生空穴或爆破孔。如果这是在湿法加工工艺过程中产生的，吸收的挥发物被镀层遮盖起来，然后在浸焊的加热作用下被驱赶出来，这就会产生喷口或爆破孔。
解决办法：
1.尽力消除铜应力。层压板在z轴或厚度方向的膨胀通常和材料有关。它能促使金属化孔断裂。与层压板制造商打交道，以获得z轴膨胀较小的材料的建议。

八.尺寸过度变化问题
现象征兆：在加工或锡焊后基材尺寸超出公差或不能对准。
检查方法：在加工过程中充分进行质量控制。

可能的原因：
1.对纸基材料的构造纹理方向未予注意，顺向膨胀大约是横向的一半。而且基材冷却后不能恢复到它原来的尺寸。
2.层压板中的局部应力如果没释放出来，在加工过程中，有时会引起不规则的尺寸变化。
解决办法：
1.嘱咐全体生产人员经常依相同的构造纹理方向对板材下料。如果尺寸变化超出容许范围，可考虑改用基材。
2.与层压板制造商 者联系，以获得关于在加工前如何释放材料应力的建议。


印 制 板 如 何 防 止 翘 曲 一 为 什 么 线 路 板 要 求 十 分 平 整 在 自 动 化 插 装 线 上

【印制板如何防止翘曲】

一.为什么线路板要求十分平整
在自动化插装线上，印制板若不平整，会引起定位不准，元器件无法插装到板子的孔和表面贴装焊盘上，甚至会撞坏自动插装机。装上元器件的板子焊接后发生弯曲，元件脚很难剪平整齐。板子也无法装到机箱或机内的插座上，所以，装配厂碰到板翘同样是十分烦恼。目前，印制板已进入到表面安装和芯片安装的时代，装配厂对板翘的要求必定越来越严。

二.翘曲度的标准和测试方法
 据美国IPC－6012（1996版）<<刚性印制板的鉴定与性能规范>>,用于表面安装印制板的允许最大翘曲和扭曲为0.75%，其它各种板子允许1.5%。这比IPC－RB－276（1992版）提高了对表面安装印制板的要求。目前，各电子装配厂许可的翘曲度，不管双面或多层，1.6mm厚度，通常是0.70～0.75%,不少SMT，BGA的板子，要求是0.5%。部分电子工厂正在鼓动把翘曲度的标准提高到0.3%, 测试翘曲度的方法遵照GB4677.5-84或IPC－TM－650.2.4.22B。把印制板放到经检定的平台上，把测试针插到翘曲度最大的地方，以测试针的直径，除以印制板曲边的长度，就可以计算出该印制板的翘曲度了。

三.制造过程中防板翘曲

1.工程设计：印制板设计时应注意事项：
A.层间半固化片的排列应当对称，例如六层板，1～2和5～6层间的厚度和半固化片的张数应当一致，否则层压后容易翘曲。

B.多层板芯板和半固化片应使用同一供应商的产品。

C. 外层A面和B面的线路图形面积应尽量接近。若A面为大铜面，而B面仅走几根线，这种印制板在蚀刻后就很容易翘曲。如果两面的线路面积相差太大，可在稀的一面加一些独立的网格，以作平衡。

2.下料前烘板：
覆铜板下料前烘板（150摄氏度，时间8±2小时）目的是去除板内的水分，同时使板材内的树脂完全固化，进一步消除板材中剩余的 应力，这对防止板翘曲是有帮助的。目前，许多双面、多层板仍坚持下料前或后烘板这一步骤。但也有部分板材厂例外，目前各PCB 厂烘板的时间规定也不一致，从4－10小时都有，建议根据生产的印制板的档次和客户对翘曲度的要求来决定。剪成拼板后烘还是整块大料烘后下料，二种方法都可行，建议剪料后烘板。内层板亦应烘板。

3.半固化片的经纬向：

半固化片层压后经向和纬向收缩率不一样，下料和迭层时必须分清经向和纬向。否则，层压后很容易造成成品板翘曲，即使加压力烘板亦很难纠正。多层板翘曲的原因，很多就是层压时半固化片的经纬向没分清，乱迭放而造成的。

如何区分经纬向？成卷的半固化片卷起的方向是经向，而宽度方向是纬向；对铜箔板来说长边时纬向，短边是经向，如不能确定可向生产商或供应商查询。

4. 层压后除应力 ：
多层板在完成热压冷压后取出，剪或铣掉毛边，然后平放在烘箱内150摄氏度烘4小时，以使板内的应力逐渐释放并使树脂完全固化，这一步骤不可省略。

5.薄板电镀时需要拉直：

0.4～0.6mm超薄多层板作板面电镀和图形电镀时应制作特殊的夹辊，在自动电镀线上的飞巴上夹上薄板后，用一条圆棍把整条飞巴上的夹辊串起来，从而拉直辊上所有的板子，这样电镀后的板子就不会变形。若无此措施，经电镀二三十微米的铜层后，薄板会弯曲，而且难以补救。

6.热风整平后板子的冷却：

印制板热风整平时经焊锡槽（约250摄氏度）的高温冲击，取出后应放到平整的大理石或钢板上自然冷却，在送至后处理机作清洗。这样对板子防翘曲很有好处。有的工厂为增强铅锡表面的亮度，板子热风整平后马上投入冷水中，几秒钟后取出在进行后处理，这种一热一冷的冲击，对某些型号的板子很可能产生翘曲，分层或起泡。另外设备上可加装气浮床来进行冷却。

7.翘曲板子的处理：

管理有序的工厂，印制板在最终检验时会作100％的平整度检查。凡不合格的板子都将挑出来，放到烘箱内，在150摄氏度及重压下烘3～6小时，并在重压下自然冷却。然后卸压把板子取出，在作平整度检查，这样可挽救部分板子，有的板子需作二到三次的烘压才能整平。上海华堡代理的气压式板翘反直机经上海贝尔的使用在补救线路板翘曲方面有十分好的效果。若以上涉及的防翘曲的工艺 措施不落实，部分板子烘压也没用，只能报废。


多层板制作中

【多层板制作中粉红圈PINK-RING的产生与解决方法】

在多层板（MLB）的生产加工过程中，内层板的表面处理是非常重要的工序，直接影响到多层板的品质，对组装后板件的功能寿命可靠性方面有着重要的影响。粉红圈的产生，虽无明显证据证明这种多层板次表面的缺陷会对多层板的品质产生异常影响，但是也会造成客户对生产加工商生产工艺流程稳定性的质疑，因此也成为客户评价生产加工商的潜在性标准和非报废性退货的重要理由。如何减少多层板加工过程中此类问题的产生，也成为多层板制作过程中的一件重要控制内容。

首先要了解，多层板内层制作中发生粉红圈的根本性原因是内层氧化铜遇酸后溶解露出底部粉红色铜面或被还原单质铜，故得此名。多层板内层黑化（黑氧化Black-oxide）主要是为了因为两点：一，光滑内层铜面在多层板内层压板后结合力不足，因此在生产加工后容易产生爆板，分层等缺陷；因此在加工过程中要进行表面的微粗化（微蚀MICRO-ETCH）以增强内层铜箔表面积，提高结合力：二。铜面不经氧化处理在高温高压状态下内层铜面会与半固化片（粘结片）固化过程中的的有机物（在高温高压下多官能团有机物均具有很强的氧化效果）和挥发性气体（水和其他小分子物质）发生反应，造成内层铜面的颜色不均，明显的色差和次表面缺陷，采用黑氧化处理即可有效防止该类缺陷的发生，而且黑色具有很强的掩盖性（可以有效的将内层表面处理的一些次变面轻微缺陷掩盖），因此黑化工艺在业界得以广泛推广。

预防粉红圈笔者建议从以下几个方面:

一． 采用红棕化，金属有机膜，化学锡等新型工艺或后加后浸的改进的黑氧化工艺。

在客户可以接受和生产设备资金允许的情况下，建议采用红棕化，金属有机膜和化学锡等新型工艺，目前在市场上有多家成熟产品在推广使用，近几年客户使用效果市场反映效果比较好。另外也可在生产工艺流程中增加后浸工艺。后处理是将多余氧化膜针状结构还原处理掉，但会增加生产成本，不及新型工艺具有成本竞争力；

二． 依然采用旧的生产加工工艺，但加强控制检查预防此类问题的发生，并从以下方面予以控制：

1．多层板内层黑氧化时，注意控制黑化工艺如下几个参数：

微蚀的厚度：一般在1。5-2。5um范围内，可通过槽液分析和微蚀厚度测量加以控制；

预浸的温度：黑化前预浸液的温度可以提高到30-40度左右，处理时间在1-2分钟，不要在室温下，此项改变可以有效保证黑化板板面颜色的均匀性，减少因黑化颜色不均带来的色差；

黑氧化的AB的浓度及AB液的比例、处理时间、槽液老化状况：黑化液配比和浓度的不同会影响黑化膜生成的致密性和颜色均匀性，而槽液处理时间的长短和槽液老化状况会影响黑化膜结晶的长度和结晶层的物理性能。内层处理后，黑化层是一层针状结晶层，黑化处理时间太短，结晶过短，与树脂间的结合力不足；黑化时间过长，针状结构过长且脆性大，树脂渗入较难，影响结合力；槽液老化后，黑化层针状结晶会变得更长，脆性加大，严重时会成粉末状表面，压合后会影响结合力，有时也会造成部分板面压合后露出铜色，主要时该处黑化层在高压下与底铜之间断裂随流胶和挥发性气体小分子一同溢出散失；以上黑化过程中的情况都会对内层黑化铜面与板固化片在压合后的结合力产生极大影响，造成内层黑化层和半固化树脂绝缘层之间结合力的降低，继而会影响机械钻孔时抗冲击能力，在内层铜箔和半固化片之间容易产生撕裂，些微分层，造成后制程特别是湿流程药水（尤以酸性药水为甚）的渗入，最终造成粉红圈的产生；

2．层压时注意控制工艺参数的控制：保证流胶充分，同时避免流胶过度，缺胶的产生，充分保证树脂和黑化层之间充分的互相渗透，产生良好的结合力；可以通过金相切片观察层板层压后状况，有无较严重玻璃纤维直接接触内层铜面状况，以此来判断有无流胶过度或不充分现象；

3．钻孔：注意进刀速度和退刀速度不宜过快，同注意钻头及时的翻磨，清洗，取拿，保证钻刃良好的切削效果，减少钻头因老化和钝化对孔壁的撕裂拉扯等不良机械效果，减少多层板分层撕裂的产生，也是避免粉红圈产生的一个有效措施。


线路板数控钻铣床CNC

【线路板数控钻铣床CNC－钻、铣命令集】

线路板数控床有不同的品牌，其内部的编程命令对于不同的系统都有稍许不同，同时不同的编程格式其命令都有些不同，但其大部分都相同和相通，以下是一些常用的命令，但相同的命令在不同的机床系统中其作用可能有区别，实际以所采用的系统和编程的格式为准，以下仅供参考。

A# 圆弧半径
C# 工具直径
F# 工作平台移动速率
F# Z轴进给速率 Z#钻孔钻头的下降补偿
G00X#Y# 路线方式
G01 直线方式
G02 顺时针旋转方式
G03 逆时针旋转方式
G04X# 停留时间变量
G32X#Y# 顺时针圆形行进锣出孔
G33X#Y# 逆时针圆形行进锣出孔
G40 关闭刀具补偿
G41 刀具左偏移补偿
G42 刀具右偏移补偿
G82（81） 双列直插封装式钻孔
G83 八角型封装式钻孔
G84 钻出圆孔
G85 钻出槽
G90 绝对坐标方式
G91 增量输入坐标方式
G92X#Y# 零位预设
G93X#Y# 零位设置
M00（X#Y#） 无回绕时程序结束
M01（X#Y#） 图形结束
M02X#Y# 重复图形偏移
M02XYM70 交换XY轴 M03Z轴转动 M05Z轴停止转动
M06（X#Y#） 可选择停止
M08 步长或重复结束
M09（X#Y#） 停止以便检查
M15 Z轴进行位置
M16 Z轴上升位置
M17 Z轴上升位置 M24循环块结束
M25循环开始 M26循环 M27循环结束
M30（X#Y#） 回绕时程序结束
M47（text） 程序员信息
M48 程序头部
M71 公制测量方式
M72 英制测量方式
M02XYM80 以X轴为基准镜像图形 M02XYM90 以Y轴为基准镜像图形
M97 钻出字符（横向）
M98 钻出字符（竖向）
M99 用户定义保存的图形
P#X#（Y#） 重复保存的图形
R#M02X#Y# 重复块
R#X#（Y#） 重复孔
S# 主轴旋转速率RPMS
T# 工具选择
T# 工具选择/刀具索引
/ 块删除


【印制板外形加工技术】

凡从事过印制电路板加工的人都会有所体会，印制板的外形加工也是印制板加工的难点之一，大多数印制板是矩形形状，但相当多的印制板有特殊的外形。

一、 印制板外形加工方法：

1.铣外形：利用数控铣床加工外形，需提供铣外形数据以及相应定位孔数据，这些数据均由编程人员提供，由于印制板拼板间距不可能很大，一般为3mm左右，因此铣刀直径一般为3mm或2.4mm。先在铣床垫板上钻管位孔，用销钉将印制板与铣床垫板固定后，再用铣外形数据铣外形。

2.冲外形：利用冲床冲切外形，需使用模具，并且模具上定位钉与印制板的定位孔相对应，一般选择3.0mm左右的孔作定位孔。

3.开"V"槽：利用"V"槽切割机沿印制板设计的"V"槽线将印制板切割成彼此相连的几部分；

4.钻外形：利用钻床沿外形线处钻孔。通常开"V"槽与钻外形只作加工的辅助手段。

二、 外形加工方法的选择：

外形加工方法的选择通常与客户的要求及外形的形状和加工的批量有关系，一般选择铣外形，编写铣外形数据时，要注意下刀点的选择和行刀方向。要确保行刀方向与有效外形的切削方向成180度即可，因此铣外形与铣槽内的行刀方向相反，铣外形的下刀点一般选择在距定位孔较近的一角，以减轻下刀和起刀动作对外形的影响；同样道理，如果内槽有凸角，则铣内槽的下刀点选择在凸角处；如果内槽没有凸角，下刀点选择在距内槽两边为铣刀半径处。另外，在下刀点处起刀时，由于印制板直角的一边已铣去，铣板时铣刀对板的挤压会使直角变形，因此一般铣处形时，在板四角都加一半径为0.8mm的圆角。当印制板单元内无法加定位孔时则在拼板板边加定位孔。冲外形能够适应大批量生产的需要，加工效率高，通常定位孔的选择对外形加工质量和加工效率有较大影响。"V" 槽和钻外形是外形加工非常有效的辅助手段。其中开"V"槽是较常用的外形加工辅助手段。当印制板单元尺寸较小时，为减少铣板时间，可将几个印制板拼为一个单元，铣外形后再开"V"槽，这不仅提高了外形加工的效率，而且也有利于板件清洗和产品包装，还提高了板料利用率，对于不能加管位孔且尺寸较小的印制板，这对批量较大的板件很有利。当客户要求有工艺边或多种板样、拼在一起时，开"V"槽是首选的外形加工方式。开"V"槽虽有效率高的优点，但受设备制约，"V"槽间距还不能太大，也不能沿折线开"V" 槽。与此相比，钻外形虽然较慢，但能克服以上困难，还能克服铣外形铣刀直径较大的缺点，如果客户要求的印制板单元间距超出开"V"槽宽度时，沿小单元拼板间加邮票孔（相邻孔间距大于孔直径约0.2-0.5mm的一连串的孔，孔直径小于1.0mm）便可满足客户要求；还有是客户将多种板拼在一起无法开"V"槽时，可在印制间加邮票孔，如果印制板有宽度d小于铣刀直径的内缺，无法采取铣外形来加工，而采取多次钻来加工就能实现。现实运用时可根据实际相互结合各种方法以达到客户要求。

三、定位孔的放置

定位孔是外形加工的重要因素。冲外形和铣外形是外形加工常用方法，其是冲外形加工效率很高，但它们都离不开与之相适应的定位孔，有时定位孔的放置对外形加工影响很大。通常在印制板单元中加两个孔，一般放在板对角，原则上距离越远定位越好，但对长或宽以及长宽相差悬殊的板，一般沿板边每200mm左右放置一定位孔。另外对一些特殊外形，孔个数会多于两个，位置也不一定在对角，如果客户技术资料中有工艺边，则管位孔最好加在工艺边上，或在板角选择两孔径在2.0-4.0mm的非金属化孔作定位孔。冲外形的定位孔放置很重要，为提高模具利用率和劳动生产率，使外形相同但布线不同的印制板使用同一模具，在模具设计时，选择通用的安装孔作定位孔，如有工艺边，则加在工艺边上，这往往要与客户技术专家充分协商。无论冲外形或是铣外形，一般都最好是在印制板单元内加或选某类孔作定位孔，但不幸的是确有一些客户不允许在板内加定位孔且无法在板内选某类孔作定位，我们不得不采用外定位加工外形，即在印制板单元外加定位孔。铣外形时在四个角上留下大约1～2毫末连接，然后用胶带固定，在用钻头打断，最后锉去边缘毛刺，冲外形也可采用同样方法加定位孔；如果印制板单元内有掏空的槽，则定位孔可加在内槽，另外是在板边加工艺块，工艺块与印制板单元用邮票孔相连，定位孔就加在工艺块上，冲外形后掰去工艺块，锉平毛刺，当采用冲外形加工时，会大大提高加工效率，但加工艺块会使拼板利用率下降。在冲外形时，板内无法加模具通用的定位孔，客户又不同意加邮票孔时，则在板外内槽处加模具通用定位孔。

随着印制电路板设计的发展，外形加工技术也在发展，以上虽然未必对所有印制板外形加工均合理，但对很多印制板生产者是有借鉴作用。


数控钻床

【钻孔质量问题分析、快速判断、解决方法】

印制板钻孔的质量缺陷通常分为钻孔缺陷和孔内缺陷。

现象 | 原因 | 解决方法
偏孔 | 转轴有问题，一般为抖动，在0.6mm以下的钻头较多见。 | 维修
 | 台面X及Y轴光尺或丝杆有问题，光尺磨损漏读数，丝杆轴承之间有间隙，轴承座松动。 | 维修
 | 上下垫板的问题，以上垫板问题居多。 | 更换材料
 | 钻头质量问题 | 更换材料
多孔、漏孔 | 钻孔程序有问题 | 检查程序
 | 设备电脑故障，特别是采用通用操作系统控制的数控钻床，如采用windows操作系统容易感染病毒。 | 维修
断钻头 | 丝杆轴承之间有间隙。台面停止时有间隙晃动。 | 维修
 | 转轴有问题，一般为抖动，在0.6mm以下的钻头较多见。 | 维修
 | 钻头参数设置有问题 | 修改钻头参数
 | 上下垫板的问题 | 更换材料
 | 钻头质量问题。 | 更换材料
堵孔（孔内有碎屑） | 数控钻床吸尘真空度不够。 | 检查吸尘真空度
 | 钻头转速与下速设置不当 | 根据厂商提供的参数表进行调整
 | 上下垫板及线路板基材有问题，一般是上下垫板及线路板基材含水份过多，线路板基材中的环氧树脂熟化程度不够，或下垫板树脂含量过高。 | 可采用烘板和更换材料。
未钻透 | 机床设置参数不正确 | 调整参数
 | 采用定位环的数控机床中定位环的安装或其质量有问题，如不采用定位环的数控机床为装夹装置及转轴有问题 | 维修设备并检查定位环安装的深度是否正确。
 | 机床的压脚卡死 | 维修压脚
 | 下垫板厚度不均匀 | 更换材料
 | 机床台面不水平 | 调整设备水平
分层 | 原材料问题 | 更换
 | 钻孔参数设置不当 | 调整参数
孔内毛刺、粗糙、腻污（材料溶化后的粘附） | 钻孔参数设置不当，毛刺和粗糙一般为钻孔速度过慢下速过快，腻污为转速过快下速过慢。 | 调整参数
 | 材质有问题 | 更换材质
表面毛刺 | 上下垫板不平整 | 更换材料
 | 机床压脚故障 | 维修
空洞（增强纤维被撕开而留下的空腔。）有未粘牢的松散的纤维 | 钻孔参数设置不当 | 调整参数
 | 材料材质有问题，FR－4中很多为树脂熟化程度不够或玻璃布质量差。 | 更换材质，有时可将板子烘150度2小时自然冷却后再钻孔。
孔内有沟槽和来福线（螺旋形凹槽） | 一般情况为钻头质量有问题，主要是钻孔钻头边刃上有缺口。 | 更换钻头

需要提醒的是有时在实际的操作过程中，会发生数控机床运行的实际转速和下速与软件中的设置不符合的情况。因一般的判断故障的前提是认为设备完好的情况下。所以设备的完好对工艺人员判断产品的质量问题有十分重要的作用。

下面是一种快速故障诊断的方法。判断的方法从1到后面逐步排除找出问题。

1．检查所设置钻头的钻孔参数是否正确，主要是转速和下速。确诊是否是设置和程序上的问题。

2．如钻孔参数正确，将线路板放到两台机床上（注：机床型号需相同，一般的厂都有条件）采用同样或不同样的设置进行钻孔，确诊是否是机床上的问题或程序上的问题（注意如采用中央吸尘的要考虑吸尘真空度的因素）。因同时二台机床出同样的问题概率较少，可分析出是否是设备或程序上的问题。

3．如问题仍然存在，更换原材料及上下垫板的材料进行试验(采用更换材料批号和生产厂家二种)，有时由于各种原因一时无法更换可采用烘板的方式（150度2－3小时自然冷却后再钻孔）。

4．如问题仍然存在，更换钻头进行试验(采用更换材料批号和生产厂家二种),一般名牌厂商的钻头问题较少。


线路板数控钻床

【线路板数控钻床－钻头】

数控钻床的钻头种类：

印制板钻孔用钻头有直柄麻花钻头、定柄麻花钻头和定柄铲形(undercut)钻头。直柄麻花钻头大都用于单头钻床，钻较简单的印制板或单面板，现在在大型的线路板生产厂中已很少见到，其钻孔深度可达钻头直径的10倍。在基板叠层不高的情况下，使用钻套可避免钻偏。 目前大部分的厂家使用数控钻床，数控钻床使用的是硬质合金的定柄钻头，其特点是能实现自动更换钻头。定位精度高，不需要使用钻套。大螺旋角，排屑速度快，适于高速切削。在排屑槽全长范围内，钻头直径是一个倒锥，钻削时与孔壁的磨擦小，钻孔质量较高。常见的钻柄直径有3.00mm和3.175mm。

钻头的材质：

印制板钻孔用钻头一般都采用硬质合金，因为环氧玻璃布复铜箔板对刀具的磨损特别快。所谓硬质合金是以碳化钨粉末为基体，以钴粉作粘结剂经加压、烧结而成。通常含碳化钨94％，含钴6％。由于其硬度很高，非常耐磨，有一定强度，适于高速切削。但韧性差，非常脆，为了改善硬质合金的性能，有的采用在碳化基体上化学汽相沉积一层5～7微米的特硬碳化钛（TIC）或氮化钛（TIN），使其具有更高的硬度。有的用离子注入技术，将钛、氮、和碳注入其基体一定的深度，不但提高了硬度和强度而且在钻头重磨时这些注入成份还能内迁。还有的用物理方法在钻头顶部生成一层金刚石膜，极大的提高了钻头的硬度与耐磨性。硬质合金的硬度与强度，不仅和碳化钨与钴的配比有关，也与粉末的颗粒有关。超微细颗粒的硬质合金钻头，其碳化钨相晶粒的平均尺寸在1微米以下。这种钻头，不仅硬度高而且抗压和抗弯强度都提高了。为了节省成本现在许多钻头采用焊接柄结构，原来的钻头为整体都是硬质合金，现在后部的钻柄采用了不锈钢，成本大大下降但是由于采用不同的材质其动态的同心度不及整体硬质合金钻头，特别在小直径方面。

钻头的使用：

1.钻头应装在特制的包装盒里，避免振动相互碰撞。

2.使用时，从包装盒里取出钻头应即装到主轴的弹簧夹头里或自动更换钻头的刀具库里。用完随即放回到包装盒里。

3.测量钻头直径要用工具显微镜等非接触式测量仪器，避免切削刃与机械式测量仪接触而被碰伤。

4.某些数控钻床使用定位环某些数控钻床则不使用定位环，如使用定位环的其安装时的深度定位一定要准确，如不使用定位环其钻头装到主轴上的伸长度要调整一致，多主轴钻床更要注意这一点，要使每个主轴的钻孔深度要一致。如果不一致有可能使钻头钻到台面或无法钻穿线路板造成报废。

5.平时可使用40倍立体显微镜检查钻头切削刃的磨损。

6。要经常检查主轴和弹簧夹头的同心度及弹簧夹头的夹紧力，同心度不好会造成小直径的钻头断钻和孔径大等情况，夹紧力不好会造成实际转速与设置的转速不符合，夹头与钻头之间打滑。

7.定柄钻头在弹簧夹头上的夹持长度为钻柄直径的4～5倍才能夹牢。

8.要经常检查主轴压脚。压脚接触面要水平且与主轴垂直不能晃动，防止钻孔中产生断钻和偏孔。

9.钻床的吸尘效果要好，吸尘风可降低钻头温度，同事带走粉尘减少摩擦产生高温。

9.基板叠层包括上、下垫板要在钻床的工作台上的一孔一槽式定位系统中定位牢、放平。使用胶粘带需防止钻头钻在胶带上使钻头粘附切屑，造成排屑困难和断钻。

10.订购厂商的钻头，入厂检验时要抽检其4％是否符合规定。并100％的用10～15倍的显微镜检查其缺口、擦伤和裂纹。

11.钻头适时重磨，可增加钻头的使用和重磨次数，延长钻头寿命，降低生产成本和费用。通常用工具显微镜测量，在两条主切削刃全长内，磨损深度应小于0.2mm。重磨时要磨去０.２５mm。普通的定柄钻头可重磨３次，铲形头（undercut)的钻头可重磨２次。翻磨过多其钻孔质量及精度都会下降，会造成线路板成品的报废。过度的翻磨效果适得其反。

12.当由于磨损且其磨损直径与原来相比较减小２％时，则钻头报废。

13.钻头参数的设置在一般情况下，厂商都提供一份该厂生产钻头的钻孔的转速和下速的参数表，该参数仅仅是参考，实际还要工艺人员经过实际使用得出一个符合实际情况的钻头的转速和下速参数，通常实际参数与参考的参数有区别但是相差不会太多。

目前，钻头的生产厂商很多，分国内和进口。国内的产品与国外的产品相比稍有差距，价格当然进口也稍贵一些，市场上也有由台湾和香港生产的，以及部份台湾生产打美国和欧洲品牌的钻头，相比之下使用欧美和日本进口的钻头质量稳定，虽然价格稍贵但是对于工艺人员来说物有所值，在实际使用过程中由于钻头品质发生的问题概率非常少，如生产的产品要求较高建议使用进口钻头，欧美的钻头硬度较高而日本较软，欧美的钻头宁折不弯使用中不容易发生偏孔但断的机率较高一些，日本的钻头柔韧性较好不容易断但钻孔容易出现偏孔偏特别是小钻头。在实际使用的过程中可根据需求选用。


数控钻床

【数控钻床－垫板】

印制板钻孔，使用上、下垫板是为了阻止线路板表面和底面铜箔开花产生毛刺，使线路板钻孔表面光滑提高印制板的质量、提高成品率。由于使用这种辅助材料有一定花费，但由于上述原因事实上是必需使用的，可大幅度提高产品的合格率降低了成本。

线路板钻孔用上垫板的要求是：有一定表面硬度防止钻孔上表面毛刺。但又不能太硬而磨损钻头。要求上下垫板本身树脂成分不能过高，否则钻孔时将会形成熔融的树脂球黏附在孔壁。导热系数越大越好大，以便能迅速将钻孔时产生的热量带走，降低钻孔孔时钻头的温度，防止钻头退火。要有一定的刚性防止提钻时板材颤动，又要有一定弹性当钻头下钻接触的瞬间立即变形，使钻头精确地对准被钻孔的位置，保证钻孔位置精度。材质要均匀不能有杂质产生软硬不均的节点，否则容易断钻头。如果上垫板表面又硬又滑，小直径的钻头可能打滑偏离原来的孔位在线路板上钻出椭圆的斜孔。

国内使用的上垫板主要时０.2～０.５mm厚的酚醛纸胶板环氧玻璃布板和铝箔如厚度０.３mm的LF2Y2(2号防锈铝半冷作硬化状态或LF21Y(21号防锈铝冷作硬化状态)作为普通双面板钻孔的上垫板效果较好，达到硬度适宜可以防止钻孔上表面毛刺。因铝的导热性好有刚性弹性，对钻头有一定散热作用，铝箔的材质较酚醛板均匀没有杂质引起断钻头和偏孔的机率大大小于酚醛板。能降低钻孔温度且是一种环保材料，应用日益广泛许多厂已使用铝箔作为上垫板，同时与酚醛板、环氧板相比较，不会因为所含树脂而可能使孔受到树脂污染，在使用过程中常用铝箔的厚度选择为0.15、0.20、0.30毫米三种在实际使用过程中0.15与板材表面的接触最好但是在裁切中及运送过程和使用中工艺不易控制，0.30价格又较高了一点，一般都折中使用0.20毫米的铝箔，实际厚度一般为0.18毫米。

国外有一种复合上垫板，其上、下两层是0.06mm的铝合金箔，中间层是纯纤维质的芯，总厚度是0.35mm。不难看出，这种结构和材质能满足印制板钻孔上垫板的要求，用于高质量多层板的上垫板，与铝箔相比其优点是：钻孔质量高，孔位精度高，因磨损小钻头寿命提高，同时板材受外力后回复原来形状比铝箔好得多，重量也轻很多，特别适宜钻小孔。

国内使用的下垫板有酚醛纸质板、纸板、木屑板。纸板较软容易产生毛刺，但质地均匀不易断钻头和咬钻头，但价格便宜，可在铜箔较薄或单面板中使用。木屑板质地均匀度较差，硬度好于纸质板但如钻孔的线路板铜箔大于35微米以上会产生毛刺，我试过使用该板钻70微米铜箔的双面板，结果全部无法通过。酚醛纸质板硬度最好均匀度在前二者之间，使用效果最好但是较贵且不环保。

同样国外有一种复合下垫板，其上、下两层是0.06mm的铝合金箔，中间层是纯纤维质的芯，总厚度是1.50mm。当然性能十分出众又环保，大大超过酚醛纸质板，特别是钻多层板和小直径孔时可充分体现其优点，缺点当然是价格贵。


数控钻床

【数控钻床－铣工艺】

线路板数控铣床的铣技术包括选择走刀方向、补偿方法、定位方法、框架的结构、下刀点。都是保证铣加工精度的重要方面。

走刀方向、补偿方法：

当铣刀切入板材时，有一个被切削面总是迎着铣刀的切削刃，而另一面总是逆着铣刀的切削刃。前者，被加工面光洁，尺寸精度高。主轴总是顺时针方向转动。所以不论是主轴固定工作台运动或是工作台固定主轴运动的数控铣床，在铣印制板的外部轮廓时，要采用逆时针方向走刀。这就是通常所说的逆铣。而在线路板内部铣框或槽时采用顺铣方式。铣板补偿是在铣板时机床自动安照设定值让铣刀自动以铣切线路的中心偏移所设定的铣刀直径的一半，即半径距离，使铣切的外形与程序设定保持一致。同时如机床有补偿的功能必需注意补偿的方向和使用程序的命令，如使用补偿命令错误会使线路板的外形多或少了相当于铣刀直径的长度和宽度的尺寸。

定位方法和下刀点：

定位方法可分为两种；一是内定位，二是外定位。定位对于工艺制定人员也十分重要，一般在线路板前期制作时就应确定定位的方案。

内定位是通用的方法。所谓内定位是选择印制板内的安装孔，插拨孔或其它非金属化孔作为定位孔。孔的相对位置力求在对角线上并尽可能挑选大直径的孔。不能使用金属化孔。因为孔内镀层厚度的差异会影响你所选定位孔的一致性，同时在取板时很容易造成孔内和孔表面边缘的镀层损坏，在保证印制板定位的条件下，销钉数量愈少愈好。一般小的板使用2枚销钉，大板使用3枚销钉，其优点是定位准确，板外形变形小精确度高外形好，铣切速度快。其缺点板内各种孔径种类多需备齐各种直径的销钉，如板内没有可用的定位孔，在先期制作时需要与客户商讨在板内加定位孔较，较为烦琐。同时每一种板的铣板模板不同管理较为麻烦，费用较高。

外定位是另一种定位方法，是采用在板子外部加定位孔作为铣板的定位孔。其优点是便于管理，如果先期制作规范好的话，铣板模板一般在十五种左右。由于使用外定位所以不能一次将板铣切下来，否则线路板十分容易损坏，特别是拼板，因铣刀和吸尘装置会将板子带出造成线路板损坏和铣刀折断。而采用分段铣切留结合点的方法，先铣板当铣板完了以后程序暂停然后将板用胶带固定，执行程序的第二段，使用3mm至4mm的钻头将结合点钻掉。其优点是模板少费用小易于管理，可铣切所有板内无安装孔和定位孔的线路板，小工艺人员管理方便，特别是CAM等先期制作人员的制作可简单化，同时可优化基材的利用率。缺点是由于使用钻头，线路板外形留有至少2－3个凸起点不美观，可能不符合客户要求，铣切时间长，工人劳动强度稍大。

框架及下刀点：

框架的制作是属于线路板先期的制作，框架设计不但对电镀的均匀性等有影响，同时对铣板也有影响，如设计不好框架易变形或在铣板时产生部份小的块装的小废块，产生的废块会堵塞吸尘管或碰断高速旋转的铣刀，框架变形特别是对外定位铣板时造成成品板变形，另外下刀点和加工顺序选择的好，能使框架保持最大的强度最快的速度。选择的不好，框架容易变形而使印制板报废。

铣的工艺参数：

用硬质合金铣刀铣印制板外形，铣刀的切削速度一般为180～270m/min。计算公式如下（仅供参考）：

S=pdn/1000(m/min)

式中：p：PI（3.1415927）

d：铣刀直径，mm

n；铣刀转速，r/min

与切削速度相匹配的是进给速度。若进给速度太低，由于磨擦热使印制板材料软化甚至溶化或烧焦，堵塞铣刀的排屑槽，切削无法进行。如果进给太快，铣刀磨损快，承受的径向负荷大，让刀量大，工作质量差，尺寸不一致。如何判断进给的快慢呢？要考虑下述诸项：印制板材料，厚度，每叠块数，铁刀直径、排屑槽。一般可根据刀具供应商提供的技术资料设定，由于刀具的材料质量品牌和制造工艺的区别，不同厂商的刀具工艺参数有区别。

只有低于额定负载，主轴马达的转速才能保持。负载增大，转速下降，直至铣刀折断。铣板时产生断刀问题一般有这几种情况造成此结果：一：是主轴马达功率不足，需要维修更换。二：是每叠板数太多，切削负荷太大或铣切长度超过了铣刀的有效长度。三：铣刀质量问题。四：转速和进刀速度设置问题。五：转轴的钻夹头夹持力下降，吃负载时达不到所要求的转速。六：转轴旋转时同心度有问题产生跳动。七：程序的设计有问题，如使用了错误的命令。


【钻头翻磨】

为了节约成本提高效益，目前的许多线路板生产厂都十分重视对数控钻床钻头的翻磨，钻头翻磨的好坏对线路板钻孔的质量有十分密切的联系，大部分厂家内部都有钻头翻磨机，也有让专业的翻磨厂翻磨的，价格每支 0.50-2.00元人民币不等，下面是一些对于钻头翻磨数据和经验：

1. 翻磨的设备分为手动、半自动、全自动三种当然价格也逐步攀升，手动和半自动的翻磨机翻磨的速度差不多但半自动的在调节和人员的要求方面较手动的要低，一般按 24小时工作计算手动和半自动翻磨机的产能在1800－2400支，自动翻磨机的情况不详据说可比半自动的多50％－70％的产能。

2. 翻磨的次数标准为 2次，目前许多厂商为了节约成本有的翻磨次数达5次或超过5次，实际上某些数控钻床的钻头的切削刃部分并非为垂直的，在头部是微微的稍大的喇叭状有利于出屑，长度为0.5mm－1.0mm左右，一般磨削一次要磨掉0.15-0.25mm的长度，如翻磨次数过多钻头的边刃也会磨损，造成线路板孔壁质量不良会影响电镀质量。

3. 翻磨使用的砂轮是金刚石砂轮，目数为 320、600、800、1200 、2000，

磨后刀面 0.60mm－6.35mm 320/600

磨前刀面 0.60mm－1.60mm 1200/2000

磨前刀面 0.80mm－2.00mm 1200

磨前刀面 2.00mm－3.60mm 600/1200

磨前刀面 3.60mm－6.35mm 320/800

4.砂轮和活动主轴的角度

A.当钻头的直径小于等于3.175mm时

磨后刀面砂轮角度为 30度

磨前刀面砂轮角度为 15度

活动主轴角度为 130度（即钻头的锥角）

B.当钻头的直径大于3.175mm时

磨后刀面砂轮角度为 30度

磨前刀面砂轮角度为 6度

活动主轴角度为 165度（即钻头的锥角）

5.翻磨钻头的使用次数可根据钻头的质量来制定，一般使用次数小于新钻头的使用次数，如翻磨钻头的操作人员经验较丰富的话，在翻磨时通过听看可判别钻头质量的好坏，一般原厂进口的钻头质量较好且稳定，部分国内台湾钻头及合资厂生产的钻头的质量参差不齐，主要问题是质量不够稳定时好时坏，服务虽然很好但是问题不能解决，德国、美国、日本原厂的钻头价格较贵一些但是对于生产工艺人员对控制产品质量稳定来说很好，综合的成本相反可能比使用劣质钻头的成本要低，因为由于钻孔质量造成的大批量的金属孔化不良及孔内电镀层不均匀造成的报废对于任何一个工艺人员来说都是十分头疼的一件事情。


【数控钻床与铣床的选用】

数控钻床和数控铣床是线路板加工中的一种重要设备，该设备价格昂贵，选用数控机床不但对于操作、工艺设定和维护包括对于生产产品的质量都有十分重要。

作为一个工艺人员出于纯的技术及操作方面的考虑，数控机床的选用指标一般从以下方面着手：

1.机床台面的刚性和稳定性：

为了使机床有足够的稳定性、刚性避免振动许多厂商都采用大理石作为床身的材料，某些日本的厂商采用钢材做床身，由于钢材在不同的温度下的变形比大理石大，不稳定，厂商会在软件中采用补偿来消除变形造成的精度损失。目前大多数厂商采用都是天然大理石或人造大理石作为床身，建议采用大理石床身的设备，大理石在平时维护使用洗洁精和水擦洗，不可用酒精。擦完以后用干布擦干，等水分完全挥发后才可以工作。

2.转轴的转速和稳定度：

目前采用的转轴有两种一种为滚动轴承转速最高8万转，另一种为空气轴承转速最高可达12万转。如果是铣床应采用滚动轴承，因其纵向的承载较空气轴承好，其钻夹头也是采购是重点的考察范围，有些钻夹头不容易更换维护困难，有些钻夹头磨损很快成了耗材且更换费用很贵，有些则需每日维护浪费时间。转轴的压脚也是另一个，其寿命和设计不合理也会造成很大的麻烦，如轴和压脚之间没有密封造成吸尘器要很大的功率造成吸尘器采购的资金浪费或中央吸尘的功率浪费，并有可能产生线路板孔内排屑不良的情况。

3.台面的移动精度和位移重复精度：

这是选用时最重要的一点，也是无法通过图片或普通的运行可看见的，只有购买以后经测试才可认证，目前的设备在刚出厂时都可以达到设计标准，关键是运行一至二年以后的精度是否十分稳定，在这方面欧洲生产的机床做的较好。

4.X、Y、Z轴的进给速率：

进给速率目前一般的用丝杆步进电机，速度为25米每分钟，而新的产品已采用伺服电机，高的进给速度可提高产能20％－40％，Z轴的速度受到钻头和所钻材料的影响进给速率，对生产效率影响不是很大，

5.台面的移动及固定装置：

台面的移动承载以前许多以导轨为主，也有以气浮作为台面移动的承载，采用气浮台面移动灵活且维护方便，采购时因作为首选。台面固定线路板的装置一般为气动夹头，该夹头设计对以后设备的更换有重要影响，一般要求不易磨损，因该处磨损时设备中磨损最严重的地方之一。一旦磨损更换及调试要简便，包括对于机床定位精度的调试（对于做铣床用模板）。目前有许多厂商提供自动装夹装置，如果你没有好的设备维护工程师最好不要选用，因采用自动上下料装置对维护工程师的要求很高，而且目前的线路板钻一次有时要1个小时以上，国内一般没有必要选用。

6.最大加工尺寸：

最大加工尺寸是根据需要来采购，目前大部分机床都能满足你的需要，除了某些单轴或双轴的用于试样或制作测试夹具的机床外。

7.操作系统和控制系统：

现在许多机床采用通用的windows操作系统界面十分友好，有的还采用中文，较容易上手学习和操作，但是其缺点会中计算机病毒稳定性稍差且管理较困难，有的采用工业系统或Unix系统，该种系统优点是稳定性好，不易出故障，管理方便。但操作界面都是英文，操作上手稍慢。从工艺和设备维护的角度来讲推荐采用后者。

8.刀具管理系统：

以前的机床刀具较少有的只有8个刀具夹，现在大部分的数控机床刀具都可安放上百个钻头，有的系统还有断钻自动检测及直径检测长度和径向跳动系统，在选型的时候需注意的项目是，大部分数控床的钻头放在台面的前端，该设计方式有一个缺点，如果在工作时加工的线路板因固定出问题跳起逃出很容易打坏全部钻头包括钻头夹具。有些钻头夹具设计放在机床上方，如部分瑞士生产的机床则不会产生该问题，检测机构的灵敏度太高和太低对机床都不好一般以偏低一点好。

9.光尺系统的选购：

目前大部分的数控机床的测量系统都采用了光尺作为位置与精度测量反馈系统，也有采用磁尺，采用光尺的系统稳定性及分辩率高，因光尺的读头与尺身没有接触摩擦，所以寿命很长，但平时要保持设备清洁尽量减少粉尘污染。

10.吸尘系统：

如公司没有中央吸尘系统而采用普通工业吸尘器作为配套的话，要注意吸尘器功率要大，最好比原设计需要的功率大30－50％，因在实际的使用过程中由于过滤器的堵塞功率会下降很多，其次吸尘器的粉袋要有足够的容量，如果容量太小会使工人经常停工处理粉尘影响生产效率。

11.保护系统：

指设备的软件及设备上防止意外伤害事故发生及设备本身的遇到意外而设计的保护系统，如光栅保护红外线保护空气开关等等，如红外保护等需设计合理，有些保护设计对维修并不是很方便。所以要全面权衡。

相对推荐采购欧洲生产的设备如瑞士和德国，价格虽然可能比日本生产的机床稍高但是物有所值，且以后的维修费用较合理且出现问题较少，使用时间长。作为个人观点一个连历史都不能承认的人或国家，对一个小小的已签订的合同，可以说成为历史的合同内的承诺又如何能保证呢？


【重氮片制作曝光检测方法】

重氮片是线路板制造业中重要的一种生产材料，重氮片制作的好坏直接影响线路板的成品质量。一般是以银盐片为母片进行拷贝制作重氮片。

在拷贝之前为了保证重氮片制作的质量，一般使用Stuffer21级曝光尺对曝光的能量时间进行调整，由于能量级范围的原因不能将RESTON25级曝光尺用于重氮片的曝光指数测量。

方法是将曝光尺直接放在玻璃表面将重氮片放在其上再在上面覆盖不透光的材料（如黑纸）进行曝光，当曝光完成以后，将重氮片通过显影机至少2次显影，并读出最清晰的格数（或最淡的格数）。如果达到第一格完全透明且第二格清晰或非常淡的微红色剩下的格数会逐渐加深达到饱和，那么认为能量正好符合要求，如未能达到上述要求可根据以下表格增加能量级。

最清晰格数 | 曝光能量
不清晰 | 将原有的能量级提高提高3倍
1 | 1.30
2 | 0.90
3 | 0.65
4 | 0.45
>4 | 将原有的曝光能量级减少的 1/3

举例：如曝光机的能量读数为 350可得到第三格清晰，应将能量读数可调整到227＝350X0.65 再进行测试，一般情况下可得到目标的要求。

重氮片的储存时间是一定的，如果使用过期的重氮片可能其曝光后的透光率达不到要求，快速检测的方法是，用大的能量曝光一张底片，另一张不曝光并分别显影看透光率,一般建议的使用储存时间在 6个月内。


如何区分菲林

【区分菲林(底片)的母片、工作片、正负片及药膜面】

一般来讲母片为黑菲林又称为银盐片，主要用来复制工作片（黄片又称为重氮片），但工作片却不一定只有黄片，也有黑片做工作片，其主要是做高精密度HDI板或者为了节省开支在一次性的小批量线路板生产中使用，黄片是用于普通板及打批量的普通线路板制造时使用。
正片为进行图形电镀时使用，显影掉的是线路，留下的作用是抗腐蚀的电镀，主要镀上的是铅锡。负片为直接蚀刻所用，显影后所留抗蚀处为线路，直接用盐酸和双氧进行水蚀刻。
药膜面区分时黑片光面为药膜，黄片则相反，一般可以通过刮笔或刀片在菲林上刮一下可看出那一面为药膜面。
黄片使用时注意：有光面与哑面两种，第二种使用时易于出现油面压痕。
菲林线路（有铜）上透光的负片，不透光为正片。


【水溶性干膜显影工艺及常见问题的处理方法】

水溶性干膜的显影液为 l一2％的无水碳酸钠溶液，液温30—40℃。显影的速度在范围内随温度增高而加快，不同的干膜显影温度略有差别，需根据实际情况调整，温度过高会使膜缺乏韧性变脆。

显影机理是感光膜中未曝光部分的活性基团与稀碱溶液反应生成可溶性物质而溶解下来，显影时活性基团羧基一COOH与无水碳酸钠溶液中的Na+作用，生成亲水性集团一 COONa。从而把未曝光的部分溶解下来，而曝光部分的干膜不被溶胀。

显影操作一般在显影机中进行，控制好显影液的温度，传送速度，喷淋压力等显影参数，能够得到好的显影效果。

正确的显影时间通过显出点(没有曝光的干膜从印制板上被溶解掉之点)来确定，显出点必须保持在显影段总长度的一个恒定百分比上。如果显出点离显影段出口太近，未聚合的抗蚀膜得不到充分的清洁显影，抗蚀剂的残余可能留在板面上。如果显出点离显影段的入口太近，已聚合的于膜由于与显影液过长时间的接触，可能被浸蚀而变得发毛，失去光泽。通常显出点控制在显影段总长度的40％一60％之内。其显影点的计算方法较为简单，使用一至几块长的板材，其长度大于等于显影段的长度，贴完膜后不曝光直接显影，当板子的最前端走到显影出口时关闭显影药水的喷淋。根据板子显影的情况可得知显影点在显影段中的位置。从而根据显示情况调整显影速度达到最佳的显影状态。

显影机在使用时由于溶液不断地喷淋搅动，会出现大量泡沫，因此必须加入适量的消泡剂。如正丁醇、印制板专用消泡剂AF一3等。消泡剂起始的加入量为0.1％ 左右，随着显影液溶进干膜，泡沫又会增加，可继续分次补加。部份显影机有自动添加消泡剂的装置。显影后要确保板面上无余胶，以保证基体金属与电镀金属之间有良好的结合力。

在显影的过程中碳酸钠不断需要补充，在某些他天气较寒冷地区在冬天显影时其补充碳酸钠的药桶要有加热装置，以防止显影段由于补充药液导致温度下降造成显影不良。

显影后板面是否有余胶，肉眼很难看出，可用1％甲基紫酒精水溶液或l一2％的硫化钠 或硫化钾溶液检查，染十甲基紫颜色和浸入硫化物后没有颜色改变说明有余胶。

常见问题 | 原因 | 解决方法
过显影或显影不足 | 显影点位置不对。 | 调整显影速度、温度。
部份显影不足或过显影 | 消泡剂补充不足、后段清洗问题。 | 补充消泡剂检查清洗段。
 | 干膜质量差。 | 更换干膜。
 | 储存时受到其它光源的影响。 | 改善储存条件。
 | 曝光过度。 | 使用曝光尺检查曝光强度。
 | 底片问题。 | 使用仪器检查底片的透光率。
 | 真空不良引起底片与基板接触不好产生虚光。 | 检查设备真空及框架的气密性。
 | 显影液失效。 | 更换显影液。
 | 显影时间短，喷嘴堵塞，压力过低，显影液中泡沫过多。 | 检查设备，加消泡剂，测量显影点。
 | 喷嘴堵塞。 | 清洗设备。
显影后干膜比平时脆 | 显影(或/及)烘干温度过高。 | 调整温度。
 | 曝光过度。 | 调整曝光指数。
显影后线条上有毛边 | 过显影或曝光不足。 | 调整显影速度、温度和溶液浓度，使用曝光尺改善曝光时间。
显影段温度高造成过显影 | 显影段冷凝管堵塞或冷凝水供应不足，加热段失控。 | 检查和清洗设备，检查冷凝水供水系统。
显影后干膜的附着力不强 | 干膜存储条件不符合要求导致失效。 | 改善储存条件。
 | 干膜储存时间过长失效。 | 改善储存条件。
 | 环境湿度过大。 | 调整环境湿度。
 | 线路板前处理不好。 | 检查前处理线保证去除线路板表面的氧化和油污，并保证表面有一定的粗糙度。
 | 贴膜速度过快或温度不够高。 | 调整速度和温度。
线路板上有碎膜 | 贴膜后切膜留边过长、显影液液位过高、喷淋过滤器失效。溶液失效。清洗段问题。 | 调整手动或自动贴膜机，曝光底片加大边框余量。检查显影液位、及喷淋过滤器。更换溶液检查清洗段。
膜中有气泡 | 贴膜温度过高。 | 调整到适合的温度。
 | 贴膜压辊压力过低或有损伤。 | 调整压力，修复或更换压辊。
 | 板面不平有损伤。 | 前道工序加强自检。
掩膜法的膜破裂 | 孔中有水分。 | 检查前处理烘干段温度保证孔内水分烘干。
 | 膜强度不够或显影及清洗段喷淋压力过大。 | 换用较厚的膜如50微米的干膜，调节设备的喷淋压力。
 | 曝光指数不够 | 提高曝光指数（延长曝光时间）


干膜光致抗蚀剂的结构

【干膜光致抗蚀剂的结构、感光胶层的主要成分及作用】

干膜光致抗蚀剂的结构:
干膜光致抗蚀剂由聚酯薄膜，光致抗蚀剂膜及聚乙烯保护膜三部分组成。 聚酯薄膜是支撑感光胶层的载体，使之涂布成膜，厚度通常为25μm左右。聚酯薄膜在曝 光之后显影之前除去，防止曝光时氧气向抗蚀剂层扩散，破坏游离基，引起感光度下降。 聚乙烯膜是复盖在感光胶层上的保护膜，防止灰尘等污物粘污干膜，避免在卷膜时，每层 抗蚀剂膜之间相互粘连。聚乙烯膜一般厚度为25μm左右。 光致抗蚀剂膜为干膜的主体，多为负性感光材料，其厚度视其用途不同，有若干种规格，最薄的可以是十几个微米，最厚的可达100μm。干膜光致抗蚀剂的制作是先把预先配制好的感光胶在高清洁度的条件下，在高精度的涂布机上涂覆于聚酯薄膜上，经烘道干燥并冷却后，覆上聚乙烯保护膜，卷绕在一个辊芯上。

光致抗蚀剂膜层的主要成分及作用:( 我国大量用于生产的是全水溶性干膜，这里介绍的是全水溶性干膜感光胶层的组成。)

1)粘结剂(成膜树脂)
作为光致抗蚀剂的成膜剂，使感光胶各组份粘结成膜，起抗蚀剂伪骨架作用，它在光致聚合过程中不参与化学反应。 要求粘结剂具有较好的成膜性；与光致抗蚀剂的各组份有较好的互溶性；与加工金属表面 有较好的附着力；它很容易从金属表面用碱溶液除去；有较好的抗蚀、抗电镀、抗冷流、耐热等性能。 粘结剂通常是酯化或酰胺化的聚苯乙烯——顺丁烯二酸酐树脂(聚苯丁树脂)。

2)光聚合单体
它是光致抗蚀剂胶膜的主要组份，在光引发剂的存在下，经紫外光照射发生聚合反应，生成体型聚合物，感光部分不溶于显影液，而未曝光部分可通过显影除去，从而形成抗蚀图像。多元醇烯酸酯类及甲基丙烯酸酯类是广泛应用的聚合单体，例如季戊四醇三丙烯酸酯是较好的 光聚合单体。

3)光引发剂
在紫外光线照射下，光引发剂吸收紫外光的能量产生游离基，而游离基进一步引发光聚合单体交联。干膜光致抗蚀剂通常使用安息香醚、叔丁基恿醌等作光引发剂。

4)增塑剂
可增加干膜抗蚀剂的均匀性和柔韧性。三乙二醇双醋酸脂可作为增塑剂。

5)增粘剂
可增加干膜光致抗蚀剂与铜表面的化学结合力，防止因粘结不牢引起胶膜起翘、渗镀等弊 病。常用的增粘剂如苯并三氮唑。

6)热阻聚剂
在干膜的生产及应用过程中，很多步骤需要接受热能，为阻止热能对干膜的聚合作用加入热阻聚剂。如甲氧基酚、对苯二酚等均可作为热阻聚剂。

7)色料
为使干膜呈现鲜艳的颜色，便于修版和检查而添加色料。如加入孔雀石绿、苏丹三等色料 使干膜呈现鲜艳的绿色、兰色等。

8)溶剂
为溶解上述各组份必须使用溶剂。通常采用丙酮、酒精作溶剂。 此外有些种类的干膜还加入光致变色剂，使之在曝光后增色或减色，以鉴别是否曝光，这 种干膜又叫变色于膜。


【干膜贴膜工艺】

目前被使用的干膜有好几个品牌，不同的品牌在贴膜时的参数略有不同，不同批次的干膜贴膜的参数也略不同，具体的参数需与厂商沟通并根据自己设备的情况做调整。

干膜贴膜时，先从干膜上剥下聚乙烯保护膜，然后在加热加压的条件下将干膜抗蚀剂粘贴在覆铜箔板上。干膜中的抗蚀剂层受热后变软，流动性增加，借助于热压辊的压力和抗蚀剂中粘结 剂的作用完成贴膜。贴膜通常在贴膜机上完成，贴膜机型号繁多，但基本结构大致相同，一般贴膜可连续贴，也可单张贴。

连续贴膜时要注意在上、下干膜送料辊上装干膜时要对齐， 一般膜的尺寸要稍小于板面，以防抗蚀剂粘到热压辊上。连续贴膜生产效率高，适合于大批量生产。 贴膜时要掌握好的三个要素为压力、温度、传送速度。 压力：新安装的贴膜机，首先要将上下两热压辊调至轴向平行，然后来用逐渐加大压力的办法进行压力调整，根据印制板厚度调至使干膜易贴、贴牢、不出皱折。一般压力调整好后就可固定使用，如生产的线路板厚度差异过大需调整，一般线压力为0.5—0.6公斤／厘米。 温度：根据干膜的类型、性能、环境温度和湿度的不同而略有不同，如果膜涂布的较干且环境温度低湿度小时，贴膜温度要高些，反之可低些，暗房内良好稳定的环境及设备完好是贴膜的良好的保证。

一般如果贴膜温度过高，那么干膜图像会变脆，导致耐镀性能差，贴膜温度过低，干膜与铜表面粘附不牢，在显影或电镀过程中，膜易起翘甚至脱落。通常控制贴膜 温度在100℃左右。 传送速度：与贴膜温度有关，温度高，传送速度可快些，温度低则将传送速度调慢。通常传送速度为0.9一1.8米／分。

通常大批量生产时，在所要求的传送速度下，热压辊难以提供足够的热量，可以给要贴膜的板子进行预热，即在烘箱中干燥处理后稍加冷却便可贴膜，或以减慢贴膜的速度来保证。

为适应生产精细导线的印制板，又发展了湿法贴膜工艺，此工艺是利用专用贴膜机在贴干膜前于铜箔表面形成一层水膜，该水膜的作用是：提高干膜的流动性；驱除划痕、砂眼、凹坑和 织物凹陷等部位上滞留的气泡；在加热加压贴膜过程中，水对光致抗蚀剂起增粘作用，因而可大大改善干膜与基板的粘附性，从而提高了制作精细导线的合格率，据报导，采用此工艺精细 导线合格率可提高1—9％。

完好的贴膜应是表面平整、无皱折、无气泡、无灰尘颗粒等夹杂。注意 为保持工艺的稳定性，贴膜后应经过15分钟以上的冷却及恢复期再进行曝光。


【干膜曝光工艺】

干膜曝光即在紫外光照射下，光引发剂吸收了光能分解成游离基，游离基再引发光聚合单体进行聚合交联反应，反应后形成不溶于稀碱溶液的体型大分子结构。曝光一般在自动双面曝光机内进行，现在曝光机根据光源的冷却方式不同，可分风冷和水冷式两种，影响曝光成像质量的因素除干膜光致抗蚀剂的性能外，光源的选择、曝光时间(曝光量) 的控制、照相底版的质量等都是影响曝光成像质量的重要因素。

一。光源的选择

任何一种干膜都有其自身特有的光谱吸收曲线，而任何一种光源也都有其自身的发射光谱曲线。如果某种干膜的光谱吸收主峰能与某种光源的光谱发射主峰相重叠或大部分重叠，则两者匹配良好，曝光效果最佳。国产干膜的光谱吸收曲线表明，光谱吸收区为 310—440nm(毫微米)。镐灯、高压汞灯、碘镓灯在310—440nm波长范围均有较大的相对辐射强度， 是干膜曝光较理想的光源。氙灯不适应于干膜的曝光。同时还应考虑选用功率大的光源，因为光强度大，分辨率高，而且曝光时间短，照相底片受热变形的程度也小，此外灯具设计也很重要，要尽量做到使入射光均匀性好，平行度高，以避免或减少图形曝光不均匀。

二。曝光时间(曝光量)的控制

在曝光过程中，干膜的光聚合反应并非“一引而发”或“一曝即成”，而是大体经过三个阶段。

干膜中由于存在氧或其它有害杂质的阻碍，因而需要经过一个诱导的过程，在该过程内引发剂分解产生的游离基被氧和杂质所消耗，单体的聚合甚微。但当诱导期一过，单体的光聚合反应很快进行，胶膜的粘度迅速增加，接近于突变的程度，这就是光敏单体急骤消耗的阶段，这个阶段在曝光过程中所占的时间比例是很小的。当光敏单体大部分消耗完时，就进入了单体耗尽区，此时光聚合反应已经完成。该过程类似于原子弹爆炸的过程。

正确控制曝光时间是得到优良的干膜抗蚀图像非常重要的因素。当曝光不足时，由于单体聚合的不彻底，在显影过程中，胶膜溶涨变软，线条不清晰，色泽暗淡，甚至脱胶，在电镀前处理 或电镀过程中，膜起翘、渗镀、甚至脱落。当曝光过头时会造成难于显影、胶膜发脆、留下残胶等弊病。更为严重的是不正确的曝光将产生图像线宽的偏差，过量的曝光会使图形电镀的线条变细，使印制蚀刻的线条变粗，反之，曝光不足使图形电镀的线条变粗，使印制蚀刻的线条变细。

如何正确确定曝光时间呢?

由于应用于膜的各厂家所用的曝光机不同，即光源，灯的功率及灯距不同，因此干膜生产厂家很难推荐一个固定的曝光时间。国外生产干膜的公司都有自己专用的或推荐使用的某种光密度尺，干膜出厂时都标出推荐的成像级数、国内的干膜生产厂家没有自己专用的光密度尺， 通常推荐使用瑞斯顿帜iston)17级或斯图费(stouffer)21级光密度尺。

瑞斯顿 17级光密度尺第一级的光密度为0.5，以后每级以光密度差AD为0.05递增，到第17级光密度为1.30。 斯图费2l级光密度尺第一级的光密度为0.05，以后每级以光密度差△D为0．15递增，到第2l级光密度为3.05。 在用光密度尺进行曝光时，光密度小的(即较透明的)等级，干膜接受的紫外光能量多，聚合的较完全，而光密度大的(即透明程度差的)等级，干膜接受的紫外光能量少，不发生聚合或 聚合的不完全，在显影时被显掉或只留下一部分。这样选用不同的时间进行曝光便可得到不同的成像级数。现将瑞斯顿17级光密度尺的使用方法简介如下：a．进行曝光时药膜向下；b．在覆铜箔板上贴膜后放15分钟再曝光；c．曝光后放置30分钟显影。 任选一曝光时间作为参考曝光时间，用Tn表示，显影后留下的最大级数叫参考级数，将推荐的使用级数与参考级数相比较，并按下面系数表进行计算。

级数差 | 系数 K | 级数差 | 系数 K
1 | 1.122 | 6 | 2.000
2 | 1.259 | 7 | 2.239
3 | 1.413 | 8 | 2.512
4 | 1.585 | 9 | 2.818
5 | 1.778 | 10 | 3.162

当使用级数与参考级数相比较需增加时，使用级数的曝光时间 T＝KTR。当使用级数与参考级数相比较需降低时，使用级数的曝光时间T＝TR/K。这样只进行一次试验便可确定最佳曝光时间。 在无光密度尺的情况下也可凭经验进行观察，用逐渐增加曝光时间的方法，根据显影后干膜的光亮程度、图像是否清晰、图像线宽是否与原底片相符等来确定适当的曝光时间。

严格的讲，以时间来计量曝光是不科学的，因为光源的强度往往随着外界电压的波动及灯的老化而改变。光能量定义的公式E＝IT，式中E表示总曝光量，单位为毫焦耳／平方厘米；I表示光的强度，单位为毫瓦／平方厘米；T为曝光时间，单位为秒。从上式可以看出，总曝光量E随光强I 和曝光时间T而变化。当曝光时间T恒定时，光强I改变，总曝光量也随之改变，所以尽管严格控制了曝光时间，但实际上干膜在每次曝光时所接受的总曝光量并不一定相同，因而聚合程度也就不同。为使每次曝光能量相同，使用光能量积分仪来计量曝光。其原理是当光强I发生变化时， 能自动调整曝光时间T，以保持总曝光量E不变。

三。照相底版的质量

照相底版的质量主要表现在光密度和尺寸稳定性两方面。

关于光密度，要求最大光密度 Dmax大于4，最小光密度Dmin小于0．2。最大光密度是指底片在紫外光中，其表面挡光膜的挡光下限，也就是说，底片不透明区的挡光密度Dmax超过4时，才能达到良好的挡光目的。最小光密度是指底片在紫外光中，其挡光膜以外透明片基所呈现的挡光上限，也就是说，当底片透明区之光密度Dmin小于0.2时，才能达到良好的透光目的。照相底片的尺寸稳定性(指随温度、湿度和储存时间的变化)将直接影响印制板的尺寸精度和图像重合度，照相底片尺寸严重胀大或缩小都会使照相底版图像与印制板的钻孔发生偏离。国产 硬性软片受温度和湿度的影响，尺寸变化较大，其温度系数和湿度系数大约在 (50—60)×10－6／℃及(50—60)×10－6／％，对于一张长度约400mm的底片，冬季和夏季 的尺寸变化可达0.5—1mm，在印制板上成像时可能偏半个孔到一个孔的距离。因此照相底版的生产、使用和储存最好均在恒温恒湿的环境中。另曝光机如冷却系统有问题，机内温度过高会使底片产生胀缩影响定位精度。

采用厚聚酯片基的银盐片(例如0.18mm)和重氮片，可提高照相底版的尺寸稳定性。 除上述三个主要因素外，曝光机的真空系统及真空框架材料的选择等也会影响曝光成像的质量。

四。曝光定位（适用于非自动曝光机）

1)目视定位通常适用于使用重氮底版的手动定位曝光，重氮底版呈棕色或桔红色的半透明状态；但不透紫外光，透过重氮图像使底版的焊盘与印制板的孔重合对准，用胶带固定即可进行曝光。

2)脱销定位系统定位 脱销定位系统包括照相软片冲孔器和双圆孔脱销定位器。 定位方法是：首先将正面、反面两张底版药膜相对在显微镜下对准；将对准的两张底版用 软片冲孔器于底版有效图像外任冲两个定位孔，把冲好定位孔的底版任取一张去编钻孔程序， 便能得到同时钻出元件孔及定位孔的数据带，一次性钻出元件孔及定位孔，印制板金属化孔及预镀铜后，便可用双圆孔脱销定位器定位曝光。

3)固定销钉定位，固定销钉分两套系统，一套固定照相底版，另一套固定印制板，通过调整两销钉的位置，实现照相底版与印制板的重合对准。

一般曝光后聚合反应还要持续一段时间，为保证工艺的稳定性，曝光后不要立即揭去聚酯膜，以使聚合反应持续进行。一般曝光以后需放置15分钟－30分钟以后才显影，待显影前再揭去聚酯膜。


暗房正负片制作在工艺区分

【暗房正负片制作在上的工艺区分】

负片:一般是我们讲的tenting制程,其使用的药液为酸性蚀刻
负片是因为底片制作出来后，要的线路或铜面是透明的，而不要的部份则为黑色或棕色的，经过线路制程曝光后，透明部份因干膜阻剂受光照而起化学作用硬化，接下来的显影制程会把没有硬化的干膜冲掉，于是在蚀刻制程中仅咬蚀干膜冲掉部份的铜箔(底片黑色或棕色的部份)，而保留干膜未被冲掉属于我们要的线路(底片透明的部份)，去膜以后就留下了我们所需要的线路，在这种制程中膜对孔要掩盖，其曝光的要求和对膜的要求稍高一些，但其制造的流程速度快。

正片:一般是我们讲的pattern制程,其使用的药液为碱性蚀刻
正片若以底片来看，要的线路或铜面是黑色或棕色的，而不要部份则为透明的，同样地经过线路制程曝光后，透明部份因干膜阻剂受光照而起化学作用硬化，接下来的显影制程会把没有硬化的干膜冲掉，接着是镀锡铅的制程，把锡铅镀在前一制程(显影)干膜冲掉的铜面上，然后作去膜的动作(去除因光照而硬化的干膜)，而在下一制程蚀刻中，用碱性药水咬掉没有锡铅保护的铜箔(底片透明的部份)，剩下的就是我们要的线路(底片黑色或棕色的部份)。


【Neopact 直 接 电 镀 工 艺 的 应 用】

摘要：
本文叙述了Neopact直接电镀工艺的应用，包括工艺过程及控制，各参数对溶液性能的影响，品质检验，废水处理等。该工艺稳定可靠，控制容易而且环境污染小，废水处理简单，可以取代传统化学沉铜工艺，投入规模生产。
前言
自从1963年IBM公司Mr.Rodovsky提出直接电镀的基本的理论以来，这项全新的技术引起了人们的高度重视，并在印制板行业得到了飞速的发展和应用。众所周知，传统的印制板化学沉铜工艺具有其自身无法克服的缺点：（1）含有甲醛这一致癌物质，严重影响操作者的身体健康，污染环境；（2）含有大量的络合剂，致使废水处理困难；（3）自身氧化还原体系，容易自发分解，难以控制等。直接电镀工艺则具有化学沉铜不可比拟的优越性：不含甲醛，EDTA等络合物，污染小，容易控制，成品率高，废水处理简单，所以直接电镀也称为"环保电镀"。

直接电镀经过近四十年的发展，如今已形成了成熟的工艺技术，其化学品也相继商品化，如Atotech公司的Neopact,LeaRonal公司的Comductron,Blasberg公司的DMS-E,Shipley公司的Crimson,Electro Chemical公司的Shadow等，四川超声印制板公司采用了Neopact直接电镀工艺。
工艺过程及控制

1.工艺流程

该公司采用的是垂直式Neopact直接电镀工艺，其流程如下：
调整Ⅰ――调整Ⅱ――二级DI水洗――微蚀――二级水洗――预浸――吸附――二级DI水洗――后浸――二级DI水洗――浸H2SO4 酸――板镀铜－二级水洗――烘干

2.直接电镀工序的作用

调整Ⅰ：主要是清洁表面，去除油污，并兼有使基材极化的作用。
调整Ⅱ：主要是调整孔壁，使带负电荷的绝缘表面转变为带正电荷，提高孔壁对带负电荷的胶体钯活化剂的吸附能力。
微蚀：彻底清除印制板表面的氧化层，并产生一定的均匀细致的微观粗糙度，从而提高铜面的附着力。
预浸：保护活化液，防止杂质，氧化物带入活化液，延长活化液的使用寿命。被吸附在带正电荷的孔壁绝缘层表面，提供均匀而稠密 的钯晶体，为镀铜奠定基础。
后浸：去除钯周围的有机络合物及还原剂，显著提高钯层的导电能力，从而确保在大面积的非导体表面也能获得有效而可靠的直接电镀层。

3．工艺参数的影响

为了更好地控制工艺过程，提高产品质量，我们需要弄清各个工艺参数对品质及槽液性能的影响，现结合质量及生产经验将其总结如 下，供同行参考。

1.调整
NeopactUX浓度：过低时覆盖能力差，背光级数低，对于板厚大于2mm的板将会出现中央环形空洞。过高时，覆盖能力极好，但会影响到镀层与基铜间 的结合力，内层互连缺陷增加。

pH值：过低时覆盖能力差，当pH值低于范围0.5-1时，这种缺陷就非常明显肉眼可见。过高时，溶液中有机物降解加快，寿命缩短，并需经常补加。

温度：过低时覆盖率降低，但影响较小，肉眼不易发现，如板子在不润湿的状态进入时，小孔湿润性将会受到影响，从而影响到小孔的调整效果。

铜含量：在处理板子的过程中，溶液中的铜离子会不断增加，但它对覆盖能力的影响极小，即使铜离子浓度很高，其影响也很难在标准的FR－4板上发现。

2．微蚀
Part A 浓度：过高时，微蚀速度过高，从而造成内层铜箔的负蚀，溶液中铜离子浓度增加很快并缩短溶液寿命；过低时，清洁效果差，铜与铜之间的结合力差。

Part B 浓度：过高时，对覆盖能力有一些影响；过低时，清洁效果差。铜含量：过高时，Part消耗极快，而且清洁效果差。

温度：过高时，微蚀速率高，铜溶解快，重新开缸频率高；过低时，清洁效果不佳。

3. 预浸
磷酸浓度：过高时，直接导致吸附液pH值超标。

温度：过高时，溶解铜太多，直接导致吸附液中的铜离子增加。

铜含量：过高时，带入吸附缸，直接影响吸附效果，缩短吸附液 的寿命。

4.吸附
钯浓度：过低时，覆盖率及溶液稳定性均会受到影响，并对铜与铜之间的结合力有负面影响，当钯浓度低于150ppm时，将导致不可挽回的损失并需要重新开缸。过高时，高达350ppm都不会有负面影响，只是成本增加。

温度：过高时，覆盖率稍好，但会缩短溶液寿命。过低时，覆盖率降低，还原剂的添加剂反应迟钝。

氧化还原电位：过高时，胶体老化加快。如果这种情况时间较长，将导致不可挽回的损失；覆盖率，铜与铜之间的结合力逐渐恶化，最终导致溶液沉淀和或褪色。当氧化还原电位低于－300mV时，还原剂消耗量极大并有氢气排出，覆盖率受到严重影响。

pH值：过高时，覆盖率欠佳但影响不大。过低时，胶体老化加快，当pH低于1.4 时，覆盖率极差，尤其是在玻璃纤维表面；同时氧 化还原电位会超出范围，并且不能通过添加还原剂使其复原。

铜含量：过高时，氧化还原电位极不稳定，很难保持要求范围之内，而且铜极易沉积在氧化还原电极表面，影响电位的测定。铜含量过高，也会缩短溶液寿命，降低覆盖率并引起镀层结合力问题，铜的绝对浓度高和铜的增长速度快（>50mg/L/周）都有较大的影响。

5．后浸：
后浸剂浓度：过低时，覆盖率会有所降低。过高时，没有负面影响。

pH值：本溶液是一种稳定的缓冲体系，溶液呈碱性时，对镀层不会有影响，如果呈酸性将导致溶液分解失效。

6．板镀铜：
由于吸附的钯层有一定的电阻，这就要求电流密度要比传统化学沉铜后镀铜大，一般控制在2.0-2.5A/dm2,电镀时间15min，镀层可达0.3mil。添加剂方面，有机添加剂过量添加对覆盖率有影响，所以添加剂的添加一般应控制在下限。过多的光亮剂也会引起环状空洞，另外后浸剂的带入还会造成拐角裂纹(Coner cracks)
工序成份控制范围ml/L 时 间分 温 度℃ PH 分 析频 率 消 耗 量ml/m3 药 水 寿 命m2/L
调整Ⅰ调整剂UX缓冲剂50-6050-60 5－7 60 11－12 两天一次 2020 4
调整Ⅱ调整剂UX缓冲剂70-8070-80 5－7 55 11－12 两天一次 1515 4
微蚀 Part A Part B 15-20 1.5-2.5 25 每日一次 30g/m230g/m2 Cu2+>15g/l
预浸 H3PO4(85%) 1.5-2.0 1-2 室温 2－2.3 每周更换
吸附基本剂还原剂 Pd:200-250ppm氧化还原电位－230～－290mv 5-7 55 1.6－2.3 每日一次303还原剂自动添加每日600ml(450 升溶液) Cu2+>100mg/L 或30
后浸后浸剂 180－220 2-3 30 10-12 两天一次 25 8
酸浸硫酸 100 <1 室温每周更换
酸性镀铜硫酸铜硫酸氯离子添加剂CP 60－80g/L100-12040-70ppm1-3 15-20 25 每周两次 113L/1 万ALL

工艺参数的控制体会
1．溶液稳定性较好，产品质量也很稳定；
2．调 整Ⅰ， 调 整Ⅱ的作用各有侧重，所以调整Ⅰ的温度，pH值比调整Ⅱ高，而调整Ⅱ的Neopact UX浓度比调整Ⅰ高，这样控制其效果会更好一些；另外，调整Ⅰ中Neopact UX消耗相对较快一些，应注意补加；
3．调整剂可以用化学方法分析，这给控制带来了方便；
4．Part A part B选择性微蚀体系，微蚀后细致均匀，清洁程度较好；
5．吸附胶体钯配制简单，而且可以直接添加DI水调整液位；
6．后浸液稳定性好，变化较慢；
7．整个体系操作范围宽，控制容易；
8．Neopact直接电镀工艺对清洗水的要求较高，清洗水需采用不含NaCIO的市水或DI水。
品质检验
反映直接电镀成败的主要特征就是电镀铜时铜的沉积速度，孔壁及无铜区的覆盖完整程度。
1.直接电镀检验方法
为了检查直接电镀的效果，我们设计了一种专用试验板（双面板），板中有三排分别为∮0.8，0.6，0.4的孔和事先蚀好的圆形（∮3～14）及长方形（4×50mm）无铜区，两面图形完全一样。
先试验板按正常程序走完直接电镀，然后在试验室里进行浸还H2SO4――板面电镀――水洗――吹干――背光试验。
板面电镀的条件为：电流密度2－2.5A/dm2，2分钟，室温，空气搅拌，阳极为磷铜板。这些条件与生产线完全一样，只是电镀时间短。
电镀过程中可以观察无铜区的上铜情况，在直接电镀较为正常的情况下，电镀30秒无铜区便可基本覆盖完全。
电镀结束经水洗吹干后，可以凭肉眼或借助检孔镜观察板面，无铜区或孔壁的覆盖情况。如果孔壁没有空洞，无铜区覆盖完全，说明直接电镀很正常，可以进行生产。当然，观察孔壁是关键，无铜区可能由于夹具等问题致使板子两面供电不一致而使部分无铜区不能完全覆盖，事实证明这种情况（孔壁覆盖完全）也是完全可以进行生产的。
经肉眼观察如有疑问，可以做背光试验进一不验证。实践表面直接电镀正常时其背光级数通常可以到10级。
如果孔壁有空洞，背光级数低说明直接电镀有问题，需观察孔壁的具体情况，分析原因并有针对性的调整溶液。
镀层性能测试
将直接电镀的板件按正常工艺进行以后的工序生产，最后对蚀刻后及成品镀层进行如下试验。
1．耐热冲击试验
按照IPC－TM－659（288摄氏度，10s，三次）对成品镀层进行耐热冲击试验，结果表面及孔内镀层无分层断裂情况，镀层整体光亮；对蚀刻后镀层进行288摄氏度/10s/五次〕热冲击，结果孔内镀层无分层，断裂情况。
2．拉脱强度
按照GB4677.3－84进行无焊盘金属化孔拉脱强度试验，结果全部合格。
废水处理
Neopact直接电镀废水处理也非常简单，普通的废水处理站即可完成，其具体的处理方法如下：
1．洗涤水：
各种槽液带出的洗涤用水可以直接送到中和系统中中和沉淀。
2.调整液：
首先用水按5：1的比例稀释溶液，再用NaOH溶液调节pH＝10，加粉末Na2S2O8250g/100L, 反应1.5小时后加入15％的Na2S溶液，直至在硝酸铅试纸上出现浅棕色，在pH＝9时进行过滤，滤出溶液可以放入最后中和的废水中。
3.微蚀液
加入亚硫酸钠，直至槽液中氧化剂完全分解后进行中和处理即可。
4.预浸液
可以直接进行中和处理。
5.吸附液
可以直接进行中和处理。
6.后浸液
将溶液用水稀释3倍后，加10％的Na2S溶液，直至醋酸铅试纸变黄为止。然后加石灰乳剂使pH＝12，并加入CaCI2溶液，使之最佳凝聚，最后过滤，并将滤液pH值调到6.5～9.5即可。
结论
1.该工艺控制范围宽，操作简单，溶液稳定，维护简单。
2.质量稳定可靠，孔内无铜率可以为零；镀层性能好，完全可以取代传统化学沉铜。
3.该工艺环境污染小，废水处理溶液。
4.该工艺可以投入大规模生产。


印制板镀铜工艺中铜镀层针孔的原因

【印制板镀铜工艺中铜镀层针孔的原因分析】

 本文讨论的是印制板镀铜工艺中铜镀层出现针孔的原因，并提出查找铜镀层针孔的途径，供参考。

一 铜镀层出现针孔的可能原因：
镀液中氯离子太低、空气搅拌不均匀、镀液中有颗粒状杂质、镀液中存在有机物污染，板面有污染情况。

二 查找铜镀层针孔的途径：
1. 空气搅拌不均匀：分析铜镀层针孔原因首先检查空气搅拌系统方面是否正常；如搅拌不均匀，会影响过滤系统的过滤效果。可用光板试镀，加强过滤后，试镀的光板如果铜镀层无针孔，表明是由于空气搅拌不均匀的原因所致，加强空气搅拌来解决；如果铜镀层仍有针孔，可从其它方面检查。

2. 镀液中氯离子太低：分析铜镀层针孔原因的第二方面从镀液氯离子方面检查，分析镀液中氯离子的浓度；氯离子是磷铜阳极的活化剂，可帮助磷铜阳极正常溶解，当氯离子的浓度低于20毫克/升时，会产生条纹状粗糙镀层，出现针孔和烧焦现象。如果氯离子太低，可通过添加盐酸来解决，用光板试镀，如果光板的铜镀层仍有针孔，再从其它方面检查。

3. 镀液中有颗粒状悬浮物：观察针孔的形状，如果呈不规则状，表明是有颗粒状悬浮物所致；首先，加强过滤，再用光板试镀，如果铜镀层无针孔，表明是镀液太脏所致；如果铜镀层仍有不规则针孔，表明是由上工序带来的颗粒状物。如果经过光板电镀后没有发现针孔，再用钻过孔的板进行电镀看是否有针孔现象。

4. 镀液中有有机物污染：观察针孔的形状，如果呈圆孔状，表明是有有机污染物所致；首先，采用碳处理，用光板试镀，如果光板中铜镀层中无针孔，表明是镀液中有有机物污染，可能是铜光亮剂及其它试剂所致；如果光板中铜镀层中仍有针孔，表明是由上工序所致。可用光板只印线路图试镀，如果铜镀层无针孔，表明是由油墨、显影剂残留物所致；如果铜镀层无针孔，可检查其它工序。

5.如果线路板表面处理不清洁也会产生针孔现象，用稀硫酸和去油溶液将线路板处理后将线路板进行电镀，如没有发现针孔，可检查刷板机是否会产生污染情况，如仍然有可检查其它工序。

产生印制板铜镀层针孔的原因有很多方面，上述几点供大家参考，希望能有所帮助。


【蚀刻使用的相关术语】

侧蚀:
发生在抗蚀层图形下面导线侧壁的蚀刻称为侧蚀。侧蚀的程度是以侧向蚀刻的宽度来表示。侧蚀与蚀刻液种类，组成和所使用的蚀刻工艺及设备有关。

蚀刻系数:
导线厚度(不包括镀层厚度)与侧蚀量的比值称为蚀刻系数。

蚀刻系数＝V／X

用蚀刻系数的高低来衡量侧蚀量的大小。蚀刻系数越高，侧蚀量越少。在印制板的蚀刻操作中，希望有较高的蚀刻系数，尤其是高密度的精细导线的印制板更是如此。

镀层增宽:
在图形电镀时，由于电镀金属层的厚度超过电镀抗蚀层的厚度，而使导线宽度增加，称为镀层增宽。镀层增宽与电镀抗蚀层的厚度和电镀层的总厚度有直接关系。实际生产时，应尽量避免产生镀层增宽。

镀层突沿:
金属抗蚀镀层增宽与侧蚀量的总和叫镀层突沿。如果没有镀层增宽，镀层突沿就等于侧蚀量。

蚀刻速率:

蚀刻液在单位时间内溶解金属的深度(常以μm／min表示)或溶解一定厚度的金属所需的时间(min)。

溶铜量:

在一定的允许蚀刻速率下，蚀刻液溶解铜的量。常以每升蚀刻液中溶解多少克铜(g/l)来表示。对特定的蚀刻液，其溶铜能力是一定的。


电镀铜中氯离子控制

【电镀铜中氯离子消耗过大原因分析】

本文讨论印制线路板硫酸盐镀铜中出现"氯离子消耗过大"的现象，分析原因。

目前随着印制线路板向高密度、高精度方向发展，对硫酸盐镀铜工艺提出了更加严格的要求，必须同时控制好镀铜工艺过程中的各种因素，才能获得高品质的镀层。下面针对镀铜工艺过程中出现氯离子消耗过大的现象，分析氯离子消耗过大的原因。

出现氯离子消耗过大的前因

镀铜时线路板板面的低电流区出现"无光泽"现象，氯方子浓度偏低；一般通过添加盐酸后，板面低电流密度区的镀层"无光泽"现象才能消失，镀液中的氯离子浓度才能达到正常范围，板面镀层光亮。如果要通过添加大量盐酸来解决低电流密度区镀层"无光泽"现象，就不一定是氯离子浓度太低而造成的，需分析其真正的原因。如果采取添加大量盐酸：一来，可能会产生其它后果，二来增加生产成本，不利于企业竞争。

正确分析"低电流密度区镀层无光泽"原因

通过添加大量的盐酸来消除"低电流密度区镀层不光亮"现象，说明如是氯离子过少，才需添加盐酸来增加氯离子的浓度达到正常范围，使低电流密度区镀层光亮。如果要添加成倍的盐酸才能使氯离子的浓度达到正常范围？是什么在消耗大量的氯离子呢？氯离子浓度太高会使光亮剂消耗快。说明氯离子与光亮剂会产生反应，过量的氯离子会消耗；反过来，过量的光亮剂也消耗氯离子。因为氯离子过少和光亮剂过量都是造成低电流密度区镀层不光亮"的主要原因，因此可见，造成"镀铜中氯离子消耗过大的主要原因是光亮剂浓度太高。


【印制电路板镀槽溶液的控制】

印制电路板镀槽溶液的控制主要目的是保持所有化学成分在工艺规定的范围内。因为只有在工艺规定的参数内，才能确保镀层的化学和物理性能。控制所采用的工艺方法有多种类型，其中包括化学分折、物理试验及溶液的酸值测定、溶液的比重或比色测定等。这些工艺方法都是为确保槽液的参数的准确性、一致性和稳定性。控制方法的选择是由积层类型而定。如高分散能力、光亮高酸低铜电镀槽液的参数确定，是通过化学方法所提供的分折数据进行调整或调节；化学沉铜溶液除化学分析外，还要进行PH酸值的或比色测定等。如果分析后其化学成分在工艺范围内；就要非常注意其它参数的变化和被镀基板表面状态，如镀液的温度、电流密度、装挂的方法及基板表面处理状态对槽液的影响。特别是要控制光亮酸性镀铜液的无机杂质-锌，超过所容许的工艺规定数值，就会直接影响铜层的表面状态；电镀锡铅合金槽液必须严格的控制铜杂质的含量，如超过一定数量，就会影响锡铅合金镀层的润湿性和可焊性能及防护性。虽然分析方法对于镀液控制是可靠的，但也不能保证获得良好的镀覆层。因此，还必须借助于电镀试验。特别是很多电镀槽为确保镀层的具有良好的电气性能和机械性能，都添加有机添加剂以改善镀层结构和性能。这些添加剂靠化学分析的方法很难奏效，采用电镀试验的工艺方法进行分析和对比，它作为控制镀液化学成分的重要的补充手段。补充控制包括测定添加剂含量并进行调整，过滤及净化，这些需要由霍氏电镀槽试验板上去进行认真的“观察”，再由样板镀层分布状态，进行研究和分析及推论，达到改进或改善工艺步骤目的。

一、电镀试验

电镀槽液的控制原则应当包括镀液的主要化学成分。要达到正确的判断，需采用先进的、可靠的试验仪器和分析方法，有些槽液还需采用辅助手段如：测定其比重、酸值(PH)等。为能直接观察镀层表面状态，现绝大部分生产厂家采用霍氏槽试验的工艺方法。具体的试验步骤是将试验板倾斜37°与长边的长度相同，阳极垂直并沿着长边放。阳极到阴极距离的变化，将会沿着阴极作有规律的规距，其结果沿着试验板电流不断变换。从试验板电流分布的状态，就能科学的判断电镀槽液所采用的电流密度是否在工艺规定的范围以内。同样也可观察添加剂含量对电流密度的直接影响及对表面镀层质量的影响。见图1：Hull试验槽平面透视图

二、弯曲阴板试验法：

采取此法是因为它能掩盖一个较宽的范围，它暴露一个角，由于垂直形它的上部与下部表面均能适应电介作用。由此可试验出电流范围、分散能力的优劣。见图2：弯曲阴极试验法示图

三、判断与推论：

通过上述所采用的试验方法，就可以通过试验板的实际记录，首先就可以判断电镀时在试验板的低电流区出现的现象，就可以判断需在添加附加剂；而在高电流区，镀层就会出现表面粗糙、发黑及不规则的外观等缺陷，这说明槽液内含有无机金属杂质直接影响镀层表面状态。如镀层表面呈现凹坑，即表示要减低表面张力。被破坏的电镀层常表现槽液内存有过量的附加剂和分解等。这类现象都充分说明要及时分析和调整，使槽液的化学成分符合工艺所规定的工艺参数。则过量的附加剂和分解的有机物都必须采用活性炭等进行处理、过滤和净化。

总之，尽管采用电脑自动进行控制，但还必须借助于辅助手段进行试验，方可做到双保险。所以，过去常用的控制方法还需采用或者作进一步的研究和开发出新的试验工艺方法和仪器设备，使印制电路板的电镀和涂覆工艺更加完善。


电镀板孔边发生圈状水

【电镀板孔边发生圈状水纹】

现象：

单板，全板，每个孔都有，孔边，水纹状，像水洗不洁的残留液自然风干后的情形。

可能的原因和解决方案：

该现象有人称为鱼眼现象，是这个现象则和电镀的光泽剂及药液内的氯含量有关系，如果纯粹是水纹的残留，则较可能的原因是在烘干前的水洗不够完整，导致孔内的残液在烘干时流出干燥于板面导致水纹现象，这种现象尤其以小孔或深孔较容易发生，水纹应是呈泪滴状而非同心圆，而且杯孔边的区域也会有部份的烘干时所造成的漂散水滴痕迹，这样的现象原则上改善水洗会有帮助，仅供参考。


【多层板孔金属化工艺探讨】

本文主要论述了多层板的去钻污和沉铜工艺，剖析了各工步的原理及作用。

一、前言

    众所周知，孔金属化是多层板生产过程中最关键的环节，她关系到多层板内在质量的好坏。孔金属化过程又分为去钻污和化学沉铜两个过程。化学沉铜是对内外层电路互连的过程；去钻污的作用是去除高速钻孔过程中因高温而产生的环氧树脂钻污（特别在铜环上的钻污），保证化学沉铜后电路连接的高度可靠性。

二、孔金属化

    多层板工艺分凹蚀工艺和非凹蚀工艺。凹蚀工艺同时要去除环氧树脂和玻璃纤维，形成可靠的三维结合；非凹蚀工艺仅仅去除钻孔过程中脱落和汽化的环氧钻污，得到干净的孔壁，形成二维结合，单从理论上讲，三维结合要比二维结合可靠性高，但通过提高化学沉铜层的致密性和延展性，完全可以达到相应的技术要求。非凹蚀工艺简单、可靠，并已十分成熟，因此在大多数厂家得到广泛应用。高锰酸钾去钻污是典型的非凹蚀工艺。

工艺流程

    环氧溶胀→二级逆流漂洗→高锰酸钾去钻污→二级逆流漂洗→中和还原→二级逆流漂洗→调整→二级逆流漂洗→粗化→二级逆流漂洗→预浸→离子钯活化→二级逆流漂洗→还原→水洗→化学沉铜→二级逆流漂洗→预浸酸→预镀铜

工艺原理及控制

溶胀

目的：溶胀环氧树脂，使其软化，为高锰酸钾去钻污作准备。

配方

名称 | 配比 | 温度 | 时间
NaOH | 20g/l | 60-80℃ | 5min
已二醇乙醚 | 30g/l
已二醇 | 2g/l
水 | 其余

环氧树脂是高聚形化合物，具有优良的耐蚀性。其腐蚀形式主要有溶解、溶胀和化学裂解（如：浓硫酸对环氧树脂主要是溶解作用，其凹蚀作用是十分明显的）。根据“相似相溶”的经验规律，醚类有机物一般极性较弱，且有与环氧树脂有相似的分子结构（R-O-R'），所以对环氧树脂有一定的溶解性。因为醚能与水发生氢键缔合，所以在水中有一定的溶解性。因此，常用水溶性的醚类有机物作为去钻污的溶胀剂。溶胀液中的氢氧化钠含量不能太高，否则，会破坏氢键缔合，使有机链相分离。在生产中，常用此中方法来分析溶胀剂的含量。

去钻污

目的：利用高锰酸钾的强氧化性，使溶胀软化的环氧树脂钻污氧化裂解。

配方

名称 | 配比 | 温度 | 时间
NaOH | 35g/l | 75℃ | 10min
KMnO4 | 55g/l
NaCIO | 0.5g/l
水 | 其余

    高锰酸钾是一种强氧化剂，在强酸性溶液中，与还原剂作用，被还原为 Mn2+；在中性和弱碱性环境中，被还原为MnO2；在NaOH浓度大于2moL/L，被还原为MnO42-。高锰酸钾在强酸性的环境中具有更强的氧化性，但在在碱性条件下氧化有机物的反应速度比在酸性条件下更快。

    在高温碱性条件下，高锰酸钾使环氧树脂碳链氧化裂解：

    4MnO4-+C环氧树脂+40H- = 4MnO42-+CO2(g)+2H2O　　　　　　 　①

    同时，高锰酸钾发生以下副反应：

    4MnO4- +40H- = 4MnO42- + O2(g) + 2H2O　　　　　　　　　 　　 ②

    MnO42-在碱性介质中也发生以下副反应：

    MnO42- + 2H2O + 2e- = MnO2(s) + 40H-　　　　　　　　　　　　　③

    NACIO作为高锰酸钾的再生剂，主要是利用其强氧化性使MnO42-氧化为MnO4-。

还原

目的：去除高锰酸钾去钻污残留的高锰酸钾、锰酸钾和二氧化锰

    配方：

    H2SO4　　　　　　　100mL/l

    NaC2O4　　　　　　 30g/l

    温度　　　　　　　　 40℃

    锰离子是重金属离子，它的存在会引起“钯中毒”，使钯离子或原子失去活化活性，从而导致孔金属化的失败。因此，化学沉铜前必须去除锰的存在。

    在酸性介质中：

    3MnO42-+4H+ = 2MnO4-+MnO2(s)+2H2O　　　　　　　　　　　　④

    2MnO4-+5C2O42-+16H+ = 2Mn2++10CO2(g)+8H2O5　　　　　　　　⑤

    C2O42-+MnO2+4H+ = Mn2++2CO2+2H2O　　　　　　　　　 　　 ⑥

    由以上反应可知，通过还原步骤，可完全去除高锰酸钾去钻污残留的高锰酸钾、锰酸钾和二氧化锰。有关资料中，也有用肼类化合物及其他一些强还原性物质进行还原处理的，这主要是从塑料电镀中处理残留的 Ｃｒ６＋ 沿用过来的，也具有一定的效果，但对二氧化锰的作用，有待探讨，这就需要尽量避免二氧化锰的生成。

调整

目的：调整孔壁电荷

配方：阴离子型表面活性剂 0.5g/l

    为使环氧树脂表面在后序处理中吸附到均匀的钯离子，必须把印制板津入到含有阴离子表面活性剂中，使其表面吸附到一层均匀负性的有机薄膜。

粗化

目的：

ａ．除去铜表面的有机薄膜；

ｂ．微观粗化铜表面。

配方

名称 | 配比
H2SO4 | 100mL/l
H2O2 | 80ML/l
NH2CH2NH2 | 10g/l

    调整处理时，在环氧树脂吸附有机表面活性剂的同时，铜表面也形成了一层有机薄膜。如果不加以处理，这层薄膜将使铜表面在活化溶液中吸附大量的钯离子，造成钯离子的大量浪费，同时，由于薄膜的存在，将降低基体铜层与化学镀铜层的结合力。经粗化处理后，基体铜层形成微观粗糙表面，增加结合力。

预浸

目的：ａ预防带入杂质；

      ｂ润湿环氧树脂孔壁。

配方

名称 | 配比
H2SO4 | 1mL/l；
有机碱络合剂 | 20mL/l

    由于活化液的使用周期较长，且活性受杂质影响明显，所以在活化前必须进行预浸处理，防止杂质积累，影响其活性。在预浸液中，络合剂和活化液中的络合剂相同，但由于预浸液呈酸性，络合剂以盐的形式存在，其并没有络合能力，仅是浸润孔壁，为络合钯离子作准备。

活化

目的：为形成化学沉铜所需的活化中心做准备。

配方

名称 | 配比
PbCL2 | 0.3g/l
络合剂X | 5g/l
NaOH | 5g/l
HBO3 | 5g/l
去离子水 | 余量

    在活化溶液中，络合剂的选择和PH的控制十分重要。首先，铜比钯有更强的金属活性，PbCl2的标准氧化还原电位是-0.268V(PbCl2+2e-=Pb+2Cl-),Cu2+的标准氧化还原电位是0.337V(Cu2++2e-=Cu)，铜和钯离子是很容易发生置换反应的：Cu+PbCl2=CuCl2+Pb

    因此，作为离子型活化液，要防止PCB上的铜箔和钯离子发生反应，必须加入能与钯离子形成稳定络合物的络合剂。根据软硬酸碱理论（硬亲硬，软亲软），属于交界酸的PB2+与交界碱Ｘ能形成稳定的络合物，可提高钯的氧化还原电位，避免发生置换反应。另外，ＰＨ值对钯离子的活性影响很大，当PH<10时，络合剂X以离子形式存在，不与钯离子发生络合反应，溶液中易产生Pb(OH)2沉淀，溶液活性降低；当PH值过高时水洗时，PH值不能迅速有效降低，影响Pb2+在孔壁上的沉积。为使活化液能稳定在PH10.5左右，可选用 NaOh+HbO3的PH缓冲液。

还原

目的：使PB2转化为Pb

配方

名称 | 配比
CH3BH4 | 0.5g/l
HBO3 | 5g/l

      PB2必须转化为Ｐｂ单质才具有催化活性，引发沉铜反应的产生。CH3BH4易分解（CH3BH4→HBO3），加入适量的硼酸能有效阻止分解反应的发生。

化学沉铜

目的：使各层间电路互连，实现其电器性能。

配方

名称 | 配比
络合剂 | 适量
Cu2+ | 3g/l
NaOH | 10g/l
HCHO | 6g/l
稳定剂 | 少量

通常，络合剂采用EDTA或EDTP或双络合剂（两者混用）。

    目前，多层板生产工艺已十分成熟。在多层板生产工艺发展的过程中，专业性的化学药水供应商起到了十分重要的作用。他们利用其自身过硬的专业知识完善了各种工艺配方，为印制板生产企业提供了强大的技术保障。印制板生产企业（特别规模生产企业）为保证质量的稳定性，基本上都采用由化学药水供应商提供的浓缩药液，自己仅在生产中进行工艺性维护。这种生产与开发分离的模式在一定程度方便了印制板生产企业，但由于化学药水供应商对其配方的严格保密，相应引起了在解决印制板生产过程中问题的死板性，仅仅依据药水供应商提供的套路去解决问题。我们不能否认该模式在解决一般性问题的有效性，但在解决关键、特殊性问题时，该模式就显得有些力不从心了。

    解决一切问题都应该从根源出发，认识了事物的本质，解决问题才会得心应手、针对性强。


【涂覆有机可焊保护剂OSP工艺的应用】

随着人们对电子产品的轻、薄、短、小型化、多功能化方向发展，印制线路板向着高精密度、薄型化、多层化、小孔化方向发展，尤其是SMT的迅猛发展，从而使SMT用高密度薄板（如IC卡、移动电话、笔记本电脑、调谐器等印制板）不断发展，使得热风整平工艺愈来愈不适应上述要求。OSP工艺是以化学的方法，在裸铜表面形成一层薄膜。这层膜具有防氧化，耐热冲击，耐湿性，因而，在PCB制造业中，OSP工艺可替代热风整平技术。OSP工艺生产的PCB板比热平工艺生产的PCB板具有更优良的平整度和翘曲度，更适应电子工业中SMT技术的发展要求。有机预焊剂涂覆工艺简单，价格具有竞争性，可焊性和护铜性都可以满足PCB经受二次或三次耐热焊接的考验。由此，涂覆有机可焊保护剂（或称有机预焊剂）的生产线受到PCB同业的青睐。OSP技术正得到迅速的发展.

1、工艺流程：

除油-->二级水洗-->微蚀-->二级水洗-->酸洗-->DI水洗-->成膜风干-->DI水洗-->干燥

1、除油

除油效果的好坏直接影响到成膜质量。除油不良，则成膜厚度不均匀。一方面，可以通过分析溶液，将浓度控制在工艺范围内。另一方面，也要经常检查除油效果是否好，若除油效果不好，则应及时更换除油液。

2、微蚀

微蚀的目的是形成粗糙的铜面，便于成膜。微蚀的厚度直接影响到成膜速率，因此，要形成稳定的膜厚，保持微蚀厚度的稳定是非常重要的。一般将微蚀厚度控制在1.0-1.5um比较合适。每班生产前，可测定微蚀速率，根据微蚀速率来确定微蚀时间。

3、成膜

成膜前的水洗最好采有DI水，以防成膜液遭到污染。成膜后的水洗也最好采有DI水，且PH值应控制在4.0-7.0之间，以防膜层遭到污染及破坏。

a、工作液的有效物浓度对成膜速率有一定影响，尽量控制工作液的有效物浓度稳定是重要的。

b、控制PH值的稳定（PH3.0-3.2）。PH值的变化对成膜速率的影响较大。PH值越高，成膜速率越大，PH值越低，则成膜速率越慢。

c、控制成膜液温度的稳定也是必要的。因为成膜液变化对成膜速率的影响比较大，温度越高，成膜速率越快。

d、成膜时间的控制。成膜时间越长，成膜厚度越大。根据实测的膜厚来确定成膜时间。

成膜厚度的控制

OSP 工艺的关键是控制好防氧化膜的厚度。膜太薄，耐热冲击能力差，在过回流焊时，膜层耐不往高温（190-00°C），最终影响焊接性厚，在电子装配线上，膜不能很好的被助焊剂所溶解，影响焊接性能。一般控制膜厚在0.2-0.5um之间比较合适。

检测方法：

1、除油效果检测方法

一般认为，经除油后，板面裸铜面在水洗后能形成水膜且在15秒钟内不破裂，说明除油效果良好。否则，可考虑补充或更换除油剂。

2、微蚀速率测定方法

a、取7cm X 7cm的1.6mm厚双面铜箔板，面积记为S（cm2）；

b、放入烘炉中，在90-100°C烘30分钟；

c、在防潮瓶内冷却至室温，用分析天平称重W1（克）；

d、随生产板浸入生产线内的除油缸中，并于微蚀缸后取出（保证浸蚀时间跟生产板一致），微蚀时间记为t（分钟）；

e、用水清洗后，于烘炉中90-100°C烘30分钟；

f、在防潮瓶中冷却至室温，用分析天平犯法重W2（克）；

g、计算：蚀铜速率（微米/分钟）=10000 X (W1-W2)/(8.92 X 2 X S X t）

3、成膜液有效物浓度的测定方法

a、工作液1.0ml，用去离子水稀释至500ml，混匀；

b、在751分光光度计上，于269 1nm用去离子水作参比，校零；

c、换a步骤的溶液，测定吸光度A；

d、计算：有效物浓度（%）=280 X A

4、成膜厚度测试方法

a、将一片40mm X 50mm的单面裸铜板与生产板一起在OSP生产线上处理；

b、将已处理的板放在一干净的250ml烧杯中；

c、用移液管取50ml5%的盐酸液，放入烧杯，轻摇烧杯，三分钟后将板拿出；

d、用5%的盐酸校零，在751G分光光度计上，于269.1nm处测吸光度；

e、再以c步骤准备的液体更换，读取在170nm处的吸光度A；

f、计算：膜厚（微米）=0.7 X A

经工艺的测算，除油、微蚀槽及水溶性助焊剂浸涂槽的三个槽的比例控制在 1：1：2.5。如果浸涂槽太长，在一定的传送速度下，通过除油、微蚀槽的时间相对会缩短，将会影响成膜的质量。

风力和烘干系统对成膜的均匀性、厚度有很大影响，要求浸涂的有机可焊保护剂（OSP)后的吹干段能够将多余的残液吹尽，否则后续的纯水将带走板面上多余的残液，而使此处的涂覆层偏薄，致使外观不均匀。

另外浸涂前段吹干是非常重要的。水份带入浸涂液易造成成膜的减薄。吹风的冷风易造成成膜液温度的下降，吹干的风太热易造成进料段的结晶。由此，风力和烘干系统的控制调整十分重要。


【金属化板板面起泡成因及对策探讨】

本文介绍了对一例孔金属化板板面起泡现象产生原因的分析，并就分析提出各种解决方法。最终确定引起孔金属化板板面起泡的原因。

现象:

一次， 更换沉铜槽槽液后，化学镀后的双面板经全板电镀厚铜后发现板面起泡，并伴有结瘤。起泡处形状不规则，目测其形状跟某种液体的自然流动而留下痕迹相似，并且每一处起泡都是以点开始的。

分析:

孔金属化的典型工艺流程是：化学沉铜（去油——水洗——粗化——水洗——酸性预浸——活化——水洗——还原（1）——还原（2）——沉铜），全板电镀厚铜（水喷淋——酸预浸——全板电镀——水洗——钝化——水洗——风干）。

根据工艺流程直接否定了故障产生于电镀工段，因为电镀流程简单，如果产生这一现象，那末唯一的工序就是全板电镀，即是说电镀槽引入有机杂质。但是，共用电镀槽的图形电镀铜却没任何问题，因而确定产生于化学沉铜工段。

在化学沉铜工段，我们将重点放在还原与沉铜工序。因为根据更换槽液前的处理效果，去油与活化都不错，粗化与此现象没太大关系，而且这几槽槽液都没有更换。

根据起泡形状分析认为：这是由还原液引起，因为沉铜液的配制严格按照供应商提供的参数执行，还原液也是刚刚配制的，还原剂中引入杂质可能导致这一现象。还原剂的成份不清楚，只知是浓缩液。还原之后没有水洗，直接进行化学沉铜，这使杂质带入沉铜槽成为可能。

解决方案:

经与供应商联系，供应商建议将还原（2）改为蒸馏水水洗。采用建议后，情况有所改观，但是没有达到生产所要求的稳定度。经过一周多的维护与调整，溶液达到稳定状态，经过化学沉积铜的板面色泽鲜艳，铜层致密，经全板电镀后也没有起泡产生。

小结:

从上面的情况我们反过来思考所作的分析，在这一周多的时间内仍按供应商的参数维护，仅仅隔两到三天更换一次还原（2）的蒸馏水水洗，以防止还原（2）因还原（1）的残留液的带入而使起浓度上升。从这一情况看我们认为还原引入杂质的分析有误。

二次分析:

既然否定杂质的引入的可能，那么原因何在呢？在控制过程中发现新配溶液的反应很快，起泡是否与活性有关呢？这引起我们的关注，但因为溶液已达到稳定状态，故障无从找起，槽液的更换周期较长，对于起泡的跟踪观察就停止。

我们就活性的相关因素：Cu、NaOH、HCHO等组份的含量，工作温度，络合剂含量，稳定剂进行分析。

我们从下列可知：

1） 沉积速率随着Cu含量的升高而升高，在起始部分几乎呈正比关系。

2） 随着OH-、HCHO的浓度及温度的上升，沉积速率亦随之上升。可以从反应主式中得以证实：

2HCHO+2Cu2++4OH-→Cu+2HCHOO-+2H2O+H2↑ (1)

当[HCHO]、[Cu2+]、[OH-]中的任意一项上升，平衡就左移，即反应速度加快。

3） 浓度超过阀值，沉积速度增长缓慢，有资料表明此时副反应增强。其中几个副反应值得注意：

Cu2+→Cu+(2)

Cu++Cu+ →Cu↓+Cu2+ (3)

（2）、（3）式说明了在强碱条件下，Cu2+可能被还原成Cu+，Cu+在强碱条件下易歧化形成细小的粒，不规则的分布于溶液中。

4） 反应（1）式中有H2产生。

因此从反应入手分析：新配制溶液的浓度我们一般取推荐的上限与下限值的中值，因此溶液的活性极强。假设经高浓度的还原（1）处理后，再经低浓度 还原（2）处理，板面部分残留液的浓度还没有完全降低，直接入化学沉铜槽，极强活性的镀液使Cu在板面迅速沉积，残留液浓度较高部分的催化性较强，其反应速度也较快，使Cu来不及均匀、致密的沉积并与基材铜箔牢固结合。反应产生的H2也来不及排出，就被沉积的铜包围形成气泡，从而使沉积的铜游离于基材铜箔产生起泡。瘤状物质则有可能是高速反应的副产物Cu颗粒附着于板面，我们知道Cu颗粒以球面与溶液接触，不似基材铜箔以部分面积接触。因此就反应面积而言，铜颗粒较大，其反应速度也快许多，使局部自催化反应的化学沉积越来越快。

基于上述的认识，我们知道活性过强（即反应过快）是起泡产生的根本原因。因而控制反应速度才能从根本上解决起泡的产生。

解决方案:

在第二次更换槽液时，我们注意了组分的控制，并将供应商的参数作了更改，现表述如下：

经上述变更后，工作温度采用低温启动组份控制在较低的状态。更换槽液第一天沉积出的板子，色泽鲜艳、镀层致密，孔化质量好，起泡比例只有0.8%（按块数计）左右，即使存在这一现象的，起泡面积小、程度轻。相对前一次大批量、大面积、程度严重的情况而言，状况改观极大。经两到三天的正常维护，起泡现象完全消失，从而达到稳定生产。

小结:

经上述的调整，基本达到我们所期望的状态，但依然存在起泡现象。源于这次的调整是一次试验。各组份没有达到最佳的匹配状态。经过适当的调整是完全能达到最佳的。

建议:

1） 从综合因素考虑，减缓反应速度的措施可全面一些。在降低Cu、HCHO、NaOH组份浓度的同时，可增加络合剂、稳定剂的浓度，这样既可使组份保持相对较高的浓度，避免组份浓度过低造成黑孔及其它不良的孔化，又可以保持较为缓慢的反应速度。即是说采取单一的方式是不可取的，那样会导致溶液组份失去平衡。

2） 随时间的推移，组份浓度应随着升高。所以，在开始的几天，严密监控组份浓度极为重要，根据沉积质量适当调整组份浓度。当达到稳定状态时，应逐步恢复到供应商的参数值。

3） 还原剂浓度适当低些。

必须指出：本文只作定性的讨论，对于量的概念应根据实际情况予以不同的处理。所以在行文过程中体现出这一点。在操作过程中作好记录，找出一般性规律以便于规律性添加，因为有些组份的增长并非线性。

原作者：王波(南京电力自动化设备总厂七分厂 南京 210003)


【二次铜厚度不均原因及夹膜处理】

二次二铜厚度不均是自然现象，因为第二次镀铜时本身曝露的铜面分布不均匀，因此局部电流密度也极不同，差异愈大，厚度愈会不均匀，一般的解决方法是降低电流密度，这样可有部份改善，其次电镀槽的设计及内部隔板的设计修正都有均匀度改善的空间，实际的问题相当复杂，需根据实际情况分析，并不是三言两语所能够清楚描述，其中线路板设计也有很大的影响，线路面积分布均匀的电镀铜厚度会均匀一些，一般您可找有经验的供货商和您合作来做改善，夹膜的问题主要来自于电镀时厚度不均，导致部份或全部镀层高于膜，您可以考虑用较厚的干膜或者找药水商提供特殊的去膜液，都有可能排除您夹膜的困难，其根本是在工艺控制，使镀层均匀。

另外，何为二铜？ＰＣＢ加工中电镀一般分为两次电镀，一次是ＰＴＨ的整板电镀，就是铜板上还没有制作线路。这个叫做一铜，也叫做整板电镀。 二铜是指一铜后制作后，产生了线路图像再进行一次电镀铜和铅锡的过程。也叫做图形电镀。 这在台湾的一些ＰＣＢ厂很正常的工艺，有些ＰＣＢ厂采用DES的，是在ＰＴＨ后直接电镀铜加厚再制作线路然后用DES一次腐蚀成型。


【多层板孔金属化工艺探讨】

本文主要论述了多层板的去钻污和沉铜工艺，剖析了各工步的原理及作用。

一、前言

众所周知，孔金属化是多层板生产过程中最关键的环节，她关系到多层板内在质量的好坏。孔金属化过程又分为去钻污和化学沉铜两个过程。化学沉铜是对内外层电路互连的过程；去钻污的作用是去除高速钻孔过程中因高温而产生的环氧树脂钻污（特别在铜环上的钻污），保证化学沉铜后电路连接的高度可靠性。

二、孔金属化

多层板工艺分凹蚀工艺和非凹蚀工艺。凹蚀工艺同时要去除环氧树脂和玻璃纤维，形成可靠的三维结合；非凹蚀工艺仅仅去除钻孔过程中脱落和汽化的环氧钻污，得到干净的孔壁，形成二维结合，单从理论上讲，三维结合要比二维结合可靠性高，但通过提高化学沉铜层的致密性和延展性，完全可以达到相应的技术要求。非凹蚀工艺简单、可靠，并已十分成熟，因此在大多数厂家得到广泛应用。高锰酸钾去钻污是典型的非凹蚀工艺。

工艺流程：

环氧溶胀→二级逆流漂洗→高锰酸钾去钻污→二级逆流漂洗→中和还原→二级逆流漂洗→调整→二级逆流漂洗→粗化→二级逆流漂洗→预浸→离子钯活化→二级逆流漂洗→还原→水洗→化学沉铜→二级逆流漂洗→预浸酸→预镀铜

工艺原理及控制

溶胀：

目的：溶胀环氧树脂，使其软化，为高锰酸钾去钻污作准备。

配方：NaOH　20g/l、已二醇乙醚 30g/l、已二醇　2g/、水　　其余、温度　60-80℃、时间　5min

环氧树脂是高聚形化合物，具有优良的耐蚀性。其腐蚀形式主要有溶解、溶胀和化学裂解（如：浓硫酸对环氧树脂主要是溶解作用，其凹蚀作用是十分明显的）。根据“相似相溶”的经验规律，醚类有机物一般极性较弱，且有与环氧树脂有相似的分子结构（R-O-R'），所以对环氧树脂有一定的溶解性。因为醚能与水发生氢键缔合，所以在水中有一定的溶解性。因此，常用水溶性的醚类有机物作为去钻污的溶胀剂。溶胀液中的氢氧化钠含量不能太高，否则，会破坏氢键缔合，使有机链相分离。在生产中，常用此中方法来分析溶胀剂的含量。

去钻污

目的：利用高锰酸钾的强氧化性，使溶胀软化的环氧树脂钻污氧化裂解。

配方：NaOH　35g/l、KMnO4　 55g/l、NaCIO　 0.5g/l、温度　75℃、时间　10min

高锰酸钾是一种强氧化剂，在强酸性溶液中，与还原剂作用，被还原为Mn2+；在中性和弱碱性环境中，被还原为MnO2；在NaOH浓度大于2moL/L，被还原为MnO42-。高锰酸钾在强酸性的环境中具有更强的氧化性，但在在碱性条件下氧化有机物的反应速度比在酸性条件下更快。在高温碱性条件下，高锰酸钾使环氧树脂碳链氧化裂解：

4MnO4-+C 环氧树脂+40H- = 4MnO42-+CO2(g)+2H2O

同时，高锰酸钾发生以下副反应：

4MnO4- +40H- = 4MnO42- + O2(g) + 2H2O

MnO42-在碱性介质中也发生以下副反应：

MnO42- + 2H2O + 2e- = MnO2(s) + 40H-

NACIO 作为高锰酸钾的再生剂，主要是利用其强氧化性使MnO42-氧化为MnO4-。

还原：

目的：去除高锰酸钾去钻污残留的高锰酸钾、锰酸钾和二氧化锰

配方：H2SO4　100mL/l、NaC2O4　 30g/l、温度　 40℃、

锰离子是重金属离子，它的存在会引起“钯中毒”，使钯离子或原子失去活化活性，从而导致孔金属化的失败。因此，化学沉铜前必须去除锰的存在。

在酸性介质中：

3MnO42-+4H+ = 2MnO4-+MnO2(s)+2H2O

2MnO4-+5C2O42-+16H+ = 2Mn2++10CO2(g)+8H2O5

C2O42-+MnO2+4H+ = Mn2++2CO2+2H2O

由以上反应可知，通过还原步骤，可完全去除高锰酸钾去钻污残留的高锰酸钾、锰酸钾和二氧化锰。有关资料中，也有用肼类化合物及其他一些强还原性物质进行还原处理的，这主要是从塑料电镀中处理残留的 Ｃｒ６＋ 沿用过来的，也具有一定的效果，但对二氧化锰的作用，有待探讨，这就需要尽量避免二氧化锰的生成。

调整：

目的：调整孔壁电荷

配方：阴离子型表面活性剂 0.5g/l

为使环氧树脂表面在后序处理中吸附到均匀的钯离子，必须把印制板津入到含有阴离子表面活性剂中，使其表面吸附到一层均匀负性的有机薄膜。

粗化：

目的：除去铜表面的有机薄膜；微观粗化铜表面。

配方：H2SO4　100mL/l、H2O2　 80ML/l、NH2CH2NH2　10g/l

调整处理时，在环氧树脂吸附有机表面活性剂的同时，铜表面也形成了一层有机薄膜。如果不加以处理，这层薄膜将使铜表面在活化溶液中吸附大量的钯离子，造成钯离子的大量浪费，同时，由于薄膜的存在，将降低基体铜层与化学镀铜层的结合力。经粗化处理后，基体铜层形成微观粗糙表面，增加结合力。

预浸：

目的：预防带入杂质；润湿环氧树脂孔壁。

配方：H2SO4　1mL/l；有机碱络合剂　　 20mL/l

由于活化液的使用周期较长，且活性受杂质影响明显，所以在活化前必须进行预浸处理，防止杂质积累，影响其活性。在预浸液中，络合剂和活化液中的络合剂相同，但由于预浸液呈酸性，络合剂以盐的形式存在，其并没有络合能力，仅是浸润孔壁，为络合钯离子作准备。

活化：

目的：为形成化学沉铜所需的活化中心做准备。

配方：PbCL2　0.3g/l、络合剂X　　5g/l、NaOH　 5g/l、HBO3　 5g/l、去离子水　　余量

在活化溶液中，络合剂的选择和PH的控制十分重要。首先，铜比钯有更强的金属活性，PbCl2的标准氧化还原电位是-0.268V(PbCl2+2e-=Pb+2Cl-),Cu2+的标准氧化还原电位是0.337V(Cu2++2e-=Cu)，铜和钯离子是很容易发生置换反应的：Cu+PbCl2=CuCl2+Pb

因此，作为离子型活化液，要防止PCB上的铜箔和钯离子发生反应，必须加入能与钯离子形成稳定络合物的络合剂。根据软硬酸碱理论（硬亲硬，软亲软），属于交界酸的PB2+与交界碱Ｘ能形成稳定的络合物，可提高钯的氧化还原电位，避免发生置换反应。另外，ＰＨ值对钯离子的活性影响很大，当PH<10时，络合剂X以离子形式存在，不与钯离子发生络合反应，溶液中易产生Pb(OH)2沉淀，溶液活性降低；当PH值过高时水洗时，PH值不能迅速有效降低，影响Pb2+在孔壁上的沉积。为使活化液能稳定在PH10.5左右，可选用NaOh+HbO3的PH缓冲液。

还原：

目的：使PB2转化为Pb

配方：CH3BH4　0.5g/l、HBO3　　　　　　　　　　5g/l

PB2 必须转化为Ｐｂ单质才具有催化活性，引发沉铜反应的产生。CH3BH4易分解（CH3BH4→HBO3），加入适量的硼酸能有效阻止分解反应的发生。

化学沉铜：

目的：使各层间电路互连，实现其电器性能。

配方：络合剂　　适量、Cu2+　3g/l、NaOH　10g/l、HCHO　　6g/l、稳定剂　　少量

通常，络合剂采用EDTA或EDTP或双络合剂（两者混用）。

目前，多层板生产工艺已十分成熟。在多层板生产工艺发展的过程中，专业性的化学药水供应商起到了十分重要的作用。他们利用其自身过硬的专业知识完善了各种工艺配方，为印制板生产企业提供了强大的技术保障。印制板生产企业（特别规模生产企业）为保证质量的稳定性，基本上都采用由化学药水供应商提供的浓缩药液，自己仅在生产中进行工艺性维护。这种生产与开发分离的模式在一定程度方便了印制板生产企业，但由于化学药水供应商对其配方的严格保密，相应引起了在解决印制板生产过程中问题的死板性，仅仅依据药水供应商提供的套路去解决问题。我们不能否认该模式在解决一般性问题的有效性，但在解决关键、特殊性问题时，该模式就显得有些力不从心了。解决一切问题都应该从根源出发，认识了事物的本质，解决问题才会得心应手、针对性强。


【印制电路板水平电镀技术】

    一、概述

    随着微电子技术的飞速发展，印制电路板制造向多层化、积层化、功能化和集成化方向迅速的发展。促使印制电路设计大量采用微小孔、窄间距、细导线进行电路图形的构思和设计，使得印制电路板制造技术难度更高，特别是多层板通孔的纵横比超过５：１及积层板中大量采用的较深的盲孔，使常规的垂直电镀工艺不能满足高质量、高可靠性互连孔的技术要求。其主要原因需从电镀原理关于电流分布状态进行分析，通过实际电镀时发现孔内电流的分布呈现腰鼓形，出现孔内电流分布由孔边到孔中央逐渐降低，致使大量的铜沉积在表面与孔边，无法确保孔中央需铜的部位铜层应达到的标准厚度，有时铜层极薄或无铜层，严重时会造成无可挽回的损失，导致大量的多层板报废。为解决量产中产品质量问题，目前都从电流及添加剂方面去解决深孔电镀问题。在高纵横比印制电路板电镀铜工艺中，大多都是在优质的添加剂的辅助作用下，配合适度的空气搅拌和阴极移动，在相对较低的电流密度条件下进行的。使孔内的电极反应控制区加大，电镀添加剂的作用才能显示出来，再加上阴极移动非常有利于镀液的深镀能力的提高，镀件的极化度加大，镀层电结晶过程中晶核的形成速度与晶粒长大速度相互补偿，从而获得高韧性铜层。

    然而当通孔的纵横比继续增大或出现深盲孔的情况下，这两种工艺措施就显得无力，于是产生水平电镀技术。它是垂直电镀法技术发展的继续，也就是在垂直电镀工艺的基础上发展起来的新颖电镀技术。这种技术的关键就是应制造出相适应的、相互配套的水平电镀系统，能使高分散能力的镀液，在改进供电方式和其它辅助装置的配合下，显示出比垂直电镀法更为优异的功能作用。

二、水平电镀原理简介

    水平电镀与垂直电镀方法和原理是相同的，都必须具有阴阳两极，通电后产生电极反应使电解液主成份产生电离，使带电的正离子向电极反应区的负相移动；带电的负离子向电极反应区的正相移动，于是产生金属沉积镀层和放出气体。因为金属在阴极沉积的过程分为三步：即金属的水化离子向阴极扩散；第二步就是金属水化离子在通过双电层时，逐步脱水，并吸附在阴极的表面上；第三步就是吸附在阴极表面的金属离子接受电子而进入金属晶格中。从实际观察到作业槽的情况是固相的电极与液相电镀液的界面之间的无法观察到的异相电子传递反应。其结构可用电镀理论中的双电层原理来说明，当电极为阴极并处于极化状态情况下，则被水分子包围并带有正电荷的阳离子，因静电作用力而有序的排列在阴极附近，最靠近阴极的阳离子中心点所构成的设相面而称之亥姆霍兹（Helmholtz）外层，该外层距电极的距离约约１－１０纳米。但是由于亥姆霍兹外层的阳离子所带正电荷的总电量，其正电荷量不足以中和阴极上的负电荷。而离阴极较远的镀液受到对流的影响，其溶液层的阳离子浓度要比阴离子浓度高一些。此层由于静电力作用比亥姆霍兹外层要小，又要受到热运动的影响，阳离子排列并不像亥姆霍兹外层紧密而又整齐，此层称之谓扩散层。扩散层的厚度与镀液的流动速率成反比。也就是镀液的流动速率越快，扩散层就越薄，反则厚，一般扩散层的厚度约５－５０微米。离阴极就更远，对流所到达的镀液层称之谓主体镀液。因为溶液的产生的对流作用会影响到镀液浓度的均匀性。扩散层中的铜离子靠镀液靠扩散及离子的迁移方式输送到亥姆霍兹外层。而主体镀液中的铜离子却靠对流作用及离子迁移将其输送到阴极表面。所在在水平电镀过程中，镀液中的铜离子是靠三种方式进行输送到阴极的附近形成双电层。

    镀液的对流的产生是采用外部现内部以机械搅拌和泵的搅拌、电极本身的摆动或旋转方式，以及温差引起的电镀液的流动。在越靠近固体电极的表面的地方，由于其磨擦阻力的影响至使电镀液的流动变得越来越缓慢，此时的固体电极表面的对流速率为零。从电极表面到对流镀液间所形成的速率梯度层称之谓流动界面层。该流动界面层的厚度约为扩散层厚度的的十倍，故扩散层内离子的输送几乎不受对流作用的影响。

    在电埸的作用下，电镀液中的离子受静电力而引起离子输送称之谓离子迁移。其迁移的速率用公式表示如下：ｕ ＝ zeoE/６πrη要。其中ｕ为离子迁移速率、ｚ为离子的电荷数、eo为一个电子的电荷量（即1.61019C）、Ｅ为电位、ｒ为水合离子的半径、η为电镀液的粘度。根据方程式的计算可以看出，电位Ｅ降落越大， 电镀液的粘度越小，离子迁移的速率也就越快。

    根据电沉积理论，电镀时，位于阴极上的印制电路板为非理想的极化电极，吸附在阴极的表面上的铜离子获得电子而被还原成铜原子，而使靠近阴极的铜离子浓度降低。因此，阴极附近会形成铜离子浓度梯度。铜离子浓度比主体镀液的浓度低的这一层镀液即为镀液的扩散层。而主体镀液中的铜离子浓度较高，会向阴极附近铜离子浓度较低的地方，进行扩散，不断地补充阴极区域。印制电路板类似一个平面阴极，其电流的大小与扩散层的厚度的关系式为ＣＯＴＴＲＥＬＬ方程式：

    其中Ｉ为电流、ｚ为铜离子的电荷数、Ｆ为法拉第常数、Ａ为阴极表面积、Ｄ为铜离子扩散系数（Ｄ＝ＫＴ／６πｒη），Ｃ b为主体镀液中铜离子浓度、Ｃo为阴极表面铜离子的浓度、Ｄ为扩散层的厚度、Ｋ为波次曼常数（Ｋ ＝Ｒ／Ｎ）、Ｔ为温度、ｒ为铜水合离子的半径、η为电镀液的粘度。当阴极表面铜离子浓度为零时，其电流称为极限扩散电流ii：

    从上式可看出，极限扩散电流的大小决定于主体镀液的铜离子浓度、铜离子的扩散系数及扩散层的厚度。当主体镀液中的铜离子的浓度高、铜离子的扩散系数大、扩散层的厚度薄时，极限扩散电流就越大。
根据上述公式得知，要达到较高的极限电流值，就必须采取适当的工艺措施，也就是采用加温的工艺方法。因为升高温度可使扩散系数变大，增快对流速率可使其成为涡流而获得薄而又均一的扩散层。从上述理论分析，增加主体镀液中的铜离子浓度，提高电镀液的温度，以及增快对流速率等均能提高极限扩散电流，而达到加快电镀速率的目的。水平电镀基于镀液的对流速度加快而形成涡流，能有效地使扩散层的厚度降至１０微米左右。故采用水平电镀系统进行电镀时，其电流密度可高达８Ａ/ｄｍ2。

    印制电路板电镀的关键，就是如何确保基板两面及导通孔内壁铜层厚度的均匀性。要得到镀层厚度的均一性，就必须确保印制板的两面及通孔内的镀液流速要快而又要一致，以获得薄而均一的扩散层。要达到薄均一的扩散层，就目前水平电镀系统的结构看，尽管该系统内安装了许多喷咀，能将镀液快速垂直的喷向印制板，以加速镀液在通孔内的流动速度，致使镀液的流动速率很快，在基板的上下面及通孔内形成涡流，使扩散层降低而又较均一。但是，通常当镀液突然流入狭窄的通孔内时，通孔的入口处镀液还会有反向回流的现象产生，再加上一次电流分布的影响，演常常造成入口处孔部位电镀时，由于尖端效应导致铜层厚度过厚，通孔内壁构成狗骨头形状的铜镀层。根据镀液在通孔内流动的状态即涡流及回流的大小，导电镀通孔质量的状态分析，只能通过工艺试验法来确定控制参数达到印制电路板电镀厚度的均一性。因为涡流及回流的大小至今还是无法通过理论计算的方法获知，所以只有采用实测的工艺方法。从实测的结果得知，要控制通孔电镀铜层厚度的均匀性，就必须根据印制电路板通孔的纵横比来调整可控的工艺参数，甚至还要选择高分散能力的电镀铜溶液，再添加适当的添加剂及改进供电方式即采用反向脉冲电流进行电镀才给获得具有高分布能力的铜镀层。

    特别是积层板微盲孔数量增加，不但要采用水平电镀系统进行电镀，还要采用超声波震动来促进微盲孔内镀液的更换及流通，再改进供电方式利用反脉冲电流及实际测试的的数据来调正可控参数，就能获得满意的效果。

三、水平电镀系统基本结构

    根据水平电镀的特点，它是将印制电路板放置的方式由垂直式变成平行镀液液面的电镀方式。这时的印制电路板为阴极，而电流的供应方式有的水平电镀系统采用导电夹子和导电滚轮两种。从操作系统方便来谈，采用滚轮导电的供应方式较为普遍。水平电镀系统中的导电滚轮除作为阴极外，还具有传送印制电路板的功能。每个导电滚轮都安装着弹簧装置，其目的能适应不同厚度的印制电路板（０．１０－５．００ｍｍ）电镀的需要。但在电镀时就会出现与镀液接触的部位都可能被镀上铜层，久面久之该系统就无法运行。因此，目前的所制造的水平电镀系统，大多将阴极设计成可切换成阳极，再利用一组辅助阴极，便可将被镀互滚轮上的铜电解溶解掉。为维修或更换方面起见，新的电镀设计也考虑到容易损耗的部位便于拆除或更换。阳极是采用数组可调整大小的不溶性钛篮，分别放置在印制电路板的上下位置，内装有直径为２５ｍｍ圆球状、含磷量为０．００４－０．００６％可溶性的铜、阴极与阳极之间的距离为４０ｍｍ。

    镀液的流动是采用泵及喷咀组成的系统，使镀液在封闭的镀槽内前后、上下交替迅速的流动，并能确保镀液流动的均一性。 镀液为垂直喷向印制电路板，在印制电路板面形成冲壁喷射涡流。其最终目的达到印制电路板两面及通孔的镀液快速流动形成涡流。另外槽内装有过滤系统，其中所采用的过滤网为网眼为１．２微米，以过滤去电镀过程中所产生的颗粒状的杂质，确保镀液的干净无污染。

    在制造水平电镀系统时，还要考虑到操作方便和工艺参数的自动控制。因为在实际电镀时，随着印制电路板尺寸的大小、通孔孔径的尺寸的大小及所要求的铜厚度的不同、传送速度、印制电路板间的距离、泵马力的大小、喷咀的方向及电流密度的高低等工艺参数的设定，都需要进行实际测试和调整及控制，才能获得合乎技术要求的铜层厚度。就必采用计算机进行控制。为提高生产效率及高档次产品质量的一致性和可靠性，将印制电路板的通孔前后处理（包括镀覆孔）按照工艺程序，构成完整的水平电镀系统，才是满足新品开发、上市的需要。

四、水平电镀的发展优势

    水平电镀技术的发展不是偶然的，而是高密度、高精度、多功能、高纵横比多层印制电路板产品特殊功能的需要是个必然的结果。它的优势就是要比现在所采用的垂直挂镀工艺方法更为先进，产品质量更为可靠，能实现规模化的大生产。它与垂直电镀工艺方法相比具有以下长处：

（１）适应尺寸范围较宽，无需进行手工装挂，实现全部自动化作业，对提高和确保作业过程对基板表面无损害，对实现规模化的大生产极为有利。

（２）在工艺审查中，无需留有装夹位置，增加实用面积，大大节约原材料的损耗。

（３）水平电镀采用全程计算机控制，使基板在相同的条件下，确保每块印制电路板的表面与孔的镀层的均一性。

（４）从管理角度看，电镀槽从清理、电镀液的添加和更换，可完全实现自动化作业，不会因为人为的错误造成管理上的失控问题。

（５）从实际生产中可测所知，由于水平电镀采用多段水平清洗，大大节约清洗水的用量及减少污水处理的压力。

（６）由于该系统采用封闭式作业，减少对作业空间的污染和热量的蒸发对工艺环境的直接影响，大大改善作业环境。特别是烘板时由于减少热量的损耗，节约了能量的无谓消耗及大大提高生产效率。

五、总结

    水平电镀技术的出现，完全为了适应高纵横比通孔电镀的需要。但由于电镀过程的复杂性和特殊性，在设计与研制水平电镀系统仍然存在着若干技术性的问题。这有待于在实践过程中加以改进。尽管如此，但水平电镀系统的使用，对印制电路行业来说是很大的发展和进步。因为此类型的设备在制造高密度多层板方面的运用，显示出很大的潜力，它不但能节省人力及作业时间而且生产的速度和效率比传统的垂直电镀线要高。而且降低能量消耗、减少所需处理的废液废水废气，而且大大改善工艺环境和条件，提高电镀层的质量水准。水平电镀线适用于大规模产量24小时不间断作业，水平电镀线在调试的时候较垂直电镀线稍困难一些，一旦调试完毕是十分稳定的，同时在使用过程中要随时监控镀液的情况对镀液进行调整，确保长时间稳定工作。


【沉铜常见问题及对策】

故障现象 | 可能原因 | 措施对策
化学镀铜存在空洞 | 钻孔粉尘孔化后脱落 | 1.检查吸尘器，调整钻头的钻孔参数。 2.在刷板工序中检查水的喷淋情况，特别是高压喷淋。
 | 钻孔后孔壁有裂缝或内层间分离 | 检查钻头质量及钻孔参数，检查层压板的材料及层压工艺条件（指多层板）。
 | 除钻污过度，造成树脂变成海绵状，引起水洗不良和镀层脱落 | 检查除钻污工艺及条件,适当降低去钻污强度。
 | 除钻污后中和处理不充分，残留残渣 | 检查中和处理工艺。
 | 清洁调整不足影响Pd吸附 | 检查清洗调整工艺（如温度、浓度、时间）检查副产品是否过量。
 | 活化液浓度偏低影响 Pd吸附 | 检查活化处理工艺补充活化剂
 | 加速处理过度，在去除 Sn的同时Pd也被除掉 | 检查加速处理工艺条件（温度 -US>/时间/浓度）如降低加速剂浓度或浸板时间
 | 水洗不充分，使各槽位的药水相互污染 | 检查水洗能力，水量/ 水洗时间。
 | 孔内有气泡 | 加设摇摆、震动等。
 | 化学镀铜液的活性差 | 检查NaOH 、HCHO 、Cu2+的浓度以及溶液温度等。
 | 反应过程中产生气体无法及时逸出 | 加强移动、振动和空气搅拌等。以及降低温度表面张力。
化学镀铜层分层或起泡 | 层压板在层压时铜箔表面粘附树脂层 | 加强环境管理和规范叠层操作。
 | 来自钻孔时主轴的油，用常规除油清洁剂无法除去 | 定期进行主轴保养。
 | 钻孔时固定板用的胶带残胶 | 选择无残胶的胶带并检查清除残胶。
 | 去毛刺时水洗不够或压力过大导致刷辊发热后在板面残留刷毛的胶状物 | 检查去毛刺机设备，并按规范操作。
 | 除钻污后中和处理不充分表面残留 Mn化合物 | 检查中和处理工艺时间/ 温度/浓度等。
 | 各步骤之间水洗不充分特别是除油后水洗不充分表面残留表面活性剂 | 检查水洗能力水量/ 水洗时间等。
 | 微蚀刻不足，铜表面粗化不充分 | 检查微蚀刻工艺溶液温度/ 时间/浓度等。
 | 活化剂性能恶化，在铜箔表面发生置换反应 | 检查活化处理工艺浓度/ 温度/时间以副产物含量。必要时应更换槽液。
 | 活化处理过度，铜表面吸附过剩的Pd/Sn，在其后不能被除去 | 检查活化处理工艺条件。
 | 加速处理不足，在铜表面残留有 Sn的化合物 | 检查加速处理工艺温度/时间 /浓度。
 | 加速处理液中，Sn含量增加 | 更换加速处理液。
 | 化学镀铜前放置时间过长，造成表面铜箔氧化 | 检查循环时间和放置时间。
 | 化学镀铜液中副产物增加导致化学镀铜层脆性增大 | 检查溶液的比重，必要时更换或部分更换溶液。
 | 化学镀铜液被异物污染，导致铜颗粒变大同时夹杂氢气 | 检查化学镀铜工艺条件/湿度/时间/溶液负荷检查溶液组份浓度，严禁异物带入。
产生瘤状物或孔粗 | 化学镀铜液过滤不足，板面沉积有颗粒状物 | 检查过滤系统和循环量，定期更换滤芯。
 | 化学镀铜液不稳定快分解，产生大量铜粉 | 检查化学镀铜工艺条件：温度 /时间/负荷/浓度加强溶液的管理。
 | 钻孔碎屑粉尘 | 1.检查钻孔条件，钻头质量和研磨质量。 2.加强去毛刺高压水洗。
 | 各槽清洗不足，有污染物积聚，在孔里或表面残留 | 定期进行槽清洁保养。
 | 水洗不充分，使各槽位的药水相互污染 | 检查水洗能力，水量/ 水洗时间。
 | 加速处理液失调或失效 | 调整或更换工作液。
电镀后孔壁无铜 | 化学镀铜太薄被氧化 | 增加化学镀铜厚度。
 | 电镀前微蚀处理过度 | 调整微蚀强度。
 | 电镀中孔内有气泡 | 加电镀震动器。
孔壁化学铜底层有阴影 | 钻污未除尽 | 加强去除钻污处理强度，提高去钻污能力。
孔壁不规整 | 钻孔的钻头陈旧 | 更换新钻头。
 | 去钻污过强，导致树脂蚀刻过深而露玻璃纤维 | 调整去钻污的工艺条件，降低去钻污能力。


【精密磷铜阳极】

    自1954年美国对铜阳极在硫酸盐光亮镀铜工艺的发展研究中，发现在铜阳极中添加少量的磷，在电镀过程中铜阳极的表面生成一层黑色的"磷膜"，这层"磷膜"具有金属导电性，控制电镀的速度，使镀层均匀，无铜粉产生，大大减少阳极泥的生成，提高镀层的质量。从而出现"磷铜阳极"这种产品。磷铜阳极的生产工艺不同，其产品的质量也不同。

    磷铜的制造最早用坩埚做熔铜的炉子，用焦炭或重油加热熔化，因铜水的温度太低，铜与磷无法充分共熔，磷在铜的金属组织内分布不均匀，无法达到理想的效果；且磷量的范围相当大（0．030%~~0．30%之间），只能满足于最简单的电镀需求，铜在熔化中的烧损也较大，主要是被空气所氧化。现在也基本不使用此工艺生产磷铜阳极。后来有的公司从美国引进中频炉熔化铜，采取"水平连铸工艺"生产磷铜阳极，解决了铜与磷共熔的难题和铜被大量氧化的问题。但因磷是挥发性较强的物质，在高温铜水中添加磷后，无法及时检验铜水中磷的含量，只能凭借操作员的操作经验和导电仪来间接控制磷的添加量，无法用操作程序来指导生产；且需中转流到保温炉内铸造；在中频炉内、转流过程中及保温炉铸造过程中都会造成磷的损失，不但会造成生产成本的加大，劳动强度也较大，而且产品中的磷量控制范围也较大（在0．030%~~0．070%之间），使磷量不稳定，需多年经验的操作者才能不超出控制范围（0．030%~~0．070%），人为因素较大，产品的质量波动大。目前国内出现一种新的生产工艺"上引连铸工艺"生产磷铜阳极，此工艺在生产过程中磷与空气完全隔绝，不会造成磷的大量损失（只有少量损失），磷量控制范围小（±0．010%），磷添加靠参数和及时检验来控制；炉温可通过温控仪恒定在一定的控制范围内，使铜与磷能在设定温度范围内充分共熔，达到理想的效果，解决了磷量控制范围大、磷及时检验难和磷的挥发性等难题；质量更稳定，可用操作程序来控制生产操作，劳动强度低，成本也相对低，基本上能满足多层线路板的电镀要求。需完善的品质控制程序监控，如果监控失控也会造成磷与铜共熔不均；但不能生产大规格的产品，且密度无法提高。

目前，一种更新的新产品"精密磷铜阳极"已出现，采用新的铸造新工艺，能生产Φ200以下规格的产品，其磷量可根据客户的要求控制在±0．005%范围内，最大的特色是提高磷铜阳极的密度，使磷在阳极金属组织中的分布均匀、细密，不会产生偏析现象，而且可提高镀层的致密度。因此取名"精密磷铜阳极"。解决了生产大规格产品和提高金属组织密度及磷分布均匀致密的难题，且磷量控制范围更小。


【电镀金溶液的回收工艺】

金是化学上最稳定的金属，它具有良好的装饰性、耐蚀性、减磨性、抗变色和抗高温氧化的能力，还具有接触电阻小和优良的钎焊性。因为它的产量极少，所以在利用它时，要考虑如何以最少的量来最大限度地发挥它的性质。 下面是一些简单的回收方法和过程：

一:.将含金废液加热到80—90℃，不断搅拌下缓慢加入氯化亚铁溶液，反应如下；
Au3++3Fe2+==3Fe3++Au↓随着金离子不断被还原，溶液的颜色由黄色逐渐变为综红色，金粉沉于底部。继续加入过量的氧化亚铁溶液，静置数小时。取静止分层液两滴，加1%赤血盐两滴，现蓝色，表明金已被全部还原。倒去上部清液，减压法抽滤，下部为土黄色金粉沉淀。
2. 酸洗、水洗：将1∶2.5的盐酸溶液加入金粉中煮沸，搅拌5分钟，倾去上部溶液，如此反复3—5次，至不呈现黄色为止。用蒸馏水多次冲洗金粉，至洗出的水pH值约为7时为止
烘干：将水洗后的金粉置于烘干箱中烘干，得桔黄色海绵粒状金渣。
溶铸：将金粉置于石英坩埚内，在高温管式电炉内加热到1200℃左右，溶化后注入石墨模中铸为金锭。若金粉不钝，溶化时可加入硼砂，但不宜用石英坩埚，可将金粉置石墨坩埚中熔铸。

二.在良好的通风条件下，把废金镀液注入瓷皿中，加热蒸发至粘稠状，用五倍蒸馏水稀释，在不断搅拌下加入用盐酸酸化过的硫酸亚铁，直至不再析出沉淀为止。金呈现黑色的粉状沉淀在瓷皿底部。将沉淀物先用盐酸，后用硝酸煮一下，然后清洗烘干。若能在700—800℃焙烧30分钟更好。

三.在良好的通风条件下，用盐酸调废金镀液的 PH=1左右。把溶液加热到70—80℃在不断搅拌下加入锌粉，至溶液变成透明黄白色，有大量金粉被沉淀下来为止。在这过程中，保持PH=1左右。此后的处理方法与二相同。

四.不合格金镀层的退除，不合格的金镀层应尽可能补镀，只有在无法挽救时才进行退除。PCB不合格的金镀层可用含氰化物50—60g/l的碱性退金液退除。这种退金液退镀速度快且不伤害镍基体，溶金量可达25g/l，操作温度30--50℃退金后的镍镀经过后可继续镀金。


热风整平工艺露铜现象分析

【热风整平工艺露铜现象分析及处理】

热风整平是将印刷线路板浸入熔融的焊料（63SN/37PB）中，再用热风将印刷线路板的表面及金属化孔内的多余焊料吹掉，得到一个平滑、均匀而又光亮的焊料涂覆层。热风整平后的印制线路板表面铅锡合金涂覆层应光亮均匀完整，有良好的可焊性，无结瘤无半润湿，涂覆完全无露铜。热风整平后焊盘表面及金属化孔内露铜是成品检验中的一项重要缺陷，是造成热风整平返工的常见原因之一，引起该问题的原因很多，常见有以下几种。

1.焊盘表面不洁，有残余的阻焊剂污染焊盘。

目前大部份的厂家采用全板丝网印刷液态感光阻焊油墨，然后通过曝光、显影去除多余的阻焊剂，得到时间的阻焊图形。在该过程中，预烘过程控制不好，温度过高时间过长都会造成显影的困难。阻焊底片上是否有缺陷，显影液的成份及温度是否正确，显影时的速度即显影点是否正确，喷嘴是否堵塞及喷嘴的压力是否正常，水洗是否良好，其中任何一点情况都会给焊盘上留下残点。如由于底片的原因形成的露铜一般较有规律性，都在同一点上。该种情况使用放大镜可发现在露铜处有阻焊物质的残留痕迹，一般在固化工序前应设立一岗位对图形及金属化孔内部进行检查，保证送到下一工序的印刷线路板的焊盘和金属化孔内清洁无阻焊油墨残留。

2.前处理不够，粗化不良。

热风整平前处理过程的好坏对热风整平的质量影响很大，该工序必须彻底清除焊盘上的油污，杂质及氧化层，为浸锡提供新鲜可焊的铜表面。现在较常采用的前处理工艺是机械式喷淋，首先是硫酸－双氧水微蚀刻，微蚀后浸酸，然后是水喷淋冲洗，热风吹干，喷助焊剂，立即热风整平。前处理不良造成的露铜现象是不分类型批次同时大量出现的，露铜点常常是分布整个板面，在边缘上更是严重。使用放大镜观察前处理后的线路板将发现焊盘上有明显残留的氧化点和污迹。出现类似情况应对微蚀溶液进行化学分析，检查第二道酸洗溶液，调整溶液的浓度更换由于时间使用过长污染严重的溶液，检查喷淋系统是否通畅。适当的延长处理时间也可提高处理效果，但需注意会出现的过腐蚀现象，返工的线路板经热风整平后处理线再在5％的盐酸溶液中处理一下，去除表面的氧化物。

3.助焊剂活性不够

助焊剂的作用是改善铜表面的润湿性，保护层压板表面不过热，且为焊料涂层提供保护作用。如助焊剂活性不够，铜表面润湿性不好，焊料就不能完全覆盖焊盘，其露铜现象与前处理不佳类似，延长前处理时间可减轻露铜现象。现在的助焊剂几乎全为酸性助焊剂，内含有酸性添加剂，如酸性过高会产生咬铜现象严重，造成焊料中的铜含量高引起铅锡粗糙；酸性过低，则活性弱，会导致露铜。如铅锡槽中的铜含量大要及时除铜。工艺技术人员选择一个质量稳定可靠的助焊剂对热风整平有重要的影响，优良的助焊剂的是热风整平质量的保证。

另外其它的参数对热风整平也有影响，助焊剂涂覆不均，焊料液位过低，浸渍时间不对，风力及风压调整不好风刀位置距离等都可能引起热风整平露铜的问题。该问题较直观明确易发现解决。工人操作时对产品的首检及随时检验，问题及时反馈，工艺技术人员及时分析原因及时解决可大大减少返工率，提供产品质量，把路铜现象减少到最小。


热风整平工艺技术

【热风整平工艺技术参考】

热风整平技术是目前应用较为成熟的技术，但因为其工艺处于一个高温高压的动态环境中，品质难以控制稳定。本文将对热风整平工艺控制介绍一点心得。

热风整平焊料涂覆ＨＡＬ(俗称喷锡)是近几年线路板厂使用较为广泛的一种后工序处理工艺，它实际上是把浸焊和热风整平二者结合起来在印制板金属化孔内和印制导线上涂覆共晶焊料的工艺。其过程是先把印制板上浸上助焊剂，随后在熔融焊料里浸涂，然后从两片风刀之间通过，用风刀中的热压缩空气把印制板上的多余焊料吹掉，同时排除金属孔内的多余焊料，从而得到一个光亮、平整、均匀的焊料涂层。

用热风整平进行的焊料涂覆的最突出的优点是涂层组成始终保持不变，印制线路边缘可以得到完全保护，涂层厚度是可以通过风刀控制的；涂层与基体铜之间使金属间化合键，润湿性好，可焊性好，抗腐蚀能力也很好。作为印制板的后工序，其优劣直接影响印制板的外观，抗蚀能力及客户的焊接品质。如何控制好其工艺，是各线路板厂较为关心的问题。下面我们就其中应用最为广泛的垂直式热风整平谈谈控制其工艺控制的一些经验。

一．助焊剂的选择和采用

热风整平所采用的助焊剂是一种专用的助焊剂。它在热风整平时的作用是活化印制板上暴露的铜表面，改善焊料在铜表面的润湿性；保证层压板表面不过热，在整平后冷却时为焊料提供保护作用防止焊料氧化，同时阻止焊料粘在阻焊涂层上，以防焊料在焊盘间桥连；废焊剂对焊料表面有清洁作用，焊料氧化物随废焊剂一同排掉。

热风整平用的专用助焊剂必须具有下列特性：

1．必须是水溶性的助焊剂，能生物降解，无毒。

水溶性助焊剂易清洗，板面残留物少，不会在板面形成离子污染；生物降解，不用经特殊处理即可排放，满足环保要求，对人体的危害性也大大降低。

２．具有良好的活性

关于活性，即去除铜表面氧化层的特性提高焊料在铜表面的润湿性，通常往焊料里加入活化剂。在选择时，既要考虑到活性好，又要考虑到对铜的腐蚀最小，目的是减少铜在焊料里的溶解度，并减少烟雾对设备的损坏。

助焊剂的活性主要体现在上锡能力上。因为各家助焊剂所采用的活性物质各不相同，其活性各不相同。活性高的助焊剂，密集焊盘、贴片等处上锡良好；反之，则板面上易出现露铜现象，活性物质的活性还体现在锡面的光亮度和平整度上。

３．热稳定性

防止绿油及基材受到高温冲击。

４．要有一定的粘度．

热风整平对助焊剂要求有一定的粘度，粘度决定助焊剂的流动性，为了使焊料和层压板表面得到完全的保护，助焊剂必须有一定的粘度，粘度小的助焊剂焊料易粘附到层压板表面上（又称挂锡），并易在ＩＣ 等密集处产生桥连。

５．酸度适宜

酸度过高的助焊剂喷板前容易造成阻焊层的边缘剥离，喷板后其残留物久置易造成锡面发黑氧化。一般助焊剂ＰＨ值在２．５－３.５左右。

其他还有一部分性能主要体现在对操作工及操作成本的影响，如气味难闻，挥发性物质高，烟雾大，单位涂布面积等，厂家应在实验基础上加以选择。

试用时可按以下性能逐一测试比较：

１．平整度、光亮度，是否塞孔

２．活性：挑选细微密集贴片线路板，测试其上锡能力。

３．线路板涂覆助焊剂防止３０分钟，洗净後用胶带测试绿油剥离情况。

４．喷板後放置３０分钟，测试其锡面是否变黑。

５．清洗後残留物

６．密集ＩＣ位是否连线。

７．单面板（玻纤板等）背面是否挂锡。

８．烟雾

９．挥发度，气味大小，是否需要添加稀释剂

１０．清洗时有无泡沫。

二．热风整平工艺参数的控制及选择

热风整平工艺参数有焊料温度、浸焊时间、风刀压力、风刀温度、风刀角度、风刀间距及印制板上升速度等，下面将分别讨论这些工艺参数对印制板质量的影响。

１．浸锡时间：

浸锡时间与焊料涂层质量有较大关系。浸焊时基体铜和焊料里的锡生成一层金属化合物ＩＭＣ，同时在导线上形成一层焊料涂层。上述过程一般需要２－４秒，在这个时间内可形成良好的金属间化合物。时间越长、焊料越厚。但时间过长会使印制板基层材料分层和绿油起泡，时间太短，则易产生半浸现象，造成局部锡面发白，此外还易产生锡面粗糙。

２．锡槽温度：

印制板和电子元件的焊接温度普遍采用的焊料是铅３７／锡６３合金，它的熔点是１８３℃。当焊料温度为１８３℃ －２２１℃时，与铜生成金属间化合物的能力很小。２２１℃时，焊料进入润湿区，该范围为２２１℃ －２９３℃。考虑到板材在高温下容易损坏，所以焊料温度应该选择的低一点。理论上发现２３２℃为最加焊料温度，实践中可设２５０℃左右为最佳温度。

３．风刀压力：

浸焊后的印制板上保持着过多的焊料，几乎所有的金属化孔都被焊料堵塞。风刀的作用就是把多余的焊料吹掉，并导通金属化孔，并不使金属化孔孔径减少的太多。用于达到这种目的的能量是风刀压力和流速提供的。压力越大，流速越快，焊料涂层厚度就越薄。因此，风刀压力是热风整平的最重要参数之一。通常风刀压力为０．３－０．５Ｍｐａ．

风刀前后压力一般控制为前大後小，压力差为０．０５ＭＰａ。根据板面上几何图形的分布，可适当调整前后风刀压力，以保证ＩＣ位平整、贴片无突起等。具体值参照该厂喷锡机出厂说明书。

４．风刀温度：

从风刀流出的热空气对印制板上的影响不大，对空气压力影响也不大。但是提高风刀内温度有助于空气膨胀。因此在压力一定时，提高空气温度可以提供较大的空气体积和较快的流速，以便产生较大的整平力。风刀的温度对整平後的焊料涂层的外观有一定影响。当风刀温度低于９３℃时，涂层表面发暗，随着空气温度的提高，发暗的涂层趋于减轻。在１７６℃时，发暗的外观完全消失。因此，风刀温度最低值不低于１７６℃。通常为了取得良好的锡面平整度，风刀温度可控制在３００℃－４００℃之间。

５．风刀间距：

当风刀内热空气离开喷嘴时，流速减慢，减慢的程度与风刀间距的平方成正比。因此，间距越大，空气流速越小，整平力也越低。空气风刀的间距一般为０．９５－１．２５ＣＭ．风刀的间距不能太小否则空气对印制板要产生摩擦会对板面不利。上下风刀间距一般保持在４ｍｍ左右，太大易出现焊料飞溅。

６．风刀角度：

风刀吹板的角度影响焊料涂层厚度，如果角度调整的不合适，将造成印制板两面的焊料厚度不一样，也可能引起熔融焊料飞溅及噪音。多数前后风刀角度调整为向下倾斜４度，根据具体板型及板面几何分布角度略有调整。

７．印制板上升速度：

与热风整平有关的另一个变量是从风刀之间通过的速度，即传送器上升速度，该参数会影响焊料的厚度。速度慢，吹到印制板上的空气多，因此焊料薄。反之，焊料过厚，甚至堵孔。

８．预热温度和时间：

预热的目的是提高助焊剂的活性、减少热冲击。一般预热温度为３４３℃。当预热１５秒时，印制板表面温度可达８０ ℃左右。有些热风整平没有预热工序。

三、焊料涂层厚度的均匀性

热风整平所涂覆的焊料厚度基本上是均匀的。但是随着印制导线几何因素的变化，风刀对焊料的整平作用也随着变化，因此热风整平的焊料涂层厚度也有些变化。通常，与整平方向平行的印制导线，对空气的阻力小、整平作用力大，因而涂层薄一些，与整平方向垂直的印制导线，对空气的阻力大，所产生的整平作用就小，因而涂层就厚一点，金属化孔内焊料涂层也存在不均匀现象。由于焊料从高温锡炉中一提出立即处于 一个强压高温的动态环境中，想得到一个完全均匀、平整的锡面是非常困难的。但通过参数调整可尽量平整。

１．选择活性好助焊剂和焊料

助焊剂是锡面平整度的主要因素，活性好的助焊剂可得到一个较为平整、光亮、完整的锡面。

焊料应选择纯度较高的铅锡合金，并定期进行漂铜处理，保证其铜含量在０．０３％以下具体参照工作量及化验结果。

２．设备调整

风刀是调整锡面平整度的直接因素，风刀角度、前后风刀压力及压力差变化、风刀温度，风刀间距（垂直距离、水平距离）及提升速度都会对板面造成极大的影响。对于不同板型，其参数值都不尽相同，在一些技术先进的喷锡机上配备了微电脑，将各种板型的参数存储在电脑内部进行自动调整。

风刀及导轨内定时清洗，每两小时清理一次风刀间隙残渣，生产量大的时候清理密度还要增大。

３．前处理

微蚀处理对锡面平整度也有较大的影响。微蚀深度过低，铜和锡难以在表面形成铜锡化合物而造成局部锡面粗糙；微蚀液中稳定剂不良，导致蚀铜速度过快且不均匀，也会造成锡面高低不平，一般建议使用ＡＰＳ体系。

对于某些板型有时还需要进行烤板预处理，也会对上锡平整有一定的影响。

４．前工序控制

因为热风整平是最后一道处理，前面的很多工序都会对其有一定影响，如显影不净会造成上锡不良等，加强前工序的控制 ，可使热风整平中的问题大大减少。

上述热风整平的焊料涂层厚度虽然存在不均匀性，但是均能满足ＭＩＬ－ＳＴＤ－２７５Ｄ的要求。


小议热风整平

【垂直热风整平中一些常见小问题的解决方法建议】

热风整平又叫喷锡，它的工作原理是利用热风将印制板表面及孔内多余焊料去掉，剩余焊料均匀覆在焊盘及无阻焊料线条及表面封装点上。

热风整平的工艺比较简单，主要是：放板（贴镀金插头保护胶带）－－－热风整平前处理－－－热风整平－－－热风整平后清洗－－－检查。热风整平的工艺虽然简单，但是，若想热风整平出优良合格的印制板还有很多的工艺条件需要掌握，例如：焊料温度，空气刀气流温度，风刀压力，浸焊时间，提升速度等等。这些条件都有设定值，但工作时又要根据印制板的外在条件及加工单的要求相变化，例如：板厚，板长不同的单面，双面，多层板。它们所采用的条件是有差异的，只有熟悉掌握各种工艺参数，根据印制板的不同类型，不同要求，耐心，细致，合理的调整机器，才能热风整平出合格的印制板。

在热风整平中常常会出现以下一些常见的问题根据工作经验提出了一些解决方法仅供参考。

一．热风整平抽风口滴残液，这种现象是从热风整平的抽风口向下滴流黄色液体，这种液体主要是整平时被抽风口吸入的助焊剂。天长日久积于抽风管道内，无法排出，便顺抽风口四周滴落，滴落在什么地方都有，像热风管道，风刀口处，风刀口上保护盖滴落最多，有时，在工作中也会滴于操作员的头上，工作服上，在下班关闭抽风后滴下的残液最多，例如热熔，这些液体覆于设备上，时间久了对设备的残蚀很大。可参考脱排油烟机的结构，在抽风口上做一个漏斗型铁丝网引流残液，可减小或解决这种情况，可以在漏斗网下端引入地沟或放入废液槽，这样做好后，残液在从抽风口向下流动的过程中，流经铁丝时，会有一大部分残液沿铁丝流下。并且多做几个备用如腐蚀坏了可更换。

二． 热风整平时戴的手套，在热风整平时通常是采用帆布手套，将一付手套套入另一付手套戴在手上进行工作，时间稍长助焊剂便浸入手套里边去了，这时手套的隔热能力就大大减小了，而且，助焊剂浸到手上对手也有一定的伤害．这种浸入了助焊剂的手套洗涤后还能再用一次，但效果不好，由于帆布变软，助焊剂浸入的速度非常快且量大，建议采用浸塑手套里面在加一个细帆布手套，关键的问题是：这种橡胶手套的大小要合适，隔热要好，而且柔软度好。

三．挠性板及铣完外形返工的印制板如何热风整平，挠性板由于板材柔软，在热风整平时极易产生问题，需要格外谨慎，热风整平前应铣好与挠性板边缘相吻合的边框，然后在边框与挠性板边缘处各打几个相对的孔，一般在边框每边上各打三个孔即可，边宽，边长的挠性板可以多打几个孔，防止热风整平时，由于孔少，固定不牢而使挠性板面褶皱现象产生。将边框孔与挠性板边缘孔一一对应、再用细铜丝穿过孔进行扎绑，扎绑牢固后进行热风整平，整平时应注意将浸焊料时间减短，风刀压力减小，铣外形的板子返工时，也要铣好相吻合的边框，将板子放入边框内，然后用整平胶带粘接，将板面的胶带用压辊压平，这样处理后就可进行热风整平。

四．在导轨间卡板的原因：

１．导轨与板子的距离过近或距离过远，调节导轨便可解决。
２．挂板孔不在印制板边缘正中心，更正挂板孔位置可解决。
３．印制板边角不规整，加边框可以解决。
４．印制板返工时边缘挂锡过厚，用手将印制板插入焊料槽中然后取出。
５．导轨出锡孔被铅锡阻塞过多造成卡板，可用热焊料熔去，可用硬物顶出。
６．热风整平后的印制板被挂钉与导轨顶部卡在中间造成变形，及时更换挂臂减震器。


製作網版

製作網版的步驟
一、洗網

    *洗網所需物品：
    1、 脫膜水：將脫膜粉按一定的比例與溫水（30度左右）配製而成的水溶液。
    2、 稀釋劑：(783、天那水)用於脫膜沖洗乾淨後，清除絲網裏的殘餘油墨。
    3、 洗潔精：清洗版網版上的殘餘油脂。

    *洗網的步驟

    1、 將要洗的網版放入洗網槽，兩面塗上脫膜水，用布來回擦乾淨後用清水沖洗。
    2、 用布沾上稀釋劑，擦除網版上的殘餘油墨，兩面來回擦，直至乾淨後用清水沖洗。
    3、 用洗潔精清洗網版上的油脂，用清水沖乾淨。
    4、 將網版對光檢查是否還有殘餘油脂，如果有用洗潔精再次清洗。

二、塗布

    *塗布所需物品：感光膠、上漿器（刮鬥）、架網台。
    *塗布步驟：
    1、 將網版放置平穩，把感光膠倒入刮鬥中。（注：適量）
    2、 利用刮鬥將感光膠均勻塗在絲網上一般每邊塗布三遍，然後將網乾燥，此過程爲第一次。（注：線路、字
符網需進行二次塗布）
    3、 重復以上操作進行第二次塗布。（注：此次塗布只在絲網的接觸面進行）
    4、 用電吹風或烘箱進行乾燥，不要有虛幹或沒幹的現象，以免影響製版質量。（注：脫落感光膠）

三、如何配製感光膠

    1、 將小瓶裝感光粉加入蒸餾水至4/5瓶左右，加以攪拌使其充分溶解。（光敏劑）
    2、 將光敏劑溶液倒入大瓶裝乳膠，充分攪拌10分鐘左右，放置3至8小時待氣泡消失。

四、曝光

    1、 首先將菲林借助放大鏡對好絲網的經緯，線條要與絲網絲平行垂直。（注：特別是線路、字元）
    2、 將較好位的網放入曝光機，調好時間，待吸至真空後，打開曝光機開關。

五、顯影、沖網、乾燥、修補

    1、 將曝光好的絲網用水淋濕兩面，大約1分鐘左右，用高壓水沖網，直至完全清晰。
    2、 在燈光下對照，看是否完全清晰，製版是否成功，不好則重做。
    3、 將濕網乾燥後，放在燈箱下，用封網漿修補沙眼、毛邊等缺陷。


【浅论印制板阻焊显影】

印制板中阻焊显影工序，是将网印后有阻焊的印制板。用照像底版将印制板上的焊盘覆盖，使其在曝光中不受紫外线的照射，而阻焊保护层经过紫外光照射更加结实的附着在印制板面上，焊盘没有受到紫外光照射，可以露出铜焊盘，以便在热风整平时上铅锡。

阻焊显影工序大致可分为三道操作程序：

第一道程序为曝光：首先，在开始曝光以前要检查曝光框的聚脂薄膜及玻璃框是否干净，如果不干净应及时用防静电布擦拭干净，然后，打开曝光机的电源开关，再打开真空钮选择曝光程序，在未开始正式曝光前，可让曝光机“空曝”五次，“空曝”的作用是使机器能够进入饱和的工作状态，最主要的是使紫外线曝光灯能量进入正常范围。如果不“空曝”曝光灯的能量可能未进入最佳的工作状态。在曝光中就会使印制板出现问题。曝光机进入最佳工作状态，在用照相底版对位以前，要检查底版质量是否合格。检查底版上药膜面是否有针孔和露光的部分，与印制板的图形是否一致，因为这将检查照像底版可以避免因为一些不必要的原因使印制板返工或报废。

阻焊显影通常采用目视定位，使用银盐底版，把底版的焊盘与印制板的焊盘孔重合对准，用胶带固定即可进行曝光。在对位中会遇到的问题很多，比如说，因为底版与温度、湿度等因素有关，如果温度与湿度不控制好，照相底版有可能缩小或放大变形，这样在阻焊显影的时候，照相底版与印制板焊盘不是完全吻合。在底版缩小的时候，看底版焊盘与印制板焊盘相差有多少，如果相差很小，可以在热风整平时上铅锡，那么，就没有很大问题可以进行阻焊显影。如果相差很大，只有重新翻版，尽量使底版焊盘重合。在对位以前，还应注意底版的药膜面是否翻反，应保证药膜面在对位时朝下，如果朝上，使药膜面容易被划伤，从而导致底版露光，使晒出的印制板不需曝光处有阻焊料，严重的会造成印制板报废。另外，还要注意有时拼版的底版会与印制板图形不重合，通常将拼版底版沿拼板的边缘剪开，然后单拼对位，将整个印制板对好后进行曝光。以上问题是在正式曝光阻焊显影前应注意的问题。

在曝光以前应检查印制板是否被真空盒吸覆。真空吸覆的压力应充足无露气存在。如果露气会使紫外光沿板子侧面照进图形内，造成遮光处曝光，显影不掉，有时遇到单面曝光的情况，在这种情况下，把单面没有图形的一面用黑色布与曝光灯射出的紫外光隔开，如果不用黑布，紫外光透过没有图形的一面透射到焊盘里使焊盘孔里的阻焊料经过曝光后，显影不掉。在曝两面图形不一致的印制板时，先网印一面阻焊，然后进行单面曝光，显影后，在网印另一面阻焊，因为，如果两面同时网印曝光，有一面图形复杂焊盘多，需要遮光的部分多，而另一面需要遮光的部分少，使紫外光透过一面照射到另一面，遮光多的一面经过紫外光的照射，在显影时显不掉影，会造成返工或报废。在曝光过程中，也会遇到网印后的印制板在固化时没有烘干的情况，这种情况下，在对位时会使阻焊料沾到照相底版上，而且，印制板也要返工，所以，发现不干的情况，尤其是大部分印制板没有烘干就要在放到烘箱中重新烘干。这些情况都是曝光过程中易出现的问题，所以要认真检查，及时发现，及时解决。

第二道工序是显影：显影操作一般要在显影机中进行，控制好显影液的温度、传送速度、喷淋压力等显影参数，能够得到更好的显影效果。显影是把遮光的部分用显影溶液去掉焊盘上的阻焊。显影用的溶液是百分之一的无水碳酸钠，液温通常在三十至三十五摄氏度之间。在正式显影之前，要把显影机升温，使溶液达到预定温度，从而达到最佳的显影效果。显影机分三个部分：第一段是喷淋段，主要是利用高压喷射无水碳酸钠，使未被曝光的阻焊剂溶解下来；第二段是水洗段，首先是利用高压泵水洗，先将残留溶液水洗干净，然后进入循环水洗，彻底洗净；第三段是吹干段，吹干段前后各有一个风刀主要是用热风把板子吹干，再有吹干段的温度较高也可把板子烘干。正确的显影时间通过显影点来确定，显硬点必须保持在显影段总长度的一个恒定百分比上，如果显影点离显影段出口太近，未曝光的阻焊层得不到充分的显影会造成未曝光阻焊层的残余可能留在板面上，如果显影点离显影段的入口太近，被曝光的阻焊层由于与显影液过长时问的接触，可能被浸蚀而变得发毛，失去光泽。通常显影点控制在显影段总长度的４０％—６０％之内，另外，要注意在显影时，很容易将板子划伤，通常解决的方法，是在显影时，放板子操作人员要戴手套，对板子要轻拿轻放，还有是印制板的尺寸大小不一，所以，尽量尺寸差不多大的一起放，在放板子时，板子与板子之间要保持一定间距，以防止传动时，板子拥挤，造成“卡板”等现象。显完影后，将印制板放在木制托架上。

下面是阻焊显影的第三道操作程序修板：

修板包括两方面，一是修补图像的缺陷，二是除去与要求图象无关的疵点，在修板过程中应注意戴细纱手套，以防手汗污染板面，常见的板面缺陷有：

１．跳印也称飞白。主要是由于电镀电流过大，镀层厚，造成图形线条过高，在网印印制板时，由于刮板刀与网印框成一定角度网印，所以在线条两侧由于线条过高，就不下墨：造成跳印，另一个原因是刮板刀有缺口，缺口处不下墨，造成跳印，解决的方法主要有控制电镀电流和检查刮板刀是否有缺口。

２．表面不均匀，在网印时没有注意及时印纸，清除网版的残余油墨，造成表面不均匀，解决方法是要及时印纸清除网版的残余油墨。

３．孔里阻焊。所造成的原因是在网印时没有及时印纸，造成网版堆积残余油墨过多，在刮刀压力下把残余油墨印入孔内，解决方法是及时印纸，还有丝网目数太低，也会造成孔里阻焊，要选用高网目的丝网制版，印料粘度太低，换用粘度大的印料，刮板网印角度大小，适当调大刮板网印角度，刮板刀口变圆，磨锐刮板刀口。

４．图形有针孔。原因是照相底版上有污物，使印制板在曝光过程中应见光的部分没有见光，造成图形有针孔，解决方法是在曝光过程中经常检查照相底版的清洁度。

５．表面有污物。因为印制板网印间是属于洁净间，所以，在网印抽风口处应有一根静电线来起到吸附空气中的飞毛等杂物的作用，所以，为了减少表面污物，就要充分保证洁净间的洁净度并适当的实施一些具体措施：如进入洁净间要充分保证操作者的清洁度，避免无关人员穿行洁净间，定期打扫洁净间等。

６．两面颜色不一致。所造成的原因，有可能是两面网印的刀数相差很大，还有是新旧墨的混用，有可能一面是用搅拌好的新墨，而另一面是用的放置很长时间的旧墨，解决方法是尽量避免以上两种情况的出现。

７．龟裂。由于在曝光过程中，曝光量不足，造成板面有细小裂纹，解决的方法是测曝光量使曝光灯能量，曝光时间等参数综合值达到９—１１级曝光级数之间，在这个范围内就不会出现龟裂。

８．气泡。印制板线条间或单根线条侧面，在显影后有气泡产生。主要原因：两根或多根线条间起气泡主要是由于线条间距过窄且线条过高，网印时使阻焊料无法印到基材上，致使阻焊料与基材间有空气或潮气存在，在固化和曝光时气体受热产生膨胀引起单根线条主要是由于线条过高引起，在刮刀与线条接触时，线条过高，刮刀与线条间的角度增大，使阻焊料无法印到线条根部，使线条根部侧面与阻焊层间有气体存在，受热后产生气泡，解决的方法有：网印时应目检网印料是否完全印到基材及线条侧壁，电镀时严格控制电流。

９．氧化。印制板阻焊层下铜箔线条上有发黑的迹象，造成的原因有擦板后水未烘干，印阻焊前印制板表面被液体溅过或是用手模过，解决的方法是网印时目检印制板两面铜箔是否有氧化现象。

１０．重影：整个印制板上焊盘旁边有规律的墨点存在，出现的原因是网印时印制板定位不牢和网版上的残墨没有及时去掉堆积到印制板上，解决的方法是用定位销固定牢固和及时印纸去掉网版上的残墨。

在修版过程中，由于有些印制板的缺陷很严重是不可修复的，用氢氧化钠的水溶液加热把原有的阻焊料溶解掉，然后重新网印后曝光等进行返工，如果印制板的缺陷小，比如有小的露铜点，可以用细毛笔沾调好的阻焊料仔细修复好。

以上所述，就是印制板阻焊显影工序的全部过程，虽然这个工序在印制板各道工序中是较为简单的一道工序，但是，它也有着重要的作用，阻焊显影工序控制着印制板的外观和孔内，为印制板“漂亮的外衣”做到“最美”而努力，使印制板看上去更舒服，并起到保护作用，控制着孔里的质量，使印制板孔里不会出现阻焊料，保证印制板的质量，所以说，印制板阻焊显影工序是一道非常重要的工序。


【PCB丝印网板制作工艺】

一.绷网

绷网步骤：网框清理--水平检校--涂底层胶--拉网--测张力--涂粘胶--下网、封边--储存

作业说明：

1.因网框重复使用，网框四周有残存之粘胶、网纱等杂物，必须清除干净，以免影响网纱与网框之粘合力。

2.将网框放置于平台（需水平）检查网框是否变形，如有变形则需进行整平处理。

3.将清理好，未变形网框与网纱接着面溥而均匀的涂一层不加硬化剂的胶水以便增强拉网后网纱与网框粘合力。

4.待第一次涂胶约10分钟后，将网框放置于拉网台，并调整好相对之位置及高度

5.选择网目，松开四周夹嘴，将网纱平铺在框上，然后将网纱均匀夹进夹嘴里，不能有起皱，注意四角要有较松余网纱，夹嘴一定需锁紧，夹子与夹子之间不能有间隙（自动升架、手动拉网为例）。

6.绷网：第一次张力26，静置5分钟张力为24；第二次张力28，静置5分钟张力26；第三次张力32，静置5分钟张力为30；第四次校正5点张力32，静置20分钟后上胶张力30；15分钟胶固化下网张力28，静置72小时后方可制作网版（以一米×一米全自动生产线使用网版为例）。纵向横向同步拉开，一直拉到所需张力时则刷胶，常用网网纱张力为（100T、110T、120T均为30±2牛顿）（77T、51T均为35±2牛顿）（24T为50±2牛顿）

7.将已调好的胶水用小毛刷均匀地刷在网框与网纱接着面上方，不可将胶水掉进网版中间部位，待胶8分钟干燥后，可用刮刀胶在涂胶面将未完全贴合之地方压紧贴合约10分钟左右胶水彻底干燥后（应采用开放式吹风加强干燥）才可下网。

8.使用裁纸刀去除网版四周多余网纱，并在网版边框注明，日期，网目及下网时张力（以便观察张力变化）为了防止洗网水（防白水）的渗入，在网框的内角用红胶水密封，然后用防水胶带封在网框与网纱接着面上方，同样防止药水的渗入。

二.晒网

1.洗网：用磨网膏去油脂（新网），鬼影膏去图形（旧网），除浆粉去网浆、蓝油，用防白水洗杂物，用清洁剂冲洗网，最后用高压水枪冲洗干净，最后用纯净水清洗干净。

2.烘干：--烤箱设定温度应小于48摄氏度。

3.使用贴水菲林方法：洗干净的网再用纯净水清洗一次。按工程菲林拼片图形加大20%左右选取水菲林，用三角尺压住水菲林一端在网上，随即用三角尺慢慢往上刮平，再用胶刮刀轻压刮平，毛巾擦多余水份烘干。

4.使用感光胶（网浆）：烘干网板再上感光胶，使用刮盒，将刮到网上，其中丝印绿油需上浆三次，（约每隔10分钟以上一次）丝印其他的抗腐蚀油墨则二次，丝印可剥离胶（兰胶〕先上50微米水菲林撕去胶片，再上2次网浆，每次刮三次，上浆完成后烘干。

5.网纱的选用情况一般线路包含字符油墨的丝印、及抗腐蚀油墨（绿油、底油、面油）用120T、100T、110T网纱，碳浆（碳油）51T，丝印可剥离油墨（蓝胶〕24T丝印感光线路及热固化油墨用77T。

6.菲林的选用线路用18K水菲林（不用感光胶用感光胶上网容易不均匀会产生：如毛边（狗牙）等问题），其他抗蚀油墨（绿油、底油、面油）选用感光胶（网浆），碳浆（碳油）选用50微米的水菲林

7.用所需工程图形菲林贴在网板选取的位置，放置于爆光机上进行爆光，时间的选用（3000W聚光灯），线路一般在60-80秒、绿油在80-100秒、底面字符油40-60秒、碳油、兰胶350-400秒

8.加压水冲网，干燥。

9.网板制成后使用封网胶(蓝油）将丝网上没有被菲林或感光胶覆盖的地方，用丝印刮刀刮上封网胶，干燥。

10.检查、修网、写上完成日期及各相对应编号并记录存档、储存。

三.储存

储存时一般采用垂直存放，可自制或购买网框架，需存放在与丝印环境相同的环境中以防变形，同时在丝印前需对丝网的张力进行测试，并可用照相底片对图形进行检验。


New Page 1

【阻焊油墨丝印常见问题及解决措施】

问题 | 产生原因 | 解决措施
油墨附着力不强 | 油墨型号选择不合适。 | 换用适当的油墨。
 | 印刷体表面未经过处理或处理不完全。 | 加丝印前处理工序、完善前处理工序。
 | 干燥时间、温度不正确及干燥时的排风量过小。 | 使用正确的温度和时间、加大排风量。
 | 添加剂的用量不适当或不正确。 | 调整用量或改用其它添加剂。。
 | 湿度过大。 | 提高空气干燥度。
堵网 | 干燥过快。 | 加入慢干剂。
 | 印刷速度过慢。 | 提高速度加慢干剂。
 | 油墨粘度过高。 | 加入油墨润滑剂或特慢干剂。
 | 稀释剂不适合。 | 用指定稀释剂。
渗透、模糊 | 油墨粘度过低。 | 提高浓度，不加稀释剂。
 | 丝印压力过大。 | 降低压力。
 | 胶刮不良。 | 更换或改变胶刮丝印的角度。
 | 网板与印刷表面的距离间隔过大或过小。 | 调整间距。
 | 丝印网的张力变小。 | 重新制作新的网版。
油墨起皱褶 | 油墨过厚。 | 降低粘度。
 | 油墨干燥过慢。 | 加快干剂。
 | 干燥不足。 | 提高干燥温度或延长时间。
 | 丝印后保存的环境不良。 | 降低温度和湿度，加强通风。
起泡和针孔 | 油墨粘度过高。 | 降低粘度。
 | 丝印时丝网离板速度过快。 | 降低离板速度。
 | 台面不平整。 | 调整或更换台面。
 | 油墨本身问题。 | 加消泡剂或更换油墨。
 | 油墨搅拌后没有静置一段时间。 | 油墨搅拌后需静置一段时间使用。
 | 丝印以后直接烘板。 | 丝印后需静置一段时间后才可烘板干燥。
固化后油墨发白 | 稀释剂不匹配。 | 改用指定稀释剂。
 | 油墨含有水分。 | 换用新油墨。
 | 空气湿度大。 | 降低空气湿度。


【油墨的特性和使用注意事项】

印制电路板所采用的各种类型的油墨都有很多性能，其中重要的就是油墨的粘性、触变性和精细度。这些物理特性，需要知道以提高运用油墨的能力。

一．油墨的特性

1．粘性和触变性

在印制电路板制造过程中，网印是必不可缺的重要工序之一。为要获得图像复制的保真度，要求油墨必须具有良好的粘性和适宜的触变性。所谓粘度就是液体的内摩擦，表示在外力的作用下，使一层液体在另一层液体上滑动，内层液体所施加的摩擦力。稠的液体内层滑动遇到的机械阻力较大，较稀的液体阻力较小。粘度测定的单位是泊。特别应指出的温度对粘度有明显的影响。

触变性是液体的一种物理特性，即在搅拌状态下其粘度下降，待静置后又很快恢复其原来粘度的特性。通过搅拌，触变性的作用持续很长时间，足以使其内部结构重新构成。要达到高质量的网印效果，油墨的触变性是十分重要的。特别是在刮板过程中，油墨被搅动，进而使其液态化。这一作用加快油墨通过网孔的速度，促进原来网线分开的油墨均匀地连成一体。一旦刮板停止运动，油墨回到静止状态，其粘度就又很快地恢复到原来的所要求的数据。

2．精细度：

颜料和矿物质填料一般呈固态，经过精细的研磨，其颗粒尺寸不超过4/5微米，并以固状形式形成均质化的流动状态。所以，要求油墨具有精细度是非常重要的。

二．油墨的使用注意事项

根据多数厂家的油墨使用的实际经验，使用油墨时必须按照下述规定参考执行：

1．在任何情况下，油墨的温度必须保持在20－25℃以下，温度变化不能太大，否则会影响到油墨的粘度和网印质量及效果。

特别当油墨在户外存放或在不同温度下存放时，再使用前就必须将其放在环境温度下适应几天或使油墨桶内达到合适的使作温度。这是因为使用冷油墨会引起网印故障，造成不必要的麻烦。因此，要保持油墨的质量，最好存放在或贮存在常温的工艺条件下。

2．使用前必须充分地和仔细地对油墨进行手工或机械搅拌均匀。如果油墨中进入空气，使用时要静置一段时间。如果需要进行稀释，首先要充分进行混合，然后再检测其粘度。用后必须立即把墨桶封好。同时决不要将网版上油墨放回到油墨桶内与未用过的油墨混在一起。

3．最好采用相互适应的清洗剂进行清网，而且要非常彻底又干净。再进行清洗时，最好采用干净的溶剂。

4．油墨进行干燥时，必须具备有良好排气系统的装置内进行。

5．要保持作业条件应符合工艺技术要求的作业埸地进行网印作业。


【湿膜和滚涂技术】

大规模内层生产中,湿膜取代干膜,势不可挡
湿膜又称液态光致抗蚀剂(Liquid photo resist),简称LPR。在60年代中期，由于在线路图形制造过程中存在缺限，使湿膜第一次有机会取代丝网印刷工艺，后来,由于人们存在湿膜工序缺乏足够理想的、与之相配套的设备的想法，并且由于湿膜在通孔板的制作时有一定困难，以及不能控制形成足够的抗蚀层厚度来满足图像的显影，在这场竞争中,最终干膜取胜,并赢得了广大市场。
很奇怪，先是干膜取代湿膜，并宣称湿膜过时了，而现在我又在这里呼吁湿膜的生产工艺，到底是怎么回事呢？
其实，在外层生产中干膜一直保持着优势,直到干膜用于内层板的生产，情况才有所逆转。因为湿膜能做到很薄很薄,这种"特异功能"成为其竟争优势，无论从效益方面还是功能方面考虑，都使湿膜能成功的替代干膜。
由于湿膜在制造时使用廉价的材料、化学药剂以及配置，使成本大大的节约了，这更加刺激了湿膜的应用。
与干膜相比：
1.湿膜的涂布厚度较薄(一般0.3mil --0.5mil，而干膜厚一般为1.2 mil至1.5mil ), 使用湿膜每平方米成本减少了35％－50％
2.湿膜成品包装费用减少了75％
3.使用湿膜时，显影和退膜剂成本减少了70％
4.污水、废物处理费用减少了30%
5.使用湿膜在曝光时，底片与膜层直接贴合,缩短了光程,减少了光能损耗,提高了图形转移精度；而使用干膜,光必须透过厚厚的膜层 ，所需的能量成本相当高,而且容易产生侧蚀，影响图形转移精度.
6.作为抗蚀刻图形,由于湿膜是液体,具有流平性,可消除划痕和凹坑引起的断路, 并且湿膜的附着性也提高了，而且能避免渗镀，减小缺口等现象。
7.可采用滚涂或其它涂敷方式,操作简单, 自动化程度提高了,产量也随之提高.
8．更重要的是湿膜分辨率也很高，再加之湿膜抗蚀性能也好，可耐镀金工艺，这些特异功能干膜是无法问其项背的。
正是由于投资与生产成本的节约，自动化程度和产量的提高,使全球范围内使用湿膜和滚涂技术的兴趣越来越高。

如今主要使用负性光致抗蚀剂，使用设备为双面滚涂带烘干一体的设备。.虽然，能够采用高质量的喷涂技术，但由于光致抗蚀剂比喷漆要贵得多，加之喷涂技术也不成熟，如果算上重复喷涂的损失，那么成本也很高；而且喷涂时，有大量的溶剂被蒸发，对操作者的身体影响极大，更别说对环境的污染了。
有些厂家为了减小成本，避免昂贵的设备投入，从而采用浸涂，虽然它效率极高，但是它有一个致命的缺陷就是浸涂物上与下\顶面与底面的涂层不均匀，易产生流挂现象。
    采用幕帘涂布(淋涂)，其设备实在是太昂贵了，话又说回来，它每次也只能单面涂布，效率也不是很高。丝网印刷，作为一种较为传统和原始的涂敷技术，它存在自动化程度低、人力、物力浪费又大；而且效率又不高等缺陷。
    至于电泳法，足够的涂布厚度对它来说，简直是一种奢望，加之设备复杂，投资高，耗电多，污染大等局限，使它无法用于内层制作。此种原因，便把滚涂技术推上了议程。

湿膜的组分及配方

    湿膜作为一种抗蚀剂，其主要组分如下表：

主要成分 | 材料举例 | 简单配方举例
聚合单体 | 丙烯酸不饱和聚脂 |
光引发剂 | 安息香二甲醚 |
填充剂 | 钛白粉 滑石粉 立德粉 | 钛白份：20g 滑石粉：20g
增粘/稠剂 | 烃丙基甲基纤维素 | 松香：（成膜）30g 顺丁烯酸酐树脂：5g
阻聚剂 | 烃丙烯酸甲脂 |
流平剂 | 聚丙烯酸脂 |
色料 | 钛青绿 | 钛青蓝：0.2g
溶剂 | 苯偶酰二甲基缩酮 | 松醇油：10ml 松节油：20ml

简易配方及步骤：
先将顺丁烯酸酐树脂和松醇油混合，在水浴上加热，使树脂溶解以后，用部分松节油依次加入钛白粉、 滑石粉、松香、钛青蓝等原料，充分搅拌或碾磨，如果粘度太大，再依次加入剩下的松节油以调节粘度，最后用200目的网纱挤压过滤。这样一来，一种简易的油墨便形成了。
油墨在曝光时聚合反应的机理：
1． 曝光时引发剂在紫外光线的激化下（吸收光能），成为自由基
2． 油墨组分中的单体在自由基的加成作用下，产生交联反应，形成聚合物。

    湿膜的各项性能测试方法和要求

性能 | 测试方法及条件 | 要求
铅笔硬度 | 7.5N力，平推1/4英寸 | 曝光前：>1H 曝光后：>2H
叠板性能 | 涂布或曝光后，隔上胶片叠板 | 曝光前叠30片标准板(约1.0mm/2.5sqft)曝光后喋50－100片板无粘板和掉油现象。
分辨率/解像度 | 解像尺 | 显影后线分辨率<3mil，园/方>4mil,无减缩和放宽现象
耐显影性能 | 百倍放大镜检查（露铜点） | 涂膜无发胀、脱落、溶融、针孔现象。
蚀刻性能/因子F 侧蚀性能 | 百倍放大镜检查 W＝铜箔厚度 d=单边侧蚀量 F＝W/d 侧蚀总量：2d=2W/F | F>4为较佳，线路、园、方的缩减<20%以内
变色性和触变性 | 目检 | 曝前后变化不大，并且能分辨出3mil以下线路。
褪膜情况 | 氯化铜试验（30～70秒） | 无残胶
成膜情况 | 目检 | 无针孔
膜流平情况 | 目检 | 无明显涂膜不均匀性
膜附着情况 | 3M胶带试验 | 曝光后无掉油现象

<![endif]--> 滚涂原理和参数

1．搅好的油墨加入贮油槽，并调节好粘度
2．油墨在离心泵的作用下进入过滤器过滤
3．过滤后的油墨被打入上/下计量辊
4．PCB板归位后进入上/下涂布辊完成涂布后进入烘干段
5．完成涂布后的油墨流入回油槽进入贮油槽，形成闭合回路。

参数：
1.涂布房环境控制：温度：22 ±3℃ 湿度：55 ±10%RH
灯光：波长大于430nm的黄灯区
净化级：空气中直径大于0.5um的颗粒小于1万个,维持正压
2.油墨粘度：一般来说,要求50 ±20S(ZWHN.3.CUP,25℃)
3.过滤芯：最好采用25u以下过滤芯
4．湿重/油墨厚度/涂布量：30-45g/sqm（双面），厚度：0.3-0.5 mil(或按要求)
涂布量是通过两涂布辊之间的宽度、计量辊与涂布辊的宽度、涂布辊的刻轮数或粗糙度、涂布速度、油墨粘度等几个因素来控制的。
一般来说，涂布辊的刻轮数越多，则涂布量越小。

5.烘干温度及速度:应该根据涂布板的厚度来设定,总之要求烘干后板面油墨不粘手.
6.曝光:冲影后要求6-10级盖膜(Stouffer 21 step曝光尺),具体情况根据不同油墨而定.
7.显影:Na2co3浓度1 ±0.2% 温度:30±2℃(根据不同油墨而定) 露铜点:45-55%
显影时间:30-60S(根据不同油墨而定) 喷淋压力:2-2.5kg/cm2
8.蚀刻:蚀刻速度应该根据铜厚设定.
9.褪膜:NaoH浓度：4-8% 时间：30-60S 温度30-60℃

工序中潜在问题及分析

问题分析及解决

问题类型 | 所在工序 | 原因分析
针孔、开路、缺口 | 前处理 | 板面有杂物或处理不干净
 | 油墨问题 | 有油脂或杂质
 | 过滤问题 | 过滤芯目数太大
 | 涂布问题 | 涂布辊有异物或有杂质或有问题，辊之间的距离不当
 | 环境问题 | 净化不好
 | 运输问题 | 传输或齿轮对板面产生影响，或人为擦伤
 | 预烘问题 | 预烘段有杂质污染，或温度、通风、时间有问题
 | 曝光问题 | 曝光不良，底片有问题
 | 显影问题 | 显影液（温度、浓度、时间、喷淋压力问题），或设备擦伤板面
 | 蚀刻问题 | 蚀刻液问题，或设备擦伤板面
铜点（残铜） | 前处理 | 铜面处理不量
 | 油墨问题 | 有杂质或变质
 | 涂布问题 | 涂布辊有异物
 | 运输问题 | 传送或运输中受污染
 | 预烘问题 | 预烘段有杂质污染，或温度、通风、时间有问题
 | 曝光问题 | 曝光不良，底片有问题
 | 显影问题 | 显影液（温度、浓度、时间、喷淋压力问题），或设备擦伤板面
 | 蚀刻问题 | 蚀刻液问题，或设备擦伤板面
显影不清及蚀刻后线宽变窄 | 油墨问题 | 变质
 | 曝光问题 | 曝光过渡、曝光温度过高、板间由于真空问题导致底片与板面解除不好
 | 显影问题 | 时间短、药液浓度不高、温度低、喷淋压力小或喷嘴堵塞


技术网校>>中国PCB技术网>>提供PCB行业全面解决方案

PCB测试

行业术语 www.PCBTech.net 2003-11-13 中国PCB技术网

测试PCB是否有短路或是断路的状况，可以使用光学或电子方式测试。光学方式采用扫描以找出各层的缺陷，电子测试则通常用飞针探测仪（Flying-Probe）来检查所有连接。电子测试在寻找短路或断路比较准确，不过光学测试可以更容易侦测到导体间不正确空隙的问题。

零件安装与焊接

最后一项步骤就是安装与焊接各零件了。无论是THT与SMT零件都利用机器设备来安装放置在PCB上。

THT零件通常都用叫做波峰焊接（Wave Soldering）的方式来焊接。这可以让所有零件一次焊接上PCB。首先将接脚切割到靠近板子，并且稍微弯曲以让零件能够固定。接着将PCB移到助溶剂的水波上，让底部接触到助溶剂，这样可以将底部金属上的氧化物给除去。在加热PCB后，这次则移到融化的焊料上，在和底部接触后焊接就完成了。

自动焊接SMT零件的方式则称为再流回焊接（Over Reflow Soldering）。里头含有助溶剂与焊料的糊状焊接物，在零件安装在PCB上后先处理一次，经过PCB加热后再处理一次。待PCB冷却之后焊接就完成了，接下来就是准备进行PCB的最终测试了
节省制造成本的方法

为了让PCB的成本能够越低越好，有许多因素必须要列入考量：

板子的大小自然是个重点。板子越小成本就越低。部份的PCB尺寸已经成为标准，只要照着尺寸作那么成本就自然会下降。CustomPCB网站上有一些关于标准尺寸的信息。
使用SMT会比THT来得省钱，因为PCB上的零件会更密集（也会比较小）。
另一方面，如果板子上的零件很密集，那么布线也必须更细，使用的设备也相对的要更高阶。同时使用的材质也要更高级，在导线设计上也必须要更小心，以免造成耗电等会对电路造成影响的问题。这些问题带来的成本，可比缩小PCB尺寸所节省的还要多。
层数越多成本越高，不过层数少的PCB通常会造成大小的增加。
钻孔需要时间，所以导孔越少越好。
埋孔比贯穿所有层的导孔要贵。因为埋孔必须要在接合前就先钻好洞。
板子上孔的大小是依照零件接脚的直径来决定。如果板子上有不同类型接脚的零件，那么因为机器不能使用同一个钻头钻所有的洞，相对的比较耗时间，也代表制造成本相对提升。
使用飞针式探测方式的电子测试，通常比光学方式贵。一般来说光学测试已经足够保证PCB上没有任何错误。
总而言之，厂商在设备上下的工夫也是越来越复杂了。了解PCB的制造过程是很有用的，因为当我们在比较主机板时，相同效能的板子成本可能不同，稳定性也各异，这也让我们得以比较各厂商的能力。

好的工程师可以光看主机板设计，就知道设计品质的好坏。您也许自认没那么强，不过下次您拿到主机板或是显示卡时，不妨先鉴赏一下PCB设计之美吧！


微短路

【微短路/短路的发生与对策】

有些微短路.短路现象的成品板，用普通低压电脑测板机测试无法保证其不流入客户手中给客户投诉。通常线路板厂家都把这一问题推给电脑测板机供应商，从而推动了高压电脑测板机的发展。但用高压测板机同样无法保证100%的合格率。

有时第一次用低压测试线路时线路板测试全部OK，第二次再用300V高压测试测试有短路。第三次又用普通低压重测，第二次测出的短路板也同样测定为短路。用万用表电阻档测量短路点两线间焊盘点为短路，平均电阻值为6.7欧姆。所以应认定为完全短路而不是微短路。然后用高倍放大镜检查短路现象无法准确检查出短路点（应该是成品有阻焊油墨的原因）。

从测试过程及其电阻值可以认定为：蚀刻侧蚀产生突沿，然后由磨板过程使突沿断裂下来在导线之间形成桥接,再印上绿油就使其桥接不是完全短路桥接。这样第一次测试为低压自然无法测出桥接短路。第二次为高压首先测出其是微短路，然后高压击穿焊接（因为铜丝很小所以不需要很大的功率就能做到焊接形成短路。如果测试机厂家能提高其短路测试电流的充许功率就能烧断桥接点，我们就很难看到这种现象了）。所以第三次低压电脑测板机就能测试出短路点了，而且其电阻值只有平均的6.7欧姆。

前面提到300V的高压测板机也有投诉短路现象，检查返回的不良短路板看出以第三次测出的不良短路板是一样原因。因为阻焊（绿油）丝印时会使挢接铜丝绝缘加重，造成使用高压电脑测板机也无法测出，而在搬运、装联、波峰焊及半成品的测试过程中使其桥接形成短路。有时我们用低压测板机测出的这种短路板就用弯曲及拍打有时短路会消失。在还没有高压电脑测板机时由于不放心，测好的 ok板再重测就有短路不良板出现。问题大部份出在蚀刻的侧蚀方面及图形制作方面及阻焊油墨前处理线，解决这一方面的问题前二项工艺解决难度较大，主要是在图形制作时保证线宽和线距，防止部份线路过近，蚀刻时保证侧蚀的质量。减少在高压测试时产生微短路现象。

最简单及最经济可行的方法是新购磨板机或改良现有的磨板机，采用摇摆磨刷且采用火山灰抛刷或目数低的尼龙刷、后再用高压冲洗，特别是水洗段最好有过滤装置，防止可造成短路的异物再次污染板面，磨板机可把侧蚀形成的铜丝及突沿去除（粘尘机也有一定的去除作用）。同时新购电脑测试机应选用高压机，可减少线路板微短路及短路发生。这种短路现象通常出现在单面板及高密度的线路板中。


【测试探针及相关材料在测试治具中的选用】

测试治具中测试针及相关材料的选用对测试治具的好坏及成本是非常重要的。

测试探针的选用

测试治具的针的选用对治具成本关系最大，目前测试探针分国产、台湾香港、进口三种。进口产品一般是德国、美国、日本的产品，品牌有INGUN、TCI、日电、华荣、中探、亚探等等。测试探针的质量主要体现在材质、镀层、弹簧、套管的直径精度及制作工艺。目前包括国内的产品其材质很多用进口材质，所以除非是偷工减料一般探针材质问题不是很大，针及套管的直径精度方面国内与台湾香港的产品差不多，进口稍好但一般影响不大，弹簧及镀层的质量这方面进口产品比国内要好很多，台湾香港产的比国内稍好一些，原因主要是工艺水平上的差别，国产的探针镀层抗磨损较差镀层容易脱落。如果制作的测试治具使用时间及测试次数超过15万次以上选用进口产品较为合适，但进口的探针价格较贵。目前国内的制作水平和工艺逐步提高，并且在当前价格大战的情况下，不少代理商用国产针冒充进口或台湾产的探针出售。如果测试要求和测试次数不高的话建议可选用国产探针。探针的质量主要对测试治具制作中的测试次数及接触是否良好有关。

测试线的选用

目前测试线都是国外进口或台湾香港地区生产，其产品的区别好像不大。价格为125元左右一卷。

测试用板材的选用

测试治具中所选用的板材一般有压克力（有机玻璃）、环氧树脂板等。普通的探针孔径大于1.00毫米的治具，其板材以有机玻璃居多，有机玻璃价格便宜，同时有机玻璃相对较软钻孔时有胀缩探针套管与孔的结合紧密，由于有机玻璃是透明的治具出现问题检查十分容易。但是普通的有机玻璃在钻孔时容易发生溶化和断钻头，特别是钻孔孔径小于0.8毫米时问题很大，一般钻孔孔径小于1毫米时都采用环氧树脂板材，环氧树脂板材钻孔不容易断钻头其韧性及刚性都好但价格较贵一些，环氧树脂板没有胀缩所以如果钻孔孔径不精确会造成探针套管与孔之间很松动产生晃动。环氧树脂板不透明如果治具出现问题检查较困难一些，另外有机玻璃温差变形比环氧树脂板大一些，如果测试的密度非常高的需采用环氧树脂板。板材的选用及钻孔的精度对整个测试治具的精度起关键的作用。

本网站有一种经过改良的有机玻璃其优点是变形小，耐高温5毫米的厚度0.6毫米钻头可一次钻穿不断钻头，价格略高于普通的有机玻璃但低于环氧树脂板材是一种非常好的选择，同时制作出来的治具其外观非常漂亮。

治具的底座托架

治具的底座大部份是用PVC或有机玻璃制作的，大部份的厂家制作治具底座时是根据测试板材的大小临时制作的，所以底座的质量及底座的重复使用率不是很好，所以建议统一底座大小及标准，本网站提供二种标准的底座可适用大部份的专用测试机，其材料采用20毫米的有机玻璃，由有机玻璃厂家制作质量及工艺非常好，可重复使用，价格虽然稍贵但物有所值。

治具的制作要根据实际的情况选用适当的材料，这样可大幅度的降低成本,同时通用可重复使用的底座也可大幅度的降低成本,并且使治具制作标准化方便制作,提高治具的质量。


【PCB导线宽度的测量】

由于此测试是非破坏性的测试，因此，可在生产前或生产过程中的任何时候来测量。

目的：

用于测量经生产得到的导线宽度与客户线路图形上的原线路设计要求宽度是否一致。

设备：

配有可以捕捉到 0.001"的带刻度的显微镜（X50).显微镜可以与板面垂直放置，有条件的可购买投影放大仪。

程序：

1）准备测试板：用肉眼来选择测试区域，并将其划分为0.500"长的直线或曲线区域，并将之编号。

2）测试的评估：检查每0.500"曲线区域的宽度，并记录下结果。象孤立的缺口或突起的缺点，虽然可以接受，但是必须被标识与测量。在0.500"区域，应测量其低点与高点之间的距离

3）计算：并行边的导线的平均宽度，应是各边最高点与最低点的中间点得宽度，测量应该在每个区域取三个测量结果的平均值。


【PCB线路板抄板方法及步骤】

第一步，拿到一块PCB，首先在纸上记录好所有元气件的型号，参数，以及位置，尤其是二极管，三机管的方向，IC缺口的方向。最好用数码相机拍两张元气件位置的照片。

第二步，拆掉所有器件，并且将PAD孔里的锡去掉。用酒精将PCB清洗干净，然后放入扫描仪内，扫描仪扫描的时候需要稍调高一些扫描的像素，以便得到较清晰的图像，启动POHTOSHOP，用彩色方式将丝印面扫入，保存该文件并打印出来备用。

第三步，用水纱纸将TOP LAYER 和BOTTOM LAYER两层轻微打磨，打磨到铜膜发亮，放入扫描仪，启动PHOTOSHOP，用彩色方式将两层分别扫入。注意，PCB在扫描仪内摆放一定要横平树直，否则扫描的图象就无法使用，并保存文件。

第四步，调整画布的对比度，明暗度，使有铜膜的部分和没有铜膜的部分对比强烈，然后将次图转为黑白色，检查线条是否清晰，如果不清晰，则重复本步骤。如果清晰，将图存为黑白BMP格式文件TOP.BMP和BOT.BMP，如果发现图形有问题还可以用PHOTOSHOP进行修补和修正。

第五步，将两个BMP格式的文件分别转为PROTEL格式文件，在PROTEL中调入两层，如过两层的PAD和VIA的位置基本重合，表明前几个步骤做的很好，如果有偏差，则重复第三步。

第六，将TOP层的BMP转化为TOP.PCB，注意要转化到SILK层，就是黄色的那层，然后你在TOP层描线就是了，并且根据第二步的图纸放置器件。画完后将SILK层删掉。
第七步，将BOT层的BMP转化为BOT.PCB，注意要转化到SILK层，就是黄色的那层，然后你在BOT层描线就是了。画完后将SILK层删掉。

第八步，在PROTEL中将TOP.PCB和BOT.PCB调入，合为一个图就OK了。

第九步，用激光打印机将TOP LAYER， BOTTOM LAYER分别打印到透明胶片上（1：1的比例），把胶片放到那块PCB上，比较一下是否有误，如果没错，你就大功告成了。

其他：如果是多层板还要细心打磨到里面的内层，同时重复第三到第九的步骤，当然图形的命名也不同，要根据层数来定，一般双面板抄板要比多层板简单许多，多层板抄板容易出现对位不准的情况，所以多层板抄板要特别仔细和小心（其中内部的导通孔和不导通孔很容易出现问题）。


http://www.mycnknow.com